
<!DOCTYPE html>
<html lang="en-US">
<head><link rel="stylesheet" type="text/css" href="https://cdn-snow.heartyhosting.com/wp-content/cache/minify/000000/bcoxDsIwDAXQCzV8GDgPchwLmaZO5R9AvT0Da7c3vDuac6L2oWvpXlPyAOfR7bJ5LFd8fIdsRRgQ0iZR394blPy_whjfOiSb5XLDy-YuuuLhoXhaWLqO4Dl_.css?752044d7cdf6d81cd90fd8b03a921d86
" media="all" />


	<meta charset="UTF-8"/>
	<meta name="viewport" content="width=device-width, initial-scale=1.0"/>

	<!-- Apple iTunes Smart Banner -->
	
	<!-- Facebook Pages Link Ownership -->
	
	<link rel="profile" href="http://gmpg.org/xfn/11"/>
	<link rel="pingback" href="https://www.snowboarder.com/xmlrpc.php"/>

	<link rel="apple-touch-icon" sizes="180x180" href="https://www.snowboarder.com/wp-content/themes/vip/am-asn/assets/build/images/favicon/snowboarder/apple-touch-icon.png">
	<link rel="icon" type="image/png" sizes="32x32" href="https://www.snowboarder.com/wp-content/themes/vip/am-asn/assets/build/images/favicon/snowboarder/favicon-32x32.png">
	<link rel="icon" type="image/png" sizes="194x194" href="https://www.snowboarder.com/wp-content/themes/vip/am-asn/assets/build/images/favicon/snowboarder/favicon-194x194.png">
	<link rel="icon" type="image/png" sizes="192x192" href="https://www.snowboarder.com/wp-content/themes/vip/am-asn/assets/build/images/favicon/snowboarder/android-chrome-192x192.png">
	<link rel="icon" type="image/png" sizes="16x16" href="https://www.snowboarder.com/wp-content/themes/vip/am-asn/assets/build/images/favicon/snowboarder/favicon-16x16.png">
	<link rel="manifest" href="https://www.snowboarder.com/wp-content/themes/vip/am-asn/assets/build/images/favicon/snowboarder/site.webmanifest">
	<link rel="mask-icon" href="https://www.snowboarder.com/wp-content/themes/vip/am-asn/assets/build/images/favicon/snowboarder/safari-pinned-tab.svg" color="#5bbad5">
	<meta name="apple-mobile-web-app-title" content="SNOWBOARDER Magazine">
	<meta name="application-name" content="snowboarder">
	<meta name="theme-color" content="#000000">

	
	<!-- OneTrust Cookies Consent Notice start -->
	<script src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js"  type="text/javascript" charset="UTF-8" data-domain-script="9e41dc4b-9b26-4080-b624-8bec75575de4"></script>
	<script type="text/javascript">
		function OptanonWrapper() {
			var allIframes = document.querySelectorAll( 'iframe[class*="optanon-category"]' );
			allIframes.forEach (function( iframe ) {
				var thisIframeCategories = iframe.classList.value.match(/C000\d+/g);

				// Check if user allowed every category assigned to this iframe
				var shouldBeLoaded = thisIframeCategories.every( function( item ) {
					return OptanonActiveGroups.match( item );
				});

				// Load iframe if every category is allowed
				if ( shouldBeLoaded ) {
					loadIframe( iframe );
				}
			});

			// load iframe element
			function loadIframe( element ) {
				element.tagName == "IFRAME" ? element.setAttribute("src", element.dataset.src) : -1;
			}
		}
	</script>
	<!-- OneTrust Cookies Consent Notice end -->

	
	<title>2020/2021 Gear Preview: Sessions | SNOWBOARDER Magazine</title>
		<script>
			function parseUrlParams( val ) {
				var result = "none",
					tmp = [];
				var items = location.search.substr( 1 ).split( "&" );
				for ( var index = 0; index < items.length; index++ ) {
					tmp = items[index].split( "=" );
					if ( tmp[0] === val ) {
						result = decodeURIComponent( tmp[1] );
					}
				}
				return result;
			}

			dataLayer = [{"pageCategory":"post","env":"prod","sponsored":"off","tragedy":"off","zergnet23":"on","connatrix":"on","skimlinks":"on","advertorial":"off","yappa":"on","nodeId":1000407898,"contentType":"article","nodeCategory":["Gear"],"nodeTags":["Sessions"],"contentUpdatedDate":"2020\/05\/12","contentPublishDate":"2020\/05\/12","pageTitle":"2020\/2021 Gear Preview: Sessions","sponsorshipName":"","comments":"on","teads":"on","nativo":"on"}];

			var site_display_format = 'desktop';

			if ( window.innerWidth < 768 ) {
				site_display_format = 'mobile';
			} else if ( window.innerWidth >= 768 && window.innerWidth <= 1024 ) {
				site_display_format = 'tablet';
			}

			dataLayer.push( { site_display_format : site_display_format } );

			var name = 'setAgeInfo';
			var matches = document.cookie.match(new RegExp(
				"(?:^|; )" + name.replace(/([\.$?*|{}\(\)\[\]\\\/\+^])/g, '\\$1') + "=([^;]*)"
			));

			dataLayer.push( { user_age : matches ? decodeURIComponent( matches[1] ) : '14' } );
		</script>
		
<!-- This site is optimized with the Yoast SEO plugin v13.0 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="A Zeppelin collaboration and more from one of snowboarding&#039;s pioneering brands."/>
<meta name="news_keywords" content="sessions, snowboard, snow, winter, snow report, new snow, snowboarding, resorts" />
<meta name="original-source" content="https://www.snowboarder.com/gear/2020-2021-gear-preview-sessions/" />
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://www.snowboarder.com/gear/2020-2021-gear-preview-sessions/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="2020/2021 Gear Preview: Sessions" />
<meta property="og:description" content="A Zeppelin collaboration and more from one of snowboarding&#039;s pioneering brands." />
<meta property="og:url" content="https://www.snowboarder.com/gear/2020-2021-gear-preview-sessions/" />
<meta property="og:site_name" content="SNOWBOARDER Magazine" />
<meta property="article:publisher" content="https://www.facebook.com/snowboardermag" />
<meta property="article:tag" content="Sessions" />
<meta property="article:section" content="Gear" />
<meta property="article:published_time" content="2020-05-12T22:26:30+00:00" />
<meta property="og:image" content="https://i1.wp.com/www.snowboarder.com/wp-content/uploads/2020/05/sessionsfeaturedimage.jpg?resize=1920%2C1080&#038;ssl=1" />
<meta property="og:image:secure_url" content="https://i1.wp.com/www.snowboarder.com/wp-content/uploads/2020/05/sessionsfeaturedimage.jpg?resize=1920%2C1080&#038;ssl=1" />
<meta property="og:image:width" content="1920" />
<meta property="og:image:height" content="1080" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="A Zeppelin collaboration and more from one of snowboarding&#039;s pioneering brands." />
<meta name="twitter:title" content="2020/2021 Gear Preview: Sessions | SNOWBOARDER Magazine" />
<meta name="twitter:site" content="@Snowboardermag" />
<meta name="twitter:image" content="https://i1.wp.com/www.snowboarder.com/wp-content/uploads/2020/05/sessionsfeaturedimage.jpg?resize=1920%2C1080&#038;ssl=1" />
<meta name="twitter:creator" content="@Snowboardermag" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//www.snowboarder.com' />
<link rel='dns-prefetch' href='//static.adsafeprotected.com' />
<link rel='dns-prefetch' href='//s.w.org' />
		<script type="text/javascript">
		function gptAdsWindowWidth() {
			var w = window,
				d = document,
				e = d.documentElement,
				x = Math.max( e.scrollWidth, e.offsetWidth, e.clientWidth );
			return x;
		}
		function getCookie(name) {
			var matches = document.cookie.match(new RegExp(
				"(?:^|; )" + name.replace(/([\.$?*|{}\(\)\[\]\\\/\+^])/g, '\\$1') + "=([^;]*)"
			));
			return matches ? decodeURIComponent(matches[1]) : undefined;
		}
		function setCookie(name, value, options) {
			options = options || {};

			var expires = options.expires;

			if (typeof expires == "number" && expires) {
				var d = new Date();
				d.setTime(d.getTime() + expires * 1000);
				expires = options.expires = d;
			}
			if (expires && expires.toUTCString) {
				options.expires = expires.toUTCString();
			}

			value = encodeURIComponent(value);

			var updatedCookie = name + "=" + value;

			for (var propName in options) {
				updatedCookie += "; " + propName;
				var propValue = options[propName];
				if (propValue !== true) {
					updatedCookie += "=" + propValue;
				}
			}

			document.cookie = updatedCookie;
		}
		function adsParseUrlParams( val ) {
			var result = false,
				tmp = [];
			var items = location.search.substr( 1 ).split( "&" );
			for ( var index = 0; index < items.length; index++ ) {
				tmp = items[ index ].split( "=" );
				if ( tmp[ 0 ] === val ) {
					result = decodeURIComponent( tmp[ 1 ] );
				}
			}
			return result;
		}

		var googletag = googletag || {};
		var sizeMapping = [];
		window.iasPETSlots = [];
		window.lazyReady = false;
		googletag.cmd = googletag.cmd || [];
		googletag.slots = googletag.slots || {};
		googletag.slots_oop = googletag.slots_oop || {};
		var llSlots = llSlots || [];
		var infSlots = infSlots || [];
		var gallerySlots = gallerySlots || [];
		var initSlots = initSlots || [];
		window.amimb = 1;
		window.leader = 1;
		window.sh = 1;
				window.shKey = 1092518;
				var mobileBreakPoint = 767;
		var tabletBreakPoint = 1024;
		var inMobileViewPort = gptAdsWindowWidth() < mobileBreakPoint;
		var inTabletViewPort = tabletBreakPoint > gptAdsWindowWidth() && gptAdsWindowWidth() > mobileBreakPoint;
		var siteToken = inMobileViewPort ? '/4216/snowboarder/' : '/4216/snowboarder/';
		var s1 = 'featured';
		var s2 = '';
		var s3 = '';
		var pageID = '';
		var pid = '1000407898';
		var keyword = 'post';
		var cType = 'Article';

		window.gptNetwork = siteToken;

		if(cType === 'Gallery' && gptAdsWindowWidth() <= 1023) {
			cType = 'VerticalList';
		}

		//Depends on tealium dataLayer
		if ( typeof utag_data !== 'undefined' && typeof utag_data.sponsored !== 'undefined' ) {
			var spons = utag_data.sponsored;
		} else {
			var spons = 'no';
		}

		window.adsRefresh = {};
		window.adsRefresh.time = 30000;
		window.adsRefresh.impr = [];
		window.adsRefresh.ads = [];
		window.adsRefresh.not = [];
	</script>
		<!-- BEGIN ControlTag for "Men's Journal" -->
	<script type="text/plain" class="kxct optanon-category-C0004" data-id="txfntng50" data-timing="async" data-version="3.0">
		window.Krux||((Krux=function(){Krux.q.push(arguments)}).q=[]);
		(function(){
			var k=document.createElement('script');k.type='text/javascript';k.async=true;
			k.src=(location.protocol==='https:'?'https:':'http:')+'//cdn.krxd.net/controltag/txfntng50.js';
			var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(k,s);
		}());
	</script>
	<!-- END ControlTag -->
	<script data-namespace="ami" type="text/plain" class="kxint optanon-category-C0004">
		window.Krux||((Krux=function(){Krux.q.push(arguments);}).q=[]);
		(function(){
			function retrieve(n){
				var k= 'kx'+'ami_'+n, ls=(function(){
					try {
						return window.localStorage;
					} catch(e) {
						return null;
					}
				})();
				if (ls) {
					return ls[k] || '';
				} else if (navigator.cookieEnabled) {
					var m = document.cookie.match(k+'=([^;]*)');
					return (m && unescape(m[1])) || '';
				} else {
					return '';
				}
			}
			Krux.user = retrieve('user');
			Krux.segments = retrieve('segs') ? retrieve('segs').split(',') : [];
		})();
	</script>
	<script type="text/plain" class="optanon-category-C0004">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</script>    	<script type="text/plain" class="optanon-category-C0004">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</script>
		<script>
		window.refresh = true;
		if ( cType == 'GalleryPost' && window.refresh && window.innerWidth > 1023 ) {
			window.refresh = false;
		}
		window.pauseRefresh = false;
		if ( window.refresh ) {
			googletag.cmd.push( function() {
				googletag.pubads().addEventListener( 'slotRenderEnded', function( event ) {
					var slot_id = event.slot.getSlotElementId();
					console.log( 'AMI: rendered: ', slot_id );
					if ( 'mb-sticky' === slot_id || ( -1 !== window.location.origin.indexOf('dewtour') && -1 === window.adsRefresh.not.indexOf( slot_id ) ) ) {
						if ( event.isEmpty ) {
							window.adsRefresh.impr[slot_id] = true;
							window.adsRefresh.ads[slot_id] = setInterval( function() {
								if(typeof window.pauseRefresh === 'undefined' || window.pauseRefresh === false) {
									ami_gpt.refreshSlot( slot_id )
								}
							}, window.adsRefresh.time );
							if ( -1 === slot_id.indexOf( 'sh-' ) && -1 === slot_id.indexOf( 'sponsor' ) ) {
								window.dataLayer = window.dataLayer || [];
								dataLayer.push( {event: 'adsSlotEmpty', eventLabel: slot_id,} );
							}
						}
					}
				} );
				googletag.pubads().addEventListener( 'impressionViewable', function( event ) {
					var slot_id = event.slot.getSlotElementId();
					console.log( 'AMI: imr: ', slot_id );
					if ( 'mb-sticky' === slot_id || ( -1 !== window.location.origin.indexOf('dewtour') && -1 === window.adsRefresh.not.indexOf( slot_id ) ) ) {
						console.log( 'AMI: will be refreshed: ', slot_id );
						window.adsRefresh.impr[slot_id] = true;
						window.adsRefresh.ads[slot_id] = setInterval( function() {
							if(typeof window.pauseRefresh === 'undefined' || window.pauseRefresh === false) {
								ami_gpt.refreshSlot( slot_id );
							}
						}, window.adsRefresh.time );
					} else {
						console.log( 'AMI: will not be refreshed: ', slot_id );
					}
				} );
			} );
		}
	</script>
	<link rel='preconnect' href='//cdn-snow.heartyhosting.com'>
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.snowboarder.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.1"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>


<script type="text/javascript" src="https://cdn-snow.heartyhosting.com/wp-content/cache/minify/000000/M9bPKixNLarUMYYydHMz04sSS1L1cjPzAA.js?752044d7cdf6d81cd90fd8b03a921d86
"></script>
<link rel='https://api.w.org/' href='https://www.snowboarder.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.snowboarder.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.snowboarder.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.4.1" />
<link rel='shortlink' href='https://wp.me/pb0N1L-15HBNg' />
<link rel="alternate" type="application/json+oembed" href="https://www.snowboarder.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.snowboarder.com%2Fgear%2F2020-2021-gear-preview-sessions%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.snowboarder.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.snowboarder.com%2Fgear%2F2020-2021-gear-preview-sessions%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style>		<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.snowboarder.com\/gear\/2020-2021-gear-preview-sessions\/"},"headline":"2020\/2021 Gear Preview: Sessions","datePublished":"2020-05-12T15:26:30-07:00","dateModified":"2020-05-12T15:26:30-07:00","author":{"@type":"Person","name":"Michael Goodwin"},"publisher":{"@type":"Organization","name":"SNOWBOARDER Magazine","url":"https:\/\/www.snowboarder.com\/","parentOrganization":"American Media Inc","logo":{"@type":"ImageObject","url":"https:\/\/i0.wp.com\/www.snowboarder.com\/wp-content\/themes\/vip\/am-plugins\/ami-schemas\/logos\/snowboarder-logo.png?ssl=1","width":"1050","height":"596"},"address":{"@type":"PostalAddress","streetAddress":"4 New York Plaza","addresslocality":"New York, NY","postalCode":"10004"},"telephone":"212-545-4800","sameAs":["https:\/\/www.facebook.com\/snowboardermag","https:\/\/twitter.com\/snowboardermag","https:\/\/www.instagram.com\/snowboardermag","https:\/\/vimeo.com\/snowboardermag","https:\/\/www.youtube.com\/snowboardermag","https:\/\/www.snapchat.com\/add\/snowboardermag"]},"image":{"@type":"ImageObject","url":"https:\/\/i1.wp.com\/www.snowboarder.com\/wp-content\/uploads\/2020\/05\/sessionsfeaturedimage.jpg?resize=1200%2C600&ssl=1","width":"1200","height":"600"},"description":"A Zeppelin collaboration and more from one of snowboarding's pioneering brands.","alternativeHeadline":"2020\/2021 Gear Preview: Sessions | SNOWBOARDER Magazine"}</script>
				<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https:\/\/www.snowboarder.com\/gear","name":"Gear"}}]}</script>
			<script>
		window.jwVastTag = {};
		window.prerollTag = {};
		window.jwpDef = {};
	</script>
		<script type="text/javascript">
		var onloadCallback = function () {
			grecaptcha.render('captcha_div', {
				'sitekey': '6Le3wfsSAAAAACvmSPuxMZp6mKxCn62rYP2EcJeP',
				'size': 'compact',
				'theme': 'dark'
			});
		};
	</script>
				<!-- Google Tag Manager -->
			<script>( function( w, d, s, l, i ) {
					w[l] = w[l] || [];
					w[l].push( {
						'gtm.start':
							new Date().getTime(), event: 'gtm.js'
					} );
					var f = d.getElementsByTagName( s )[0],
						j = d.createElement( s ), dl = l != 'dataLayer' ? '&l=' + l : '';
					j.async = true;
					j.src =
						'https://www.googletagmanager.com/gtm.js?id=' + i + dl + "";
					f.parentNode.insertBefore( j, f );
				} )( window, document, 'script', 'dataLayer',"GTM-5RNVK35");</script>		<!-- End Google Tag Manager -->
						<style type="text/css" id="wp-custom-css">
				.post-slider__main, .post-slider__nav {
	overflow: hidden;
}

.post-slider__main .slick-slide, .post-slider__nav .slick-slide {
	display: inline-block;
}


	.article-featured__figure .embed-vimeo,
.article-featured__figure .embed-youtube {
	height: 0;
    padding-bottom: 56.6%;
    position: relative;
}

	.article-featured__figure .embed-vimeo iframe,
.article-featured__figure .embed-youtube iframe{
		width: 100%;
	    height: 100%;
	    position: absolute;
	    top: 0;
	    left: 0;
	}


/* Fix for invisible black text on the black background */
.page-id-162870 #TakeoverBackground[style*='pointer'] #page-box {
	background-color: #fff!important;
}
.page-id-162870 .allLocations p:empty {
    display: none;
}

/* fix for lazyload placeholder square images */
.article__figure-image.lazy-image-placeholder {
	width: auto;
}
.article__figure-image.lazy-image-placeholder.loaded {
	width: 100%;
}			</style>
		
    </head>

<body class="post-template-default single single-post postid-1000407898 single-format-standard solr-infinite-scroll  category-6">
			<!-- Google Tag Manager (noscript) -->
			<noscript>
				<iframe src="https://www.googletagmanager.com/ns.html?id=GTM-5RNVK35" height="0" width="0" style="display:none;visibility:hidden"></iframe>
			</noscript>		<!-- End Google Tag Manager (noscript) -->
				<div id="skin" class="dfp-slot dfp-oop"></div><div id="interstitial" class="dfp-slot dfp-oop"></div>
	<div id="TakeoverBackground">
		<div id="PageContainer">
			<header class="site-header">
				<div class="header-content">
					<div class="header-logo-nav">
						<div class="extended-menu-btn">
							<div id="menu-trigger">
								<span></span><span></span><span></span>
								<div class="hidden-except-readers">Open main menu button</div>
							</div>
						</div>
						<div class="site-branding">
							<h4 class="site-header__logo">							<a href="https://www.snowboarder.com" rel="home">
								<span class="hidden-except-readers">SNOWBOARDER logo</span>
								<svg class="site-logo"><use xlink:href="#logo-snowboarder"></use></svg>
															</a>
							</h4>						</div>
						<nav class="main-navigation" id="TopBarNav">
							<h2 class="seo-heading">Site Navigation</h2>
							<ul id="menu-site-navigation-new" class="main-nav__list"><li id="menu-item-1000404246" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1000404246 main-nav__item"><a class="main-nav__item-link" href="https://www.snowboarder.com/the-snowboarder-movie-everybody-everybody/">THE SNOWBOARDER Movie</a>
<ul class="sub-menu">
	<li id="menu-item-1000404247" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1000404247 main-nav__item"><a class="main-nav__item-link" href="https://www.snowboarder.com/the-snowboarder-movie-everybody-everybody/">Everybody Everybody (2019)</a>	<li id="menu-item-1000404248" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1000404248 main-nav__item"><a class="main-nav__item-link" href="https://www.snowboarder.com/the-snowboarder-movie-beta/">Beta (2018)</a>	<li id="menu-item-1000364978" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1000364978 main-nav__item"><a class="main-nav__item-link" href="https://www.snowboarder.com/the-pepper-movie/">Pepper (2017)</a>	<li id="menu-item-1000364979" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1000364979 main-nav__item"><a class="main-nav__item-link" href="https://www.snowboarder.com/beacon/">Beacon (2017)</a>	<li id="menu-item-1000364980" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1000364980 main-nav__item"><a class="main-nav__item-link" href="https://www.snowboarder.com/the-snowboarder-movie-resolution/">Resolution (2016)</a>	<li id="menu-item-1000364981" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1000364981 main-nav__item"><a class="main-nav__item-link" href="https://www.snowboarder.com/reckless-abandon/">Reckless Abandon (2016)</a>	<li id="menu-item-1000364982" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1000364982 main-nav__item"><a class="main-nav__item-link" href="https://www.snowboarder.com/the-snowboarder-movie-sfd/">SFD (2015)</a>	<li id="menu-item-1000364983" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1000364983 main-nav__item"><a class="main-nav__item-link" href="https://www.snowboarder.com/the-snowboarder-movie-foreword/">Foreward (2014)</a></ul>
<li id="menu-item-1000364984" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1000364984 main-nav__item"><a class="main-nav__item-link" href="https://www.snowboarder.com/videos/">Videos</a><li id="menu-item-1000398314" class="mobile-only menu-item menu-item-type-custom menu-item-object-custom menu-item-1000398314 main-nav__item"><a class="main-nav__item-link" href="https://shop.snowboarder.com/">Shop</a><li id="menu-item-1000364985" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-1000364985 main-nav__item"><a class="main-nav__item-link" href="https://www.snowboarder.com/gear/">Gear</a>
<ul class="sub-menu">
	<li id="menu-item-1000404241" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-1000404241 main-nav__item"><a class="main-nav__item-link" href="https://www.snowboarder.com/tag/2020-upper-decks/">2020 Park Boards</a>	<li id="menu-item-1000404242" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-1000404242 main-nav__item"><a class="main-nav__item-link" href="https://www.snowboarder.com/tag/coat-check/">2020 Outerwear</a>	<li id="menu-item-1000404243" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-1000404243 main-nav__item"><a class="main-nav__item-link" href="https://www.snowboarder.com/tag/two-feet-of-fresh/">2020 Boots and Bindings</a>	<li id="menu-item-1000404244" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-1000404244 main-nav__item"><a class="main-nav__item-link" href="https://www.snowboarder.com/tag/name-dropper/">2020 Pro Model Boards</a>	<li id="menu-item-1000404245" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-1000404245 main-nav__item"><a class="main-nav__item-link" href="https://www.snowboarder.com/tag/highlines/">2020 Product Showcase</a></ul>
<li id="menu-item-1000398489" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1000398489 main-nav__item"><a class="main-nav__item-link" href="https://www.snowboarder.com/featured/">Features</a>
<ul class="sub-menu">
	<li id="menu-item-1000364990" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-1000364990 main-nav__item"><a class="main-nav__item-link" href="https://www.snowboarder.com/tag/moutain-goat/">Mountain GOATS</a>	<li id="menu-item-1000364991" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1000364991 main-nav__item"><a class="main-nav__item-link" href="https://www.snowboarder.com/snowboarder-rider-of-the-year-2017/">Rider of the Year</a>	<li id="menu-item-1000364992" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1000364992 main-nav__item"><a class="main-nav__item-link" href="https://www.snowboarder.com/grab-directory/">Grab Directory</a></ul>
<li id="menu-item-1000364993" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1000364993 main-nav__item"><a class="main-nav__item-link" href="https://www.snowboarder.com/events/">Events</a>
<ul class="sub-menu">
	<li id="menu-item-1000405570" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1000405570 main-nav__item"><a class="main-nav__item-link" href="https://www.snowboarder.com/awards/">SNOWBOARDER Awards</a>	<li id="menu-item-1000364994" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-1000364994 main-nav__item"><a class="main-nav__item-link" href="https://www.snowboarder.com/tag/dew-tour/">Dew Tour</a>	<li id="menu-item-1000405894" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1000405894 main-nav__item"><a class="main-nav__item-link" title="Park &#038; Ride" href="https://www.snowboarder.com/park-and-ride-awards/">Park &#038; Ride</a>	<li id="menu-item-1000364995" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-1000364995 main-nav__item"><a class="main-nav__item-link" href="https://www.snowboarder.com/featured/cold-front-movie-premiere-tour-2019-dates-locations-free-rsvp-tickets/">Cold Front Tour</a>	<li id="menu-item-1000389653" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1000389653 main-nav__item"><a class="main-nav__item-link" href="https://www.snowboarder.com/tag/superpark/">Superpark</a>	<li id="menu-item-1000389651" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1000389651 main-nav__item"><a class="main-nav__item-link" href="https://www.snowboarder.com/tag/ms-superpark/">Ms Superpark</a>	<li id="menu-item-1000364997" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-1000364997 main-nav__item"><a class="main-nav__item-link" href="https://www.snowboarder.com/tag/the-launch2/">The Launch</a></ul>
<li id="menu-item-1000364998" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1000364998 main-nav__item"><a class="main-nav__item-link" href="https://www.snowboarder.com/snowboarder-freepress-shop-locator/">Magazine</a>
<ul class="sub-menu">
	<li id="menu-item-1000364999" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1000364999 main-nav__item"><a class="main-nav__item-link" href="https://www.snowboarder.com/snowboarder-freepress-shop-locator/">#SNOWBOARDERFreepress</a>	<li id="menu-item-1000365000" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1000365000 main-nav__item"><a class="main-nav__item-link" href="https://www.snowboarder.com/from-the-mag-magazine/">From the Magazine</a>	<li id="menu-item-1000407901" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1000407901 main-nav__item"><a class="main-nav__item-link" href="https://shop.snowboarder.com/collections/frontpage/issues#MainContent">Shop Special Issues</a></ul>
<li id="menu-item-1000398301" class="mobile-hidden menu-item menu-item-type-custom menu-item-object-custom menu-item-1000398301 main-nav__item"><a class="main-nav__item-link" href="https://shop.snowboarder.com/">Shop</a></ul>						</nav>
						<div class="mobile-navigation">
							
							<ul id="menu-site-navigation-new-1" class="site-header__main-nav__mobile-tools__links__list"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1000404246"><a class="main-nav__item-link" href="https://www.snowboarder.com/the-snowboarder-movie-everybody-everybody/">THE SNOWBOARDER Movie</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1000404247"><a class="main-nav__item-link" href="https://www.snowboarder.com/the-snowboarder-movie-everybody-everybody/">Everybody Everybody (2019)</a>	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1000404248"><a class="main-nav__item-link" href="https://www.snowboarder.com/the-snowboarder-movie-beta/">Beta (2018)</a>	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1000364978"><a class="main-nav__item-link" href="https://www.snowboarder.com/the-pepper-movie/">Pepper (2017)</a>	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1000364979"><a class="main-nav__item-link" href="https://www.snowboarder.com/beacon/">Beacon (2017)</a>	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1000364980"><a class="main-nav__item-link" href="https://www.snowboarder.com/the-snowboarder-movie-resolution/">Resolution (2016)</a>	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1000364981"><a class="main-nav__item-link" href="https://www.snowboarder.com/reckless-abandon/">Reckless Abandon (2016)</a>	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1000364982"><a class="main-nav__item-link" href="https://www.snowboarder.com/the-snowboarder-movie-sfd/">SFD (2015)</a>	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1000364983"><a class="main-nav__item-link" href="https://www.snowboarder.com/the-snowboarder-movie-foreword/">Foreward (2014)</a></ul>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1000364984"><a class="main-nav__item-link" href="https://www.snowboarder.com/videos/">Videos</a><li class="mobile-only menu-item menu-item-type-custom menu-item-object-custom menu-item-1000398314"><a class="main-nav__item-link" href="https://shop.snowboarder.com/">Shop</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-1000364985"><a class="main-nav__item-link" href="https://www.snowboarder.com/gear/">Gear</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-1000404241"><a class="main-nav__item-link" href="https://www.snowboarder.com/tag/2020-upper-decks/">2020 Park Boards</a>	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-1000404242"><a class="main-nav__item-link" href="https://www.snowboarder.com/tag/coat-check/">2020 Outerwear</a>	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-1000404243"><a class="main-nav__item-link" href="https://www.snowboarder.com/tag/two-feet-of-fresh/">2020 Boots and Bindings</a>	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-1000404244"><a class="main-nav__item-link" href="https://www.snowboarder.com/tag/name-dropper/">2020 Pro Model Boards</a>	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-1000404245"><a class="main-nav__item-link" href="https://www.snowboarder.com/tag/highlines/">2020 Product Showcase</a></ul>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1000398489"><a class="main-nav__item-link" href="https://www.snowboarder.com/featured/">Features</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-1000364990"><a class="main-nav__item-link" href="https://www.snowboarder.com/tag/moutain-goat/">Mountain GOATS</a>	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1000364991"><a class="main-nav__item-link" href="https://www.snowboarder.com/snowboarder-rider-of-the-year-2017/">Rider of the Year</a>	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1000364992"><a class="main-nav__item-link" href="https://www.snowboarder.com/grab-directory/">Grab Directory</a></ul>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1000364993"><a class="main-nav__item-link" href="https://www.snowboarder.com/events/">Events</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1000405570"><a class="main-nav__item-link" href="https://www.snowboarder.com/awards/">SNOWBOARDER Awards</a>	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-1000364994"><a class="main-nav__item-link" href="https://www.snowboarder.com/tag/dew-tour/">Dew Tour</a>	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1000405894"><a class="main-nav__item-link" title="Park &#038; Ride" href="https://www.snowboarder.com/park-and-ride-awards/">Park &#038; Ride</a>	<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-1000364995"><a class="main-nav__item-link" href="https://www.snowboarder.com/featured/cold-front-movie-premiere-tour-2019-dates-locations-free-rsvp-tickets/">Cold Front Tour</a>	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1000389653"><a class="main-nav__item-link" href="https://www.snowboarder.com/tag/superpark/">Superpark</a>	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1000389651"><a class="main-nav__item-link" href="https://www.snowboarder.com/tag/ms-superpark/">Ms Superpark</a>	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-1000364997"><a class="main-nav__item-link" href="https://www.snowboarder.com/tag/the-launch2/">The Launch</a></ul>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1000364998"><a class="main-nav__item-link" href="https://www.snowboarder.com/snowboarder-freepress-shop-locator/">Magazine</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1000364999"><a class="main-nav__item-link" href="https://www.snowboarder.com/snowboarder-freepress-shop-locator/">#SNOWBOARDERFreepress</a>	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1000365000"><a class="main-nav__item-link" href="https://www.snowboarder.com/from-the-mag-magazine/">From the Magazine</a>	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1000407901"><a class="main-nav__item-link" href="https://shop.snowboarder.com/collections/frontpage/issues#MainContent">Shop Special Issues</a></ul>
<li class="mobile-hidden menu-item menu-item-type-custom menu-item-object-custom menu-item-1000398301"><a class="main-nav__item-link" href="https://shop.snowboarder.com/">Shop</a></ul>							<div class="mobile-navigation__social">
																	<h4 class="mobile-navigation__social-title">Follow SNOWBOARDER Magazine</h4>
																<div class="socials-row">
									<a class="social-icon fb-icon" href="https://www.facebook.com/snowboardermag" title="SNOWBOARDER Magazine on Facebook" target="_blank" rel="me">
	<span class="hidden-except-readers">Facebook</span>
	<svg><use xlink:href="#icon-facebook"></use></svg>
</a>
									<a class="social-icon twitter-icon" href="https://twitter.com/snowboardermag" title="SNOWBOARDER Magazine on Twitter" target="_blank" rel="me">
	<span class="hidden-except-readers">Twitter</span>
	<svg><use xlink:href="#icon-twitter"></use></svg>
</a>
									<a class="social-icon instagram-icon" href="https://www.instagram.com/snowboardermag" title="SNOWBOARDER Magazine on Instagram" target="_blank" rel="me">
	<span class="hidden-except-readers">Instagram</span>
	<svg><use xlink:href="#icon-instagram"></use></svg>
</a>
									<a class="social-icon youtube-icon" href="https://www.youtube.com/snowboardermag" title="SNOWBOARDER Magazine on YouTube" target="_blank" rel="me">
	<span class="hidden-except-readers">Youtube</span>
	<svg><use xlink:href="#icon-youtube"></use></svg>
</a>
								</div>
								<div class="socials-row">
                                    <a class="social-icon vimeo-icon" href="https://vimeo.com/snowboardermag" title="SNOWBOARDER Magazine on Vimeo" target="_blank" rel="me">
	<span class="hidden-except-readers">Vimeo</span>
	<svg><use xlink:href="#icon-vimeo"></use></svg>
</a>
																		<a class="social-icon snapchat-icon" href="https://www.snapchat.com/add/snowboardermag" title="SNOWBOARDER Magazine on Snapchat" target="_blank" rel="me">
	<span class="hidden-except-readers">Snapchat</span>
	<svg><use xlink:href="#icon-snapchat"></use></svg>
</a>
                                    									<a class="social-icon rss-icon" href="/feed/" title="SNOWBOARDER Magazine RSS Feed" rel="me">
	<span class="hidden-except-readers">RSS</span>
	<svg><use xlink:href="#icon-rss"></use></svg>
</a>
									<a class="social-icon subscribe-icon" href="/newsletter-signup/" title="SNOWBOARDER Magazine Newsletter" rel="me">
	<span class="hidden-except-readers">Subscribe</span>
	<svg><use xlink:href="#icon-asn-envelope"></use></svg>
</a>
																			<i class="socials-dummy-element"></i>
																	</div>
							</div>
						</div>
					</div>

					<div class="header-tools">
						<div class="search-social-header">
															<span class="search-trigger" tabindex="0">
									<svg class="search-icon"><use xlink:href="#icon-asn-search"></use></svg>
									<svg class="close-icon"><use xlink:href="#icon-asn-close-bold"></use></svg>
								</span>
								<div class="search-box">
									
    <form role="search" method="get" action="https://www.snowboarder.com/search">
        <input type="search" name="search" placeholder="Search Snowboarder Magazine..." required>
        <button type="submit"><svg class="icon icon-search"><use xlink:href="#icon-asn-search"></use></svg></button>
    </form>
								</div>
														<div class="social-box">
																	<a class="social-icon fb-icon" href="https://www.facebook.com/snowboardermag" title="SNOWBOARDER Magazine on Facebook" target="_blank" rel="me">
	<span class="hidden-except-readers">Facebook</span>
	<svg><use xlink:href="#icon-facebook"></use></svg>
</a>
									<a class="social-icon instagram-icon" href="https://www.instagram.com/snowboardermag" title="SNOWBOARDER Magazine on Instagram" target="_blank" rel="me">
	<span class="hidden-except-readers">Instagram</span>
	<svg><use xlink:href="#icon-instagram"></use></svg>
</a>
									<a class="social-icon youtube-icon" href="https://www.youtube.com/snowboardermag" title="SNOWBOARDER Magazine on YouTube" target="_blank" rel="me">
	<span class="hidden-except-readers">Youtube</span>
	<svg><use xlink:href="#icon-youtube"></use></svg>
</a>
									<span class="social-more__btn">
										<svg><use xlink:href="#chevron-down"></use></svg>
									</span>
									<div class="social-more__dropdown">
										<a class="social-icon fb-icon" href="https://www.facebook.com/snowboardermag" title="SNOWBOARDER Magazine on Facebook" target="_blank" rel="me">
	<span class="hidden-except-readers">Facebook</span>
	<svg><use xlink:href="#icon-facebook"></use></svg>
</a>
										<a class="social-icon youtube-icon" href="https://www.youtube.com/snowboardermag" title="SNOWBOARDER Magazine on YouTube" target="_blank" rel="me">
	<span class="hidden-except-readers">Youtube</span>
	<svg><use xlink:href="#icon-youtube"></use></svg>
</a>
										<a class="social-icon instagram-icon" href="https://www.instagram.com/snowboardermag" title="SNOWBOARDER Magazine on Instagram" target="_blank" rel="me">
	<span class="hidden-except-readers">Instagram</span>
	<svg><use xlink:href="#icon-instagram"></use></svg>
</a>
										<a class="social-icon snapchat-icon" href="https://www.snapchat.com/add/snowboardermag" title="SNOWBOARDER Magazine on Snapchat" target="_blank" rel="me">
	<span class="hidden-except-readers">Snapchat</span>
	<svg><use xlink:href="#icon-snapchat"></use></svg>
</a>
										<a class="social-icon twitter-icon" href="https://twitter.com/snowboardermag" title="SNOWBOARDER Magazine on Twitter" target="_blank" rel="me">
	<span class="hidden-except-readers">Twitter</span>
	<svg><use xlink:href="#icon-twitter"></use></svg>
</a>
										<a class="social-icon vimeo-icon" href="https://vimeo.com/snowboardermag" title="SNOWBOARDER Magazine on Vimeo" target="_blank" rel="me">
	<span class="hidden-except-readers">Vimeo</span>
	<svg><use xlink:href="#icon-vimeo"></use></svg>
</a>
										<a class="social-icon subscribe-icon" href="/newsletter-signup/" title="SNOWBOARDER Magazine Newsletter" rel="me">
	<span class="hidden-except-readers">Subscribe</span>
	<svg><use xlink:href="#icon-asn-envelope"></use></svg>
</a>
										<a class="social-icon rss-icon" href="/feed/" title="SNOWBOARDER Magazine RSS Feed" rel="me">
	<span class="hidden-except-readers">RSS</span>
	<svg><use xlink:href="#icon-rss"></use></svg>
</a>
									</div>
															</div>
													</div>
					</div>
				</div>
							</header>

			<div class="dfp-wrapper  mobile-hidden" data-slot="leader1"><div id="leader1" class="dfp-slot dfp-container leader1"></div></div><div class="dfp-wrapper  mobile-only" data-slot="mb-top"><div id="mb-top" class="dfp-slot dfp-container mb-top"></div></div>
			<div id="page-box">

<main class="l-page-wrapper">
	
<section class="post-header__wrapper">
			<header class="post-header post-header__full-width">
			<h1 class="post-title">
				2020/2021 Gear Preview: Sessions			</h1>
			<h2 class="post-subtitle">A Zeppelin collaboration and more from one of snowboarding&#039;s pioneering brands.</h2>			<div class="post-byline">
				
<span class="post-byline__date">May 12, 2020</span>
				    <span class="post-byline__author">
        By <a href="https://www.snowboarder.com/author/michael-goodwin/" rel="author">Michael Goodwin</a>    </span>
            <span class="post-byline__author-socials">
            <a class="social-share__item" href="https://www.instagram.com/boilingdenim/" ><span class="hidden-except-readers">Social icon website</span><svg><use xlink:href="#icon-globe"></use></svg></a><a class="social-share__item" href="https://www.snowboarder.com/author/michael-goodwin/feed/"><span class="hidden-except-readers">Social icon rss</span><svg><use xlink:href="#icon-rss"></use></svg></a>        </span>
    				</div>
		</header>

		
			<div class="post-share">
		<div class="sharedaddy__wrapper">
			<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-1000407898" class="share-facebook sd-button share-icon no-text" href="https://www.snowboarder.com/gear/2020-2021-gear-preview-sessions/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-1000407898" class="share-twitter sd-button share-icon no-text" href="https://www.snowboarder.com/gear/2020-2021-gear-preview-sessions/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-1000407898" class="share-pinterest sd-button share-icon no-text" href="https://www.snowboarder.com/gear/2020-2021-gear-preview-sessions/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>		</div>
		</div>
	
			<figure class="post-hero__figure">

						    <a href="https://i1.wp.com/www.snowboarder.com/wp-content/uploads/2020/05/sessionsfeaturedimage.jpg?resize=1920%2C1080&#038;ssl=1" class="fancy">
							<img width="970" height="546" class="hero-image__source" src="https://i1.wp.com/www.snowboarder.com/wp-content/uploads/2020/05/sessionsfeaturedimage.jpg?resize=970%2C546&amp;ssl=1" alt="Sessions Gear Guide" srcset="https://i1.wp.com/www.snowboarder.com/wp-content/uploads/2020/05/sessionsfeaturedimage.jpg?resize=150%2C84&amp;ssl=1 150w, https://i1.wp.com/www.snowboarder.com/wp-content/uploads/2020/05/sessionsfeaturedimage.jpg?resize=200%2C112&amp;ssl=1 200w, https://i1.wp.com/www.snowboarder.com/wp-content/uploads/2020/05/sessionsfeaturedimage.jpg?resize=300%2C169&amp;ssl=1 300w, https://i1.wp.com/www.snowboarder.com/wp-content/uploads/2020/05/sessionsfeaturedimage.jpg?resize=400%2C225&amp;ssl=1 400w, https://i1.wp.com/www.snowboarder.com/wp-content/uploads/2020/05/sessionsfeaturedimage.jpg?resize=600%2C338&amp;ssl=1 600w, https://i1.wp.com/www.snowboarder.com/wp-content/uploads/2020/05/sessionsfeaturedimage.jpg?resize=625%2C351&amp;ssl=1 625w, https://i1.wp.com/www.snowboarder.com/wp-content/uploads/2020/05/sessionsfeaturedimage.jpg?resize=800%2C450&amp;ssl=1 800w, https://i1.wp.com/www.snowboarder.com/wp-content/uploads/2020/05/sessionsfeaturedimage.jpg?resize=970%2C546&amp;ssl=1 970w, https://i1.wp.com/www.snowboarder.com/wp-content/uploads/2020/05/sessionsfeaturedimage.jpg?resize=1200%2C675&amp;ssl=1 1200w, https://i1.wp.com/www.snowboarder.com/wp-content/uploads/2020/05/sessionsfeaturedimage.jpg?resize=1250%2C702&amp;ssl=1 1250w, https://i1.wp.com/www.snowboarder.com/wp-content/uploads/2020/05/sessionsfeaturedimage.jpg?resize=1400%2C788&amp;ssl=1 1400w, https://i1.wp.com/www.snowboarder.com/wp-content/uploads/2020/05/sessionsfeaturedimage.jpg?resize=1600%2C900&amp;ssl=1 1600w, https://i1.wp.com/www.snowboarder.com/wp-content/uploads/2020/05/sessionsfeaturedimage.jpg?resize=1920%2C1080&amp;ssl=1 1920w" sizes="(max-width: 600px) 625px, 970px">							</a>
			
					</figure>
        <figcaption class="photo-credit">Photo Credit: Mark Clavin</figcaption>            </section>

	<div class="l-main ">
		
<article class="l-main__main-col post-content">

	
	
	<div class="post-body">
		
<h2>2020/2021 Gear Preview: Sessions</h2>
<p><em>Since Joel Gomez founded the company in 1983, Sessions has advocated a lifestyle driven by snowboarding, surfing and rock ‘n’ roll. In a time long ago, some brands even had record labels; Sessions Records released music by Fu Manchu, Zeke, Audioslave, Descendents, AFI, Swinging Utters, Foo Fighters and more between 1995 and 2003. For 2020/2021 Sessions charges ahead with a collection true to the brand’s roots.</em></p>
<figure id="attachment_1000407908" style="width: 2500px;" class="wp-caption alignnone">
				<div class="wp-caption-wrap"><a class="fancy" href="https://i0.wp.com/www.snowboarder.com/wp-content/uploads/2020/05/SESSIONS-SIA-CLAVINMDC_9733.jpg"><img class="size-full wp-image-1000407908" src="https://i0.wp.com/www.snowboarder.com/wp-content/uploads/2020/05/SESSIONS-SIA-CLAVINMDC_9733.jpg?w=2500&amp;ssl=1" alt="Sessions Led Zeppelin Collab" width="2500" height="1664" srcset="https://i0.wp.com/www.snowboarder.com/wp-content/uploads/2020/05/SESSIONS-SIA-CLAVINMDC_9733.jpg?w=25&amp;amp;ssl=1 25w, https://i0.wp.com/www.snowboarder.com/wp-content/uploads/2020/05/SESSIONS-SIA-CLAVINMDC_9733.jpg?w=50&amp;amp;ssl=1 50w, https://i0.wp.com/www.snowboarder.com/wp-content/uploads/2020/05/SESSIONS-SIA-CLAVINMDC_9733.jpg?w=100&amp;amp;ssl=1 100w, https://i0.wp.com/www.snowboarder.com/wp-content/uploads/2020/05/SESSIONS-SIA-CLAVINMDC_9733.jpg?w=150&amp;amp;ssl=1 150w, https://i0.wp.com/www.snowboarder.com/wp-content/uploads/2020/05/SESSIONS-SIA-CLAVINMDC_9733.jpg?w=200&amp;amp;ssl=1 200w, https://i0.wp.com/www.snowboarder.com/wp-content/uploads/2020/05/SESSIONS-SIA-CLAVINMDC_9733.jpg?w=300&amp;amp;ssl=1 300w, https://i0.wp.com/www.snowboarder.com/wp-content/uploads/2020/05/SESSIONS-SIA-CLAVINMDC_9733.jpg?w=400&amp;amp;ssl=1 400w, https://i0.wp.com/www.snowboarder.com/wp-content/uploads/2020/05/SESSIONS-SIA-CLAVINMDC_9733.jpg?w=600&amp;amp;ssl=1 600w, https://i0.wp.com/www.snowboarder.com/wp-content/uploads/2020/05/SESSIONS-SIA-CLAVINMDC_9733.jpg?w=800&amp;amp;ssl=1 800w, https://i0.wp.com/www.snowboarder.com/wp-content/uploads/2020/05/SESSIONS-SIA-CLAVINMDC_9733.jpg?w=1000&amp;amp;ssl=1 1000w, https://i0.wp.com/www.snowboarder.com/wp-content/uploads/2020/05/SESSIONS-SIA-CLAVINMDC_9733.jpg?w=1200&amp;amp;ssl=1 1200w, https://i0.wp.com/www.snowboarder.com/wp-content/uploads/2020/05/SESSIONS-SIA-CLAVINMDC_9733.jpg?w=1600&amp;amp;ssl=1 1600w, https://i0.wp.com/www.snowboarder.com/wp-content/uploads/2020/05/SESSIONS-SIA-CLAVINMDC_9733.jpg?w=2000&amp;amp;ssl=1 2000w, https://i0.wp.com/www.snowboarder.com/wp-content/uploads/2020/05/SESSIONS-SIA-CLAVINMDC_9733.jpg?w=2400&amp;amp;ssl=1 2400w" sizes="(max-width: 420px) 400px, (max-width: 600px) 600px, (min-width: 600px) 600px, 100vw"></a><div class="photo-credit">Photo Credit: Mark Clavin</div></div>
				<figcaption class="wp-caption-text"><span class="caption">
 Sessions Led Zeppelin Collab</span></figcaption>
			</figure>
<h2>Led Zeppelin Collaboration—Supply Jacket and Nighthawk Hoodie</h2>
<p>Shown off by team rider Frank Bourgeois, this collaboration will have you kitted up when you need to flex your love for the Zeppelin.</p>
<p><strong>The Supply Jacket</strong> comes fully loaded with everything you need in a winter coat. This jacket has a longer fit for full coverage and 15k waterproof insulation to keep you warm and dry. The Supply Jacket also has the External Media Access Pocket—a game-changing feature for your smartphone that is a must have!</p>
<p>Go from mountain to street and back with the <strong>Nighthawk</strong> recharge bonded pullover hoodie. 3k waterproofing and 4-way stretch bonded fleece make this hoodie every technical riding apparel connoisseur’s dream garment. This hoodie can do it all!</p>
<figure id="attachment_1000407902" style="width: 2500px;" class="wp-caption alignnone">
				<div class="wp-caption-wrap"><a class="fancy" href="https://i0.wp.com/www.snowboarder.com/wp-content/uploads/2020/05/SESSIONS-SIA-CLAVINMDC_9718_annex.jpg"><img class="size-full wp-image-1000407902" src="https://i0.wp.com/www.snowboarder.com/wp-content/uploads/2020/05/SESSIONS-SIA-CLAVINMDC_9718_annex.jpg?w=2500&amp;ssl=1" alt="Sessions Annex Jacket" width="2500" height="1664" srcset="https://i0.wp.com/www.snowboarder.com/wp-content/uploads/2020/05/SESSIONS-SIA-CLAVINMDC_9718_annex.jpg?w=25&amp;amp;ssl=1 25w, https://i0.wp.com/www.snowboarder.com/wp-content/uploads/2020/05/SESSIONS-SIA-CLAVINMDC_9718_annex.jpg?w=50&amp;amp;ssl=1 50w, https://i0.wp.com/www.snowboarder.com/wp-content/uploads/2020/05/SESSIONS-SIA-CLAVINMDC_9718_annex.jpg?w=100&amp;amp;ssl=1 100w, https://i0.wp.com/www.snowboarder.com/wp-content/uploads/2020/05/SESSIONS-SIA-CLAVINMDC_9718_annex.jpg?w=150&amp;amp;ssl=1 150w, https://i0.wp.com/www.snowboarder.com/wp-content/uploads/2020/05/SESSIONS-SIA-CLAVINMDC_9718_annex.jpg?w=200&amp;amp;ssl=1 200w, https://i0.wp.com/www.snowboarder.com/wp-content/uploads/2020/05/SESSIONS-SIA-CLAVINMDC_9718_annex.jpg?w=300&amp;amp;ssl=1 300w, https://i0.wp.com/www.snowboarder.com/wp-content/uploads/2020/05/SESSIONS-SIA-CLAVINMDC_9718_annex.jpg?w=400&amp;amp;ssl=1 400w, https://i0.wp.com/www.snowboarder.com/wp-content/uploads/2020/05/SESSIONS-SIA-CLAVINMDC_9718_annex.jpg?w=600&amp;amp;ssl=1 600w, https://i0.wp.com/www.snowboarder.com/wp-content/uploads/2020/05/SESSIONS-SIA-CLAVINMDC_9718_annex.jpg?w=800&amp;amp;ssl=1 800w, https://i0.wp.com/www.snowboarder.com/wp-content/uploads/2020/05/SESSIONS-SIA-CLAVINMDC_9718_annex.jpg?w=1000&amp;amp;ssl=1 1000w, https://i0.wp.com/www.snowboarder.com/wp-content/uploads/2020/05/SESSIONS-SIA-CLAVINMDC_9718_annex.jpg?w=1200&amp;amp;ssl=1 1200w, https://i0.wp.com/www.snowboarder.com/wp-content/uploads/2020/05/SESSIONS-SIA-CLAVINMDC_9718_annex.jpg?w=1600&amp;amp;ssl=1 1600w, https://i0.wp.com/www.snowboarder.com/wp-content/uploads/2020/05/SESSIONS-SIA-CLAVINMDC_9718_annex.jpg?w=2000&amp;amp;ssl=1 2000w, https://i0.wp.com/www.snowboarder.com/wp-content/uploads/2020/05/SESSIONS-SIA-CLAVINMDC_9718_annex.jpg?w=2400&amp;amp;ssl=1 2400w" sizes="(max-width: 420px) 400px, (max-width: 600px) 600px, (min-width: 600px) 600px, 100vw"></a><div class="photo-credit">Photo Credit: Mark Clavin</div></div>
				<figcaption class="wp-caption-text"><span class="caption">
 Sessions Annex Jacket in yellow.</span></figcaption>
			</figure>
<h2>Annex Jacket</h2>
<p><strong>The Annex Jacket</strong> combines a classic style providing some of Sessions’ best modern day functions like the Mediapocket® Audio Routing, and a tuck-away hood. This jacket ties fashion and function all into one and is a must-have for the sessions team and any serious rider’s gear ensemble.</p>
<figure id="attachment_1000407904" style="width: 2500px;" class="wp-caption alignnone">
				<div class="wp-caption-wrap"><a class="fancy" href="https://i2.wp.com/www.snowboarder.com/wp-content/uploads/2020/05/SESSIONS-SIA-CLAVINMDC_9721_major-cargo.jpg"><img class="size-full wp-image-1000407904" src="https://i2.wp.com/www.snowboarder.com/wp-content/uploads/2020/05/SESSIONS-SIA-CLAVINMDC_9721_major-cargo.jpg?w=2500&amp;ssl=1" alt="Sessions Major Cargo Pant" width="2500" height="1664" srcset="https://i2.wp.com/www.snowboarder.com/wp-content/uploads/2020/05/SESSIONS-SIA-CLAVINMDC_9721_major-cargo.jpg?w=25&amp;amp;ssl=1 25w, https://i2.wp.com/www.snowboarder.com/wp-content/uploads/2020/05/SESSIONS-SIA-CLAVINMDC_9721_major-cargo.jpg?w=50&amp;amp;ssl=1 50w, https://i2.wp.com/www.snowboarder.com/wp-content/uploads/2020/05/SESSIONS-SIA-CLAVINMDC_9721_major-cargo.jpg?w=100&amp;amp;ssl=1 100w, https://i2.wp.com/www.snowboarder.com/wp-content/uploads/2020/05/SESSIONS-SIA-CLAVINMDC_9721_major-cargo.jpg?w=150&amp;amp;ssl=1 150w, https://i2.wp.com/www.snowboarder.com/wp-content/uploads/2020/05/SESSIONS-SIA-CLAVINMDC_9721_major-cargo.jpg?w=200&amp;amp;ssl=1 200w, https://i2.wp.com/www.snowboarder.com/wp-content/uploads/2020/05/SESSIONS-SIA-CLAVINMDC_9721_major-cargo.jpg?w=300&amp;amp;ssl=1 300w, https://i2.wp.com/www.snowboarder.com/wp-content/uploads/2020/05/SESSIONS-SIA-CLAVINMDC_9721_major-cargo.jpg?w=400&amp;amp;ssl=1 400w, https://i2.wp.com/www.snowboarder.com/wp-content/uploads/2020/05/SESSIONS-SIA-CLAVINMDC_9721_major-cargo.jpg?w=600&amp;amp;ssl=1 600w, https://i2.wp.com/www.snowboarder.com/wp-content/uploads/2020/05/SESSIONS-SIA-CLAVINMDC_9721_major-cargo.jpg?w=800&amp;amp;ssl=1 800w, https://i2.wp.com/www.snowboarder.com/wp-content/uploads/2020/05/SESSIONS-SIA-CLAVINMDC_9721_major-cargo.jpg?w=1000&amp;amp;ssl=1 1000w, https://i2.wp.com/www.snowboarder.com/wp-content/uploads/2020/05/SESSIONS-SIA-CLAVINMDC_9721_major-cargo.jpg?w=1200&amp;amp;ssl=1 1200w, https://i2.wp.com/www.snowboarder.com/wp-content/uploads/2020/05/SESSIONS-SIA-CLAVINMDC_9721_major-cargo.jpg?w=1600&amp;amp;ssl=1 1600w, https://i2.wp.com/www.snowboarder.com/wp-content/uploads/2020/05/SESSIONS-SIA-CLAVINMDC_9721_major-cargo.jpg?w=2000&amp;amp;ssl=1 2000w, https://i2.wp.com/www.snowboarder.com/wp-content/uploads/2020/05/SESSIONS-SIA-CLAVINMDC_9721_major-cargo.jpg?w=2400&amp;amp;ssl=1 2400w" sizes="(max-width: 420px) 400px, (max-width: 600px) 600px, (min-width: 600px) 600px, 100vw"></a><div class="photo-credit">Photo Credit: Mark Clavin</div></div>
				<figcaption class="wp-caption-text"><span class="caption">
 Sessions Major Cargo Pant in gray.</span></figcaption>
			</figure>
<h2>Major Cargo Pant</h2>
<p>A Sessions team favorite, the <strong>Major Cargo</strong> has a baggy fit with extra room for all your stuff, plus all the waterproof tech with vertex performance fabric.</p>
<figure id="attachment_1000407907" style="width: 2500px;" class="wp-caption alignnone">
				<div class="wp-caption-wrap"><a class="fancy" href="https://i0.wp.com/www.snowboarder.com/wp-content/uploads/2020/05/SESSIONS-SIA-CLAVINMDC_9742Jogger.jpg"><img class="size-full wp-image-1000407907 lazy-image-placeholder" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mP88h8AAu0B9XNPCQQAAAAASUVORK5CYII=" alt="Sessions Bracket Jogger" width="2500" height="1664" srcset="" sizes="(max-width: 420px) 400px, (max-width: 600px) 600px, (min-width: 600px) 600px, 100vw" data-src="https://i0.wp.com/www.snowboarder.com/wp-content/uploads/2020/05/SESSIONS-SIA-CLAVINMDC_9742Jogger.jpg?w=2500&amp;ssl=1" data-srcset="https://i0.wp.com/www.snowboarder.com/wp-content/uploads/2020/05/SESSIONS-SIA-CLAVINMDC_9742Jogger.jpg?w=25&amp;amp;ssl=1 25w, https://i0.wp.com/www.snowboarder.com/wp-content/uploads/2020/05/SESSIONS-SIA-CLAVINMDC_9742Jogger.jpg?w=50&amp;amp;ssl=1 50w, https://i0.wp.com/www.snowboarder.com/wp-content/uploads/2020/05/SESSIONS-SIA-CLAVINMDC_9742Jogger.jpg?w=100&amp;amp;ssl=1 100w, https://i0.wp.com/www.snowboarder.com/wp-content/uploads/2020/05/SESSIONS-SIA-CLAVINMDC_9742Jogger.jpg?w=150&amp;amp;ssl=1 150w, https://i0.wp.com/www.snowboarder.com/wp-content/uploads/2020/05/SESSIONS-SIA-CLAVINMDC_9742Jogger.jpg?w=200&amp;amp;ssl=1 200w, https://i0.wp.com/www.snowboarder.com/wp-content/uploads/2020/05/SESSIONS-SIA-CLAVINMDC_9742Jogger.jpg?w=300&amp;amp;ssl=1 300w, https://i0.wp.com/www.snowboarder.com/wp-content/uploads/2020/05/SESSIONS-SIA-CLAVINMDC_9742Jogger.jpg?w=400&amp;amp;ssl=1 400w, https://i0.wp.com/www.snowboarder.com/wp-content/uploads/2020/05/SESSIONS-SIA-CLAVINMDC_9742Jogger.jpg?w=600&amp;amp;ssl=1 600w, https://i0.wp.com/www.snowboarder.com/wp-content/uploads/2020/05/SESSIONS-SIA-CLAVINMDC_9742Jogger.jpg?w=800&amp;amp;ssl=1 800w, https://i0.wp.com/www.snowboarder.com/wp-content/uploads/2020/05/SESSIONS-SIA-CLAVINMDC_9742Jogger.jpg?w=1000&amp;amp;ssl=1 1000w, https://i0.wp.com/www.snowboarder.com/wp-content/uploads/2020/05/SESSIONS-SIA-CLAVINMDC_9742Jogger.jpg?w=1200&amp;amp;ssl=1 1200w, https://i0.wp.com/www.snowboarder.com/wp-content/uploads/2020/05/SESSIONS-SIA-CLAVINMDC_9742Jogger.jpg?w=1600&amp;amp;ssl=1 1600w, https://i0.wp.com/www.snowboarder.com/wp-content/uploads/2020/05/SESSIONS-SIA-CLAVINMDC_9742Jogger.jpg?w=2000&amp;amp;ssl=1 2000w, https://i0.wp.com/www.snowboarder.com/wp-content/uploads/2020/05/SESSIONS-SIA-CLAVINMDC_9742Jogger.jpg?w=2400&amp;amp;ssl=1 2400w"><div class="photo-credit">Photo Credit: Mark Clavin</div></div>
				<figcaption class="wp-caption-text"><span class="caption"></a>
 Sessions Bracket Jogger in gray and navy.</span></figcaption>
			</figure>
<h2>Bracket Jogger</h2>
<p><strong>The Bracket Jogger</strong> pant is modeled after a classic track-pant style and then souped-up with 10k waterproofing and 4-way stretch bonded fleece. With a relaxed, roomier fit, you’re gonna love wearing the<strong> Bracket Jogger</strong> so much, you’ll never wanna take them off!</p>
<p><div class="link-related link-related__with-thumb">
	<a
		href="https://www.snowboarder.com/gear/2020-2021-gear-preview-ride-snowboards/"
		target="_blank"
		data-track-category="Article Page"
		data-track-action="Tap Interstitial Link"
		data-track-label="https://www.snowboarder.com/gear/2020-2021-gear-preview-ride-snowboards/"
		class="link-related__link"
	>
					<span class="link-related__image">
				<img src="https://i0.wp.com/www.snowboarder.com/wp-content/uploads/2020/05/RIDE-THUMB-DONE-FB.jpg?resize=200,112" alt="2020/2021 Gear Preview: Ride Snowboards" width="300" />							</span>
		
		<span class="link-related__content"><span class="link-related__title">
				2020/2021 Gear Preview: Ride Snowboards
		</span>
				</span>	</a>
</div>
<br><a href="http://www.snowboarder.com">More from SNOWBOARDER Magazine here.</a></p>

		
			</div>

	
	

	<div class="post-footer">
			<section class="post-tags">
		<ul class="post-tags__list">
						<li class="post-tags__list-item"><a href="https://www.snowboarder.com/tag/sessions/" rel="tag">Sessions</a></li>		</ul>
	</section>
		</div>

	
<section class="newsletter">
    <h3 class="newsletter-title">
        Sign Up For Our Newsletter    </h3>
    <p class="newsletter-subtitle">Subscribe to SNOWBOARDER’s Newsletter to receive stories like this straight to your inbox.</p>
    <div id="newsletter-messaging" class="newsletter-signup__messaging"></div>
    <div id="newsletter-success" class="newsletter-signup__success">
        <h3><svg><use xlink:href="#icon-tick"></use></svg>Success!</h3>
        <p>Thank you for signing up. Your information has been successfully processed!</p>
    </div>
    <form class="newsletter-form" id="newsletter-form" method="POST">
        <input class="newsletter-form__input" type="email" name="email" id="email" placeholder="Enter Your Email Address" required>
        <input type="hidden" id="subscriber_source" name="subscriber_source" value="Post Bottom Sidebar">
        <input type="hidden" id="lists_70" name="formList[70]" value="70" checked>
        <input class="newsletter-form__submit" type="submit" id="newsletter-submit" value="Subscribe">
    	<p class="newsletter-legal">By signing up you agree to our <a href="https://www.americanmediainc.com/terms-and-conditions/" title="Terms and Conditions" target="_blank">Terms and Conditions</a> and <a href="https://www.americanmediainc.com/privacy-policy/" title="Privacy Policy" target="_blank">Privacy Policy</a>.</p>
    </form>
</section>
	
<aside class="featured-video-connatix" id="connatrix-holder">
</aside>

	<div class="post-content__bottom">
			<section class="post-comments" id="post-comments">
		<div id="spotImCommentsDiv"
     data-spotim-module="recirculation"     data-spot-id="sp_d45pAvQ8"
     data-post-id="1000407898"
     data-post-url="https://www.snowboarder.com/?p=1000407898"
     data-article-tags="Sessions, Gear"
	>
</div>
		<div class="post-comments__icon-container">
			<div class="post-comments__icon">
				<svg class="icon icon-comment">
					<use xlink:href="#icon-comments"></use>
				</svg>
			</div>
		</div>
		<h2 class="post-comments__subtitle">Sound off in the comments below!</h2>
		<div class="post-comments__header ">
			<span class="">
				Join the conversation
			</span>
		</div>
	</section>
					<section class="related-posts">
		<h2 class="related-posts__title">LATEST NEWS</h2>
					<div class="three-in-row">
				<article class="article">

		<figure class="article__figure">
		<a href="https://www.snowboarder.com/videos/travis-rice-launches-the-natural-selection-tour/">
							<img width="300" height="169" class="article__figure-image lazy-image-placeholder" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mP88h8AAu0B9XNPCQQAAAAASUVORK5CYII=" alt="Travis Rice Launches The Natural Selection Tour!" srcset="" sizes="(max-width: 420px) 400px, (max-width: 600px) 600px, 300px" data-src="https://i0.wp.com/www.snowboarder.com/wp-content/uploads/2020/01/TRAVIS-RICE-NEW-TOUR-LAUNCH.jpg?resize=300%2C169&amp;ssl=1" data-srcset="https://i0.wp.com/www.snowboarder.com/wp-content/uploads/2020/01/TRAVIS-RICE-NEW-TOUR-LAUNCH.jpg?resize=150%2C84&amp;ssl=1 150w, https://i0.wp.com/www.snowboarder.com/wp-content/uploads/2020/01/TRAVIS-RICE-NEW-TOUR-LAUNCH.jpg?resize=200%2C112&amp;ssl=1 200w, https://i0.wp.com/www.snowboarder.com/wp-content/uploads/2020/01/TRAVIS-RICE-NEW-TOUR-LAUNCH.jpg?resize=300%2C169&amp;ssl=1 300w, https://i0.wp.com/www.snowboarder.com/wp-content/uploads/2020/01/TRAVIS-RICE-NEW-TOUR-LAUNCH.jpg?resize=400%2C225&amp;ssl=1 400w, https://i0.wp.com/www.snowboarder.com/wp-content/uploads/2020/01/TRAVIS-RICE-NEW-TOUR-LAUNCH.jpg?resize=600%2C338&amp;ssl=1 600w, https://i0.wp.com/www.snowboarder.com/wp-content/uploads/2020/01/TRAVIS-RICE-NEW-TOUR-LAUNCH.jpg?resize=625%2C351&amp;ssl=1 625w, https://i0.wp.com/www.snowboarder.com/wp-content/uploads/2020/01/TRAVIS-RICE-NEW-TOUR-LAUNCH.jpg?resize=800%2C450&amp;ssl=1 800w, https://i0.wp.com/www.snowboarder.com/wp-content/uploads/2020/01/TRAVIS-RICE-NEW-TOUR-LAUNCH.jpg?resize=970%2C546&amp;ssl=1 970w, https://i0.wp.com/www.snowboarder.com/wp-content/uploads/2020/01/TRAVIS-RICE-NEW-TOUR-LAUNCH.jpg?resize=1200%2C675&amp;ssl=1 1200w, https://i0.wp.com/www.snowboarder.com/wp-content/uploads/2020/01/TRAVIS-RICE-NEW-TOUR-LAUNCH.jpg?resize=1250%2C702&amp;ssl=1 1250w, https://i0.wp.com/www.snowboarder.com/wp-content/uploads/2020/01/TRAVIS-RICE-NEW-TOUR-LAUNCH.jpg?resize=1400%2C788&amp;ssl=1 1400w, https://i0.wp.com/www.snowboarder.com/wp-content/uploads/2020/01/TRAVIS-RICE-NEW-TOUR-LAUNCH.jpg?resize=1600%2C900&amp;ssl=1 1600w, https://i0.wp.com/www.snowboarder.com/wp-content/uploads/2020/01/TRAVIS-RICE-NEW-TOUR-LAUNCH.jpg?resize=1920%2C1080&amp;ssl=1 1920w">
									<svg class="icon icon-play">
						<use xlink:href="#icon-ok-play"></use>
					</svg>
				
					</a>
	</figure>

	<div class="article__text">

		
		<h2 class="article__title">
			<a href="https://www.snowboarder.com/videos/travis-rice-launches-the-natural-selection-tour/">
				Travis Rice Launches The Natural Selection Tour!			</a>
		</h2>

		
		<p class="article__subtitle">A New Tour is Launching in Competitive Snowboarding... From Travis Rice!</p>
					<div class="article__meta">
															<a class="post-flag" href="https://www.snowboarder.com/videos/">Videos</a>
					//
					Jan 30, 2020							</div>
		
		
		
	</div>

	
	
</article>
<article class="article">

		<figure class="article__figure">
		<a href="https://www.snowboarder.com/featured/zeb-powell-and-jesse-paul-wins-x-games-gold-in-knuckle-huck-and-the-rail-jam/">
							<img width="300" height="169" class="article__figure-image lazy-image-placeholder" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mP88h8AAu0B9XNPCQQAAAAASUVORK5CYII=" alt="Zeb Powell and Jesse Paul Win X Games Gold in Knuckle Huck and The Rail Jam" srcset="" sizes="(max-width: 420px) 400px, (max-width: 600px) 600px, 300px" data-src="https://i0.wp.com/www.snowboarder.com/wp-content/uploads/2020/01/XGAMES-ZEB.jpg?resize=300%2C169&amp;ssl=1" data-srcset="https://i0.wp.com/www.snowboarder.com/wp-content/uploads/2020/01/XGAMES-ZEB.jpg?resize=150%2C84&amp;ssl=1 150w, https://i0.wp.com/www.snowboarder.com/wp-content/uploads/2020/01/XGAMES-ZEB.jpg?resize=200%2C112&amp;ssl=1 200w, https://i0.wp.com/www.snowboarder.com/wp-content/uploads/2020/01/XGAMES-ZEB.jpg?resize=300%2C169&amp;ssl=1 300w, https://i0.wp.com/www.snowboarder.com/wp-content/uploads/2020/01/XGAMES-ZEB.jpg?resize=400%2C225&amp;ssl=1 400w, https://i0.wp.com/www.snowboarder.com/wp-content/uploads/2020/01/XGAMES-ZEB.jpg?resize=600%2C338&amp;ssl=1 600w, https://i0.wp.com/www.snowboarder.com/wp-content/uploads/2020/01/XGAMES-ZEB.jpg?resize=625%2C351&amp;ssl=1 625w, https://i0.wp.com/www.snowboarder.com/wp-content/uploads/2020/01/XGAMES-ZEB.jpg?resize=800%2C450&amp;ssl=1 800w, https://i0.wp.com/www.snowboarder.com/wp-content/uploads/2020/01/XGAMES-ZEB.jpg?resize=970%2C546&amp;ssl=1 970w, https://i0.wp.com/www.snowboarder.com/wp-content/uploads/2020/01/XGAMES-ZEB.jpg?resize=1200%2C675&amp;ssl=1 1200w, https://i0.wp.com/www.snowboarder.com/wp-content/uploads/2020/01/XGAMES-ZEB.jpg?resize=1250%2C702&amp;ssl=1 1250w, https://i0.wp.com/www.snowboarder.com/wp-content/uploads/2020/01/XGAMES-ZEB.jpg?resize=1400%2C788&amp;ssl=1 1400w, https://i0.wp.com/www.snowboarder.com/wp-content/uploads/2020/01/XGAMES-ZEB.jpg?resize=1600%2C900&amp;ssl=1 1600w, https://i0.wp.com/www.snowboarder.com/wp-content/uploads/2020/01/XGAMES-ZEB.jpg?resize=1920%2C1080&amp;ssl=1 1920w">
				
					</a>
	</figure>

	<div class="article__text">

		
		<h2 class="article__title">
			<a href="https://www.snowboarder.com/featured/zeb-powell-and-jesse-paul-wins-x-games-gold-in-knuckle-huck-and-the-rail-jam/">
				Zeb Powell and Jesse Paul Win X Games Gold in Knuckle Huck and The Rail Jam			</a>
		</h2>

		
		<p class="article__subtitle">The final jams of X Games.</p>
					<div class="article__meta">
															<a class="post-flag" href="https://www.snowboarder.com/featured/">Featured</a>
					//
					Jan 29, 2020							</div>
		
		
		
	</div>

	
	
</article>
<article class="article">

		<figure class="article__figure">
		<a href="https://www.snowboarder.com/featured/fake-snow-cees-wille-full-part/">
							<img width="300" height="169" class="article__figure-image lazy-image-placeholder" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mP88h8AAu0B9XNPCQQAAAAASUVORK5CYII=" alt="Fake Snow—Cees Wille Full Part" srcset="" sizes="(max-width: 420px) 400px, (max-width: 600px) 600px, 300px" data-src="https://i1.wp.com/www.snowboarder.com/wp-content/uploads/2020/01/FAKE-SNOW-CEES.jpg?resize=300%2C169&amp;ssl=1" data-srcset="https://i1.wp.com/www.snowboarder.com/wp-content/uploads/2020/01/FAKE-SNOW-CEES.jpg?resize=150%2C84&amp;ssl=1 150w, https://i1.wp.com/www.snowboarder.com/wp-content/uploads/2020/01/FAKE-SNOW-CEES.jpg?resize=200%2C112&amp;ssl=1 200w, https://i1.wp.com/www.snowboarder.com/wp-content/uploads/2020/01/FAKE-SNOW-CEES.jpg?resize=300%2C169&amp;ssl=1 300w, https://i1.wp.com/www.snowboarder.com/wp-content/uploads/2020/01/FAKE-SNOW-CEES.jpg?resize=400%2C225&amp;ssl=1 400w, https://i1.wp.com/www.snowboarder.com/wp-content/uploads/2020/01/FAKE-SNOW-CEES.jpg?resize=600%2C338&amp;ssl=1 600w, https://i1.wp.com/www.snowboarder.com/wp-content/uploads/2020/01/FAKE-SNOW-CEES.jpg?resize=625%2C351&amp;ssl=1 625w, https://i1.wp.com/www.snowboarder.com/wp-content/uploads/2020/01/FAKE-SNOW-CEES.jpg?resize=800%2C450&amp;ssl=1 800w, https://i1.wp.com/www.snowboarder.com/wp-content/uploads/2020/01/FAKE-SNOW-CEES.jpg?resize=970%2C546&amp;ssl=1 970w, https://i1.wp.com/www.snowboarder.com/wp-content/uploads/2020/01/FAKE-SNOW-CEES.jpg?resize=1200%2C675&amp;ssl=1 1200w, https://i1.wp.com/www.snowboarder.com/wp-content/uploads/2020/01/FAKE-SNOW-CEES.jpg?resize=1250%2C702&amp;ssl=1 1250w, https://i1.wp.com/www.snowboarder.com/wp-content/uploads/2020/01/FAKE-SNOW-CEES.jpg?resize=1400%2C788&amp;ssl=1 1400w, https://i1.wp.com/www.snowboarder.com/wp-content/uploads/2020/01/FAKE-SNOW-CEES.jpg?resize=1600%2C900&amp;ssl=1 1600w, https://i1.wp.com/www.snowboarder.com/wp-content/uploads/2020/01/FAKE-SNOW-CEES.jpg?resize=1920%2C1080&amp;ssl=1 1920w">
									<svg class="icon icon-play">
						<use xlink:href="#icon-ok-play"></use>
					</svg>
				
					</a>
	</figure>

	<div class="article__text">

		
		<h2 class="article__title">
			<a href="https://www.snowboarder.com/featured/fake-snow-cees-wille-full-part/">
				Fake Snow—Cees Wille Full Part			</a>
		</h2>

		
		<p class="article__subtitle">A full part from one of snowboarding’s most notable Dutchmen!</p>
					<div class="article__meta">
															<a class="post-flag" href="https://www.snowboarder.com/featured/">Featured</a>
					//
					Jan 27, 2020							</div>
		
		
		
	</div>

	
	
</article>
<article class="article">

		<figure class="article__figure">
		<a href="https://www.snowboarder.com/featured/x-games-aspen-2020-switches-to-jam-format-day-1-recap/">
							<img width="300" height="169" class="article__figure-image lazy-image-placeholder" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mP88h8AAu0B9XNPCQQAAAAASUVORK5CYII=" alt="X Games Aspen 2020 Switches to Jam Format—Day 1 Recap" srcset="" sizes="(max-width: 420px) 400px, (max-width: 600px) 600px, 300px" data-src="https://i0.wp.com/www.snowboarder.com/wp-content/uploads/2020/01/SCOTTY-JAMES-WINS.jpg?resize=300%2C169&amp;ssl=1" data-srcset="https://i0.wp.com/www.snowboarder.com/wp-content/uploads/2020/01/SCOTTY-JAMES-WINS.jpg?resize=150%2C84&amp;ssl=1 150w, https://i0.wp.com/www.snowboarder.com/wp-content/uploads/2020/01/SCOTTY-JAMES-WINS.jpg?resize=200%2C112&amp;ssl=1 200w, https://i0.wp.com/www.snowboarder.com/wp-content/uploads/2020/01/SCOTTY-JAMES-WINS.jpg?resize=300%2C169&amp;ssl=1 300w, https://i0.wp.com/www.snowboarder.com/wp-content/uploads/2020/01/SCOTTY-JAMES-WINS.jpg?resize=400%2C225&amp;ssl=1 400w, https://i0.wp.com/www.snowboarder.com/wp-content/uploads/2020/01/SCOTTY-JAMES-WINS.jpg?resize=600%2C338&amp;ssl=1 600w, https://i0.wp.com/www.snowboarder.com/wp-content/uploads/2020/01/SCOTTY-JAMES-WINS.jpg?resize=625%2C351&amp;ssl=1 625w, https://i0.wp.com/www.snowboarder.com/wp-content/uploads/2020/01/SCOTTY-JAMES-WINS.jpg?resize=800%2C450&amp;ssl=1 800w, https://i0.wp.com/www.snowboarder.com/wp-content/uploads/2020/01/SCOTTY-JAMES-WINS.jpg?resize=970%2C546&amp;ssl=1 970w, https://i0.wp.com/www.snowboarder.com/wp-content/uploads/2020/01/SCOTTY-JAMES-WINS.jpg?resize=1200%2C675&amp;ssl=1 1200w, https://i0.wp.com/www.snowboarder.com/wp-content/uploads/2020/01/SCOTTY-JAMES-WINS.jpg?resize=1250%2C702&amp;ssl=1 1250w, https://i0.wp.com/www.snowboarder.com/wp-content/uploads/2020/01/SCOTTY-JAMES-WINS.jpg?resize=1400%2C788&amp;ssl=1 1400w, https://i0.wp.com/www.snowboarder.com/wp-content/uploads/2020/01/SCOTTY-JAMES-WINS.jpg?resize=1600%2C900&amp;ssl=1 1600w, https://i0.wp.com/www.snowboarder.com/wp-content/uploads/2020/01/SCOTTY-JAMES-WINS.jpg?resize=1920%2C1080&amp;ssl=1 1920w">
				
					</a>
	</figure>

	<div class="article__text">

		
		<h2 class="article__title">
			<a href="https://www.snowboarder.com/featured/x-games-aspen-2020-switches-to-jam-format-day-1-recap/">
				X Games Aspen 2020 Switches to Jam Format—Day 1 Recap			</a>
		</h2>

		
		<p class="article__subtitle">A Japan sweep, Scotty James, and more from Day 1 at X Games.</p>
					<div class="article__meta">
															<a class="post-flag" href="https://www.snowboarder.com/featured/">Featured</a>
					//
					Jan 24, 2020							</div>
		
		
		
	</div>

	
	
</article>
<article class="article">

		<figure class="article__figure">
		<a href="https://www.snowboarder.com/videos/x-games-aspen-2020-mens-superpipe-final-live-now/">
							<img width="300" height="169" class="article__figure-image lazy-image-placeholder" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mP88h8AAu0B9XNPCQQAAAAASUVORK5CYII=" alt="X GAMES ASPEN 2020 Men&#039;s Superpipe Final—Full Contest!" srcset="" sizes="(max-width: 420px) 400px, (max-width: 600px) 600px, 300px" data-src="https://i0.wp.com/www.snowboarder.com/wp-content/uploads/2020/01/Snowboarder-XGames-halfpipe-livebroadcast-Jan20-fi.jpg?resize=300%2C169&amp;ssl=1" data-srcset="https://i0.wp.com/www.snowboarder.com/wp-content/uploads/2020/01/Snowboarder-XGames-halfpipe-livebroadcast-Jan20-fi.jpg?resize=150%2C84&amp;ssl=1 150w, https://i0.wp.com/www.snowboarder.com/wp-content/uploads/2020/01/Snowboarder-XGames-halfpipe-livebroadcast-Jan20-fi.jpg?resize=200%2C112&amp;ssl=1 200w, https://i0.wp.com/www.snowboarder.com/wp-content/uploads/2020/01/Snowboarder-XGames-halfpipe-livebroadcast-Jan20-fi.jpg?resize=300%2C169&amp;ssl=1 300w, https://i0.wp.com/www.snowboarder.com/wp-content/uploads/2020/01/Snowboarder-XGames-halfpipe-livebroadcast-Jan20-fi.jpg?resize=400%2C225&amp;ssl=1 400w, https://i0.wp.com/www.snowboarder.com/wp-content/uploads/2020/01/Snowboarder-XGames-halfpipe-livebroadcast-Jan20-fi.jpg?resize=600%2C338&amp;ssl=1 600w, https://i0.wp.com/www.snowboarder.com/wp-content/uploads/2020/01/Snowboarder-XGames-halfpipe-livebroadcast-Jan20-fi.jpg?resize=625%2C351&amp;ssl=1 625w, https://i0.wp.com/www.snowboarder.com/wp-content/uploads/2020/01/Snowboarder-XGames-halfpipe-livebroadcast-Jan20-fi.jpg?resize=800%2C450&amp;ssl=1 800w, https://i0.wp.com/www.snowboarder.com/wp-content/uploads/2020/01/Snowboarder-XGames-halfpipe-livebroadcast-Jan20-fi.jpg?resize=970%2C546&amp;ssl=1 970w, https://i0.wp.com/www.snowboarder.com/wp-content/uploads/2020/01/Snowboarder-XGames-halfpipe-livebroadcast-Jan20-fi.jpg?resize=1200%2C675&amp;ssl=1 1200w, https://i0.wp.com/www.snowboarder.com/wp-content/uploads/2020/01/Snowboarder-XGames-halfpipe-livebroadcast-Jan20-fi.jpg?resize=1250%2C702&amp;ssl=1 1250w, https://i0.wp.com/www.snowboarder.com/wp-content/uploads/2020/01/Snowboarder-XGames-halfpipe-livebroadcast-Jan20-fi.jpg?resize=1400%2C788&amp;ssl=1 1400w, https://i0.wp.com/www.snowboarder.com/wp-content/uploads/2020/01/Snowboarder-XGames-halfpipe-livebroadcast-Jan20-fi.jpg?resize=1600%2C900&amp;ssl=1 1600w, https://i0.wp.com/www.snowboarder.com/wp-content/uploads/2020/01/Snowboarder-XGames-halfpipe-livebroadcast-Jan20-fi.jpg?resize=1920%2C1080&amp;ssl=1 1920w">
									<svg class="icon icon-play">
						<use xlink:href="#icon-ok-play"></use>
					</svg>
				
					</a>
	</figure>

	<div class="article__text">

		
		<h2 class="article__title">
			<a href="https://www.snowboarder.com/videos/x-games-aspen-2020-mens-superpipe-final-live-now/">
				X GAMES ASPEN 2020 Men&#039;s Superpipe Final—Full Contest!			</a>
		</h2>

		
		<p class="article__subtitle">Scotty James, Danny Davis and More!</p>
					<div class="article__meta">
															<a class="post-flag" href="https://www.snowboarder.com/videos/">Videos</a>
					//
					Jan 23, 2020							</div>
		
		
		
	</div>

	
	
</article>
<article class="article">

		<figure class="article__figure">
		<a href="https://www.snowboarder.com/featured/a-bad-closed-captioning-2020-x-games-mens-halfpipe-qualifiers/">
							<img width="300" height="169" class="article__figure-image lazy-image-placeholder" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mP88h8AAu0B9XNPCQQAAAAASUVORK5CYII=" alt="A Bad Closed Captioning: 2020 X Games Men&#039;s Halfpipe Qualifiers" srcset="" sizes="(max-width: 420px) 400px, (max-width: 600px) 600px, 300px" data-src="https://i2.wp.com/www.snowboarder.com/wp-content/uploads/2020/01/BADLIp-1.jpg?resize=300%2C169&amp;ssl=1" data-srcset="https://i2.wp.com/www.snowboarder.com/wp-content/uploads/2020/01/BADLIp-1.jpg?resize=150%2C84&amp;ssl=1 150w, https://i2.wp.com/www.snowboarder.com/wp-content/uploads/2020/01/BADLIp-1.jpg?resize=200%2C112&amp;ssl=1 200w, https://i2.wp.com/www.snowboarder.com/wp-content/uploads/2020/01/BADLIp-1.jpg?resize=300%2C169&amp;ssl=1 300w, https://i2.wp.com/www.snowboarder.com/wp-content/uploads/2020/01/BADLIp-1.jpg?resize=400%2C225&amp;ssl=1 400w, https://i2.wp.com/www.snowboarder.com/wp-content/uploads/2020/01/BADLIp-1.jpg?resize=600%2C338&amp;ssl=1 600w, https://i2.wp.com/www.snowboarder.com/wp-content/uploads/2020/01/BADLIp-1.jpg?resize=625%2C351&amp;ssl=1 625w, https://i2.wp.com/www.snowboarder.com/wp-content/uploads/2020/01/BADLIp-1.jpg?resize=800%2C450&amp;ssl=1 800w, https://i2.wp.com/www.snowboarder.com/wp-content/uploads/2020/01/BADLIp-1.jpg?resize=970%2C546&amp;ssl=1 970w, https://i2.wp.com/www.snowboarder.com/wp-content/uploads/2020/01/BADLIp-1.jpg?resize=1200%2C675&amp;ssl=1 1200w, https://i2.wp.com/www.snowboarder.com/wp-content/uploads/2020/01/BADLIp-1.jpg?resize=1250%2C702&amp;ssl=1 1250w, https://i2.wp.com/www.snowboarder.com/wp-content/uploads/2020/01/BADLIp-1.jpg?resize=1400%2C788&amp;ssl=1 1400w, https://i2.wp.com/www.snowboarder.com/wp-content/uploads/2020/01/BADLIp-1.jpg?resize=1600%2C900&amp;ssl=1 1600w, https://i2.wp.com/www.snowboarder.com/wp-content/uploads/2020/01/BADLIp-1.jpg?resize=1920%2C1080&amp;ssl=1 1920w">
				
					</a>
	</figure>

	<div class="article__text">

		
		<h2 class="article__title">
			<a href="https://www.snowboarder.com/featured/a-bad-closed-captioning-2020-x-games-mens-halfpipe-qualifiers/">
				A Bad Closed Captioning: 2020 X Games Men&#039;s Halfpipe Qualifiers			</a>
		</h2>

		
		<p class="article__subtitle">It is like bad lip reading, but Youtube&#039;s fault.</p>
					<div class="article__meta">
															<a class="post-flag" href="https://www.snowboarder.com/featured/">Featured</a>
					//
					Jan 23, 2020							</div>
		
		
		
	</div>

	
	
</article>
<article class="article">

		<figure class="article__figure">
		<a href="https://www.snowboarder.com/videos/x-games-aspen-2020-mens-halfpipe-qualifiers-live-now/">
							<img width="300" height="169" class="article__figure-image lazy-image-placeholder" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mP88h8AAu0B9XNPCQQAAAAASUVORK5CYII=" alt="X Games Aspen 2020 Men&#039;s Halfpipe Qualifiers—Live Now!" srcset="" sizes="(max-width: 420px) 400px, (max-width: 600px) 600px, 300px" data-src="https://i2.wp.com/www.snowboarder.com/wp-content/uploads/2020/01/XGAMES-LIVE.jpg?resize=300%2C169&amp;ssl=1" data-srcset="https://i2.wp.com/www.snowboarder.com/wp-content/uploads/2020/01/XGAMES-LIVE.jpg?resize=150%2C84&amp;ssl=1 150w, https://i2.wp.com/www.snowboarder.com/wp-content/uploads/2020/01/XGAMES-LIVE.jpg?resize=200%2C112&amp;ssl=1 200w, https://i2.wp.com/www.snowboarder.com/wp-content/uploads/2020/01/XGAMES-LIVE.jpg?resize=300%2C169&amp;ssl=1 300w, https://i2.wp.com/www.snowboarder.com/wp-content/uploads/2020/01/XGAMES-LIVE.jpg?resize=400%2C225&amp;ssl=1 400w, https://i2.wp.com/www.snowboarder.com/wp-content/uploads/2020/01/XGAMES-LIVE.jpg?resize=600%2C338&amp;ssl=1 600w, https://i2.wp.com/www.snowboarder.com/wp-content/uploads/2020/01/XGAMES-LIVE.jpg?resize=625%2C351&amp;ssl=1 625w, https://i2.wp.com/www.snowboarder.com/wp-content/uploads/2020/01/XGAMES-LIVE.jpg?resize=800%2C450&amp;ssl=1 800w, https://i2.wp.com/www.snowboarder.com/wp-content/uploads/2020/01/XGAMES-LIVE.jpg?resize=970%2C546&amp;ssl=1 970w, https://i2.wp.com/www.snowboarder.com/wp-content/uploads/2020/01/XGAMES-LIVE.jpg?resize=1200%2C675&amp;ssl=1 1200w, https://i2.wp.com/www.snowboarder.com/wp-content/uploads/2020/01/XGAMES-LIVE.jpg?resize=1250%2C702&amp;ssl=1 1250w, https://i2.wp.com/www.snowboarder.com/wp-content/uploads/2020/01/XGAMES-LIVE.jpg?resize=1400%2C788&amp;ssl=1 1400w, https://i2.wp.com/www.snowboarder.com/wp-content/uploads/2020/01/XGAMES-LIVE.jpg?resize=1600%2C900&amp;ssl=1 1600w, https://i2.wp.com/www.snowboarder.com/wp-content/uploads/2020/01/XGAMES-LIVE.jpg?resize=1920%2C1080&amp;ssl=1 1920w">
									<svg class="icon icon-play">
						<use xlink:href="#icon-ok-play"></use>
					</svg>
				
					</a>
	</figure>

	<div class="article__text">

		
		<h2 class="article__title">
			<a href="https://www.snowboarder.com/videos/x-games-aspen-2020-mens-halfpipe-qualifiers-live-now/">
				X Games Aspen 2020 Men&#039;s Halfpipe Qualifiers—Live Now!			</a>
		</h2>

		
		<p class="article__subtitle">X Games have officially kicked off!</p>
					<div class="article__meta">
															<a class="post-flag" href="https://www.snowboarder.com/videos/">Videos</a>
					//
					Jan 22, 2020							</div>
		
		
		
	</div>

	
	
</article>
<article class="article">

		<figure class="article__figure">
		<a href="https://www.snowboarder.com/featured/arthur-longo-x-blake-paul-iphone-full-part/">
							<img width="300" height="169" class="article__figure-image lazy-image-placeholder" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mP88h8AAu0B9XNPCQQAAAAASUVORK5CYII=" alt="Arthur Longo x Blake Paul iPhone Full Part" srcset="" sizes="(max-width: 420px) 400px, (max-width: 600px) 600px, 300px" data-src="https://i0.wp.com/www.snowboarder.com/wp-content/uploads/2020/01/ARTHUR-LONGO-FP-IPHONE.jpg?resize=300%2C169&amp;ssl=1" data-srcset="https://i0.wp.com/www.snowboarder.com/wp-content/uploads/2020/01/ARTHUR-LONGO-FP-IPHONE.jpg?resize=150%2C84&amp;ssl=1 150w, https://i0.wp.com/www.snowboarder.com/wp-content/uploads/2020/01/ARTHUR-LONGO-FP-IPHONE.jpg?resize=200%2C112&amp;ssl=1 200w, https://i0.wp.com/www.snowboarder.com/wp-content/uploads/2020/01/ARTHUR-LONGO-FP-IPHONE.jpg?resize=300%2C169&amp;ssl=1 300w, https://i0.wp.com/www.snowboarder.com/wp-content/uploads/2020/01/ARTHUR-LONGO-FP-IPHONE.jpg?resize=400%2C225&amp;ssl=1 400w, https://i0.wp.com/www.snowboarder.com/wp-content/uploads/2020/01/ARTHUR-LONGO-FP-IPHONE.jpg?resize=600%2C338&amp;ssl=1 600w, https://i0.wp.com/www.snowboarder.com/wp-content/uploads/2020/01/ARTHUR-LONGO-FP-IPHONE.jpg?resize=625%2C351&amp;ssl=1 625w, https://i0.wp.com/www.snowboarder.com/wp-content/uploads/2020/01/ARTHUR-LONGO-FP-IPHONE.jpg?resize=800%2C450&amp;ssl=1 800w, https://i0.wp.com/www.snowboarder.com/wp-content/uploads/2020/01/ARTHUR-LONGO-FP-IPHONE.jpg?resize=970%2C546&amp;ssl=1 970w, https://i0.wp.com/www.snowboarder.com/wp-content/uploads/2020/01/ARTHUR-LONGO-FP-IPHONE.jpg?resize=1200%2C675&amp;ssl=1 1200w, https://i0.wp.com/www.snowboarder.com/wp-content/uploads/2020/01/ARTHUR-LONGO-FP-IPHONE.jpg?resize=1250%2C702&amp;ssl=1 1250w, https://i0.wp.com/www.snowboarder.com/wp-content/uploads/2020/01/ARTHUR-LONGO-FP-IPHONE.jpg?resize=1400%2C788&amp;ssl=1 1400w, https://i0.wp.com/www.snowboarder.com/wp-content/uploads/2020/01/ARTHUR-LONGO-FP-IPHONE.jpg?resize=1600%2C900&amp;ssl=1 1600w, https://i0.wp.com/www.snowboarder.com/wp-content/uploads/2020/01/ARTHUR-LONGO-FP-IPHONE.jpg?resize=1920%2C1080&amp;ssl=1 1920w">
				
					</a>
	</figure>

	<div class="article__text">

		
		<h2 class="article__title">
			<a href="https://www.snowboarder.com/featured/arthur-longo-x-blake-paul-iphone-full-part/">
				Arthur Longo x Blake Paul iPhone Full Part			</a>
		</h2>

		
		<p class="article__subtitle">iPhone IGTV full parts are on the upwards trend.</p>
					<div class="article__meta">
															<a class="post-flag" href="https://www.snowboarder.com/videos/">Videos</a>
					//
					Jan 21, 2020							</div>
		
		
		
	</div>

	
	
</article>
<article class="article">

		<figure class="article__figure">
		<a href="https://www.snowboarder.com/featured/vans-presents-honey-ivika-juergensons-highly-anticipated-full-street-part/">
							<img width="300" height="169" class="article__figure-image lazy-image-placeholder" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mP88h8AAu0B9XNPCQQAAAAASUVORK5CYII=" alt="Vans Presents &quot;Honey&quot;—Ivika Juergenson&#039;s Highly Anticipated Full Street Part" srcset="" sizes="(max-width: 420px) 400px, (max-width: 600px) 600px, 300px" data-src="https://i1.wp.com/www.snowboarder.com/wp-content/uploads/2020/01/HONEY-IVIKA-JURGENSON.jpg?resize=300%2C169&amp;ssl=1" data-srcset="https://i1.wp.com/www.snowboarder.com/wp-content/uploads/2020/01/HONEY-IVIKA-JURGENSON.jpg?resize=150%2C84&amp;ssl=1 150w, https://i1.wp.com/www.snowboarder.com/wp-content/uploads/2020/01/HONEY-IVIKA-JURGENSON.jpg?resize=200%2C112&amp;ssl=1 200w, https://i1.wp.com/www.snowboarder.com/wp-content/uploads/2020/01/HONEY-IVIKA-JURGENSON.jpg?resize=300%2C169&amp;ssl=1 300w, https://i1.wp.com/www.snowboarder.com/wp-content/uploads/2020/01/HONEY-IVIKA-JURGENSON.jpg?resize=400%2C225&amp;ssl=1 400w, https://i1.wp.com/www.snowboarder.com/wp-content/uploads/2020/01/HONEY-IVIKA-JURGENSON.jpg?resize=600%2C338&amp;ssl=1 600w, https://i1.wp.com/www.snowboarder.com/wp-content/uploads/2020/01/HONEY-IVIKA-JURGENSON.jpg?resize=625%2C351&amp;ssl=1 625w, https://i1.wp.com/www.snowboarder.com/wp-content/uploads/2020/01/HONEY-IVIKA-JURGENSON.jpg?resize=800%2C450&amp;ssl=1 800w, https://i1.wp.com/www.snowboarder.com/wp-content/uploads/2020/01/HONEY-IVIKA-JURGENSON.jpg?resize=970%2C546&amp;ssl=1 970w, https://i1.wp.com/www.snowboarder.com/wp-content/uploads/2020/01/HONEY-IVIKA-JURGENSON.jpg?resize=1200%2C675&amp;ssl=1 1200w, https://i1.wp.com/www.snowboarder.com/wp-content/uploads/2020/01/HONEY-IVIKA-JURGENSON.jpg?resize=1250%2C702&amp;ssl=1 1250w, https://i1.wp.com/www.snowboarder.com/wp-content/uploads/2020/01/HONEY-IVIKA-JURGENSON.jpg?resize=1400%2C788&amp;ssl=1 1400w, https://i1.wp.com/www.snowboarder.com/wp-content/uploads/2020/01/HONEY-IVIKA-JURGENSON.jpg?resize=1600%2C900&amp;ssl=1 1600w, https://i1.wp.com/www.snowboarder.com/wp-content/uploads/2020/01/HONEY-IVIKA-JURGENSON.jpg?resize=1920%2C1080&amp;ssl=1 1920w">
									<svg class="icon icon-play">
						<use xlink:href="#icon-ok-play"></use>
					</svg>
				
					</a>
	</figure>

	<div class="article__text">

		
		<h2 class="article__title">
			<a href="https://www.snowboarder.com/featured/vans-presents-honey-ivika-juergensons-highly-anticipated-full-street-part/">
				Vans Presents &quot;Honey&quot;—Ivika Juergenson&#039;s Highly Anticipated Full Street Part			</a>
		</h2>

		
		<p class="article__subtitle">Ivika set out to make a statement for women&#039;s snowboarding.</p>
					<div class="article__meta">
															<a class="post-flag" href="https://www.snowboarder.com/featured/">Featured</a>
					//
					Jan 16, 2020							</div>
		
		
		
	</div>

	
	
</article>
<article class="article">

		<figure class="article__figure">
		<a href="https://www.snowboarder.com/featured/chris-corning-lands-first-quad-cork-on-scaffolding-jump-in-atlanta-braves-stadium/">
							<img width="300" height="169" class="article__figure-image lazy-image-placeholder" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mP88h8AAu0B9XNPCQQAAAAASUVORK5CYII=" alt="Chris Corning Lands First Quad Cork on Scaffolding Jump in Atlanta Braves&#039; Stadium" srcset="" sizes="(max-width: 420px) 400px, (max-width: 600px) 600px, 300px" data-src="https://i0.wp.com/www.snowboarder.com/wp-content/uploads/2020/01/ATL-THUMB-JUMP.jpg?resize=300%2C169&amp;ssl=1" data-srcset="https://i0.wp.com/www.snowboarder.com/wp-content/uploads/2020/01/ATL-THUMB-JUMP.jpg?resize=150%2C84&amp;ssl=1 150w, https://i0.wp.com/www.snowboarder.com/wp-content/uploads/2020/01/ATL-THUMB-JUMP.jpg?resize=200%2C112&amp;ssl=1 200w, https://i0.wp.com/www.snowboarder.com/wp-content/uploads/2020/01/ATL-THUMB-JUMP.jpg?resize=300%2C169&amp;ssl=1 300w, https://i0.wp.com/www.snowboarder.com/wp-content/uploads/2020/01/ATL-THUMB-JUMP.jpg?resize=400%2C225&amp;ssl=1 400w, https://i0.wp.com/www.snowboarder.com/wp-content/uploads/2020/01/ATL-THUMB-JUMP.jpg?resize=600%2C338&amp;ssl=1 600w, https://i0.wp.com/www.snowboarder.com/wp-content/uploads/2020/01/ATL-THUMB-JUMP.jpg?resize=625%2C351&amp;ssl=1 625w, https://i0.wp.com/www.snowboarder.com/wp-content/uploads/2020/01/ATL-THUMB-JUMP.jpg?resize=800%2C450&amp;ssl=1 800w, https://i0.wp.com/www.snowboarder.com/wp-content/uploads/2020/01/ATL-THUMB-JUMP.jpg?resize=970%2C546&amp;ssl=1 970w, https://i0.wp.com/www.snowboarder.com/wp-content/uploads/2020/01/ATL-THUMB-JUMP.jpg?resize=1200%2C675&amp;ssl=1 1200w, https://i0.wp.com/www.snowboarder.com/wp-content/uploads/2020/01/ATL-THUMB-JUMP.jpg?resize=1250%2C702&amp;ssl=1 1250w, https://i0.wp.com/www.snowboarder.com/wp-content/uploads/2020/01/ATL-THUMB-JUMP.jpg?resize=1400%2C788&amp;ssl=1 1400w, https://i0.wp.com/www.snowboarder.com/wp-content/uploads/2020/01/ATL-THUMB-JUMP.jpg?resize=1600%2C900&amp;ssl=1 1600w, https://i0.wp.com/www.snowboarder.com/wp-content/uploads/2020/01/ATL-THUMB-JUMP.jpg?resize=1920%2C1080&amp;ssl=1 1920w">
				
					</a>
	</figure>

	<div class="article__text">

		
		<h2 class="article__title">
			<a href="https://www.snowboarder.com/featured/chris-corning-lands-first-quad-cork-on-scaffolding-jump-in-atlanta-braves-stadium/">
				Chris Corning Lands First Quad Cork on Scaffolding in Atlanta...and More!			</a>
		</h2>

		
		<p class="article__subtitle">The last month of contest riding summed up in one post!</p>
					<div class="article__meta">
															<a class="post-flag" href="https://www.snowboarder.com/featured/">Featured</a>
					//
					Jan 15, 2020							</div>
		
		
		
	</div>

	
	
</article>
<article class="article">

		<figure class="article__figure">
		<a href="https://www.snowboarder.com/featured/mammoth-hot-laps-2020-ep-1/">
							<img width="300" height="169" class="article__figure-image lazy-image-placeholder" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mP88h8AAu0B9XNPCQQAAAAASUVORK5CYII=" alt="Mammoth Hot Laps 2020—Ep. 1" srcset="" sizes="(max-width: 420px) 400px, (max-width: 600px) 600px, 300px" data-src="https://i1.wp.com/www.snowboarder.com/wp-content/uploads/2020/01/PAT-FAVA-HOT-LAPS.jpg?resize=300%2C169&amp;ssl=1" data-srcset="https://i1.wp.com/www.snowboarder.com/wp-content/uploads/2020/01/PAT-FAVA-HOT-LAPS.jpg?resize=150%2C84&amp;ssl=1 150w, https://i1.wp.com/www.snowboarder.com/wp-content/uploads/2020/01/PAT-FAVA-HOT-LAPS.jpg?resize=200%2C112&amp;ssl=1 200w, https://i1.wp.com/www.snowboarder.com/wp-content/uploads/2020/01/PAT-FAVA-HOT-LAPS.jpg?resize=300%2C169&amp;ssl=1 300w, https://i1.wp.com/www.snowboarder.com/wp-content/uploads/2020/01/PAT-FAVA-HOT-LAPS.jpg?resize=400%2C225&amp;ssl=1 400w, https://i1.wp.com/www.snowboarder.com/wp-content/uploads/2020/01/PAT-FAVA-HOT-LAPS.jpg?resize=600%2C338&amp;ssl=1 600w, https://i1.wp.com/www.snowboarder.com/wp-content/uploads/2020/01/PAT-FAVA-HOT-LAPS.jpg?resize=625%2C351&amp;ssl=1 625w, https://i1.wp.com/www.snowboarder.com/wp-content/uploads/2020/01/PAT-FAVA-HOT-LAPS.jpg?resize=800%2C450&amp;ssl=1 800w, https://i1.wp.com/www.snowboarder.com/wp-content/uploads/2020/01/PAT-FAVA-HOT-LAPS.jpg?resize=970%2C546&amp;ssl=1 970w, https://i1.wp.com/www.snowboarder.com/wp-content/uploads/2020/01/PAT-FAVA-HOT-LAPS.jpg?resize=1200%2C675&amp;ssl=1 1200w, https://i1.wp.com/www.snowboarder.com/wp-content/uploads/2020/01/PAT-FAVA-HOT-LAPS.jpg?resize=1250%2C702&amp;ssl=1 1250w, https://i1.wp.com/www.snowboarder.com/wp-content/uploads/2020/01/PAT-FAVA-HOT-LAPS.jpg?resize=1400%2C788&amp;ssl=1 1400w, https://i1.wp.com/www.snowboarder.com/wp-content/uploads/2020/01/PAT-FAVA-HOT-LAPS.jpg?resize=1600%2C900&amp;ssl=1 1600w, https://i1.wp.com/www.snowboarder.com/wp-content/uploads/2020/01/PAT-FAVA-HOT-LAPS.jpg?resize=1920%2C1080&amp;ssl=1 1920w">
									<svg class="icon icon-play">
						<use xlink:href="#icon-ok-play"></use>
					</svg>
				
					</a>
	</figure>

	<div class="article__text">

		
		<h2 class="article__title">
			<a href="https://www.snowboarder.com/featured/mammoth-hot-laps-2020-ep-1/">
				Mammoth Hot Laps 2020—Ep. 1			</a>
		</h2>

		
		<p class="article__subtitle">Zeb Powell did WHAT?!</p>
					<div class="article__meta">
															<a class="post-flag" href="https://www.snowboarder.com/videos/">Videos</a>
					//
					Jan 15, 2020							</div>
		
		
		
	</div>

	
	
</article>
<article class="article">

		<figure class="article__figure">
		<a href="https://www.snowboarder.com/featured/nikita-x-snowboarder-2020-gear-giveaway/">
							<img width="300" height="169" class="article__figure-image lazy-image-placeholder" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mP88h8AAu0B9XNPCQQAAAAASUVORK5CYII=" alt="Nikita x SNOWBOARDER 2020 Gear Giveaway" srcset="" sizes="(max-width: 420px) 400px, (max-width: 600px) 600px, 300px" data-src="https://i1.wp.com/www.snowboarder.com/wp-content/uploads/2020/01/JENNA-THUMB-NIKITA-GIVEAWAY.jpg?resize=300%2C169&amp;ssl=1" data-srcset="https://i1.wp.com/www.snowboarder.com/wp-content/uploads/2020/01/JENNA-THUMB-NIKITA-GIVEAWAY.jpg?resize=150%2C84&amp;ssl=1 150w, https://i1.wp.com/www.snowboarder.com/wp-content/uploads/2020/01/JENNA-THUMB-NIKITA-GIVEAWAY.jpg?resize=200%2C112&amp;ssl=1 200w, https://i1.wp.com/www.snowboarder.com/wp-content/uploads/2020/01/JENNA-THUMB-NIKITA-GIVEAWAY.jpg?resize=300%2C169&amp;ssl=1 300w, https://i1.wp.com/www.snowboarder.com/wp-content/uploads/2020/01/JENNA-THUMB-NIKITA-GIVEAWAY.jpg?resize=400%2C225&amp;ssl=1 400w, https://i1.wp.com/www.snowboarder.com/wp-content/uploads/2020/01/JENNA-THUMB-NIKITA-GIVEAWAY.jpg?resize=600%2C338&amp;ssl=1 600w, https://i1.wp.com/www.snowboarder.com/wp-content/uploads/2020/01/JENNA-THUMB-NIKITA-GIVEAWAY.jpg?resize=625%2C351&amp;ssl=1 625w, https://i1.wp.com/www.snowboarder.com/wp-content/uploads/2020/01/JENNA-THUMB-NIKITA-GIVEAWAY.jpg?resize=800%2C450&amp;ssl=1 800w, https://i1.wp.com/www.snowboarder.com/wp-content/uploads/2020/01/JENNA-THUMB-NIKITA-GIVEAWAY.jpg?resize=970%2C546&amp;ssl=1 970w, https://i1.wp.com/www.snowboarder.com/wp-content/uploads/2020/01/JENNA-THUMB-NIKITA-GIVEAWAY.jpg?resize=1200%2C675&amp;ssl=1 1200w, https://i1.wp.com/www.snowboarder.com/wp-content/uploads/2020/01/JENNA-THUMB-NIKITA-GIVEAWAY.jpg?resize=1250%2C702&amp;ssl=1 1250w, https://i1.wp.com/www.snowboarder.com/wp-content/uploads/2020/01/JENNA-THUMB-NIKITA-GIVEAWAY.jpg?resize=1400%2C788&amp;ssl=1 1400w, https://i1.wp.com/www.snowboarder.com/wp-content/uploads/2020/01/JENNA-THUMB-NIKITA-GIVEAWAY.jpg?resize=1600%2C900&amp;ssl=1 1600w, https://i1.wp.com/www.snowboarder.com/wp-content/uploads/2020/01/JENNA-THUMB-NIKITA-GIVEAWAY.jpg?resize=1920%2C1080&amp;ssl=1 1920w">
				
					</a>
	</figure>

	<div class="article__text">

		
		<h2 class="article__title">
			<a href="https://www.snowboarder.com/featured/nikita-x-snowboarder-2020-gear-giveaway/">
				Nikita x SNOWBOARDER 2020 Gear Giveaway			</a>
		</h2>

		
		<p class="article__subtitle">Free stuff? Sign us up.</p>
					<div class="article__meta">
															<a class="post-flag" href="https://www.snowboarder.com/featured/">Featured</a>
					//
					Jan 8, 2020							</div>
		
		
		
	</div>

	
	
</article>
<article class="article">

		<figure class="article__figure">
		<a href="https://www.snowboarder.com/featured/austin-smiths-new-edit-is-fire-truck-firetruck-2-0/">
							<img width="300" height="169" class="article__figure-image lazy-image-placeholder" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mP88h8AAu0B9XNPCQQAAAAASUVORK5CYII=" alt="Austin Smith&#039;s New Edit is Fire (truck)!—Firetruck 2.0" srcset="" sizes="(max-width: 420px) 400px, (max-width: 600px) 600px, 300px" data-src="https://i1.wp.com/www.snowboarder.com/wp-content/uploads/2020/01/FIRETRUCK-AUSTIN-SMITH.jpg?resize=300%2C169&amp;ssl=1" data-srcset="https://i1.wp.com/www.snowboarder.com/wp-content/uploads/2020/01/FIRETRUCK-AUSTIN-SMITH.jpg?resize=150%2C84&amp;ssl=1 150w, https://i1.wp.com/www.snowboarder.com/wp-content/uploads/2020/01/FIRETRUCK-AUSTIN-SMITH.jpg?resize=200%2C112&amp;ssl=1 200w, https://i1.wp.com/www.snowboarder.com/wp-content/uploads/2020/01/FIRETRUCK-AUSTIN-SMITH.jpg?resize=300%2C169&amp;ssl=1 300w, https://i1.wp.com/www.snowboarder.com/wp-content/uploads/2020/01/FIRETRUCK-AUSTIN-SMITH.jpg?resize=400%2C225&amp;ssl=1 400w, https://i1.wp.com/www.snowboarder.com/wp-content/uploads/2020/01/FIRETRUCK-AUSTIN-SMITH.jpg?resize=600%2C338&amp;ssl=1 600w, https://i1.wp.com/www.snowboarder.com/wp-content/uploads/2020/01/FIRETRUCK-AUSTIN-SMITH.jpg?resize=625%2C351&amp;ssl=1 625w, https://i1.wp.com/www.snowboarder.com/wp-content/uploads/2020/01/FIRETRUCK-AUSTIN-SMITH.jpg?resize=800%2C450&amp;ssl=1 800w, https://i1.wp.com/www.snowboarder.com/wp-content/uploads/2020/01/FIRETRUCK-AUSTIN-SMITH.jpg?resize=970%2C546&amp;ssl=1 970w, https://i1.wp.com/www.snowboarder.com/wp-content/uploads/2020/01/FIRETRUCK-AUSTIN-SMITH.jpg?resize=1200%2C675&amp;ssl=1 1200w, https://i1.wp.com/www.snowboarder.com/wp-content/uploads/2020/01/FIRETRUCK-AUSTIN-SMITH.jpg?resize=1250%2C702&amp;ssl=1 1250w, https://i1.wp.com/www.snowboarder.com/wp-content/uploads/2020/01/FIRETRUCK-AUSTIN-SMITH.jpg?resize=1400%2C788&amp;ssl=1 1400w, https://i1.wp.com/www.snowboarder.com/wp-content/uploads/2020/01/FIRETRUCK-AUSTIN-SMITH.jpg?resize=1600%2C900&amp;ssl=1 1600w, https://i1.wp.com/www.snowboarder.com/wp-content/uploads/2020/01/FIRETRUCK-AUSTIN-SMITH.jpg?resize=1920%2C1080&amp;ssl=1 1920w">
									<svg class="icon icon-play">
						<use xlink:href="#icon-ok-play"></use>
					</svg>
				
					</a>
	</figure>

	<div class="article__text">

		
		<h2 class="article__title">
			<a href="https://www.snowboarder.com/featured/austin-smiths-new-edit-is-fire-truck-firetruck-2-0/">
				Austin Smith&#039;s New Edit is Fire (truck)!—Firetruck 2.0			</a>
		</h2>

		
		<p class="article__subtitle">Hot enough to melt wax onto your board.</p>
					<div class="article__meta">
															<a class="post-flag" href="https://www.snowboarder.com/videos/">Videos</a>
					//
					Jan 6, 2020							</div>
		
		
		
	</div>

	
	
</article>
<article class="article">

		<figure class="article__figure">
		<a href="https://www.snowboarder.com/featured/rooster-tail-a-snowboarding-short-film-from-austen-sweetin/">
							<img width="300" height="169" class="article__figure-image lazy-image-placeholder" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mP88h8AAu0B9XNPCQQAAAAASUVORK5CYII=" alt="Rooster Tail—A Snowboarding Short Film From Austen Sweetin" srcset="" sizes="(max-width: 420px) 400px, (max-width: 600px) 600px, 300px" data-src="https://i0.wp.com/www.snowboarder.com/wp-content/uploads/2020/01/AUSTEN-SWEETIN-SHORT-FILM-2020.jpg?resize=300%2C169&amp;ssl=1" data-srcset="https://i0.wp.com/www.snowboarder.com/wp-content/uploads/2020/01/AUSTEN-SWEETIN-SHORT-FILM-2020.jpg?resize=150%2C84&amp;ssl=1 150w, https://i0.wp.com/www.snowboarder.com/wp-content/uploads/2020/01/AUSTEN-SWEETIN-SHORT-FILM-2020.jpg?resize=200%2C112&amp;ssl=1 200w, https://i0.wp.com/www.snowboarder.com/wp-content/uploads/2020/01/AUSTEN-SWEETIN-SHORT-FILM-2020.jpg?resize=300%2C169&amp;ssl=1 300w, https://i0.wp.com/www.snowboarder.com/wp-content/uploads/2020/01/AUSTEN-SWEETIN-SHORT-FILM-2020.jpg?resize=400%2C225&amp;ssl=1 400w, https://i0.wp.com/www.snowboarder.com/wp-content/uploads/2020/01/AUSTEN-SWEETIN-SHORT-FILM-2020.jpg?resize=600%2C338&amp;ssl=1 600w, https://i0.wp.com/www.snowboarder.com/wp-content/uploads/2020/01/AUSTEN-SWEETIN-SHORT-FILM-2020.jpg?resize=625%2C351&amp;ssl=1 625w, https://i0.wp.com/www.snowboarder.com/wp-content/uploads/2020/01/AUSTEN-SWEETIN-SHORT-FILM-2020.jpg?resize=800%2C450&amp;ssl=1 800w, https://i0.wp.com/www.snowboarder.com/wp-content/uploads/2020/01/AUSTEN-SWEETIN-SHORT-FILM-2020.jpg?resize=970%2C546&amp;ssl=1 970w, https://i0.wp.com/www.snowboarder.com/wp-content/uploads/2020/01/AUSTEN-SWEETIN-SHORT-FILM-2020.jpg?resize=1200%2C675&amp;ssl=1 1200w, https://i0.wp.com/www.snowboarder.com/wp-content/uploads/2020/01/AUSTEN-SWEETIN-SHORT-FILM-2020.jpg?resize=1250%2C702&amp;ssl=1 1250w, https://i0.wp.com/www.snowboarder.com/wp-content/uploads/2020/01/AUSTEN-SWEETIN-SHORT-FILM-2020.jpg?resize=1400%2C788&amp;ssl=1 1400w, https://i0.wp.com/www.snowboarder.com/wp-content/uploads/2020/01/AUSTEN-SWEETIN-SHORT-FILM-2020.jpg?resize=1600%2C900&amp;ssl=1 1600w, https://i0.wp.com/www.snowboarder.com/wp-content/uploads/2020/01/AUSTEN-SWEETIN-SHORT-FILM-2020.jpg?resize=1920%2C1080&amp;ssl=1 1920w">
									<svg class="icon icon-play">
						<use xlink:href="#icon-ok-play"></use>
					</svg>
				
					</a>
	</figure>

	<div class="article__text">

		
		<h2 class="article__title">
			<a href="https://www.snowboarder.com/featured/rooster-tail-a-snowboarding-short-film-from-austen-sweetin/">
				Rooster Tail—A Snowboarding Short Film From Austen Sweetin			</a>
		</h2>

		
		<p class="article__subtitle">Documenting the elusive powder rooster tail.</p>
					<div class="article__meta">
															<a class="post-flag" href="https://www.snowboarder.com/videos/">Videos</a>
					//
					Jan 6, 2020							</div>
		
		
		
	</div>

	
	
</article>
<article class="article">

		<figure class="article__figure">
		<a href="https://www.snowboarder.com/featured/jaeger-bailey-remembered-1993-2019/">
							<img width="300" height="169" class="article__figure-image lazy-image-placeholder" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mP88h8AAu0B9XNPCQQAAAAASUVORK5CYII=" alt="Jaeger Bailey Remembered, 1993-2019" srcset="" sizes="(max-width: 420px) 400px, (max-width: 600px) 600px, 300px" data-src="https://i2.wp.com/www.snowboarder.com/wp-content/uploads/2019/12/JAEGER-BAILEY-RIP.jpg?resize=300%2C169&amp;ssl=1" data-srcset="https://i2.wp.com/www.snowboarder.com/wp-content/uploads/2019/12/JAEGER-BAILEY-RIP.jpg?resize=150%2C84&amp;ssl=1 150w, https://i2.wp.com/www.snowboarder.com/wp-content/uploads/2019/12/JAEGER-BAILEY-RIP.jpg?resize=200%2C112&amp;ssl=1 200w, https://i2.wp.com/www.snowboarder.com/wp-content/uploads/2019/12/JAEGER-BAILEY-RIP.jpg?resize=300%2C169&amp;ssl=1 300w, https://i2.wp.com/www.snowboarder.com/wp-content/uploads/2019/12/JAEGER-BAILEY-RIP.jpg?resize=400%2C225&amp;ssl=1 400w, https://i2.wp.com/www.snowboarder.com/wp-content/uploads/2019/12/JAEGER-BAILEY-RIP.jpg?resize=600%2C338&amp;ssl=1 600w, https://i2.wp.com/www.snowboarder.com/wp-content/uploads/2019/12/JAEGER-BAILEY-RIP.jpg?resize=625%2C351&amp;ssl=1 625w, https://i2.wp.com/www.snowboarder.com/wp-content/uploads/2019/12/JAEGER-BAILEY-RIP.jpg?resize=800%2C450&amp;ssl=1 800w, https://i2.wp.com/www.snowboarder.com/wp-content/uploads/2019/12/JAEGER-BAILEY-RIP.jpg?resize=970%2C546&amp;ssl=1 970w, https://i2.wp.com/www.snowboarder.com/wp-content/uploads/2019/12/JAEGER-BAILEY-RIP.jpg?resize=1200%2C675&amp;ssl=1 1200w, https://i2.wp.com/www.snowboarder.com/wp-content/uploads/2019/12/JAEGER-BAILEY-RIP.jpg?resize=1250%2C702&amp;ssl=1 1250w, https://i2.wp.com/www.snowboarder.com/wp-content/uploads/2019/12/JAEGER-BAILEY-RIP.jpg?resize=1400%2C788&amp;ssl=1 1400w, https://i2.wp.com/www.snowboarder.com/wp-content/uploads/2019/12/JAEGER-BAILEY-RIP.jpg?resize=1600%2C900&amp;ssl=1 1600w, https://i2.wp.com/www.snowboarder.com/wp-content/uploads/2019/12/JAEGER-BAILEY-RIP.jpg?resize=1920%2C1080&amp;ssl=1 1920w">
				
					</a>
	</figure>

	<div class="article__text">

		
		<h2 class="article__title">
			<a href="https://www.snowboarder.com/featured/jaeger-bailey-remembered-1993-2019/">
				Jaeger Bailey Remembered, 1993-2019			</a>
		</h2>

		
		<p class="article__subtitle">Snowboarding lost one of the most authentic individuals to ever strap in.</p>
					<div class="article__meta">
															<a class="post-flag" href="https://www.snowboarder.com/featured/">Featured</a>
					//
					Dec 26, 2019							</div>
		
		
		
	</div>

	
	
</article>
<article class="article">

		<figure class="article__figure">
		<a href="https://www.snowboarder.com/transworld-snowboarding-archive/snowboarding-gear/future-product-13-2020-snowboards-liked-riding-copper-mountain-demo/">
							<img width="300" height="169" class="article__figure-image lazy-image-placeholder" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mP88h8AAu0B9XNPCQQAAAAASUVORK5CYII=" alt="Future Product: 13 2020 Snowboards We Liked Riding at the Copper Mountain Demo" srcset="" sizes="(max-width: 420px) 400px, (max-width: 600px) 600px, 300px" data-src="https://i0.wp.com/www.snowboarder.com/wp-content/uploads/2019/02/ft-twsnow-or-on-snow-2019-copper-5408.jpg?resize=300%2C169&amp;ssl=1" data-srcset="https://i0.wp.com/www.snowboarder.com/wp-content/uploads/2019/02/ft-twsnow-or-on-snow-2019-copper-5408.jpg?resize=150%2C84&amp;ssl=1 150w, https://i0.wp.com/www.snowboarder.com/wp-content/uploads/2019/02/ft-twsnow-or-on-snow-2019-copper-5408.jpg?resize=200%2C112&amp;ssl=1 200w, https://i0.wp.com/www.snowboarder.com/wp-content/uploads/2019/02/ft-twsnow-or-on-snow-2019-copper-5408.jpg?resize=300%2C169&amp;ssl=1 300w, https://i0.wp.com/www.snowboarder.com/wp-content/uploads/2019/02/ft-twsnow-or-on-snow-2019-copper-5408.jpg?resize=400%2C225&amp;ssl=1 400w, https://i0.wp.com/www.snowboarder.com/wp-content/uploads/2019/02/ft-twsnow-or-on-snow-2019-copper-5408.jpg?resize=600%2C338&amp;ssl=1 600w, https://i0.wp.com/www.snowboarder.com/wp-content/uploads/2019/02/ft-twsnow-or-on-snow-2019-copper-5408.jpg?resize=625%2C351&amp;ssl=1 625w, https://i0.wp.com/www.snowboarder.com/wp-content/uploads/2019/02/ft-twsnow-or-on-snow-2019-copper-5408.jpg?resize=800%2C450&amp;ssl=1 800w, https://i0.wp.com/www.snowboarder.com/wp-content/uploads/2019/02/ft-twsnow-or-on-snow-2019-copper-5408.jpg?resize=970%2C546&amp;ssl=1 970w, https://i0.wp.com/www.snowboarder.com/wp-content/uploads/2019/02/ft-twsnow-or-on-snow-2019-copper-5408.jpg?resize=1200%2C675&amp;ssl=1 1200w, https://i0.wp.com/www.snowboarder.com/wp-content/uploads/2019/02/ft-twsnow-or-on-snow-2019-copper-5408.jpg?resize=1250%2C702&amp;ssl=1 1250w, https://i0.wp.com/www.snowboarder.com/wp-content/uploads/2019/02/ft-twsnow-or-on-snow-2019-copper-5408.jpg?resize=1400%2C788&amp;ssl=1 1400w, https://i0.wp.com/www.snowboarder.com/wp-content/uploads/2019/02/ft-twsnow-or-on-snow-2019-copper-5408.jpg?resize=1600%2C900&amp;ssl=1 1600w, https://i0.wp.com/www.snowboarder.com/wp-content/uploads/2019/02/ft-twsnow-or-on-snow-2019-copper-5408.jpg?resize=1920%2C1080&amp;ssl=1 1920w">
				
					</a>
	</figure>

	<div class="article__text">

		
		<h2 class="article__title">
			<a href="https://www.snowboarder.com/transworld-snowboarding-archive/snowboarding-gear/future-product-13-2020-snowboards-liked-riding-copper-mountain-demo/">
				Future Product: 13 2020 Snowboards We Liked Riding at the Copper Mountain Demo			</a>
		</h2>

		
		<p class="article__subtitle">We tried out a grip of new boards to see what the future holds for 2020.</p>
					<div class="article__meta">
															<a class="post-flag" href="https://www.snowboarder.com/gear/">Gear</a>
					//
					Feb 7, 2019							</div>
		
		
		
	</div>

	
	
</article>
<article class="article">

		<figure class="article__figure">
		<a href="https://www.snowboarder.com/transworld-snowboarding-archive/snowboarding-gear/how-to-snowboard-tips-how-to-set-up-your-snowboard-bindings/">
							<img width="300" height="169" class="article__figure-image lazy-image-placeholder" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mP88h8AAu0B9XNPCQQAAAAASUVORK5CYII=" alt="How to Set Up Your Snowboard Bindings with Danny Kass" srcset="" sizes="(max-width: 420px) 400px, (max-width: 600px) 600px, 300px" data-src="https://i0.wp.com/www.snowboarder.com/wp-content/uploads/2013/03/how_to_snowboard_setting_up_your_bindings.jpg?resize=300%2C169&amp;ssl=1" data-srcset="https://i0.wp.com/www.snowboarder.com/wp-content/uploads/2013/03/how_to_snowboard_setting_up_your_bindings.jpg?resize=150%2C84&amp;ssl=1 150w, https://i0.wp.com/www.snowboarder.com/wp-content/uploads/2013/03/how_to_snowboard_setting_up_your_bindings.jpg?resize=200%2C112&amp;ssl=1 200w, https://i0.wp.com/www.snowboarder.com/wp-content/uploads/2013/03/how_to_snowboard_setting_up_your_bindings.jpg?resize=300%2C169&amp;ssl=1 300w, https://i0.wp.com/www.snowboarder.com/wp-content/uploads/2013/03/how_to_snowboard_setting_up_your_bindings.jpg?resize=400%2C225&amp;ssl=1 400w, https://i0.wp.com/www.snowboarder.com/wp-content/uploads/2013/03/how_to_snowboard_setting_up_your_bindings.jpg?resize=600%2C338&amp;ssl=1 600w, https://i0.wp.com/www.snowboarder.com/wp-content/uploads/2013/03/how_to_snowboard_setting_up_your_bindings.jpg?resize=625%2C351&amp;ssl=1 625w, https://i0.wp.com/www.snowboarder.com/wp-content/uploads/2013/03/how_to_snowboard_setting_up_your_bindings.jpg?resize=800%2C450&amp;ssl=1 800w, https://i0.wp.com/www.snowboarder.com/wp-content/uploads/2013/03/how_to_snowboard_setting_up_your_bindings.jpg?resize=970%2C546&amp;ssl=1 970w, https://i0.wp.com/www.snowboarder.com/wp-content/uploads/2013/03/how_to_snowboard_setting_up_your_bindings.jpg?resize=1200%2C675&amp;ssl=1 1200w, https://i0.wp.com/www.snowboarder.com/wp-content/uploads/2013/03/how_to_snowboard_setting_up_your_bindings.jpg?resize=1250%2C702&amp;ssl=1 1250w, https://i0.wp.com/www.snowboarder.com/wp-content/uploads/2013/03/how_to_snowboard_setting_up_your_bindings.jpg?resize=1400%2C788&amp;ssl=1 1400w, https://i0.wp.com/www.snowboarder.com/wp-content/uploads/2013/03/how_to_snowboard_setting_up_your_bindings.jpg?resize=1600%2C900&amp;ssl=1 1600w, https://i0.wp.com/www.snowboarder.com/wp-content/uploads/2013/03/how_to_snowboard_setting_up_your_bindings.jpg?resize=1920%2C1080&amp;ssl=1 1920w">
									<svg class="icon icon-play">
						<use xlink:href="#icon-ok-play"></use>
					</svg>
				
					</a>
	</figure>

	<div class="article__text">

		
		<h2 class="article__title">
			<a href="https://www.snowboarder.com/transworld-snowboarding-archive/snowboarding-gear/how-to-snowboard-tips-how-to-set-up-your-snowboard-bindings/">
				How to Set Up Your Snowboard Bindings with Danny Kass			</a>
		</h2>

		
		<p class="article__subtitle">Your stance on a snowboard should be about shoulder width, with approximately 15  ...</p>
					<div class="article__meta">
															<a class="post-flag" href="https://www.snowboarder.com/gear/">Gear</a>
					//
					Aug 14, 2018							</div>
		
		
		
	</div>

	
	
</article>
<article class="article">

		<figure class="article__figure">
		<a href="https://www.snowboarder.com/transworld-snowboarding-archive/snowboarding-how-to/how-to-set-up-your-stance/">
							<img width="300" height="169" class="article__figure-image lazy-image-placeholder" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mP88h8AAu0B9XNPCQQAAAAASUVORK5CYII=" alt="How To: Set Up Your Stance" srcset="" sizes="(max-width: 420px) 400px, (max-width: 600px) 600px, 300px" data-src="https://i1.wp.com/www.snowboarder.com/wp-content/uploads/2017/09/stance_setup_tws_fi.jpg?resize=300%2C169&amp;ssl=1" data-srcset="https://i1.wp.com/www.snowboarder.com/wp-content/uploads/2017/09/stance_setup_tws_fi.jpg?resize=150%2C84&amp;ssl=1 150w, https://i1.wp.com/www.snowboarder.com/wp-content/uploads/2017/09/stance_setup_tws_fi.jpg?resize=200%2C112&amp;ssl=1 200w, https://i1.wp.com/www.snowboarder.com/wp-content/uploads/2017/09/stance_setup_tws_fi.jpg?resize=300%2C169&amp;ssl=1 300w, https://i1.wp.com/www.snowboarder.com/wp-content/uploads/2017/09/stance_setup_tws_fi.jpg?resize=400%2C225&amp;ssl=1 400w, https://i1.wp.com/www.snowboarder.com/wp-content/uploads/2017/09/stance_setup_tws_fi.jpg?resize=600%2C338&amp;ssl=1 600w, https://i1.wp.com/www.snowboarder.com/wp-content/uploads/2017/09/stance_setup_tws_fi.jpg?resize=625%2C351&amp;ssl=1 625w, https://i1.wp.com/www.snowboarder.com/wp-content/uploads/2017/09/stance_setup_tws_fi.jpg?resize=800%2C450&amp;ssl=1 800w, https://i1.wp.com/www.snowboarder.com/wp-content/uploads/2017/09/stance_setup_tws_fi.jpg?resize=970%2C546&amp;ssl=1 970w, https://i1.wp.com/www.snowboarder.com/wp-content/uploads/2017/09/stance_setup_tws_fi.jpg?resize=1200%2C675&amp;ssl=1 1200w, https://i1.wp.com/www.snowboarder.com/wp-content/uploads/2017/09/stance_setup_tws_fi.jpg?resize=1250%2C702&amp;ssl=1 1250w, https://i1.wp.com/www.snowboarder.com/wp-content/uploads/2017/09/stance_setup_tws_fi.jpg?resize=1400%2C788&amp;ssl=1 1400w, https://i1.wp.com/www.snowboarder.com/wp-content/uploads/2017/09/stance_setup_tws_fi.jpg?resize=1600%2C900&amp;ssl=1 1600w, https://i1.wp.com/www.snowboarder.com/wp-content/uploads/2017/09/stance_setup_tws_fi.jpg?resize=1920%2C1080&amp;ssl=1 1920w">
				
					</a>
	</figure>

	<div class="article__text">

		
		<h2 class="article__title">
			<a href="https://www.snowboarder.com/transworld-snowboarding-archive/snowboarding-how-to/how-to-set-up-your-stance/">
				How To: Set Up Your Stance			</a>
		</h2>

		
		<p class="article__subtitle">Get it done before the season even starts. Grab a screwdriver, a tape measure, an ...</p>
					<div class="article__meta">
															<a class="post-flag" href="https://www.snowboarder.com/transworld-snowboarding-archive/snowboarding-how-to/">How-To</a>
					//
					Sep 5, 2017							</div>
		
		
		
	</div>

	
	
</article>
<article class="article">

		<figure class="article__figure">
		<a href="https://www.snowboarder.com/transworld-snowboarding-archive/snowboarding-gear/burton-step-on-review-of-new-step-in-snowboard-binding-system/">
							<img width="300" height="169" class="article__figure-image lazy-image-placeholder" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mP88h8AAu0B9XNPCQQAAAAASUVORK5CYII=" alt="Burton Step On: A Critical Review of a New Step-In Snowboard Binding System" srcset="" sizes="(max-width: 420px) 400px, (max-width: 600px) 600px, 300px" data-src="https://i2.wp.com/www.snowboarder.com/wp-content/uploads/2016/12/steponlaunch_vail_co_g-lheureux-16.jpg?resize=300%2C169&amp;ssl=1" data-srcset="https://i2.wp.com/www.snowboarder.com/wp-content/uploads/2016/12/steponlaunch_vail_co_g-lheureux-16.jpg?resize=150%2C84&amp;ssl=1 150w, https://i2.wp.com/www.snowboarder.com/wp-content/uploads/2016/12/steponlaunch_vail_co_g-lheureux-16.jpg?resize=200%2C112&amp;ssl=1 200w, https://i2.wp.com/www.snowboarder.com/wp-content/uploads/2016/12/steponlaunch_vail_co_g-lheureux-16.jpg?resize=300%2C169&amp;ssl=1 300w, https://i2.wp.com/www.snowboarder.com/wp-content/uploads/2016/12/steponlaunch_vail_co_g-lheureux-16.jpg?resize=400%2C225&amp;ssl=1 400w, https://i2.wp.com/www.snowboarder.com/wp-content/uploads/2016/12/steponlaunch_vail_co_g-lheureux-16.jpg?resize=600%2C338&amp;ssl=1 600w, https://i2.wp.com/www.snowboarder.com/wp-content/uploads/2016/12/steponlaunch_vail_co_g-lheureux-16.jpg?resize=625%2C351&amp;ssl=1 625w, https://i2.wp.com/www.snowboarder.com/wp-content/uploads/2016/12/steponlaunch_vail_co_g-lheureux-16.jpg?resize=800%2C450&amp;ssl=1 800w, https://i2.wp.com/www.snowboarder.com/wp-content/uploads/2016/12/steponlaunch_vail_co_g-lheureux-16.jpg?resize=970%2C546&amp;ssl=1 970w, https://i2.wp.com/www.snowboarder.com/wp-content/uploads/2016/12/steponlaunch_vail_co_g-lheureux-16.jpg?resize=1200%2C675&amp;ssl=1 1200w, https://i2.wp.com/www.snowboarder.com/wp-content/uploads/2016/12/steponlaunch_vail_co_g-lheureux-16.jpg?resize=1250%2C702&amp;ssl=1 1250w, https://i2.wp.com/www.snowboarder.com/wp-content/uploads/2016/12/steponlaunch_vail_co_g-lheureux-16.jpg?resize=1400%2C788&amp;ssl=1 1400w, https://i2.wp.com/www.snowboarder.com/wp-content/uploads/2016/12/steponlaunch_vail_co_g-lheureux-16.jpg?resize=1600%2C900&amp;ssl=1 1600w, https://i2.wp.com/www.snowboarder.com/wp-content/uploads/2016/12/steponlaunch_vail_co_g-lheureux-16.jpg?resize=1920%2C1080&amp;ssl=1 1920w">
				
					</a>
	</figure>

	<div class="article__text">

		
		<h2 class="article__title">
			<a href="https://www.snowboarder.com/transworld-snowboarding-archive/snowboarding-gear/burton-step-on-review-of-new-step-in-snowboard-binding-system/">
				Burton Step On: A Critical Review of a New Step-In Snowboard Binding System			</a>
		</h2>

		
		<p class="article__subtitle">TransWorld SNOWboarding&#039;s managing editor provides an in-depth, honest, and  ...</p>
					<div class="article__meta">
															<a class="post-flag" href="https://www.snowboarder.com/gear/">Gear</a>
					//
					Dec 19, 2016							</div>
		
		
		
	</div>

	
	
</article>
			</div>
			</section>
		</div>

</article>


<aside class="l-main__sidebar sidebar desktop-only">
        				        <div class="widget newsletter">
				<h3 class="title-styled">
					SNOWBOARDER Newsletter</h3>
				<p class="newsletter-subtitle">Subscribe to
					SNOWBOARDER’s Newsletter to receive stories like this straight to your inbox.</p>
				<div id="newsletter-messaging" class="newsletter-signup__messaging"></div>
	            <div id="newsletter-success" class="newsletter-signup__success">
	                <h3><svg><use xlink:href="#icon-tick"></use></svg>Success!</h3>
	                <p>Thank you for signing up. Your information has been successfully processed!</p>
	            </div>
	            <form class="newsletter-form" id="newsletter-form" method="POST">
	                <input class="newsletter-form__input" type="email" name="email" id="email" placeholder="Email Address" required>
	                <input type="hidden" id="subscriber_source" name="subscriber_source" value="Sidebar">
	                <input type="hidden" id="lists_70" name="formList[70]" value="70" checked>
	                <input class="newsletter-form__submit" type="submit" id="newsletter-submit" value="Subscribe">
	            </form>
	        </div>
            
			<div class="ad-container__non-sticky">
			<div class="dfp-wrapper  desktop-only mobile-hidden" data-slot="rr1"><div id="rr1" class="dfp-slot dfp-container rr1"></div></div>		</div>
	
			<div class="widget">
			<h3 class="title-styled">Follow Us</h3>
			<div class="follow-us">
                                    <a class="social-icon fb-icon" href="https://www.facebook.com/snowboardermag" title="SNOWBOARDER Magazine on Facebook" target="_blank" rel="me">
	<span class="hidden-except-readers">Facebook</span>
	<svg><use xlink:href="#icon-facebook"></use></svg>
</a>
                    <a class="social-icon twitter-icon" href="https://twitter.com/snowboardermag" title="SNOWBOARDER Magazine on Twitter" target="_blank" rel="me">
	<span class="hidden-except-readers">Twitter</span>
	<svg><use xlink:href="#icon-twitter"></use></svg>
</a>
                    <a class="social-icon instagram-icon" href="https://www.instagram.com/snowboardermag" title="SNOWBOARDER Magazine on Instagram" target="_blank" rel="me">
	<span class="hidden-except-readers">Instagram</span>
	<svg><use xlink:href="#icon-instagram"></use></svg>
</a>
                                        <a class="social-icon vimeo-icon" href="https://vimeo.com/snowboardermag" title="SNOWBOARDER Magazine on Vimeo" target="_blank" rel="me">
	<span class="hidden-except-readers">Vimeo</span>
	<svg><use xlink:href="#icon-vimeo"></use></svg>
</a>
                    <a class="social-icon youtube-icon" href="https://www.youtube.com/snowboardermag" title="SNOWBOARDER Magazine on YouTube" target="_blank" rel="me">
	<span class="hidden-except-readers">Youtube</span>
	<svg><use xlink:href="#icon-youtube"></use></svg>
</a>
                    <a class="social-icon snapchat-icon" href="https://www.snapchat.com/add/snowboardermag" title="SNOWBOARDER Magazine on Snapchat" target="_blank" rel="me">
	<span class="hidden-except-readers">Snapchat</span>
	<svg><use xlink:href="#icon-snapchat"></use></svg>
</a>
                                        <a class="social-icon rss-icon" href="/feed/" title="SNOWBOARDER Magazine RSS Feed" rel="me">
	<span class="hidden-except-readers">RSS</span>
	<svg><use xlink:href="#icon-rss"></use></svg>
</a>
                			</div>
		</div>
	
    
			<div class="ad-container__non-sticky">
			<div class="dfp-wrapper  desktop-only mobile-hidden" data-slot="rr2"><div id="rr2" class="dfp-slot dfp-container rr2"></div></div>		</div>
	
    
    
			<div class="widget most-read">
			<h3 class="title-styled">Top Shelf</h3>
				<div class="most-read__list">
			<article class="most-read__article">
			<span class="most-read__article-number">1</span>
						<a class="most-read__article-title" href="https://www.snowboarder.com/featured/a-bad-closed-captioning-2020-x-games-mens-halfpipe-qualifiers/" title="A Bad Closed Captioning: 2020 X Games Men&#8217;s Halfpipe Qualifiers">A Bad Closed Captioning: 2020 X Games Men&#8217;s Halfpipe Qualifiers</a>
		</article>
			<article class="most-read__article">
			<span class="most-read__article-number">2</span>
						<a class="most-read__article-title" href="https://www.snowboarder.com/transworld-snowboarding-archive/snowboarding-gear/how-to-snowboard-tips-how-to-set-up-your-snowboard-bindings/" title="How to Set Up Your Snowboard Bindings with Danny Kass">How to Set Up Your Snowboard Bindings with Danny Kass</a>
		</article>
			<article class="most-read__article">
			<span class="most-read__article-number">3</span>
						<a class="most-read__article-title" href="https://www.snowboarder.com/transworld-snowboarding-archive/snowboarding-gear/future-product-13-2020-snowboards-liked-riding-copper-mountain-demo/" title="Future Product: 13 2020 Snowboards We Liked Riding at the Copper Mountain Demo">Future Product: 13 2020 Snowboards We Liked Riding at the Copper Mountain Demo</a>
		</article>
			<article class="most-read__article">
			<span class="most-read__article-number">4</span>
						<a class="most-read__article-title" href="https://www.snowboarder.com/videos/arthur-longo-is-back-with-side-hits-euphoria-chapter-three-with-kevin-backstrom/" title="Arthur Longo is Back With Side Hits Euphoria&#8230;Chapter Three with Kevin Backstrom">Arthur Longo is Back With Side Hits Euphoria&#8230;Chapter Three with Kevin Backstrom</a>
		</article>
			<article class="most-read__article">
			<span class="most-read__article-number">5</span>
						<a class="most-read__article-title" href="https://www.snowboarder.com/featured/nikita-x-snowboarder-2020-gear-giveaway/" title="Nikita x SNOWBOARDER 2020 Gear Giveaway">Nikita x SNOWBOARDER 2020 Gear Giveaway</a>
		</article>
		</div>
		</div>
	
	<div class="ad-container__sticky-wrapper sticky-bottom">
		<div class="ad-container">
			<div class="dfp-wrapper  desktop-only mobile-hidden" data-slot="rr3"><div id="rr3" class="dfp-slot dfp-container rr3"></div></div>		</div>
	</div>
</aside>
	</div>

	</main>



<footer class="site-footer">
	<div class="site-footer__widget-list">
				<div class="site-footer__widget socials-cover__widget">
			<div class="site-footer__social-wrapper">
								<h3 class="site-footer__widget-title">Follow Us</h3>
				<div class="site-footer__social">
                    <a class="social-icon fb-icon" href="https://www.facebook.com/snowboardermag" title="SNOWBOARDER Magazine on Facebook" target="_blank" rel="me">
	<span class="hidden-except-readers">Facebook</span>
	<svg><use xlink:href="#icon-facebook"></use></svg>
</a>
                    <a class="social-icon twitter-icon" href="https://twitter.com/snowboardermag" title="SNOWBOARDER Magazine on Twitter" target="_blank" rel="me">
	<span class="hidden-except-readers">Twitter</span>
	<svg><use xlink:href="#icon-twitter"></use></svg>
</a>
                    <a class="social-icon instagram-icon" href="https://www.instagram.com/snowboardermag" title="SNOWBOARDER Magazine on Instagram" target="_blank" rel="me">
	<span class="hidden-except-readers">Instagram</span>
	<svg><use xlink:href="#icon-instagram"></use></svg>
</a>
                                        <a class="social-icon vimeo-icon" href="https://vimeo.com/snowboardermag" title="SNOWBOARDER Magazine on Vimeo" target="_blank" rel="me">
	<span class="hidden-except-readers">Vimeo</span>
	<svg><use xlink:href="#icon-vimeo"></use></svg>
</a>
                    <a class="social-icon youtube-icon" href="https://www.youtube.com/snowboardermag" title="SNOWBOARDER Magazine on YouTube" target="_blank" rel="me">
	<span class="hidden-except-readers">Youtube</span>
	<svg><use xlink:href="#icon-youtube"></use></svg>
</a>
                    <a class="social-icon snapchat-icon" href="https://www.snapchat.com/add/snowboardermag" title="SNOWBOARDER Magazine on Snapchat" target="_blank" rel="me">
	<span class="hidden-except-readers">Snapchat</span>
	<svg><use xlink:href="#icon-snapchat"></use></svg>
</a>
                                        <a class="social-icon rss-icon" href="/feed/" title="SNOWBOARDER Magazine RSS Feed" rel="me">
	<span class="hidden-except-readers">RSS</span>
	<svg><use xlink:href="#icon-rss"></use></svg>
</a>
				</div>
			</div>

					</div>

		<div class="site-footer__widget">
			<h3 class="site-footer__widget-title">Newsletter</h3>
			<div class="site-footer__newsletter">
				<p class="site-footer__newsletter-text">Subscribe to our free newsletter and stay up-to-date with the latest from
					SNOWBOARDER</p>
				<a href="/newsletter-signup/" class="site-footer__newsletter-submit">Sign Up</a>
			</div>
		</div>
	</div>

	<div class="site-footer__bottom">

		<div class="site-footer__links">
			<ul id="menu-footer-menu-1" class="site-footer__menu"><li id="menu-item-1000389755" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1000389755"><a rel="nofollow" href="https://www.americanmediainc.com/brands/adventure-sports-network">About</a></li>
<li id="menu-item-1000389756" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1000389756"><a href="https://www.snowboarder.com/contact/">Contact</a></li>
<li id="menu-item-1000389757" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1000389757"><a rel="nofollow" href="https://www.americanmediainc.com/brands/snowboarder">Media Kit</a></li>
<li id="menu-item-1000389758" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1000389758"><a href="https://www.snowboarder.com/archive/">Archives</a></li>
<li id="menu-item-1000398303" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1000398303"><a href="https://shop.snowboarder.com/">Shop</a></li>
<li id="menu-item-1000398776" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1000398776"><a href="https://shop.getspecialissues.com/">Shop Special Issues</a></li>
</ul>
			<ul id="menu-footer-menu-2" class="site-footer__menu"><li id="menu-item-1000389759" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1000389759"><a rel="nofollow" href="https://www.americanmediainc.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-1000389760" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1000389760"><a rel="nofollow" href="https://www.americanmediainc.com/terms-and-conditions/">Terms of Use</a></li>
<li id="menu-item-1000389761" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1000389761"><a rel="nofollow" href="https://www.snowboarder.com/accessibility-statement/">Accessibility Statement</a></li>
<li id="menu-item-1000389762" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1000389762"><a rel="nofollow" href="https://www.americanmediainc.com/cookie-policy/">Cookie Policy</a></li>
<li id="menu-item-1000389763" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1000389763"><a rel="nofollow" href="http://preferences-mgr.truste.com/?pid=sourceinterlink01">AdChoices</a></li>
</ul>
			<!-- OneTrust Cookies Settings button start -->
			<a class="optanon-toggle-display" name="Manage Cookies">Manage Cookies</a>
			<!-- OneTrust Cookies Settings button end -->
		</div>

		<div class="site-footer__network desktop-only">
			<button class="site-footer__network-button" type="button">Visit Our Other Sites</button>
			
				<ul class="site-footer__network-list">
					<li><a href="http://www.adventuresportsnetwork.com/" title="Adventure Sports Network" target="_blank" rel="nofollow">Adventure Sports Network</a></li>
					<li><a href="http://www.surfer.com/" title="Surfer" target="_blank" rel="nofollow">Surfer</a></li>
					<li><a href="http://skateboarding.transworld.net/" title="TransWorld Skateboarding" target="_blank" rel="nofollow">TransWorld Skateboarding</a></li>
					<li><a href="http://www.powder.com/" title="Powder" target="_blank" rel="nofollow">Powder</a></li>
					<li><a href="http://www.snowboarder.com/" title="Snowboarder" target="_blank" rel="nofollow">Snowboarder</a></li>
					<li><a href="http://www.bikemag.com/" title="Bike" target="_blank" rel="nofollow">Bike</a></li>
					<li><a href="http://www.newschoolers.com/" title="Newschoolers" target="_blank" rel="nofollow">Newschoolers</a></li>
					<li><a href="http://www.dewtour.com/" title="Dew Tour" target="_blank" rel="nofollow">Dew Tour</a></li>
					<li><a href="http://www.fantasysurfer.com/" title="Fantasy Surfer" target="_blank" rel="nofollow">Fantasy Surfer</a></li>
					<li><a href="http://www.canoekayak.com/" title="Canoe &amp; Kayak" target="_blank" rel="nofollow">Canoe &amp; Kayak</a></li>
					<li><a href="http://www.supthemag.com/" title="SUP" target="_blank" rel="nofollow">SUP</a></li>
				</ul>		</div>

		<div class="site-footer__copyright">
			<p>Adventure Sports Network</p>
			<p class="footer-affiliate">
				SNOWBOARDER has affiliate partnerships so we may receive compensation for some links to products and services.
			</p>
			<span>Copyright © 2020 American Media, LLC. All rights reserved.</span>
		</div>

	</div>

</footer>
</div><!-- / #page-box -->
</div><!-- / #PageContainer -->
</div><!-- / #TakeoverBackground -->
<div class="dfp-wrapper  mobile-only" data-slot="mb-sticky"><div id="mb-sticky" class="dfp-slot dfp-container mb-sticky"></div></div>	<style type="text/css" media="screen">
		@media screen and ( max-width: 782px ) {
			html {
				margin-top: 0px !important;
			}
			* html body {
				margin-top: 0px !important;
			}
			#wpadminbar {
				display: none;
			}
		}
	</style>
		<script>
		jQuery(document).ready(function ( $ ) {
			$('a[href^="http"]')
				.not('[href^="' + location.protocol + '//' + location.hostname + '"]')
				.attr('target', '_blank');
		});
	</script>
			<script type="text/javascript" defer src="https://cdn-snow.heartyhosting.com/wp-content/cache/minify/000000/M9TPSi0pSEzO1o_PzEvWTyrNzEnRL8jIL8nPg1J6uZl5AA.js?752044d7cdf6d81cd90fd8b03a921d86
"></script>
<script class="optanon-category-C0004" type="text/plain"  src='https://static.adsafeprotected.com/vans-adapter-google-ima.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var amiNewsletterStrings = {"userEndpoint":"https:\/\/www.snowboarder.com\/wp-json\/ami\/v1\/newsletter\/user","listEndpoint":"https:\/\/www.snowboarder.com\/wp-json\/ami\/v1\/newsletter\/list","processMessage":"Sending your request...","defaultError":"An internal error has occurred. Please try again later.","invalidEmailError":"Please enter a valid email and try again."};
/* ]]> */
</script>
<script type="text/javascript" defer src="https://cdn-snow.heartyhosting.com/wp-content/cache/minify/000000/M9AvyyzQT8zVLcgpTc_MKwYyM3XzUsuLc1JLSlKL9LOK9RE8AA.js?752044d7cdf6d81cd90fd8b03a921d86
"></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajaxurl = "\/wp-admin\/admin-ajax.php";
var obj = {"templateUrl":"https:\/\/www.snowboarder.com\/wp-content\/themes\/vip\/am-asn","cdnUrl":"","newsletterValidationEndpoint":"https:\/\/www.snowboarder.com\/wp-json\/ami\/v1\/towerdata","rest_endpoint":"https:\/\/www.snowboarder.com\/wp-json\/ami\/v1\/","ajax_url":"https:\/\/www.snowboarder.com\/wp-admin\/admin-ajax.php","nonce":"2bebe0fffb","reaction_post_id":"1000407898","ami_post_reaction_video_url":"https:\/\/cdn.jwplayer.com\/v2\/media\/yp34SRmf"};
/* ]]> */
</script>
<script type="text/javascript" defer src="https://cdn-snow.heartyhosting.com/wp-content/cache/minify/000000/M9AvyyzQT8zVTSzO008sLk4tKdZPKs3MSdHPKtbPTczM0zHRLy_QTc1NSk3Ry83MAwA.js?752044d7cdf6d81cd90fd8b03a921d86
"></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"","is_stats_active":"1"};
/* ]]> */
</script>
<script type="text/javascript" defer src="https://cdn-snow.heartyhosting.com/wp-content/cache/minify/000000/M9TPSi0pSEzO1o_PzEvWTyrNzEnRL85ILEpNSUxJqQQzM_PS9XIz8wA.js?752044d7cdf6d81cd90fd8b03a921d86
"></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-202020.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.1.1',blog:'162728161',post:'1000407898',tz:'-7',srv:'www.snowboarder.com'} ]);
	_stq.push([ 'clickTrackerInit', '162728161', '1000407898' ]);
</script>
</body>
</html>

<!-- Performance optimized by W3 Total Cache. Learn more: http://www.w3-edge.com/wordpress-plugins/

Minified using disk
Database Caching 146/181 queries in 0.071 seconds using memcached
Object Caching 5574/6016 objects using memcached
Content Delivery Network via cdn-snow.heartyhosting.com

 Served from: snowboarder.com @ 2020-05-12 15:27:25 by W3 Total Cache backend 172.31.57.69 -->