
<!DOCTYPE html>
<html lang="en-US">
<head><link rel="stylesheet" type="text/css" href="https://cdn-snow.heartyhosting.com/wp-content/cache/minify/000000/bcoxDsIwDAXQCzV8GDgPchwLmaZO5R9AvT0Da7c3vDuac6L2oWvpXlPyAOfR7bJ5LFd8fIdsRRgQ0iZR394blPy_whjfOiSb5XLDy-YuuuLhoXhaWLqO4Dl_.css?39feb6c9d81e40a664c8d83619a95a4b
" media="all" />


	<meta charset="UTF-8"/>
	<meta name="viewport" content="width=device-width, initial-scale=1.0"/>

	<!-- Apple iTunes Smart Banner -->
	
	<!-- Facebook Pages Link Ownership -->
	
	<link rel="profile" href="http://gmpg.org/xfn/11"/>
	<link rel="pingback" href="https://www.snowboarder.com/xmlrpc.php"/>

	<link rel="apple-touch-icon" sizes="180x180" href="https://www.snowboarder.com/wp-content/themes/vip/am-asn/assets/build/images/favicon/snowboarder/apple-touch-icon.png">
	<link rel="icon" type="image/png" sizes="32x32" href="https://www.snowboarder.com/wp-content/themes/vip/am-asn/assets/build/images/favicon/snowboarder/favicon-32x32.png">
	<link rel="icon" type="image/png" sizes="194x194" href="https://www.snowboarder.com/wp-content/themes/vip/am-asn/assets/build/images/favicon/snowboarder/favicon-194x194.png">
	<link rel="icon" type="image/png" sizes="192x192" href="https://www.snowboarder.com/wp-content/themes/vip/am-asn/assets/build/images/favicon/snowboarder/android-chrome-192x192.png">
	<link rel="icon" type="image/png" sizes="16x16" href="https://www.snowboarder.com/wp-content/themes/vip/am-asn/assets/build/images/favicon/snowboarder/favicon-16x16.png">
	<link rel="manifest" href="https://www.snowboarder.com/wp-content/themes/vip/am-asn/assets/build/images/favicon/snowboarder/site.webmanifest">
	<link rel="mask-icon" href="https://www.snowboarder.com/wp-content/themes/vip/am-asn/assets/build/images/favicon/snowboarder/safari-pinned-tab.svg" color="#5bbad5">
	<meta name="apple-mobile-web-app-title" content="SNOWBOARDER Magazine">
	<meta name="application-name" content="snowboarder">
	<meta name="theme-color" content="#000000">

	
	<!-- OneTrust Cookies Consent Notice start -->
	<script src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js"  type="text/javascript" charset="UTF-8" data-domain-script="9e41dc4b-9b26-4080-b624-8bec75575de4"></script>
	<script type="text/javascript">
		function OptanonWrapper() {
			var allIframes = document.querySelectorAll( 'iframe[class*="optanon-category"]' );
			allIframes.forEach (function( iframe ) {
				var thisIframeCategories = iframe.classList.value.match(/C000\d+/g);

				// Check if user allowed every category assigned to this iframe
				var shouldBeLoaded = thisIframeCategories.every( function( item ) {
					return OptanonActiveGroups.match( item );
				});

				// Load iframe if every category is allowed
				if ( shouldBeLoaded ) {
					loadIframe( iframe );
				}
			});

			// load iframe element
			function loadIframe( element ) {
				element.tagName == "IFRAME" ? element.setAttribute("src", element.dataset.src) : -1;
			}
		}
	</script>
	<!-- OneTrust Cookies Consent Notice end -->

	
	<title>2020 Park &amp; Ride Survey: Loon Mountain | Snowboarder Magazine</title>
		<script>
			function parseUrlParams( val ) {
				var result = "none",
					tmp = [];
				var items = location.search.substr( 1 ).split( "&" );
				for ( var index = 0; index < items.length; index++ ) {
					tmp = items[index].split( "=" );
					if ( tmp[0] === val ) {
						result = decodeURIComponent( tmp[1] );
					}
				}
				return result;
			}

			dataLayer = [{"pageCategory":"post","env":"prod","sponsored":"off","tragedy":"off","zergnet23":"on","connatrix":"on","skimlinks":"on","advertorial":"off","yappa":"on","nodeId":1000405884,"contentType":"article","nodeCategory":["Resorts"],"nodeTags":["loon","Park &amp; Ride"],"contentUpdatedDate":"2020\/01\/26","contentPublishDate":"2019\/01\/26","pageTitle":"2020 Park &#038; Ride Survey: Loon Mountain","sponsorshipName":"","comments":"on","teads":"on","nativo":"on"}];

			var site_display_format = 'desktop';

			if ( window.innerWidth < 768 ) {
				site_display_format = 'mobile';
			} else if ( window.innerWidth >= 768 && window.innerWidth <= 1024 ) {
				site_display_format = 'tablet';
			}

			dataLayer.push( { site_display_format : site_display_format } );

			var name = 'setAgeInfo';
			var matches = document.cookie.match(new RegExp(
				"(?:^|; )" + name.replace(/([\.$?*|{}\(\)\[\]\\\/\+^])/g, '\\$1') + "=([^;]*)"
			));

			dataLayer.push( { user_age : matches ? decodeURIComponent( matches[1] ) : '14' } );
		</script>
		
<!-- This site is optimized with the Yoast SEO plugin v12.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Known for award-winning parks and 2,100 feet of vertical, Loon is your spot—every day."/>
<meta name="news_keywords" content="loon, park &amp; ride, snowboard, snow, winter, snow report, new snow, snowboarding, resorts" />
<meta name="original-source" content="https://www.snowboarder.com/resorts/2020-park-ride-survey-loon-mountain/" />
<link rel="canonical" href="https://www.snowboarder.com/resorts/2020-park-ride-survey-loon-mountain/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="2020 Park &amp; Ride Survey: Loon Mountain | Snowboarder Magazine" />
<meta property="og:description" content="Known for award-winning parks and 2,100 feet of vertical, Loon is your spot—every day." />
<meta property="og:url" content="https://www.snowboarder.com/resorts/2020-park-ride-survey-loon-mountain/" />
<meta property="og:site_name" content="Snowboarder Magazine" />
<meta property="article:publisher" content="https://www.facebook.com/snowboardermag" />
<meta property="article:tag" content="loon" />
<meta property="article:tag" content="Park &amp; Ride" />
<meta property="article:section" content="Resorts" />
<meta property="article:published_time" content="2019-01-27T05:44:52-08:00" />
<meta property="article:modified_time" content="2020-01-27T05:54:33-08:00" />
<meta property="og:updated_time" content="2020-01-27T05:54:33-08:00" />
<meta property="og:image" content="https://i0.wp.com/www.snowboarder.com/wp-content/uploads/2020/01/SB_PR_Thumbnail.jpg?resize=1920%2C1080&#038;ssl=1" />
<meta property="og:image:secure_url" content="https://i0.wp.com/www.snowboarder.com/wp-content/uploads/2020/01/SB_PR_Thumbnail.jpg?resize=1920%2C1080&#038;ssl=1" />
<meta property="og:image:width" content="1920" />
<meta property="og:image:height" content="1080" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Known for award-winning parks and 2,100 feet of vertical, Loon is your spot—every day." />
<meta name="twitter:title" content="2020 Park &amp; Ride Survey: Loon Mountain | Snowboarder Magazine" />
<meta name="twitter:site" content="@Snowboardermag" />
<meta name="twitter:image" content="https://i0.wp.com/www.snowboarder.com/wp-content/uploads/2020/01/SB_PR_Thumbnail.jpg?resize=1920%2C1080&#038;ssl=1" />
<meta name="twitter:creator" content="@markclavin" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//www.snowboarder.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//static.adsafeprotected.com' />
<link rel='dns-prefetch' href='//s.w.org' />
		<script type="text/javascript">
		function gptAdsWindowWidth() {
			var w = window,
				d = document,
				e = d.documentElement,
				x = Math.max( e.scrollWidth, e.offsetWidth, e.clientWidth );
			return x;
		}
		function getCookie(name) {
			var matches = document.cookie.match(new RegExp(
				"(?:^|; )" + name.replace(/([\.$?*|{}\(\)\[\]\\\/\+^])/g, '\\$1') + "=([^;]*)"
			));
			return matches ? decodeURIComponent(matches[1]) : undefined;
		}
		function setCookie(name, value, options) {
			options = options || {};

			var expires = options.expires;

			if (typeof expires == "number" && expires) {
				var d = new Date();
				d.setTime(d.getTime() + expires * 1000);
				expires = options.expires = d;
			}
			if (expires && expires.toUTCString) {
				options.expires = expires.toUTCString();
			}

			value = encodeURIComponent(value);

			var updatedCookie = name + "=" + value;

			for (var propName in options) {
				updatedCookie += "; " + propName;
				var propValue = options[propName];
				if (propValue !== true) {
					updatedCookie += "=" + propValue;
				}
			}

			document.cookie = updatedCookie;
		}
		function adsParseUrlParams( val ) {
			var result = false,
				tmp = [];
			var items = location.search.substr( 1 ).split( "&" );
			for ( var index = 0; index < items.length; index++ ) {
				tmp = items[ index ].split( "=" );
				if ( tmp[ 0 ] === val ) {
					result = decodeURIComponent( tmp[ 1 ] );
				}
			}
			return result;
		}

		var googletag = googletag || {};
		var sizeMapping = [];
		window.iasPETSlots = [];
		window.lazyReady = false;
		googletag.cmd = googletag.cmd || [];
		googletag.slots = googletag.slots || {};
		googletag.slots_oop = googletag.slots_oop || {};
		var llSlots = llSlots || [];
		var infSlots = infSlots || [];
		var gallerySlots = gallerySlots || [];
		var initSlots = initSlots || [];
		window.amimb = 1;
		window.leader = 1;
		window.sh = 1;
				window.shKey = 1092518;
				var mobileBreakPoint = 767;
		var tabletBreakPoint = 1024;
		var inMobileViewPort = gptAdsWindowWidth() < mobileBreakPoint;
		var inTabletViewPort = tabletBreakPoint > gptAdsWindowWidth() && gptAdsWindowWidth() > mobileBreakPoint;
		var siteToken = inMobileViewPort ? '/4216/snowboarder/' : '/4216/snowboarder/';
		var s1 = 'resorts';
		var s2 = '';
		var s3 = '';
		var pageID = '';
		var pid = '1000405884';
		var keyword = 'post';
		var cType = 'Article';

		window.gptNetwork = siteToken;

		if(cType === 'Gallery' && gptAdsWindowWidth() <= 1023) {
			cType = 'VerticalList';
		}

		//Depends on tealium dataLayer
		if ( typeof utag_data !== 'undefined' && typeof utag_data.sponsored !== 'undefined' ) {
			var spons = utag_data.sponsored;
		} else {
			var spons = 'no';
		}

		window.adsRefresh = {};
		window.adsRefresh.time = 30000;
		window.adsRefresh.impr = [];
		window.adsRefresh.ads = [];
		window.adsRefresh.not = [];
	</script>
		<!-- BEGIN ControlTag for "Men's Journal" -->
	<script type="text/plain" class="kxct optanon-category-C0004" data-id="txfntng50" data-timing="async" data-version="3.0">
		window.Krux||((Krux=function(){Krux.q.push(arguments)}).q=[]);
		(function(){
			var k=document.createElement('script');k.type='text/javascript';k.async=true;
			k.src=(location.protocol==='https:'?'https:':'http:')+'//cdn.krxd.net/controltag/txfntng50.js';
			var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(k,s);
		}());
	</script>
	<!-- END ControlTag -->
	<script data-namespace="ami" type="text/plain" class="kxint optanon-category-C0004">
		window.Krux||((Krux=function(){Krux.q.push(arguments);}).q=[]);
		(function(){
			function retrieve(n){
				var k= 'kx'+'ami_'+n, ls=(function(){
					try {
						return window.localStorage;
					} catch(e) {
						return null;
					}
				})();
				if (ls) {
					return ls[k] || '';
				} else if (navigator.cookieEnabled) {
					var m = document.cookie.match(k+'=([^;]*)');
					return (m && unescape(m[1])) || '';
				} else {
					return '';
				}
			}
			Krux.user = retrieve('user');
			Krux.segments = retrieve('segs') ? retrieve('segs').split(',') : [];
		})();
	</script>
	<script type="text/plain" class="optanon-category-C0004">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</script>    	<script type="text/plain" class="optanon-category-C0004">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</script>
		<script>
		window.refresh = true;
		if ( cType == 'GalleryPost' && window.refresh && window.innerWidth > 1023 ) {
			window.refresh = false;
		}
		window.pauseRefresh = false;
		if ( window.refresh ) {
			googletag.cmd.push( function() {
				googletag.pubads().addEventListener( 'slotRenderEnded', function( event ) {
					var slot_id = event.slot.getSlotElementId();
					console.log( 'AMI: rendered: ', slot_id );
					if ( 'mb-sticky' === slot_id ) {
						if ( event.isEmpty ) {
							window.adsRefresh.impr[slot_id] = true;
							window.adsRefresh.ads[slot_id] = setInterval( function() {
								if(typeof window.pauseRefresh === 'undefined' || window.pauseRefresh === false) {
									ami_gpt.refreshSlot( slot_id )
								}
							}, window.adsRefresh.time );
							if ( -1 === slot_id.indexOf( 'sh-' ) && -1 === slot_id.indexOf( 'sponsor' ) ) {
								window.dataLayer = window.dataLayer || [];
								dataLayer.push( {event: 'adsSlotEmpty', eventLabel: slot_id,} );
							}
						}
					}
				} );
				googletag.pubads().addEventListener( 'impressionViewable', function( event ) {
					var slot_id = event.slot.getSlotElementId();
					console.log( 'AMI: imr: ', slot_id );
					if ( 'mb-sticky' === slot_id ) {
						console.log( 'AMI: will be refreshed: ', slot_id );
						window.adsRefresh.impr[slot_id] = true;
						window.adsRefresh.ads[slot_id] = setInterval( function() {
							if(typeof window.pauseRefresh === 'undefined' || window.pauseRefresh === false) {
								ami_gpt.refreshSlot( slot_id );
							}
						}, window.adsRefresh.time );
					} else {
						console.log( 'AMI: will not be refreshed: ', slot_id );
					}
				} );
			} );
		}
	</script>
	<link rel='preconnect' href='//cdn-snow.heartyhosting.com'>
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.snowboarder.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	


<script type="text/javascript" src="https://cdn-snow.heartyhosting.com/wp-content/cache/minify/000000/M9bPKixNLarUMYYydHMz04sSS1L1cjPzAA.js?39feb6c9d81e40a664c8d83619a95a4b
"></script>
<link rel='https://api.w.org/' href='https://www.snowboarder.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.snowboarder.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.snowboarder.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.3.2" />
<link rel='shortlink' href='https://wp.me/pb0N1L-15HBgM' />
<link rel="alternate" type="application/json+oembed" href="https://www.snowboarder.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.snowboarder.com%2Fresorts%2F2020-park-ride-survey-loon-mountain%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.snowboarder.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.snowboarder.com%2Fresorts%2F2020-park-ride-survey-loon-mountain%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style>		<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.snowboarder.com\/resorts\/2020-park-ride-survey-loon-mountain\/"},"headline":"2020 Park &#038; Ride Survey: Loon Mountain","datePublished":"2019-01-26T21:44:52-08:00","dateModified":"2020-01-26T21:54:33-08:00","author":{"@type":"Person","name":"Mark Clavin"},"publisher":{"@type":"Organization","name":"SNOWBOARDER Magazine","url":"https:\/\/www.snowboarder.com\/","parentOrganization":"American Media Inc","logo":{"@type":"ImageObject","url":"https:\/\/i0.wp.com\/www.snowboarder.com\/wp-content\/themes\/vip\/am-plugins\/ami-schemas\/logos\/snowboarder-logo.png?ssl=1","width":"1050","height":"596"},"address":{"@type":"PostalAddress","streetAddress":"4 New York Plaza","addresslocality":"New York, NY","postalCode":"10004"},"telephone":"212-545-4800","sameAs":["https:\/\/www.facebook.com\/snowboardermag","https:\/\/twitter.com\/snowboardermag","https:\/\/www.instagram.com\/snowboardermag","https:\/\/vimeo.com\/snowboardermag","https:\/\/www.youtube.com\/snowboardermag","https:\/\/www.snapchat.com\/add\/snowboardermag"]},"image":{"@type":"ImageObject","url":"https:\/\/i0.wp.com\/www.snowboarder.com\/wp-content\/uploads\/2020\/01\/SB_PR_Thumbnail.jpg?resize=1200%2C600&ssl=1","width":"1200","height":"600"},"description":"Rate your park for the 2020 Park & Ride Awards!","alternativeHeadline":"2020 Park &amp; Ride Survey: Loon Mountain | Snowboarder Magazine"}</script>
				<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https:\/\/www.snowboarder.com\/resorts","name":"Resorts"}}]}</script>
			<script>
		window.jwVastTag = {};
		window.prerollTag = {};
		window.jwpDef = {};
	</script>
		<script type="text/javascript">
		var onloadCallback = function () {
			grecaptcha.render('captcha_div', {
				'sitekey': '6Le3wfsSAAAAACvmSPuxMZp6mKxCn62rYP2EcJeP',
				'size': 'compact',
				'theme': 'dark'
			});
		};
	</script>
				<!-- Google Tag Manager -->
			<script>( function( w, d, s, l, i ) {
					w[l] = w[l] || [];
					w[l].push( {
						'gtm.start':
							new Date().getTime(), event: 'gtm.js'
					} );
					var f = d.getElementsByTagName( s )[0],
						j = d.createElement( s ), dl = l != 'dataLayer' ? '&l=' + l : '';
					j.async = true;
					j.src =
						'https://www.googletagmanager.com/gtm.js?id=' + i + dl + "";
					f.parentNode.insertBefore( j, f );
				} )( window, document, 'script', 'dataLayer',"GTM-5RNVK35");</script>		<!-- End Google Tag Manager -->
						<style type="text/css" id="wp-custom-css">
				.post-slider__main, .post-slider__nav {
	overflow: hidden;
}

.post-slider__main .slick-slide, .post-slider__nav .slick-slide {
	display: inline-block;
}


	.article-featured__figure .embed-vimeo,
.article-featured__figure .embed-youtube {
	height: 0;
    padding-bottom: 56.6%;
    position: relative;
}

	.article-featured__figure .embed-vimeo iframe,
.article-featured__figure .embed-youtube iframe{
		width: 100%;
	    height: 100%;
	    position: absolute;
	    top: 0;
	    left: 0;
	}


/* Fix for invisible black text on the black background */
.page-id-162870 #TakeoverBackground[style*='pointer'] #page-box {
	background-color: #fff!important;
}
.page-id-162870 .allLocations p:empty {
    display: none;
}			</style>
		
    </head>

<body class="post-template-default single single-post postid-1000405884 single-format-standard solr-infinite-scroll  category-9040">
			<!-- Google Tag Manager (noscript) -->
			<noscript>
				<iframe src="https://www.googletagmanager.com/ns.html?id=GTM-5RNVK35" height="0" width="0" style="display:none;visibility:hidden"></iframe>
			</noscript>		<!-- End Google Tag Manager (noscript) -->
				<div id="skin" class="dfp-slot dfp-oop"></div><div id="interstitial" class="dfp-slot dfp-oop"></div>
	<div id="TakeoverBackground">
		<div id="PageContainer">
			<header class="site-header">
				<div class="header-content">
					<div class="header-logo-nav">
						<div class="extended-menu-btn">
							<div id="menu-trigger">
								<span></span><span></span><span></span>
								<div class="hidden-except-readers">Open main menu button</div>
							</div>
						</div>
						<div class="site-branding">
							<h4 class="site-header__logo">							<a href="https://www.snowboarder.com" rel="home">
								<span class="hidden-except-readers">SNOWBOARDER logo</span>
								<svg class="site-logo"><use xlink:href="#logo-snowboarder"></use></svg>
															</a>
							</h4>						</div>
						<nav class="main-navigation" id="TopBarNav">
							<h2 class="seo-heading">Site Navigation</h2>
							<ul id="menu-site-navigation-new" class="main-nav__list"><li id="menu-item-1000404246" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1000404246 main-nav__item"><a class="main-nav__item-link" href="https://www.snowboarder.com/the-snowboarder-movie-everybody-everybody/">THE SNOWBOARDER Movie</a>
<ul class="sub-menu">
	<li id="menu-item-1000404247" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1000404247 main-nav__item"><a class="main-nav__item-link" href="https://www.snowboarder.com/the-snowboarder-movie-everybody-everybody/">Everybody Everybody (2019)</a>	<li id="menu-item-1000404248" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1000404248 main-nav__item"><a class="main-nav__item-link" href="https://www.snowboarder.com/the-snowboarder-movie-beta/">Beta (2018)</a>	<li id="menu-item-1000364978" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1000364978 main-nav__item"><a class="main-nav__item-link" href="https://www.snowboarder.com/the-pepper-movie/">Pepper (2017)</a>	<li id="menu-item-1000364979" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1000364979 main-nav__item"><a class="main-nav__item-link" href="https://www.snowboarder.com/beacon/">Beacon (2017)</a>	<li id="menu-item-1000364980" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1000364980 main-nav__item"><a class="main-nav__item-link" href="https://www.snowboarder.com/the-snowboarder-movie-resolution/">Resolution (2016)</a>	<li id="menu-item-1000364981" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1000364981 main-nav__item"><a class="main-nav__item-link" href="https://www.snowboarder.com/reckless-abandon/">Reckless Abandon (2016)</a>	<li id="menu-item-1000364982" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1000364982 main-nav__item"><a class="main-nav__item-link" href="https://www.snowboarder.com/the-snowboarder-movie-sfd/">SFD (2015)</a>	<li id="menu-item-1000364983" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1000364983 main-nav__item"><a class="main-nav__item-link" href="https://www.snowboarder.com/the-snowboarder-movie-foreword/">Foreward (2014)</a></ul>
<li id="menu-item-1000364984" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1000364984 main-nav__item"><a class="main-nav__item-link" href="https://www.snowboarder.com/videos/">Videos</a><li id="menu-item-1000398314" class="mobile-only menu-item menu-item-type-custom menu-item-object-custom menu-item-1000398314 main-nav__item"><a class="main-nav__item-link" href="https://shop.snowboarder.com/">Shop</a><li id="menu-item-1000364985" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1000364985 main-nav__item"><a class="main-nav__item-link" href="https://www.snowboarder.com/gear/">Gear</a>
<ul class="sub-menu">
	<li id="menu-item-1000404241" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-1000404241 main-nav__item"><a class="main-nav__item-link" href="https://www.snowboarder.com/tag/2020-upper-decks/">2020 Park Boards</a>	<li id="menu-item-1000404242" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-1000404242 main-nav__item"><a class="main-nav__item-link" href="https://www.snowboarder.com/tag/coat-check/">2020 Outerwear</a>	<li id="menu-item-1000404243" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-1000404243 main-nav__item"><a class="main-nav__item-link" href="https://www.snowboarder.com/tag/two-feet-of-fresh/">2020 Boots and Bindings</a>	<li id="menu-item-1000404244" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-1000404244 main-nav__item"><a class="main-nav__item-link" href="https://www.snowboarder.com/tag/name-dropper/">2020 Pro Model Boards</a>	<li id="menu-item-1000404245" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-1000404245 main-nav__item"><a class="main-nav__item-link" href="https://www.snowboarder.com/tag/highlines/">2020 Product Showcase</a></ul>
<li id="menu-item-1000398489" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1000398489 main-nav__item"><a class="main-nav__item-link" href="https://www.snowboarder.com/featured/">Features</a>
<ul class="sub-menu">
	<li id="menu-item-1000364990" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-1000364990 main-nav__item"><a class="main-nav__item-link" href="https://www.snowboarder.com/tag/moutain-goat/">Mountain GOATS</a>	<li id="menu-item-1000364991" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1000364991 main-nav__item"><a class="main-nav__item-link" href="https://www.snowboarder.com/snowboarder-rider-of-the-year-2017/">Rider of the Year</a>	<li id="menu-item-1000364992" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1000364992 main-nav__item"><a class="main-nav__item-link" href="https://www.snowboarder.com/grab-directory/">Grab Directory</a></ul>
<li id="menu-item-1000364993" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1000364993 main-nav__item"><a class="main-nav__item-link" href="https://www.snowboarder.com/events/">Events</a>
<ul class="sub-menu">
	<li id="menu-item-1000405570" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1000405570 main-nav__item"><a class="main-nav__item-link" href="https://www.snowboarder.com/awards/">SNOWBOARDER Awards</a>	<li id="menu-item-1000364994" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-1000364994 main-nav__item"><a class="main-nav__item-link" href="https://www.snowboarder.com/tag/dew-tour/">Dew Tour</a>	<li id="menu-item-1000364995" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-1000364995 main-nav__item"><a class="main-nav__item-link" href="https://www.snowboarder.com/featured/cold-front-movie-premiere-tour-2019-dates-locations-free-rsvp-tickets/">Cold Front Tour</a>	<li id="menu-item-1000389653" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1000389653 main-nav__item"><a class="main-nav__item-link" href="https://www.snowboarder.com/tag/superpark/">Superpark</a>	<li id="menu-item-1000389651" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1000389651 main-nav__item"><a class="main-nav__item-link" href="https://www.snowboarder.com/tag/ms-superpark/">Ms Superpark</a>	<li id="menu-item-1000364997" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-1000364997 main-nav__item"><a class="main-nav__item-link" href="https://www.snowboarder.com/tag/the-launch2/">The Launch</a></ul>
<li id="menu-item-1000364998" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1000364998 main-nav__item"><a class="main-nav__item-link" href="https://www.snowboarder.com/snowboarder-freepress-shop-locator/">Magazine</a>
<ul class="sub-menu">
	<li id="menu-item-1000364999" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1000364999 main-nav__item"><a class="main-nav__item-link" href="https://www.snowboarder.com/snowboarder-freepress-shop-locator/">#SNOWBOARDERFreepress</a>	<li id="menu-item-1000365000" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1000365000 main-nav__item"><a class="main-nav__item-link" href="https://www.snowboarder.com/from-the-mag-magazine/">From the Magazine</a>	<li id="menu-item-1000398304" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1000398304 main-nav__item"><a class="main-nav__item-link" href="https://shop.getspecialissues.com/">Shop Special Issues</a></ul>
<li id="menu-item-1000398301" class="mobile-hidden menu-item menu-item-type-custom menu-item-object-custom menu-item-1000398301 main-nav__item"><a class="main-nav__item-link" href="https://shop.snowboarder.com/">Shop</a></ul>						</nav>
						<div class="mobile-navigation">
							
							<ul id="menu-site-navigation-new-1" class="site-header__main-nav__mobile-tools__links__list"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1000404246"><a class="main-nav__item-link" href="https://www.snowboarder.com/the-snowboarder-movie-everybody-everybody/">THE SNOWBOARDER Movie</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1000404247"><a class="main-nav__item-link" href="https://www.snowboarder.com/the-snowboarder-movie-everybody-everybody/">Everybody Everybody (2019)</a>	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1000404248"><a class="main-nav__item-link" href="https://www.snowboarder.com/the-snowboarder-movie-beta/">Beta (2018)</a>	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1000364978"><a class="main-nav__item-link" href="https://www.snowboarder.com/the-pepper-movie/">Pepper (2017)</a>	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1000364979"><a class="main-nav__item-link" href="https://www.snowboarder.com/beacon/">Beacon (2017)</a>	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1000364980"><a class="main-nav__item-link" href="https://www.snowboarder.com/the-snowboarder-movie-resolution/">Resolution (2016)</a>	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1000364981"><a class="main-nav__item-link" href="https://www.snowboarder.com/reckless-abandon/">Reckless Abandon (2016)</a>	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1000364982"><a class="main-nav__item-link" href="https://www.snowboarder.com/the-snowboarder-movie-sfd/">SFD (2015)</a>	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1000364983"><a class="main-nav__item-link" href="https://www.snowboarder.com/the-snowboarder-movie-foreword/">Foreward (2014)</a></ul>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1000364984"><a class="main-nav__item-link" href="https://www.snowboarder.com/videos/">Videos</a><li class="mobile-only menu-item menu-item-type-custom menu-item-object-custom menu-item-1000398314"><a class="main-nav__item-link" href="https://shop.snowboarder.com/">Shop</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1000364985"><a class="main-nav__item-link" href="https://www.snowboarder.com/gear/">Gear</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-1000404241"><a class="main-nav__item-link" href="https://www.snowboarder.com/tag/2020-upper-decks/">2020 Park Boards</a>	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-1000404242"><a class="main-nav__item-link" href="https://www.snowboarder.com/tag/coat-check/">2020 Outerwear</a>	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-1000404243"><a class="main-nav__item-link" href="https://www.snowboarder.com/tag/two-feet-of-fresh/">2020 Boots and Bindings</a>	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-1000404244"><a class="main-nav__item-link" href="https://www.snowboarder.com/tag/name-dropper/">2020 Pro Model Boards</a>	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-1000404245"><a class="main-nav__item-link" href="https://www.snowboarder.com/tag/highlines/">2020 Product Showcase</a></ul>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1000398489"><a class="main-nav__item-link" href="https://www.snowboarder.com/featured/">Features</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-1000364990"><a class="main-nav__item-link" href="https://www.snowboarder.com/tag/moutain-goat/">Mountain GOATS</a>	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1000364991"><a class="main-nav__item-link" href="https://www.snowboarder.com/snowboarder-rider-of-the-year-2017/">Rider of the Year</a>	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1000364992"><a class="main-nav__item-link" href="https://www.snowboarder.com/grab-directory/">Grab Directory</a></ul>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1000364993"><a class="main-nav__item-link" href="https://www.snowboarder.com/events/">Events</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1000405570"><a class="main-nav__item-link" href="https://www.snowboarder.com/awards/">SNOWBOARDER Awards</a>	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-1000364994"><a class="main-nav__item-link" href="https://www.snowboarder.com/tag/dew-tour/">Dew Tour</a>	<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-1000364995"><a class="main-nav__item-link" href="https://www.snowboarder.com/featured/cold-front-movie-premiere-tour-2019-dates-locations-free-rsvp-tickets/">Cold Front Tour</a>	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1000389653"><a class="main-nav__item-link" href="https://www.snowboarder.com/tag/superpark/">Superpark</a>	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1000389651"><a class="main-nav__item-link" href="https://www.snowboarder.com/tag/ms-superpark/">Ms Superpark</a>	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-1000364997"><a class="main-nav__item-link" href="https://www.snowboarder.com/tag/the-launch2/">The Launch</a></ul>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1000364998"><a class="main-nav__item-link" href="https://www.snowboarder.com/snowboarder-freepress-shop-locator/">Magazine</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1000364999"><a class="main-nav__item-link" href="https://www.snowboarder.com/snowboarder-freepress-shop-locator/">#SNOWBOARDERFreepress</a>	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1000365000"><a class="main-nav__item-link" href="https://www.snowboarder.com/from-the-mag-magazine/">From the Magazine</a>	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1000398304"><a class="main-nav__item-link" href="https://shop.getspecialissues.com/">Shop Special Issues</a></ul>
<li class="mobile-hidden menu-item menu-item-type-custom menu-item-object-custom menu-item-1000398301"><a class="main-nav__item-link" href="https://shop.snowboarder.com/">Shop</a></ul>							<div class="mobile-navigation__social">
																	<h4 class="mobile-navigation__social-title">Follow SNOWBOARDER Magazine</h4>
																<div class="socials-row">
									<a class="social-icon fb-icon" href="https://www.facebook.com/snowboardermag" title="SNOWBOARDER Magazine on Facebook" target="_blank" rel="me">
	<span class="hidden-except-readers">Facebook</span>
	<svg><use xlink:href="#icon-facebook"></use></svg>
</a>
									<a class="social-icon twitter-icon" href="https://twitter.com/snowboardermag" title="SNOWBOARDER Magazine on Twitter" target="_blank" rel="me">
	<span class="hidden-except-readers">Twitter</span>
	<svg><use xlink:href="#icon-twitter"></use></svg>
</a>
									<a class="social-icon instagram-icon" href="https://www.instagram.com/snowboardermag" title="SNOWBOARDER Magazine on Instagram" target="_blank" rel="me">
	<span class="hidden-except-readers">Instagram</span>
	<svg><use xlink:href="#icon-instagram"></use></svg>
</a>
									<a class="social-icon youtube-icon" href="https://www.youtube.com/snowboardermag" title="SNOWBOARDER Magazine on YouTube" target="_blank" rel="me">
	<span class="hidden-except-readers">Youtube</span>
	<svg><use xlink:href="#icon-youtube"></use></svg>
</a>
								</div>
								<div class="socials-row">
                                    <a class="social-icon vimeo-icon" href="https://vimeo.com/snowboardermag" title="SNOWBOARDER Magazine on Vimeo" target="_blank" rel="me">
	<span class="hidden-except-readers">Vimeo</span>
	<svg><use xlink:href="#icon-vimeo"></use></svg>
</a>
																		<a class="social-icon snapchat-icon" href="https://www.snapchat.com/add/snowboardermag" title="SNOWBOARDER Magazine on Snapchat" target="_blank" rel="me">
	<span class="hidden-except-readers">Snapchat</span>
	<svg><use xlink:href="#icon-snapchat"></use></svg>
</a>
                                    									<a class="social-icon rss-icon" href="/feed/" title="SNOWBOARDER Magazine RSS Feed" rel="me">
	<span class="hidden-except-readers">RSS</span>
	<svg><use xlink:href="#icon-rss"></use></svg>
</a>
									<a class="social-icon subscribe-icon" href="/newsletter-signup/" title="SNOWBOARDER Magazine Newsletter" rel="me">
	<span class="hidden-except-readers">Subscribe</span>
	<svg><use xlink:href="#icon-asn-envelope"></use></svg>
</a>
																			<i class="socials-dummy-element"></i>
																	</div>
							</div>
						</div>
					</div>

					<div class="header-tools">
						<div class="search-social-header">
															<span class="search-trigger" tabindex="0">
									<svg class="search-icon"><use xlink:href="#icon-asn-search"></use></svg>
									<svg class="close-icon"><use xlink:href="#icon-asn-close-bold"></use></svg>
								</span>
								<div class="search-box">
									
    <form role="search" method="get" action="https://www.snowboarder.com/search">
        <input type="search" name="search" placeholder="Search Snowboarder Magazine..." required>
        <button type="submit"><svg class="icon icon-search"><use xlink:href="#icon-asn-search"></use></svg></button>
    </form>
								</div>
														<div class="social-box">
																	<a class="social-icon fb-icon" href="https://www.facebook.com/snowboardermag" title="SNOWBOARDER Magazine on Facebook" target="_blank" rel="me">
	<span class="hidden-except-readers">Facebook</span>
	<svg><use xlink:href="#icon-facebook"></use></svg>
</a>
									<a class="social-icon instagram-icon" href="https://www.instagram.com/snowboardermag" title="SNOWBOARDER Magazine on Instagram" target="_blank" rel="me">
	<span class="hidden-except-readers">Instagram</span>
	<svg><use xlink:href="#icon-instagram"></use></svg>
</a>
									<a class="social-icon youtube-icon" href="https://www.youtube.com/snowboardermag" title="SNOWBOARDER Magazine on YouTube" target="_blank" rel="me">
	<span class="hidden-except-readers">Youtube</span>
	<svg><use xlink:href="#icon-youtube"></use></svg>
</a>
									<span class="social-more__btn">
										<svg><use xlink:href="#chevron-down"></use></svg>
									</span>
									<div class="social-more__dropdown">
										<a class="social-icon fb-icon" href="https://www.facebook.com/snowboardermag" title="SNOWBOARDER Magazine on Facebook" target="_blank" rel="me">
	<span class="hidden-except-readers">Facebook</span>
	<svg><use xlink:href="#icon-facebook"></use></svg>
</a>
										<a class="social-icon youtube-icon" href="https://www.youtube.com/snowboardermag" title="SNOWBOARDER Magazine on YouTube" target="_blank" rel="me">
	<span class="hidden-except-readers">Youtube</span>
	<svg><use xlink:href="#icon-youtube"></use></svg>
</a>
										<a class="social-icon instagram-icon" href="https://www.instagram.com/snowboardermag" title="SNOWBOARDER Magazine on Instagram" target="_blank" rel="me">
	<span class="hidden-except-readers">Instagram</span>
	<svg><use xlink:href="#icon-instagram"></use></svg>
</a>
										<a class="social-icon snapchat-icon" href="https://www.snapchat.com/add/snowboardermag" title="SNOWBOARDER Magazine on Snapchat" target="_blank" rel="me">
	<span class="hidden-except-readers">Snapchat</span>
	<svg><use xlink:href="#icon-snapchat"></use></svg>
</a>
										<a class="social-icon twitter-icon" href="https://twitter.com/snowboardermag" title="SNOWBOARDER Magazine on Twitter" target="_blank" rel="me">
	<span class="hidden-except-readers">Twitter</span>
	<svg><use xlink:href="#icon-twitter"></use></svg>
</a>
										<a class="social-icon vimeo-icon" href="https://vimeo.com/snowboardermag" title="SNOWBOARDER Magazine on Vimeo" target="_blank" rel="me">
	<span class="hidden-except-readers">Vimeo</span>
	<svg><use xlink:href="#icon-vimeo"></use></svg>
</a>
										<a class="social-icon subscribe-icon" href="/newsletter-signup/" title="SNOWBOARDER Magazine Newsletter" rel="me">
	<span class="hidden-except-readers">Subscribe</span>
	<svg><use xlink:href="#icon-asn-envelope"></use></svg>
</a>
										<a class="social-icon rss-icon" href="/feed/" title="SNOWBOARDER Magazine RSS Feed" rel="me">
	<span class="hidden-except-readers">RSS</span>
	<svg><use xlink:href="#icon-rss"></use></svg>
</a>
									</div>
															</div>
													</div>
					</div>
				</div>
							</header>

			<div class="dfp-wrapper  mobile-hidden" data-slot="leader1"><div id="leader1" class="dfp-slot dfp-container leader1"></div></div><div class="dfp-wrapper  mobile-only" data-slot="mb-top"><div id="mb-top" class="dfp-slot dfp-container mb-top"></div></div>
			<div id="page-box">

<main class="l-page-wrapper">
	
<section class="post-header__wrapper">
			<header class="post-header post-header__full-width">
			<h1 class="post-title">
				2020 Park &#038; Ride Survey: Loon Mountain			</h1>
			<h2 class="post-subtitle">Rate your park for the 2020 Park &amp; Ride Awards!</h2>			<div class="post-byline">
								    <span class="post-byline__author">
        By <a href="https://www.snowboarder.com/author/wcclavin/" rel="author">Mark Clavin</a>    </span>
            <span class="post-byline__author-socials">
            <a class="social-share__item" href="https://www.instagram.com/markclavin/" ><span class="hidden-except-readers">Social icon website</span><svg><use xlink:href="#icon-globe"></use></svg></a><a class="social-share__item" href="https://www.snowboarder.com/author/wcclavin/feed/"><span class="hidden-except-readers">Social icon rss</span><svg><use xlink:href="#icon-rss"></use></svg></a><a class="social-share__item" href="https://twitter.com/markclavin"><span class="hidden-except-readers">Social icon twitter</span><svg><use xlink:href="#icon-twitter"></use></svg></a>        </span>
    				</div>
		</header>

		
			<div class="post-share">
		<div class="sharedaddy__wrapper">
			<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-1000405884" class="share-facebook sd-button share-icon no-text" href="https://www.snowboarder.com/resorts/2020-park-ride-survey-loon-mountain/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-1000405884" class="share-twitter sd-button share-icon no-text" href="https://www.snowboarder.com/resorts/2020-park-ride-survey-loon-mountain/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-1000405884" class="share-pinterest sd-button share-icon no-text" href="https://www.snowboarder.com/resorts/2020-park-ride-survey-loon-mountain/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>		</div>
		</div>
	
			<figure class="post-hero__figure">

						    <a href="https://i0.wp.com/www.snowboarder.com/wp-content/uploads/2020/01/SB_PR_Thumbnail.jpg?resize=1920%2C1080&#038;ssl=1" class="fancy">
							<img width="970" height="546" class="hero-image__source" src="https://i0.wp.com/www.snowboarder.com/wp-content/uploads/2020/01/SB_PR_Thumbnail.jpg?resize=970%2C546&amp;ssl=1" alt="Park &amp; Ride" srcset="https://i0.wp.com/www.snowboarder.com/wp-content/uploads/2020/01/SB_PR_Thumbnail.jpg?resize=150%2C84&amp;ssl=1 150w, https://i0.wp.com/www.snowboarder.com/wp-content/uploads/2020/01/SB_PR_Thumbnail.jpg?resize=200%2C112&amp;ssl=1 200w, https://i0.wp.com/www.snowboarder.com/wp-content/uploads/2020/01/SB_PR_Thumbnail.jpg?resize=300%2C169&amp;ssl=1 300w, https://i0.wp.com/www.snowboarder.com/wp-content/uploads/2020/01/SB_PR_Thumbnail.jpg?resize=400%2C225&amp;ssl=1 400w, https://i0.wp.com/www.snowboarder.com/wp-content/uploads/2020/01/SB_PR_Thumbnail.jpg?resize=600%2C338&amp;ssl=1 600w, https://i0.wp.com/www.snowboarder.com/wp-content/uploads/2020/01/SB_PR_Thumbnail.jpg?resize=625%2C351&amp;ssl=1 625w, https://i0.wp.com/www.snowboarder.com/wp-content/uploads/2020/01/SB_PR_Thumbnail.jpg?resize=800%2C450&amp;ssl=1 800w, https://i0.wp.com/www.snowboarder.com/wp-content/uploads/2020/01/SB_PR_Thumbnail.jpg?resize=970%2C546&amp;ssl=1 970w, https://i0.wp.com/www.snowboarder.com/wp-content/uploads/2020/01/SB_PR_Thumbnail.jpg?resize=1200%2C675&amp;ssl=1 1200w, https://i0.wp.com/www.snowboarder.com/wp-content/uploads/2020/01/SB_PR_Thumbnail.jpg?resize=1250%2C702&amp;ssl=1 1250w, https://i0.wp.com/www.snowboarder.com/wp-content/uploads/2020/01/SB_PR_Thumbnail.jpg?resize=1400%2C788&amp;ssl=1 1400w, https://i0.wp.com/www.snowboarder.com/wp-content/uploads/2020/01/SB_PR_Thumbnail.jpg?resize=1600%2C900&amp;ssl=1 1600w, https://i0.wp.com/www.snowboarder.com/wp-content/uploads/2020/01/SB_PR_Thumbnail.jpg?resize=1920%2C1080&amp;ssl=1 1920w" sizes="(max-width: 600px) 625px, 970px">							</a>
			
					</figure>
                    </section>

	<div class="l-main ">
		
<article class="l-main__main-col post-content">

	
	
	<div class="post-body">
		
<h2>2020 Park &amp; Ride Survey: Loon Mountain</h2>
<p>SNOWBOARDER MAGAZINE, EFFECTIVE EDGE &amp; LOON MOUNTAIN ARE ASKING YOU TO PROVIDE FEEDBACK ON THE LOON MOUNTAIN TERRAIN PARK PROGRAM IN ORDER TO HELP IMPROVE THE FEATURES AND OVERALL RIDING PROGRAM. FURTHERMORE, THIS SURVEY WILL SERVE AS THE BASIS FOR REWARDING THE BEST PARKS IN THE COUNTRY.</p>
<p><a class="fancy" href="https://i0.wp.com/www.snowboarder.com/wp-content/uploads/2020/01/2020_PARKNRIDE_LOON_LOGO_.png"><img class="alignleft size-medium wp-image-1000405614" src="https://i0.wp.com/www.snowboarder.com/wp-content/uploads/2020/01/2020_PARKNRIDE_LOON_LOGO_.png?resize=600%2C600&amp;ssl=1" alt="LOON MOUNTAINr" width="150" height="150" srcset="https://i0.wp.com/www.snowboarder.com/wp-content/uploads/2020/01/2020_PARKNRIDE_LOON_LOGO_.png?w=25&amp;amp;ssl=1 25w, https://i0.wp.com/www.snowboarder.com/wp-content/uploads/2020/01/2020_PARKNRIDE_LOON_LOGO_.png?w=50&amp;amp;ssl=1 50w, https://i0.wp.com/www.snowboarder.com/wp-content/uploads/2020/01/2020_PARKNRIDE_LOON_LOGO_.png?w=100&amp;amp;ssl=1 100w, https://i0.wp.com/www.snowboarder.com/wp-content/uploads/2020/01/2020_PARKNRIDE_LOON_LOGO_.png?w=150&amp;amp;ssl=1 150w, https://i0.wp.com/www.snowboarder.com/wp-content/uploads/2020/01/2020_PARKNRIDE_LOON_LOGO_.png?w=200&amp;amp;ssl=1 200w, https://i0.wp.com/www.snowboarder.com/wp-content/uploads/2020/01/2020_PARKNRIDE_LOON_LOGO_.png?w=300&amp;amp;ssl=1 300w, https://i0.wp.com/www.snowboarder.com/wp-content/uploads/2020/01/2020_PARKNRIDE_LOON_LOGO_.png?w=400&amp;amp;ssl=1 400w, https://i0.wp.com/www.snowboarder.com/wp-content/uploads/2020/01/2020_PARKNRIDE_LOON_LOGO_.png?w=600&amp;amp;ssl=1 600w, https://i0.wp.com/www.snowboarder.com/wp-content/uploads/2020/01/2020_PARKNRIDE_LOON_LOGO_.png?w=800&amp;amp;ssl=1 800w, https://i0.wp.com/www.snowboarder.com/wp-content/uploads/2020/01/2020_PARKNRIDE_LOON_LOGO_.png?w=1000&amp;amp;ssl=1 1000w, https://i0.wp.com/www.snowboarder.com/wp-content/uploads/2020/01/2020_PARKNRIDE_LOON_LOGO_.png?w=1200&amp;amp;ssl=1 1200w, https://i0.wp.com/www.snowboarder.com/wp-content/uploads/2020/01/2020_PARKNRIDE_LOON_LOGO_.png?w=1600&amp;amp;ssl=1 1600w, https://i0.wp.com/www.snowboarder.com/wp-content/uploads/2020/01/2020_PARKNRIDE_LOON_LOGO_.png?w=2000&amp;amp;ssl=1 2000w, https://i0.wp.com/www.snowboarder.com/wp-content/uploads/2020/01/2020_PARKNRIDE_LOON_LOGO_.png?w=2400&amp;amp;ssl=1 2400w" sizes="(max-width: 420px) 400px, (max-width: 600px) 600px, (min-width: 600px) 600px, 100vw"></a><strong>ABOUT LOON MOUNTAIN</strong><br>
Known for award-winning parks and 2,100 feet of vertical, Loon is your spot—every day. Across three peaks, the mountain provides an abundance of natural jibs, making Loon the ideal playground for creative riders. Flow through the full progression terrain parks to find features small and large, including street-inspired jibs, photo-ready jump lines and New Hampshire’s only superpipe. Signature features from ThirtyTwo add to a massively creative jib fleet, making everyday riding at Loon never the same. See for yourself: #looneveryday.</p>
<p><strong>KEY EVENTS:</strong><br>
-Red Bull Railer Coaster – <strong>March 21st</strong><br>
-Last Call – <strong>March 30th</strong></p>
<h3>Park &amp; Ride 2020: Loon Mountain</h3>
<p><!-- This embed code may be restricted to use on a single domain, see documentation at: https://help.surveygizmo.com/help/iframe-embed#limit-permitted-domains-for-embeds --><br><iframe frameborder="0" width="100%" height="1500" style="overflow:hidden" data-src="https://www.surveygizmo.com/s3/5424182/2020-Park-Ride-Loon-Mountain" class="optanon-category-C0002-C0003-C0004-C0005"></iframe></p>
<p><a href="/park-and-ride-awards/">RETURN TO 2020 PARK &amp; RIDE AWARDS</a></p>

			</div>

	
	

	<div class="post-footer">
			<section class="post-tags">
		<ul class="post-tags__list">
						<li class="post-tags__list-item"><a href="https://www.snowboarder.com/tag/loon/" rel="tag">loon</a></li><li class="post-tags__list-item"><a href="https://www.snowboarder.com/tag/park-ride/" rel="tag">Park &amp; Ride</a></li>		</ul>
	</section>
		</div>

	
<section class="newsletter">
    <h3 class="newsletter-title">
        Sign Up For Our Newsletter    </h3>
    <p class="newsletter-subtitle">Subscribe to SNOWBOARDER’s Newsletter to receive stories like this straight to your inbox.</p>
    <div id="newsletter-messaging" class="newsletter-signup__messaging"></div>
    <div id="newsletter-success" class="newsletter-signup__success">
        <h3><svg><use xlink:href="#icon-tick"></use></svg>Success!</h3>
        <p>Thank you for signing up. Your information has been successfully processed!</p>
    </div>
    <form class="newsletter-form" id="newsletter-form" method="POST">
        <input class="newsletter-form__input" type="email" name="email" id="email" placeholder="Enter Your Email Address" required>
        <input type="hidden" id="subscriber_source" name="subscriber_source" value="Post Bottom Sidebar">
        <input type="hidden" id="lists_70" name="formList[70]" value="70" checked>
        <input class="newsletter-form__submit" type="submit" id="newsletter-submit" value="Subscribe">
    	<p class="newsletter-legal">By signing up you agree to our <a href="https://www.americanmediainc.com/terms-and-conditions/" title="Terms and Conditions" target="_blank">Terms and Conditions</a> and <a href="https://www.americanmediainc.com/privacy-policy/" title="Privacy Policy" target="_blank">Privacy Policy</a>.</p>
    </form>
</section>
	
<aside class="featured-video-connatix" id="connatrix-holder">
</aside>

	<div class="post-content__bottom">
			<section class="post-comments" id="post-comments">
		<div id="spotImCommentsDiv"
     data-spotim-module="recirculation"     data-spot-id="sp_d45pAvQ8"
     data-post-id="1000405884"
     data-post-url="https://www.snowboarder.com/?p=1000405884"
     data-article-tags="loon, Park &amp; Ride, Resorts"
	>
</div>
		<div class="post-comments__icon-container">
			<div class="post-comments__icon">
				<svg class="icon icon-comment">
					<use xlink:href="#icon-comments"></use>
				</svg>
			</div>
		</div>
		<h2 class="post-comments__subtitle">Sound off in the comments below!</h2>
		<div class="post-comments__header ">
			<span class="">
				Join the conversation
			</span>
		</div>
	</section>
				<section class="related-posts">
	<h2 class="related-posts__title">LATEST NEWS</h2>
	<div class="three-in-row">
		<article class="article">

		<figure class="article__figure">
		<a href="https://www.snowboarder.com/videos/x-games-aspen-2020-mens-superpipe-final-live-now/">
							<img width="300" height="169" class="article__figure-image lazy-image-placeholder" src="data:image/gif;base64,R0lGODlhAQABAIAAAAUEBAAAACwAAAAAAQABAAACAkQBADs=" alt="X GAMES ASPEN 2020 Men&#039;s Superpipe Final—Full Contest!" srcset="" sizes="(max-width: 420px) 400px, (max-width: 600px) 600px, 300px" data-src="https://i0.wp.com/www.snowboarder.com/wp-content/uploads/2020/01/Snowboarder-XGames-halfpipe-livebroadcast-Jan20-fi.jpg?resize=300%2C169&amp;ssl=1" data-srcset="https://i0.wp.com/www.snowboarder.com/wp-content/uploads/2020/01/Snowboarder-XGames-halfpipe-livebroadcast-Jan20-fi.jpg?resize=150%2C84&amp;ssl=1 150w, https://i0.wp.com/www.snowboarder.com/wp-content/uploads/2020/01/Snowboarder-XGames-halfpipe-livebroadcast-Jan20-fi.jpg?resize=200%2C112&amp;ssl=1 200w, https://i0.wp.com/www.snowboarder.com/wp-content/uploads/2020/01/Snowboarder-XGames-halfpipe-livebroadcast-Jan20-fi.jpg?resize=300%2C169&amp;ssl=1 300w, https://i0.wp.com/www.snowboarder.com/wp-content/uploads/2020/01/Snowboarder-XGames-halfpipe-livebroadcast-Jan20-fi.jpg?resize=400%2C225&amp;ssl=1 400w, https://i0.wp.com/www.snowboarder.com/wp-content/uploads/2020/01/Snowboarder-XGames-halfpipe-livebroadcast-Jan20-fi.jpg?resize=600%2C338&amp;ssl=1 600w, https://i0.wp.com/www.snowboarder.com/wp-content/uploads/2020/01/Snowboarder-XGames-halfpipe-livebroadcast-Jan20-fi.jpg?resize=625%2C351&amp;ssl=1 625w, https://i0.wp.com/www.snowboarder.com/wp-content/uploads/2020/01/Snowboarder-XGames-halfpipe-livebroadcast-Jan20-fi.jpg?resize=800%2C450&amp;ssl=1 800w, https://i0.wp.com/www.snowboarder.com/wp-content/uploads/2020/01/Snowboarder-XGames-halfpipe-livebroadcast-Jan20-fi.jpg?resize=970%2C546&amp;ssl=1 970w, https://i0.wp.com/www.snowboarder.com/wp-content/uploads/2020/01/Snowboarder-XGames-halfpipe-livebroadcast-Jan20-fi.jpg?resize=1200%2C675&amp;ssl=1 1200w, https://i0.wp.com/www.snowboarder.com/wp-content/uploads/2020/01/Snowboarder-XGames-halfpipe-livebroadcast-Jan20-fi.jpg?resize=1250%2C702&amp;ssl=1 1250w, https://i0.wp.com/www.snowboarder.com/wp-content/uploads/2020/01/Snowboarder-XGames-halfpipe-livebroadcast-Jan20-fi.jpg?resize=1400%2C788&amp;ssl=1 1400w, https://i0.wp.com/www.snowboarder.com/wp-content/uploads/2020/01/Snowboarder-XGames-halfpipe-livebroadcast-Jan20-fi.jpg?resize=1600%2C900&amp;ssl=1 1600w, https://i0.wp.com/www.snowboarder.com/wp-content/uploads/2020/01/Snowboarder-XGames-halfpipe-livebroadcast-Jan20-fi.jpg?resize=1920%2C1080&amp;ssl=1 1920w">
									<svg class="icon icon-play">
						<use xlink:href="#icon-ok-play"></use>
					</svg>
				
					</a>
	</figure>

	<div class="article__text">

		
		<h2 class="article__title">
			<a href="https://www.snowboarder.com/videos/x-games-aspen-2020-mens-superpipe-final-live-now/">
				X GAMES ASPEN 2020 Men&#039;s Superpipe Final—Full Contest!			</a>
		</h2>

		
		<p class="article__subtitle">Scotty James, Danny Davis and More!</p>
					<div class="article__meta">
															<a class="post-flag" href="https://www.snowboarder.com/videos/">Videos</a>
					//
					Jan 23, 2020							</div>
		
		
		
	</div>

	
	
</article>
<article class="article">

		<figure class="article__figure">
		<a href="https://www.snowboarder.com/featured/a-bad-closed-captioning-2020-x-games-mens-halfpipe-qualifiers/">
							<img width="300" height="169" class="article__figure-image lazy-image-placeholder" src="data:image/gif;base64,R0lGODlhAQABAIAAAAUEBAAAACwAAAAAAQABAAACAkQBADs=" alt="A Bad Closed Captioning: 2020 X Games Men&#039;s Halfpipe Qualifiers" srcset="" sizes="(max-width: 420px) 400px, (max-width: 600px) 600px, 300px" data-src="https://i0.wp.com/www.snowboarder.com/wp-content/uploads/2020/01/BADLIp-1.jpg?resize=300%2C169&amp;ssl=1" data-srcset="https://i0.wp.com/www.snowboarder.com/wp-content/uploads/2020/01/BADLIp-1.jpg?resize=150%2C84&amp;ssl=1 150w, https://i0.wp.com/www.snowboarder.com/wp-content/uploads/2020/01/BADLIp-1.jpg?resize=200%2C112&amp;ssl=1 200w, https://i0.wp.com/www.snowboarder.com/wp-content/uploads/2020/01/BADLIp-1.jpg?resize=300%2C169&amp;ssl=1 300w, https://i0.wp.com/www.snowboarder.com/wp-content/uploads/2020/01/BADLIp-1.jpg?resize=400%2C225&amp;ssl=1 400w, https://i0.wp.com/www.snowboarder.com/wp-content/uploads/2020/01/BADLIp-1.jpg?resize=600%2C338&amp;ssl=1 600w, https://i0.wp.com/www.snowboarder.com/wp-content/uploads/2020/01/BADLIp-1.jpg?resize=625%2C351&amp;ssl=1 625w, https://i0.wp.com/www.snowboarder.com/wp-content/uploads/2020/01/BADLIp-1.jpg?resize=800%2C450&amp;ssl=1 800w, https://i0.wp.com/www.snowboarder.com/wp-content/uploads/2020/01/BADLIp-1.jpg?resize=970%2C546&amp;ssl=1 970w, https://i0.wp.com/www.snowboarder.com/wp-content/uploads/2020/01/BADLIp-1.jpg?resize=1200%2C675&amp;ssl=1 1200w, https://i0.wp.com/www.snowboarder.com/wp-content/uploads/2020/01/BADLIp-1.jpg?resize=1250%2C702&amp;ssl=1 1250w, https://i0.wp.com/www.snowboarder.com/wp-content/uploads/2020/01/BADLIp-1.jpg?resize=1400%2C788&amp;ssl=1 1400w, https://i0.wp.com/www.snowboarder.com/wp-content/uploads/2020/01/BADLIp-1.jpg?resize=1600%2C900&amp;ssl=1 1600w, https://i0.wp.com/www.snowboarder.com/wp-content/uploads/2020/01/BADLIp-1.jpg?resize=1920%2C1080&amp;ssl=1 1920w">
				
					</a>
	</figure>

	<div class="article__text">

		
		<h2 class="article__title">
			<a href="https://www.snowboarder.com/featured/a-bad-closed-captioning-2020-x-games-mens-halfpipe-qualifiers/">
				A Bad Closed Captioning: 2020 X Games Men&#039;s Halfpipe Qualifiers			</a>
		</h2>

		
		<p class="article__subtitle">It is like bad lip reading, but Youtube&#039;s fault.</p>
					<div class="article__meta">
															<a class="post-flag" href="https://www.snowboarder.com/featured/">Featured</a>
					//
					Jan 23, 2020							</div>
		
		
		
	</div>

	
	
</article>
<article class="article">

		<figure class="article__figure">
		<a href="https://www.snowboarder.com/videos/x-games-aspen-2020-mens-halfpipe-qualifiers-live-now/">
							<img width="300" height="169" class="article__figure-image lazy-image-placeholder" src="data:image/gif;base64,R0lGODlhAQABAIAAAAUEBAAAACwAAAAAAQABAAACAkQBADs=" alt="X Games Aspen 2020 Men&#039;s Halfpipe Qualifiers—Live Now!" srcset="" sizes="(max-width: 420px) 400px, (max-width: 600px) 600px, 300px" data-src="https://i0.wp.com/www.snowboarder.com/wp-content/uploads/2020/01/XGAMES-LIVE.jpg?resize=300%2C169&amp;ssl=1" data-srcset="https://i0.wp.com/www.snowboarder.com/wp-content/uploads/2020/01/XGAMES-LIVE.jpg?resize=150%2C84&amp;ssl=1 150w, https://i0.wp.com/www.snowboarder.com/wp-content/uploads/2020/01/XGAMES-LIVE.jpg?resize=200%2C112&amp;ssl=1 200w, https://i0.wp.com/www.snowboarder.com/wp-content/uploads/2020/01/XGAMES-LIVE.jpg?resize=300%2C169&amp;ssl=1 300w, https://i0.wp.com/www.snowboarder.com/wp-content/uploads/2020/01/XGAMES-LIVE.jpg?resize=400%2C225&amp;ssl=1 400w, https://i0.wp.com/www.snowboarder.com/wp-content/uploads/2020/01/XGAMES-LIVE.jpg?resize=600%2C338&amp;ssl=1 600w, https://i0.wp.com/www.snowboarder.com/wp-content/uploads/2020/01/XGAMES-LIVE.jpg?resize=625%2C351&amp;ssl=1 625w, https://i0.wp.com/www.snowboarder.com/wp-content/uploads/2020/01/XGAMES-LIVE.jpg?resize=800%2C450&amp;ssl=1 800w, https://i0.wp.com/www.snowboarder.com/wp-content/uploads/2020/01/XGAMES-LIVE.jpg?resize=970%2C546&amp;ssl=1 970w, https://i0.wp.com/www.snowboarder.com/wp-content/uploads/2020/01/XGAMES-LIVE.jpg?resize=1200%2C675&amp;ssl=1 1200w, https://i0.wp.com/www.snowboarder.com/wp-content/uploads/2020/01/XGAMES-LIVE.jpg?resize=1250%2C702&amp;ssl=1 1250w, https://i0.wp.com/www.snowboarder.com/wp-content/uploads/2020/01/XGAMES-LIVE.jpg?resize=1400%2C788&amp;ssl=1 1400w, https://i0.wp.com/www.snowboarder.com/wp-content/uploads/2020/01/XGAMES-LIVE.jpg?resize=1600%2C900&amp;ssl=1 1600w, https://i0.wp.com/www.snowboarder.com/wp-content/uploads/2020/01/XGAMES-LIVE.jpg?resize=1920%2C1080&amp;ssl=1 1920w">
									<svg class="icon icon-play">
						<use xlink:href="#icon-ok-play"></use>
					</svg>
				
					</a>
	</figure>

	<div class="article__text">

		
		<h2 class="article__title">
			<a href="https://www.snowboarder.com/videos/x-games-aspen-2020-mens-halfpipe-qualifiers-live-now/">
				X Games Aspen 2020 Men&#039;s Halfpipe Qualifiers—Live Now!			</a>
		</h2>

		
		<p class="article__subtitle">X Games have officially kicked off!</p>
					<div class="article__meta">
															<a class="post-flag" href="https://www.snowboarder.com/videos/">Videos</a>
					//
					Jan 22, 2020							</div>
		
		
		
	</div>

	
	
</article>
<article class="article">

		<figure class="article__figure">
		<a href="https://www.snowboarder.com/featured/vans-presents-honey-ivika-juergensons-highly-anticipated-full-street-part/">
							<img width="300" height="169" class="article__figure-image lazy-image-placeholder" src="data:image/gif;base64,R0lGODlhAQABAIAAAAUEBAAAACwAAAAAAQABAAACAkQBADs=" alt="Vans Presents &quot;Honey&quot;—Ivika Juergenson&#039;s Highly Anticipated Full Street Part" srcset="" sizes="(max-width: 420px) 400px, (max-width: 600px) 600px, 300px" data-src="https://i0.wp.com/www.snowboarder.com/wp-content/uploads/2020/01/HONEY-IVIKA-JURGENSON.jpg?resize=300%2C169&amp;ssl=1" data-srcset="https://i0.wp.com/www.snowboarder.com/wp-content/uploads/2020/01/HONEY-IVIKA-JURGENSON.jpg?resize=150%2C84&amp;ssl=1 150w, https://i0.wp.com/www.snowboarder.com/wp-content/uploads/2020/01/HONEY-IVIKA-JURGENSON.jpg?resize=200%2C112&amp;ssl=1 200w, https://i0.wp.com/www.snowboarder.com/wp-content/uploads/2020/01/HONEY-IVIKA-JURGENSON.jpg?resize=300%2C169&amp;ssl=1 300w, https://i0.wp.com/www.snowboarder.com/wp-content/uploads/2020/01/HONEY-IVIKA-JURGENSON.jpg?resize=400%2C225&amp;ssl=1 400w, https://i0.wp.com/www.snowboarder.com/wp-content/uploads/2020/01/HONEY-IVIKA-JURGENSON.jpg?resize=600%2C338&amp;ssl=1 600w, https://i0.wp.com/www.snowboarder.com/wp-content/uploads/2020/01/HONEY-IVIKA-JURGENSON.jpg?resize=625%2C351&amp;ssl=1 625w, https://i0.wp.com/www.snowboarder.com/wp-content/uploads/2020/01/HONEY-IVIKA-JURGENSON.jpg?resize=800%2C450&amp;ssl=1 800w, https://i0.wp.com/www.snowboarder.com/wp-content/uploads/2020/01/HONEY-IVIKA-JURGENSON.jpg?resize=970%2C546&amp;ssl=1 970w, https://i0.wp.com/www.snowboarder.com/wp-content/uploads/2020/01/HONEY-IVIKA-JURGENSON.jpg?resize=1200%2C675&amp;ssl=1 1200w, https://i0.wp.com/www.snowboarder.com/wp-content/uploads/2020/01/HONEY-IVIKA-JURGENSON.jpg?resize=1250%2C702&amp;ssl=1 1250w, https://i0.wp.com/www.snowboarder.com/wp-content/uploads/2020/01/HONEY-IVIKA-JURGENSON.jpg?resize=1400%2C788&amp;ssl=1 1400w, https://i0.wp.com/www.snowboarder.com/wp-content/uploads/2020/01/HONEY-IVIKA-JURGENSON.jpg?resize=1600%2C900&amp;ssl=1 1600w, https://i0.wp.com/www.snowboarder.com/wp-content/uploads/2020/01/HONEY-IVIKA-JURGENSON.jpg?resize=1920%2C1080&amp;ssl=1 1920w">
									<svg class="icon icon-play">
						<use xlink:href="#icon-ok-play"></use>
					</svg>
				
					</a>
	</figure>

	<div class="article__text">

		
		<h2 class="article__title">
			<a href="https://www.snowboarder.com/featured/vans-presents-honey-ivika-juergensons-highly-anticipated-full-street-part/">
				Vans Presents &quot;Honey&quot;—Ivika Juergenson&#039;s Highly Anticipated Full Street Part			</a>
		</h2>

		
		<p class="article__subtitle">Ivika set out to make a statement for women&#039;s snowboarding.</p>
					<div class="article__meta">
															<a class="post-flag" href="https://www.snowboarder.com/featured/">Featured</a>
					//
					Jan 16, 2020							</div>
		
		
		
	</div>

	
	
</article>
<article class="article">

		<figure class="article__figure">
		<a href="https://www.snowboarder.com/featured/chris-corning-lands-first-quad-cork-on-scaffolding-jump-in-atlanta-braves-stadium/">
							<img width="300" height="169" class="article__figure-image lazy-image-placeholder" src="data:image/gif;base64,R0lGODlhAQABAIAAAAUEBAAAACwAAAAAAQABAAACAkQBADs=" alt="Chris Corning Lands First Quad Cork on Scaffolding Jump in Atlanta Braves&#039; Stadium" srcset="" sizes="(max-width: 420px) 400px, (max-width: 600px) 600px, 300px" data-src="https://i0.wp.com/www.snowboarder.com/wp-content/uploads/2020/01/ATL-THUMB-JUMP.jpg?resize=300%2C169&amp;ssl=1" data-srcset="https://i0.wp.com/www.snowboarder.com/wp-content/uploads/2020/01/ATL-THUMB-JUMP.jpg?resize=150%2C84&amp;ssl=1 150w, https://i0.wp.com/www.snowboarder.com/wp-content/uploads/2020/01/ATL-THUMB-JUMP.jpg?resize=200%2C112&amp;ssl=1 200w, https://i0.wp.com/www.snowboarder.com/wp-content/uploads/2020/01/ATL-THUMB-JUMP.jpg?resize=300%2C169&amp;ssl=1 300w, https://i0.wp.com/www.snowboarder.com/wp-content/uploads/2020/01/ATL-THUMB-JUMP.jpg?resize=400%2C225&amp;ssl=1 400w, https://i0.wp.com/www.snowboarder.com/wp-content/uploads/2020/01/ATL-THUMB-JUMP.jpg?resize=600%2C338&amp;ssl=1 600w, https://i0.wp.com/www.snowboarder.com/wp-content/uploads/2020/01/ATL-THUMB-JUMP.jpg?resize=625%2C351&amp;ssl=1 625w, https://i0.wp.com/www.snowboarder.com/wp-content/uploads/2020/01/ATL-THUMB-JUMP.jpg?resize=800%2C450&amp;ssl=1 800w, https://i0.wp.com/www.snowboarder.com/wp-content/uploads/2020/01/ATL-THUMB-JUMP.jpg?resize=970%2C546&amp;ssl=1 970w, https://i0.wp.com/www.snowboarder.com/wp-content/uploads/2020/01/ATL-THUMB-JUMP.jpg?resize=1200%2C675&amp;ssl=1 1200w, https://i0.wp.com/www.snowboarder.com/wp-content/uploads/2020/01/ATL-THUMB-JUMP.jpg?resize=1250%2C702&amp;ssl=1 1250w, https://i0.wp.com/www.snowboarder.com/wp-content/uploads/2020/01/ATL-THUMB-JUMP.jpg?resize=1400%2C788&amp;ssl=1 1400w, https://i0.wp.com/www.snowboarder.com/wp-content/uploads/2020/01/ATL-THUMB-JUMP.jpg?resize=1600%2C900&amp;ssl=1 1600w, https://i0.wp.com/www.snowboarder.com/wp-content/uploads/2020/01/ATL-THUMB-JUMP.jpg?resize=1920%2C1080&amp;ssl=1 1920w">
				
					</a>
	</figure>

	<div class="article__text">

		
		<h2 class="article__title">
			<a href="https://www.snowboarder.com/featured/chris-corning-lands-first-quad-cork-on-scaffolding-jump-in-atlanta-braves-stadium/">
				Chris Corning Lands First Quad Cork on Scaffolding in Atlanta...and More!			</a>
		</h2>

		
		<p class="article__subtitle">The last month of contest riding summed up in one post!</p>
					<div class="article__meta">
															<a class="post-flag" href="https://www.snowboarder.com/featured/">Featured</a>
					//
					Jan 15, 2020							</div>
		
		
		
	</div>

	
	
</article>
<article class="article">

		<figure class="article__figure">
		<a href="https://www.snowboarder.com/featured/mammoth-hot-laps-2020-ep-1/">
							<img width="300" height="169" class="article__figure-image lazy-image-placeholder" src="data:image/gif;base64,R0lGODlhAQABAIAAAAUEBAAAACwAAAAAAQABAAACAkQBADs=" alt="Mammoth Hot Laps 2020—Ep. 1" srcset="" sizes="(max-width: 420px) 400px, (max-width: 600px) 600px, 300px" data-src="https://i1.wp.com/www.snowboarder.com/wp-content/uploads/2020/01/PAT-FAVA-HOT-LAPS.jpg?resize=300%2C169&amp;ssl=1" data-srcset="https://i1.wp.com/www.snowboarder.com/wp-content/uploads/2020/01/PAT-FAVA-HOT-LAPS.jpg?resize=150%2C84&amp;ssl=1 150w, https://i1.wp.com/www.snowboarder.com/wp-content/uploads/2020/01/PAT-FAVA-HOT-LAPS.jpg?resize=200%2C112&amp;ssl=1 200w, https://i1.wp.com/www.snowboarder.com/wp-content/uploads/2020/01/PAT-FAVA-HOT-LAPS.jpg?resize=300%2C169&amp;ssl=1 300w, https://i1.wp.com/www.snowboarder.com/wp-content/uploads/2020/01/PAT-FAVA-HOT-LAPS.jpg?resize=400%2C225&amp;ssl=1 400w, https://i1.wp.com/www.snowboarder.com/wp-content/uploads/2020/01/PAT-FAVA-HOT-LAPS.jpg?resize=600%2C338&amp;ssl=1 600w, https://i1.wp.com/www.snowboarder.com/wp-content/uploads/2020/01/PAT-FAVA-HOT-LAPS.jpg?resize=625%2C351&amp;ssl=1 625w, https://i1.wp.com/www.snowboarder.com/wp-content/uploads/2020/01/PAT-FAVA-HOT-LAPS.jpg?resize=800%2C450&amp;ssl=1 800w, https://i1.wp.com/www.snowboarder.com/wp-content/uploads/2020/01/PAT-FAVA-HOT-LAPS.jpg?resize=970%2C546&amp;ssl=1 970w, https://i1.wp.com/www.snowboarder.com/wp-content/uploads/2020/01/PAT-FAVA-HOT-LAPS.jpg?resize=1200%2C675&amp;ssl=1 1200w, https://i1.wp.com/www.snowboarder.com/wp-content/uploads/2020/01/PAT-FAVA-HOT-LAPS.jpg?resize=1250%2C702&amp;ssl=1 1250w, https://i1.wp.com/www.snowboarder.com/wp-content/uploads/2020/01/PAT-FAVA-HOT-LAPS.jpg?resize=1400%2C788&amp;ssl=1 1400w, https://i1.wp.com/www.snowboarder.com/wp-content/uploads/2020/01/PAT-FAVA-HOT-LAPS.jpg?resize=1600%2C900&amp;ssl=1 1600w, https://i1.wp.com/www.snowboarder.com/wp-content/uploads/2020/01/PAT-FAVA-HOT-LAPS.jpg?resize=1920%2C1080&amp;ssl=1 1920w">
									<svg class="icon icon-play">
						<use xlink:href="#icon-ok-play"></use>
					</svg>
				
					</a>
	</figure>

	<div class="article__text">

		
		<h2 class="article__title">
			<a href="https://www.snowboarder.com/featured/mammoth-hot-laps-2020-ep-1/">
				Mammoth Hot Laps 2020—Ep. 1			</a>
		</h2>

		
		<p class="article__subtitle">Zeb Powell did WHAT?!</p>
					<div class="article__meta">
															<a class="post-flag" href="https://www.snowboarder.com/videos/">Videos</a>
					//
					Jan 15, 2020							</div>
		
		
		
	</div>

	
	
</article>
<article class="article">

		<figure class="article__figure">
		<a href="https://www.snowboarder.com/featured/nikita-x-snowboarder-2020-gear-giveaway/">
							<img width="300" height="169" class="article__figure-image lazy-image-placeholder" src="data:image/gif;base64,R0lGODlhAQABAIAAAAUEBAAAACwAAAAAAQABAAACAkQBADs=" alt="Nikita x SNOWBOARDER 2020 Gear Giveaway" srcset="" sizes="(max-width: 420px) 400px, (max-width: 600px) 600px, 300px" data-src="https://i1.wp.com/www.snowboarder.com/wp-content/uploads/2020/01/JENNA-THUMB-NIKITA-GIVEAWAY.jpg?resize=300%2C169&amp;ssl=1" data-srcset="https://i1.wp.com/www.snowboarder.com/wp-content/uploads/2020/01/JENNA-THUMB-NIKITA-GIVEAWAY.jpg?resize=150%2C84&amp;ssl=1 150w, https://i1.wp.com/www.snowboarder.com/wp-content/uploads/2020/01/JENNA-THUMB-NIKITA-GIVEAWAY.jpg?resize=200%2C112&amp;ssl=1 200w, https://i1.wp.com/www.snowboarder.com/wp-content/uploads/2020/01/JENNA-THUMB-NIKITA-GIVEAWAY.jpg?resize=300%2C169&amp;ssl=1 300w, https://i1.wp.com/www.snowboarder.com/wp-content/uploads/2020/01/JENNA-THUMB-NIKITA-GIVEAWAY.jpg?resize=400%2C225&amp;ssl=1 400w, https://i1.wp.com/www.snowboarder.com/wp-content/uploads/2020/01/JENNA-THUMB-NIKITA-GIVEAWAY.jpg?resize=600%2C338&amp;ssl=1 600w, https://i1.wp.com/www.snowboarder.com/wp-content/uploads/2020/01/JENNA-THUMB-NIKITA-GIVEAWAY.jpg?resize=625%2C351&amp;ssl=1 625w, https://i1.wp.com/www.snowboarder.com/wp-content/uploads/2020/01/JENNA-THUMB-NIKITA-GIVEAWAY.jpg?resize=800%2C450&amp;ssl=1 800w, https://i1.wp.com/www.snowboarder.com/wp-content/uploads/2020/01/JENNA-THUMB-NIKITA-GIVEAWAY.jpg?resize=970%2C546&amp;ssl=1 970w, https://i1.wp.com/www.snowboarder.com/wp-content/uploads/2020/01/JENNA-THUMB-NIKITA-GIVEAWAY.jpg?resize=1200%2C675&amp;ssl=1 1200w, https://i1.wp.com/www.snowboarder.com/wp-content/uploads/2020/01/JENNA-THUMB-NIKITA-GIVEAWAY.jpg?resize=1250%2C702&amp;ssl=1 1250w, https://i1.wp.com/www.snowboarder.com/wp-content/uploads/2020/01/JENNA-THUMB-NIKITA-GIVEAWAY.jpg?resize=1400%2C788&amp;ssl=1 1400w, https://i1.wp.com/www.snowboarder.com/wp-content/uploads/2020/01/JENNA-THUMB-NIKITA-GIVEAWAY.jpg?resize=1600%2C900&amp;ssl=1 1600w, https://i1.wp.com/www.snowboarder.com/wp-content/uploads/2020/01/JENNA-THUMB-NIKITA-GIVEAWAY.jpg?resize=1920%2C1080&amp;ssl=1 1920w">
				
					</a>
	</figure>

	<div class="article__text">

		
		<h2 class="article__title">
			<a href="https://www.snowboarder.com/featured/nikita-x-snowboarder-2020-gear-giveaway/">
				Nikita x SNOWBOARDER 2020 Gear Giveaway			</a>
		</h2>

		
		<p class="article__subtitle">Free stuff? Sign us up.</p>
					<div class="article__meta">
															<a class="post-flag" href="https://www.snowboarder.com/featured/">Featured</a>
					//
					Jan 8, 2020							</div>
		
		
		
	</div>

	
	
</article>
<article class="article">

		<figure class="article__figure">
		<a href="https://www.snowboarder.com/featured/sunday-in-the-park-2020-episode-1/">
							<img width="300" height="169" class="article__figure-image lazy-image-placeholder" src="data:image/gif;base64,R0lGODlhAQABAIAAAAUEBAAAACwAAAAAAQABAAACAkQBADs=" alt="Sunday in the Park 2020: Episode 1" srcset="" sizes="(max-width: 420px) 400px, (max-width: 600px) 600px, 300px" data-src="https://i0.wp.com/www.snowboarder.com/wp-content/uploads/2020/01/SUNDAY-PARK-THUMB-2020-EP-1.jpg?resize=300%2C169&amp;ssl=1" data-srcset="https://i0.wp.com/www.snowboarder.com/wp-content/uploads/2020/01/SUNDAY-PARK-THUMB-2020-EP-1.jpg?resize=150%2C84&amp;ssl=1 150w, https://i0.wp.com/www.snowboarder.com/wp-content/uploads/2020/01/SUNDAY-PARK-THUMB-2020-EP-1.jpg?resize=200%2C112&amp;ssl=1 200w, https://i0.wp.com/www.snowboarder.com/wp-content/uploads/2020/01/SUNDAY-PARK-THUMB-2020-EP-1.jpg?resize=300%2C169&amp;ssl=1 300w, https://i0.wp.com/www.snowboarder.com/wp-content/uploads/2020/01/SUNDAY-PARK-THUMB-2020-EP-1.jpg?resize=400%2C225&amp;ssl=1 400w, https://i0.wp.com/www.snowboarder.com/wp-content/uploads/2020/01/SUNDAY-PARK-THUMB-2020-EP-1.jpg?resize=600%2C338&amp;ssl=1 600w, https://i0.wp.com/www.snowboarder.com/wp-content/uploads/2020/01/SUNDAY-PARK-THUMB-2020-EP-1.jpg?resize=625%2C351&amp;ssl=1 625w, https://i0.wp.com/www.snowboarder.com/wp-content/uploads/2020/01/SUNDAY-PARK-THUMB-2020-EP-1.jpg?resize=800%2C450&amp;ssl=1 800w, https://i0.wp.com/www.snowboarder.com/wp-content/uploads/2020/01/SUNDAY-PARK-THUMB-2020-EP-1.jpg?resize=970%2C546&amp;ssl=1 970w, https://i0.wp.com/www.snowboarder.com/wp-content/uploads/2020/01/SUNDAY-PARK-THUMB-2020-EP-1.jpg?resize=1200%2C675&amp;ssl=1 1200w, https://i0.wp.com/www.snowboarder.com/wp-content/uploads/2020/01/SUNDAY-PARK-THUMB-2020-EP-1.jpg?resize=1250%2C702&amp;ssl=1 1250w, https://i0.wp.com/www.snowboarder.com/wp-content/uploads/2020/01/SUNDAY-PARK-THUMB-2020-EP-1.jpg?resize=1400%2C788&amp;ssl=1 1400w, https://i0.wp.com/www.snowboarder.com/wp-content/uploads/2020/01/SUNDAY-PARK-THUMB-2020-EP-1.jpg?resize=1600%2C900&amp;ssl=1 1600w, https://i0.wp.com/www.snowboarder.com/wp-content/uploads/2020/01/SUNDAY-PARK-THUMB-2020-EP-1.jpg?resize=1920%2C1080&amp;ssl=1 1920w">
									<svg class="icon icon-play">
						<use xlink:href="#icon-ok-play"></use>
					</svg>
				
					</a>
	</figure>

	<div class="article__text">

		
		<h2 class="article__title">
			<a href="https://www.snowboarder.com/featured/sunday-in-the-park-2020-episode-1/">
				Sunday in the Park 2020: Episode 1			</a>
		</h2>

		
		<p class="article__subtitle">SUNDAY IN THE PARK IS BACK FOR A NEW SEASON!</p>
					<div class="article__meta">
															<a class="post-flag" href="https://www.snowboarder.com/featured/">Featured</a>
					//
					Jan 7, 2020							</div>
		
		
		
	</div>

	
	
</article>
<article class="article">

		<figure class="article__figure">
		<a href="https://www.snowboarder.com/featured/austin-smiths-new-edit-is-fire-truck-firetruck-2-0/">
							<img width="300" height="169" class="article__figure-image lazy-image-placeholder" src="data:image/gif;base64,R0lGODlhAQABAIAAAAUEBAAAACwAAAAAAQABAAACAkQBADs=" alt="Austin Smith&#039;s New Edit is Fire (truck)!—Firetruck 2.0" srcset="" sizes="(max-width: 420px) 400px, (max-width: 600px) 600px, 300px" data-src="https://i2.wp.com/www.snowboarder.com/wp-content/uploads/2020/01/FIRETRUCK-AUSTIN-SMITH.jpg?resize=300%2C169&amp;ssl=1" data-srcset="https://i2.wp.com/www.snowboarder.com/wp-content/uploads/2020/01/FIRETRUCK-AUSTIN-SMITH.jpg?resize=150%2C84&amp;ssl=1 150w, https://i2.wp.com/www.snowboarder.com/wp-content/uploads/2020/01/FIRETRUCK-AUSTIN-SMITH.jpg?resize=200%2C112&amp;ssl=1 200w, https://i2.wp.com/www.snowboarder.com/wp-content/uploads/2020/01/FIRETRUCK-AUSTIN-SMITH.jpg?resize=300%2C169&amp;ssl=1 300w, https://i2.wp.com/www.snowboarder.com/wp-content/uploads/2020/01/FIRETRUCK-AUSTIN-SMITH.jpg?resize=400%2C225&amp;ssl=1 400w, https://i2.wp.com/www.snowboarder.com/wp-content/uploads/2020/01/FIRETRUCK-AUSTIN-SMITH.jpg?resize=600%2C338&amp;ssl=1 600w, https://i2.wp.com/www.snowboarder.com/wp-content/uploads/2020/01/FIRETRUCK-AUSTIN-SMITH.jpg?resize=625%2C351&amp;ssl=1 625w, https://i2.wp.com/www.snowboarder.com/wp-content/uploads/2020/01/FIRETRUCK-AUSTIN-SMITH.jpg?resize=800%2C450&amp;ssl=1 800w, https://i2.wp.com/www.snowboarder.com/wp-content/uploads/2020/01/FIRETRUCK-AUSTIN-SMITH.jpg?resize=970%2C546&amp;ssl=1 970w, https://i2.wp.com/www.snowboarder.com/wp-content/uploads/2020/01/FIRETRUCK-AUSTIN-SMITH.jpg?resize=1200%2C675&amp;ssl=1 1200w, https://i2.wp.com/www.snowboarder.com/wp-content/uploads/2020/01/FIRETRUCK-AUSTIN-SMITH.jpg?resize=1250%2C702&amp;ssl=1 1250w, https://i2.wp.com/www.snowboarder.com/wp-content/uploads/2020/01/FIRETRUCK-AUSTIN-SMITH.jpg?resize=1400%2C788&amp;ssl=1 1400w, https://i2.wp.com/www.snowboarder.com/wp-content/uploads/2020/01/FIRETRUCK-AUSTIN-SMITH.jpg?resize=1600%2C900&amp;ssl=1 1600w, https://i2.wp.com/www.snowboarder.com/wp-content/uploads/2020/01/FIRETRUCK-AUSTIN-SMITH.jpg?resize=1920%2C1080&amp;ssl=1 1920w">
									<svg class="icon icon-play">
						<use xlink:href="#icon-ok-play"></use>
					</svg>
				
					</a>
	</figure>

	<div class="article__text">

		
		<h2 class="article__title">
			<a href="https://www.snowboarder.com/featured/austin-smiths-new-edit-is-fire-truck-firetruck-2-0/">
				Austin Smith&#039;s New Edit is Fire (truck)!—Firetruck 2.0			</a>
		</h2>

		
		<p class="article__subtitle">Hot enough to melt wax onto your board.</p>
					<div class="article__meta">
															<a class="post-flag" href="https://www.snowboarder.com/videos/">Videos</a>
					//
					Jan 6, 2020							</div>
		
		
		
	</div>

	
	
</article>
<article class="article">

		<figure class="article__figure">
		<a href="https://www.snowboarder.com/featured/rooster-tail-a-snowboarding-short-film-from-austen-sweetin/">
							<img width="300" height="169" class="article__figure-image lazy-image-placeholder" src="data:image/gif;base64,R0lGODlhAQABAIAAAAUEBAAAACwAAAAAAQABAAACAkQBADs=" alt="Rooster Tail—A Snowboarding Short Film From Austen Sweetin" srcset="" sizes="(max-width: 420px) 400px, (max-width: 600px) 600px, 300px" data-src="https://i0.wp.com/www.snowboarder.com/wp-content/uploads/2020/01/AUSTEN-SWEETIN-SHORT-FILM-2020.jpg?resize=300%2C169&amp;ssl=1" data-srcset="https://i0.wp.com/www.snowboarder.com/wp-content/uploads/2020/01/AUSTEN-SWEETIN-SHORT-FILM-2020.jpg?resize=150%2C84&amp;ssl=1 150w, https://i0.wp.com/www.snowboarder.com/wp-content/uploads/2020/01/AUSTEN-SWEETIN-SHORT-FILM-2020.jpg?resize=200%2C112&amp;ssl=1 200w, https://i0.wp.com/www.snowboarder.com/wp-content/uploads/2020/01/AUSTEN-SWEETIN-SHORT-FILM-2020.jpg?resize=300%2C169&amp;ssl=1 300w, https://i0.wp.com/www.snowboarder.com/wp-content/uploads/2020/01/AUSTEN-SWEETIN-SHORT-FILM-2020.jpg?resize=400%2C225&amp;ssl=1 400w, https://i0.wp.com/www.snowboarder.com/wp-content/uploads/2020/01/AUSTEN-SWEETIN-SHORT-FILM-2020.jpg?resize=600%2C338&amp;ssl=1 600w, https://i0.wp.com/www.snowboarder.com/wp-content/uploads/2020/01/AUSTEN-SWEETIN-SHORT-FILM-2020.jpg?resize=625%2C351&amp;ssl=1 625w, https://i0.wp.com/www.snowboarder.com/wp-content/uploads/2020/01/AUSTEN-SWEETIN-SHORT-FILM-2020.jpg?resize=800%2C450&amp;ssl=1 800w, https://i0.wp.com/www.snowboarder.com/wp-content/uploads/2020/01/AUSTEN-SWEETIN-SHORT-FILM-2020.jpg?resize=970%2C546&amp;ssl=1 970w, https://i0.wp.com/www.snowboarder.com/wp-content/uploads/2020/01/AUSTEN-SWEETIN-SHORT-FILM-2020.jpg?resize=1200%2C675&amp;ssl=1 1200w, https://i0.wp.com/www.snowboarder.com/wp-content/uploads/2020/01/AUSTEN-SWEETIN-SHORT-FILM-2020.jpg?resize=1250%2C702&amp;ssl=1 1250w, https://i0.wp.com/www.snowboarder.com/wp-content/uploads/2020/01/AUSTEN-SWEETIN-SHORT-FILM-2020.jpg?resize=1400%2C788&amp;ssl=1 1400w, https://i0.wp.com/www.snowboarder.com/wp-content/uploads/2020/01/AUSTEN-SWEETIN-SHORT-FILM-2020.jpg?resize=1600%2C900&amp;ssl=1 1600w, https://i0.wp.com/www.snowboarder.com/wp-content/uploads/2020/01/AUSTEN-SWEETIN-SHORT-FILM-2020.jpg?resize=1920%2C1080&amp;ssl=1 1920w">
									<svg class="icon icon-play">
						<use xlink:href="#icon-ok-play"></use>
					</svg>
				
					</a>
	</figure>

	<div class="article__text">

		
		<h2 class="article__title">
			<a href="https://www.snowboarder.com/featured/rooster-tail-a-snowboarding-short-film-from-austen-sweetin/">
				Rooster Tail—A Snowboarding Short Film From Austen Sweetin			</a>
		</h2>

		
		<p class="article__subtitle">Documenting the elusive powder rooster tail.</p>
					<div class="article__meta">
															<a class="post-flag" href="https://www.snowboarder.com/videos/">Videos</a>
					//
					Jan 6, 2020							</div>
		
		
		
	</div>

	
	
</article>
<article class="article">

		<figure class="article__figure">
		<a href="https://www.snowboarder.com/featured/products-that-defined-the-decade-snowboarding-gear-of-the-2010s/">
							<img width="300" height="169" class="article__figure-image lazy-image-placeholder" src="data:image/gif;base64,R0lGODlhAQABAIAAAAUEBAAAACwAAAAAAQABAAACAkQBADs=" alt="Products That Defined The Decade: Snowboarding Gear Of The 2010s" srcset="" sizes="(max-width: 420px) 400px, (max-width: 600px) 600px, 300px" data-src="https://i2.wp.com/www.snowboarder.com/wp-content/uploads/2019/12/TAHOE-SPLITBOARDS-ANDREW-MILLER.jpg?resize=300%2C169&amp;ssl=1" data-srcset="https://i2.wp.com/www.snowboarder.com/wp-content/uploads/2019/12/TAHOE-SPLITBOARDS-ANDREW-MILLER.jpg?resize=150%2C84&amp;ssl=1 150w, https://i2.wp.com/www.snowboarder.com/wp-content/uploads/2019/12/TAHOE-SPLITBOARDS-ANDREW-MILLER.jpg?resize=200%2C112&amp;ssl=1 200w, https://i2.wp.com/www.snowboarder.com/wp-content/uploads/2019/12/TAHOE-SPLITBOARDS-ANDREW-MILLER.jpg?resize=300%2C169&amp;ssl=1 300w, https://i2.wp.com/www.snowboarder.com/wp-content/uploads/2019/12/TAHOE-SPLITBOARDS-ANDREW-MILLER.jpg?resize=400%2C225&amp;ssl=1 400w, https://i2.wp.com/www.snowboarder.com/wp-content/uploads/2019/12/TAHOE-SPLITBOARDS-ANDREW-MILLER.jpg?resize=600%2C338&amp;ssl=1 600w, https://i2.wp.com/www.snowboarder.com/wp-content/uploads/2019/12/TAHOE-SPLITBOARDS-ANDREW-MILLER.jpg?resize=625%2C351&amp;ssl=1 625w, https://i2.wp.com/www.snowboarder.com/wp-content/uploads/2019/12/TAHOE-SPLITBOARDS-ANDREW-MILLER.jpg?resize=800%2C450&amp;ssl=1 800w, https://i2.wp.com/www.snowboarder.com/wp-content/uploads/2019/12/TAHOE-SPLITBOARDS-ANDREW-MILLER.jpg?resize=970%2C546&amp;ssl=1 970w, https://i2.wp.com/www.snowboarder.com/wp-content/uploads/2019/12/TAHOE-SPLITBOARDS-ANDREW-MILLER.jpg?resize=1200%2C675&amp;ssl=1 1200w, https://i2.wp.com/www.snowboarder.com/wp-content/uploads/2019/12/TAHOE-SPLITBOARDS-ANDREW-MILLER.jpg?resize=1250%2C702&amp;ssl=1 1250w, https://i2.wp.com/www.snowboarder.com/wp-content/uploads/2019/12/TAHOE-SPLITBOARDS-ANDREW-MILLER.jpg?resize=1400%2C788&amp;ssl=1 1400w, https://i2.wp.com/www.snowboarder.com/wp-content/uploads/2019/12/TAHOE-SPLITBOARDS-ANDREW-MILLER.jpg?resize=1600%2C900&amp;ssl=1 1600w, https://i2.wp.com/www.snowboarder.com/wp-content/uploads/2019/12/TAHOE-SPLITBOARDS-ANDREW-MILLER.jpg?resize=1920%2C1080&amp;ssl=1 1920w">
				
					</a>
	</figure>

	<div class="article__text">

		
		<h2 class="article__title">
			<a href="https://www.snowboarder.com/featured/products-that-defined-the-decade-snowboarding-gear-of-the-2010s/">
				Products That Defined The Decade: Snowboarding Gear Of The 2010s			</a>
		</h2>

		
		<p class="article__subtitle">Crab Grab, GoPros, Splitboards, and more!</p>
					<div class="article__meta">
															<a class="post-flag" href="https://www.snowboarder.com/featured/">Featured</a>
					//
					Dec 31, 2019							</div>
		
		
		
	</div>

	
	
</article>
<article class="article">

		<figure class="article__figure">
		<a href="https://www.snowboarder.com/featured/bear-opening-day-off-the-chains-required/">
							<img width="300" height="169" class="article__figure-image lazy-image-placeholder" src="data:image/gif;base64,R0lGODlhAQABAIAAAAUEBAAAACwAAAAAAQABAAACAkQBADs=" alt="Bear Opening Day: Off The Chains Required" srcset="" sizes="(max-width: 420px) 400px, (max-width: 600px) 600px, 300px" data-src="https://i2.wp.com/www.snowboarder.com/wp-content/uploads/2019/12/BIG-BEAR-OPENER-STORY.jpg?resize=300%2C169&amp;ssl=1" data-srcset="https://i2.wp.com/www.snowboarder.com/wp-content/uploads/2019/12/BIG-BEAR-OPENER-STORY.jpg?resize=150%2C84&amp;ssl=1 150w, https://i2.wp.com/www.snowboarder.com/wp-content/uploads/2019/12/BIG-BEAR-OPENER-STORY.jpg?resize=200%2C112&amp;ssl=1 200w, https://i2.wp.com/www.snowboarder.com/wp-content/uploads/2019/12/BIG-BEAR-OPENER-STORY.jpg?resize=300%2C169&amp;ssl=1 300w, https://i2.wp.com/www.snowboarder.com/wp-content/uploads/2019/12/BIG-BEAR-OPENER-STORY.jpg?resize=400%2C225&amp;ssl=1 400w, https://i2.wp.com/www.snowboarder.com/wp-content/uploads/2019/12/BIG-BEAR-OPENER-STORY.jpg?resize=600%2C338&amp;ssl=1 600w, https://i2.wp.com/www.snowboarder.com/wp-content/uploads/2019/12/BIG-BEAR-OPENER-STORY.jpg?resize=625%2C351&amp;ssl=1 625w, https://i2.wp.com/www.snowboarder.com/wp-content/uploads/2019/12/BIG-BEAR-OPENER-STORY.jpg?resize=800%2C450&amp;ssl=1 800w, https://i2.wp.com/www.snowboarder.com/wp-content/uploads/2019/12/BIG-BEAR-OPENER-STORY.jpg?resize=970%2C546&amp;ssl=1 970w, https://i2.wp.com/www.snowboarder.com/wp-content/uploads/2019/12/BIG-BEAR-OPENER-STORY.jpg?resize=1200%2C675&amp;ssl=1 1200w, https://i2.wp.com/www.snowboarder.com/wp-content/uploads/2019/12/BIG-BEAR-OPENER-STORY.jpg?resize=1250%2C702&amp;ssl=1 1250w, https://i2.wp.com/www.snowboarder.com/wp-content/uploads/2019/12/BIG-BEAR-OPENER-STORY.jpg?resize=1400%2C788&amp;ssl=1 1400w, https://i2.wp.com/www.snowboarder.com/wp-content/uploads/2019/12/BIG-BEAR-OPENER-STORY.jpg?resize=1600%2C900&amp;ssl=1 1600w, https://i2.wp.com/www.snowboarder.com/wp-content/uploads/2019/12/BIG-BEAR-OPENER-STORY.jpg?resize=1920%2C1080&amp;ssl=1 1920w">
				
					</a>
	</figure>

	<div class="article__text">

		
		<h2 class="article__title">
			<a href="https://www.snowboarder.com/featured/bear-opening-day-off-the-chains-required/">
				Bear Opening Day: Off The Chains Required			</a>
		</h2>

		
		<p class="article__subtitle">We Bearly made it with all that snow.</p>
					<div class="article__meta">
															<a class="post-flag" href="https://www.snowboarder.com/featured/">Featured</a>
					//
					Dec 30, 2019							</div>
		
		
		
	</div>

	
	
</article>
<article class="article">

		<figure class="article__figure">
		<a href="https://www.snowboarder.com/featured/jaeger-bailey-remembered-1993-2019/">
							<img width="300" height="169" class="article__figure-image lazy-image-placeholder" src="data:image/gif;base64,R0lGODlhAQABAIAAAAUEBAAAACwAAAAAAQABAAACAkQBADs=" alt="Jaeger Bailey Remembered, 1993-2019" srcset="" sizes="(max-width: 420px) 400px, (max-width: 600px) 600px, 300px" data-src="https://i1.wp.com/www.snowboarder.com/wp-content/uploads/2019/12/JAEGER-BAILEY-RIP.jpg?resize=300%2C169&amp;ssl=1" data-srcset="https://i1.wp.com/www.snowboarder.com/wp-content/uploads/2019/12/JAEGER-BAILEY-RIP.jpg?resize=150%2C84&amp;ssl=1 150w, https://i1.wp.com/www.snowboarder.com/wp-content/uploads/2019/12/JAEGER-BAILEY-RIP.jpg?resize=200%2C112&amp;ssl=1 200w, https://i1.wp.com/www.snowboarder.com/wp-content/uploads/2019/12/JAEGER-BAILEY-RIP.jpg?resize=300%2C169&amp;ssl=1 300w, https://i1.wp.com/www.snowboarder.com/wp-content/uploads/2019/12/JAEGER-BAILEY-RIP.jpg?resize=400%2C225&amp;ssl=1 400w, https://i1.wp.com/www.snowboarder.com/wp-content/uploads/2019/12/JAEGER-BAILEY-RIP.jpg?resize=600%2C338&amp;ssl=1 600w, https://i1.wp.com/www.snowboarder.com/wp-content/uploads/2019/12/JAEGER-BAILEY-RIP.jpg?resize=625%2C351&amp;ssl=1 625w, https://i1.wp.com/www.snowboarder.com/wp-content/uploads/2019/12/JAEGER-BAILEY-RIP.jpg?resize=800%2C450&amp;ssl=1 800w, https://i1.wp.com/www.snowboarder.com/wp-content/uploads/2019/12/JAEGER-BAILEY-RIP.jpg?resize=970%2C546&amp;ssl=1 970w, https://i1.wp.com/www.snowboarder.com/wp-content/uploads/2019/12/JAEGER-BAILEY-RIP.jpg?resize=1200%2C675&amp;ssl=1 1200w, https://i1.wp.com/www.snowboarder.com/wp-content/uploads/2019/12/JAEGER-BAILEY-RIP.jpg?resize=1250%2C702&amp;ssl=1 1250w, https://i1.wp.com/www.snowboarder.com/wp-content/uploads/2019/12/JAEGER-BAILEY-RIP.jpg?resize=1400%2C788&amp;ssl=1 1400w, https://i1.wp.com/www.snowboarder.com/wp-content/uploads/2019/12/JAEGER-BAILEY-RIP.jpg?resize=1600%2C900&amp;ssl=1 1600w, https://i1.wp.com/www.snowboarder.com/wp-content/uploads/2019/12/JAEGER-BAILEY-RIP.jpg?resize=1920%2C1080&amp;ssl=1 1920w">
				
					</a>
	</figure>

	<div class="article__text">

		
		<h2 class="article__title">
			<a href="https://www.snowboarder.com/featured/jaeger-bailey-remembered-1993-2019/">
				Jaeger Bailey Remembered, 1993-2019			</a>
		</h2>

		
		<p class="article__subtitle">Snowboarding lost one of the most authentic individuals to ever strap in.</p>
					<div class="article__meta">
															<a class="post-flag" href="https://www.snowboarder.com/featured/">Featured</a>
					//
					Dec 26, 2019							</div>
		
		
		
	</div>

	
	
</article>
<article class="article">

		<figure class="article__figure">
		<a href="https://www.snowboarder.com/featured/suzy-greenberg-270-the-movie-from-the-wonderful-mind-of-scott-stevens/">
							<img width="300" height="169" class="article__figure-image lazy-image-placeholder" src="data:image/gif;base64,R0lGODlhAQABAIAAAAUEBAAAACwAAAAAAQABAAACAkQBADs=" alt="Suzy Greenberg 270 The Movie—From The Wonderful Mind of Scott Stevens" srcset="" sizes="(max-width: 420px) 400px, (max-width: 600px) 600px, 300px" data-src="https://i1.wp.com/www.snowboarder.com/wp-content/uploads/2019/12/GREENBERG-THE-MOVIE-.jpg?resize=300%2C169&amp;ssl=1" data-srcset="https://i1.wp.com/www.snowboarder.com/wp-content/uploads/2019/12/GREENBERG-THE-MOVIE-.jpg?resize=150%2C84&amp;ssl=1 150w, https://i1.wp.com/www.snowboarder.com/wp-content/uploads/2019/12/GREENBERG-THE-MOVIE-.jpg?resize=200%2C112&amp;ssl=1 200w, https://i1.wp.com/www.snowboarder.com/wp-content/uploads/2019/12/GREENBERG-THE-MOVIE-.jpg?resize=300%2C169&amp;ssl=1 300w, https://i1.wp.com/www.snowboarder.com/wp-content/uploads/2019/12/GREENBERG-THE-MOVIE-.jpg?resize=400%2C225&amp;ssl=1 400w, https://i1.wp.com/www.snowboarder.com/wp-content/uploads/2019/12/GREENBERG-THE-MOVIE-.jpg?resize=600%2C338&amp;ssl=1 600w, https://i1.wp.com/www.snowboarder.com/wp-content/uploads/2019/12/GREENBERG-THE-MOVIE-.jpg?resize=625%2C351&amp;ssl=1 625w, https://i1.wp.com/www.snowboarder.com/wp-content/uploads/2019/12/GREENBERG-THE-MOVIE-.jpg?resize=800%2C450&amp;ssl=1 800w, https://i1.wp.com/www.snowboarder.com/wp-content/uploads/2019/12/GREENBERG-THE-MOVIE-.jpg?resize=970%2C546&amp;ssl=1 970w, https://i1.wp.com/www.snowboarder.com/wp-content/uploads/2019/12/GREENBERG-THE-MOVIE-.jpg?resize=1200%2C675&amp;ssl=1 1200w, https://i1.wp.com/www.snowboarder.com/wp-content/uploads/2019/12/GREENBERG-THE-MOVIE-.jpg?resize=1250%2C702&amp;ssl=1 1250w, https://i1.wp.com/www.snowboarder.com/wp-content/uploads/2019/12/GREENBERG-THE-MOVIE-.jpg?resize=1400%2C788&amp;ssl=1 1400w, https://i1.wp.com/www.snowboarder.com/wp-content/uploads/2019/12/GREENBERG-THE-MOVIE-.jpg?resize=1600%2C900&amp;ssl=1 1600w, https://i1.wp.com/www.snowboarder.com/wp-content/uploads/2019/12/GREENBERG-THE-MOVIE-.jpg?resize=1920%2C1080&amp;ssl=1 1920w">
									<svg class="icon icon-play">
						<use xlink:href="#icon-ok-play"></use>
					</svg>
				
					</a>
	</figure>

	<div class="article__text">

		
		<h2 class="article__title">
			<a href="https://www.snowboarder.com/featured/suzy-greenberg-270-the-movie-from-the-wonderful-mind-of-scott-stevens/">
				Suzy Greenberg 270 The Movie—From The Wonderful Mind of Scott Stevens			</a>
		</h2>

		
		<p class="article__subtitle">Yippee-ki-yay, Scotty Stevens.</p>
					<div class="article__meta">
															<a class="post-flag" href="https://www.snowboarder.com/videos/">Videos</a>
					//
					Dec 23, 2019							</div>
		
		
		
	</div>

	
	
</article>
<article class="article">

		<figure class="article__figure">
		<a href="https://www.snowboarder.com/featured/travis-rice-gives-us-the-greatest-christmas-gift-ever-dark-matter-official-trailer/">
							<img width="300" height="169" class="article__figure-image lazy-image-placeholder" src="data:image/gif;base64,R0lGODlhAQABAIAAAAUEBAAAACwAAAAAAQABAAACAkQBADs=" alt="Travis Rice Is Giving Us The Greatest Christmas Gift Ever—Dark Matter Official Trailer" srcset="" sizes="(max-width: 420px) 400px, (max-width: 600px) 600px, 300px" data-src="https://i0.wp.com/www.snowboarder.com/wp-content/uploads/2019/12/DARK-MATTER-THUMB.jpg?resize=300%2C169&amp;ssl=1" data-srcset="https://i0.wp.com/www.snowboarder.com/wp-content/uploads/2019/12/DARK-MATTER-THUMB.jpg?resize=150%2C84&amp;ssl=1 150w, https://i0.wp.com/www.snowboarder.com/wp-content/uploads/2019/12/DARK-MATTER-THUMB.jpg?resize=200%2C112&amp;ssl=1 200w, https://i0.wp.com/www.snowboarder.com/wp-content/uploads/2019/12/DARK-MATTER-THUMB.jpg?resize=300%2C169&amp;ssl=1 300w, https://i0.wp.com/www.snowboarder.com/wp-content/uploads/2019/12/DARK-MATTER-THUMB.jpg?resize=400%2C225&amp;ssl=1 400w, https://i0.wp.com/www.snowboarder.com/wp-content/uploads/2019/12/DARK-MATTER-THUMB.jpg?resize=600%2C338&amp;ssl=1 600w, https://i0.wp.com/www.snowboarder.com/wp-content/uploads/2019/12/DARK-MATTER-THUMB.jpg?resize=625%2C351&amp;ssl=1 625w, https://i0.wp.com/www.snowboarder.com/wp-content/uploads/2019/12/DARK-MATTER-THUMB.jpg?resize=800%2C450&amp;ssl=1 800w, https://i0.wp.com/www.snowboarder.com/wp-content/uploads/2019/12/DARK-MATTER-THUMB.jpg?resize=970%2C546&amp;ssl=1 970w, https://i0.wp.com/www.snowboarder.com/wp-content/uploads/2019/12/DARK-MATTER-THUMB.jpg?resize=1200%2C675&amp;ssl=1 1200w, https://i0.wp.com/www.snowboarder.com/wp-content/uploads/2019/12/DARK-MATTER-THUMB.jpg?resize=1250%2C702&amp;ssl=1 1250w, https://i0.wp.com/www.snowboarder.com/wp-content/uploads/2019/12/DARK-MATTER-THUMB.jpg?resize=1400%2C788&amp;ssl=1 1400w, https://i0.wp.com/www.snowboarder.com/wp-content/uploads/2019/12/DARK-MATTER-THUMB.jpg?resize=1600%2C900&amp;ssl=1 1600w, https://i0.wp.com/www.snowboarder.com/wp-content/uploads/2019/12/DARK-MATTER-THUMB.jpg?resize=1920%2C1080&amp;ssl=1 1920w">
									<svg class="icon icon-play">
						<use xlink:href="#icon-ok-play"></use>
					</svg>
				
					</a>
	</figure>

	<div class="article__text">

		
		<h2 class="article__title">
			<a href="https://www.snowboarder.com/featured/travis-rice-gives-us-the-greatest-christmas-gift-ever-dark-matter-official-trailer/">
				Travis Rice Is Giving The Greatest Christmas Gift Ever—Dark Matter Official Trailer			</a>
		</h2>

		
		<p class="article__subtitle">Travis Rice is F****** Santa Clause.</p>
					<div class="article__meta">
															<a class="post-flag" href="https://www.snowboarder.com/featured/">Featured</a>
					//
					Dec 3, 2019							</div>
		
		
		
	</div>

	
	
</article>
<article class="article">

		<figure class="article__figure">
		<a href="https://www.snowboarder.com/transworld-snowboarding-archive/snowboarding-gear/future-product-13-2020-snowboards-liked-riding-copper-mountain-demo/">
							<img width="300" height="169" class="article__figure-image lazy-image-placeholder" src="data:image/gif;base64,R0lGODlhAQABAIAAAAUEBAAAACwAAAAAAQABAAACAkQBADs=" alt="Future Product: 13 2020 Snowboards We Liked Riding at the Copper Mountain Demo" srcset="" sizes="(max-width: 420px) 400px, (max-width: 600px) 600px, 300px" data-src="https://i0.wp.com/www.snowboarder.com/wp-content/uploads/2019/02/ft-twsnow-or-on-snow-2019-copper-5408.jpg?resize=300%2C169&amp;ssl=1" data-srcset="https://i0.wp.com/www.snowboarder.com/wp-content/uploads/2019/02/ft-twsnow-or-on-snow-2019-copper-5408.jpg?resize=150%2C84&amp;ssl=1 150w, https://i0.wp.com/www.snowboarder.com/wp-content/uploads/2019/02/ft-twsnow-or-on-snow-2019-copper-5408.jpg?resize=200%2C112&amp;ssl=1 200w, https://i0.wp.com/www.snowboarder.com/wp-content/uploads/2019/02/ft-twsnow-or-on-snow-2019-copper-5408.jpg?resize=300%2C169&amp;ssl=1 300w, https://i0.wp.com/www.snowboarder.com/wp-content/uploads/2019/02/ft-twsnow-or-on-snow-2019-copper-5408.jpg?resize=400%2C225&amp;ssl=1 400w, https://i0.wp.com/www.snowboarder.com/wp-content/uploads/2019/02/ft-twsnow-or-on-snow-2019-copper-5408.jpg?resize=600%2C338&amp;ssl=1 600w, https://i0.wp.com/www.snowboarder.com/wp-content/uploads/2019/02/ft-twsnow-or-on-snow-2019-copper-5408.jpg?resize=625%2C351&amp;ssl=1 625w, https://i0.wp.com/www.snowboarder.com/wp-content/uploads/2019/02/ft-twsnow-or-on-snow-2019-copper-5408.jpg?resize=800%2C450&amp;ssl=1 800w, https://i0.wp.com/www.snowboarder.com/wp-content/uploads/2019/02/ft-twsnow-or-on-snow-2019-copper-5408.jpg?resize=970%2C546&amp;ssl=1 970w, https://i0.wp.com/www.snowboarder.com/wp-content/uploads/2019/02/ft-twsnow-or-on-snow-2019-copper-5408.jpg?resize=1200%2C675&amp;ssl=1 1200w, https://i0.wp.com/www.snowboarder.com/wp-content/uploads/2019/02/ft-twsnow-or-on-snow-2019-copper-5408.jpg?resize=1250%2C702&amp;ssl=1 1250w, https://i0.wp.com/www.snowboarder.com/wp-content/uploads/2019/02/ft-twsnow-or-on-snow-2019-copper-5408.jpg?resize=1400%2C788&amp;ssl=1 1400w, https://i0.wp.com/www.snowboarder.com/wp-content/uploads/2019/02/ft-twsnow-or-on-snow-2019-copper-5408.jpg?resize=1600%2C900&amp;ssl=1 1600w, https://i0.wp.com/www.snowboarder.com/wp-content/uploads/2019/02/ft-twsnow-or-on-snow-2019-copper-5408.jpg?resize=1920%2C1080&amp;ssl=1 1920w">
				
					</a>
	</figure>

	<div class="article__text">

		
		<h2 class="article__title">
			<a href="https://www.snowboarder.com/transworld-snowboarding-archive/snowboarding-gear/future-product-13-2020-snowboards-liked-riding-copper-mountain-demo/">
				Future Product: 13 2020 Snowboards We Liked Riding at the Copper Mountain Demo			</a>
		</h2>

		
		<p class="article__subtitle">We tried out a grip of new boards to see what the future holds for 2020.</p>
					<div class="article__meta">
															<a class="post-flag" href="https://www.snowboarder.com/gear/">Gear</a>
					//
					Feb 7, 2019							</div>
		
		
		
	</div>

	
	
</article>
<article class="article">

		<figure class="article__figure">
		<a href="https://www.snowboarder.com/transworld-snowboarding-archive/snowboarding-gear/how-to-snowboard-tips-how-to-set-up-your-snowboard-bindings/">
							<img width="300" height="169" class="article__figure-image lazy-image-placeholder" src="data:image/gif;base64,R0lGODlhAQABAIAAAAUEBAAAACwAAAAAAQABAAACAkQBADs=" alt="How to Set Up Your Snowboard Bindings with Danny Kass" srcset="" sizes="(max-width: 420px) 400px, (max-width: 600px) 600px, 300px" data-src="https://i0.wp.com/www.snowboarder.com/wp-content/uploads/2013/03/how_to_snowboard_setting_up_your_bindings.jpg?resize=300%2C169&amp;ssl=1" data-srcset="https://i0.wp.com/www.snowboarder.com/wp-content/uploads/2013/03/how_to_snowboard_setting_up_your_bindings.jpg?resize=150%2C84&amp;ssl=1 150w, https://i0.wp.com/www.snowboarder.com/wp-content/uploads/2013/03/how_to_snowboard_setting_up_your_bindings.jpg?resize=200%2C112&amp;ssl=1 200w, https://i0.wp.com/www.snowboarder.com/wp-content/uploads/2013/03/how_to_snowboard_setting_up_your_bindings.jpg?resize=300%2C169&amp;ssl=1 300w, https://i0.wp.com/www.snowboarder.com/wp-content/uploads/2013/03/how_to_snowboard_setting_up_your_bindings.jpg?resize=400%2C225&amp;ssl=1 400w, https://i0.wp.com/www.snowboarder.com/wp-content/uploads/2013/03/how_to_snowboard_setting_up_your_bindings.jpg?resize=600%2C338&amp;ssl=1 600w, https://i0.wp.com/www.snowboarder.com/wp-content/uploads/2013/03/how_to_snowboard_setting_up_your_bindings.jpg?resize=625%2C351&amp;ssl=1 625w, https://i0.wp.com/www.snowboarder.com/wp-content/uploads/2013/03/how_to_snowboard_setting_up_your_bindings.jpg?resize=800%2C450&amp;ssl=1 800w, https://i0.wp.com/www.snowboarder.com/wp-content/uploads/2013/03/how_to_snowboard_setting_up_your_bindings.jpg?resize=970%2C546&amp;ssl=1 970w, https://i0.wp.com/www.snowboarder.com/wp-content/uploads/2013/03/how_to_snowboard_setting_up_your_bindings.jpg?resize=1200%2C675&amp;ssl=1 1200w, https://i0.wp.com/www.snowboarder.com/wp-content/uploads/2013/03/how_to_snowboard_setting_up_your_bindings.jpg?resize=1250%2C702&amp;ssl=1 1250w, https://i0.wp.com/www.snowboarder.com/wp-content/uploads/2013/03/how_to_snowboard_setting_up_your_bindings.jpg?resize=1400%2C788&amp;ssl=1 1400w, https://i0.wp.com/www.snowboarder.com/wp-content/uploads/2013/03/how_to_snowboard_setting_up_your_bindings.jpg?resize=1600%2C900&amp;ssl=1 1600w, https://i0.wp.com/www.snowboarder.com/wp-content/uploads/2013/03/how_to_snowboard_setting_up_your_bindings.jpg?resize=1920%2C1080&amp;ssl=1 1920w">
									<svg class="icon icon-play">
						<use xlink:href="#icon-ok-play"></use>
					</svg>
				
					</a>
	</figure>

	<div class="article__text">

		
		<h2 class="article__title">
			<a href="https://www.snowboarder.com/transworld-snowboarding-archive/snowboarding-gear/how-to-snowboard-tips-how-to-set-up-your-snowboard-bindings/">
				How to Set Up Your Snowboard Bindings with Danny Kass			</a>
		</h2>

		
		<p class="article__subtitle">Your stance on a snowboard should be about shoulder width, with approximately 15 degrees of angle on your front binding and around 0 degrees in the back. Experiment and find what&#039;s most comfortable for you, in the end it&#039;s individual preference.</p>
					<div class="article__meta">
															<a class="post-flag" href="https://www.snowboarder.com/gear/">Gear</a>
					//
					Aug 14, 2018							</div>
		
		
		
	</div>

	
	
</article>
<article class="article">

		<figure class="article__figure">
		<a href="https://www.snowboarder.com/transworld-snowboarding-archive/snowboarding-gear/good-wood-mountain-test-2019-snowbird-preview/">
							<img width="300" height="169" class="article__figure-image lazy-image-placeholder" src="data:image/gif;base64,R0lGODlhAQABAIAAAAUEBAAAACwAAAAAAQABAAACAkQBADs=" alt="Good Wood All-Mountain Test 2019 at Snowbird Preview" srcset="" sizes="(max-width: 420px) 400px, (max-width: 600px) 600px, 300px" data-src="https://i0.wp.com/www.snowboarder.com/wp-content/uploads/2018/09/group-goodwood-snowbird-chris-wellhausen-003-chris-wellhausen.jpg?resize=300%2C169&amp;ssl=1" data-srcset="https://i0.wp.com/www.snowboarder.com/wp-content/uploads/2018/09/group-goodwood-snowbird-chris-wellhausen-003-chris-wellhausen.jpg?resize=150%2C84&amp;ssl=1 150w, https://i0.wp.com/www.snowboarder.com/wp-content/uploads/2018/09/group-goodwood-snowbird-chris-wellhausen-003-chris-wellhausen.jpg?resize=200%2C112&amp;ssl=1 200w, https://i0.wp.com/www.snowboarder.com/wp-content/uploads/2018/09/group-goodwood-snowbird-chris-wellhausen-003-chris-wellhausen.jpg?resize=300%2C169&amp;ssl=1 300w, https://i0.wp.com/www.snowboarder.com/wp-content/uploads/2018/09/group-goodwood-snowbird-chris-wellhausen-003-chris-wellhausen.jpg?resize=400%2C225&amp;ssl=1 400w, https://i0.wp.com/www.snowboarder.com/wp-content/uploads/2018/09/group-goodwood-snowbird-chris-wellhausen-003-chris-wellhausen.jpg?resize=600%2C338&amp;ssl=1 600w, https://i0.wp.com/www.snowboarder.com/wp-content/uploads/2018/09/group-goodwood-snowbird-chris-wellhausen-003-chris-wellhausen.jpg?resize=625%2C351&amp;ssl=1 625w, https://i0.wp.com/www.snowboarder.com/wp-content/uploads/2018/09/group-goodwood-snowbird-chris-wellhausen-003-chris-wellhausen.jpg?resize=800%2C450&amp;ssl=1 800w, https://i0.wp.com/www.snowboarder.com/wp-content/uploads/2018/09/group-goodwood-snowbird-chris-wellhausen-003-chris-wellhausen.jpg?resize=970%2C546&amp;ssl=1 970w, https://i0.wp.com/www.snowboarder.com/wp-content/uploads/2018/09/group-goodwood-snowbird-chris-wellhausen-003-chris-wellhausen.jpg?resize=1200%2C675&amp;ssl=1 1200w, https://i0.wp.com/www.snowboarder.com/wp-content/uploads/2018/09/group-goodwood-snowbird-chris-wellhausen-003-chris-wellhausen.jpg?resize=1250%2C702&amp;ssl=1 1250w, https://i0.wp.com/www.snowboarder.com/wp-content/uploads/2018/09/group-goodwood-snowbird-chris-wellhausen-003-chris-wellhausen.jpg?resize=1400%2C788&amp;ssl=1 1400w, https://i0.wp.com/www.snowboarder.com/wp-content/uploads/2018/09/group-goodwood-snowbird-chris-wellhausen-003-chris-wellhausen.jpg?resize=1600%2C900&amp;ssl=1 1600w, https://i0.wp.com/www.snowboarder.com/wp-content/uploads/2018/09/group-goodwood-snowbird-chris-wellhausen-003-chris-wellhausen.jpg?resize=1920%2C1080&amp;ssl=1 1920w">
				
					</a>
	</figure>

	<div class="article__text">

		
		<h2 class="article__title">
			<a href="https://www.snowboarder.com/transworld-snowboarding-archive/snowboarding-gear/good-wood-mountain-test-2019-snowbird-preview/">
				Good Wood All-Mountain Test 2019 at Snowbird Preview			</a>
		</h2>

		
		<p class="article__subtitle">As we drove down the canyon, we had the necessary info confirm that within this collection of boards is one that will exceed your all-mountain needs.</p>
					<div class="article__meta">
															<a class="post-flag" href="https://www.snowboarder.com/gear/">Gear</a>
					//
					Apr 5, 2018							</div>
		
		
		
	</div>

	
	
</article>
<article class="article">

		<figure class="article__figure">
		<a href="https://www.snowboarder.com/transworld-snowboarding-archive/snowboarding-how-to/how-to-set-up-your-stance/">
							<img width="300" height="169" class="article__figure-image lazy-image-placeholder" src="data:image/gif;base64,R0lGODlhAQABAIAAAAUEBAAAACwAAAAAAQABAAACAkQBADs=" alt="How To: Set Up Your Stance" srcset="" sizes="(max-width: 420px) 400px, (max-width: 600px) 600px, 300px" data-src="https://i1.wp.com/www.snowboarder.com/wp-content/uploads/2017/09/stance_setup_tws_fi.jpg?resize=300%2C169&amp;ssl=1" data-srcset="https://i1.wp.com/www.snowboarder.com/wp-content/uploads/2017/09/stance_setup_tws_fi.jpg?resize=150%2C84&amp;ssl=1 150w, https://i1.wp.com/www.snowboarder.com/wp-content/uploads/2017/09/stance_setup_tws_fi.jpg?resize=200%2C112&amp;ssl=1 200w, https://i1.wp.com/www.snowboarder.com/wp-content/uploads/2017/09/stance_setup_tws_fi.jpg?resize=300%2C169&amp;ssl=1 300w, https://i1.wp.com/www.snowboarder.com/wp-content/uploads/2017/09/stance_setup_tws_fi.jpg?resize=400%2C225&amp;ssl=1 400w, https://i1.wp.com/www.snowboarder.com/wp-content/uploads/2017/09/stance_setup_tws_fi.jpg?resize=600%2C338&amp;ssl=1 600w, https://i1.wp.com/www.snowboarder.com/wp-content/uploads/2017/09/stance_setup_tws_fi.jpg?resize=625%2C351&amp;ssl=1 625w, https://i1.wp.com/www.snowboarder.com/wp-content/uploads/2017/09/stance_setup_tws_fi.jpg?resize=800%2C450&amp;ssl=1 800w, https://i1.wp.com/www.snowboarder.com/wp-content/uploads/2017/09/stance_setup_tws_fi.jpg?resize=970%2C546&amp;ssl=1 970w, https://i1.wp.com/www.snowboarder.com/wp-content/uploads/2017/09/stance_setup_tws_fi.jpg?resize=1200%2C675&amp;ssl=1 1200w, https://i1.wp.com/www.snowboarder.com/wp-content/uploads/2017/09/stance_setup_tws_fi.jpg?resize=1250%2C702&amp;ssl=1 1250w, https://i1.wp.com/www.snowboarder.com/wp-content/uploads/2017/09/stance_setup_tws_fi.jpg?resize=1400%2C788&amp;ssl=1 1400w, https://i1.wp.com/www.snowboarder.com/wp-content/uploads/2017/09/stance_setup_tws_fi.jpg?resize=1600%2C900&amp;ssl=1 1600w, https://i1.wp.com/www.snowboarder.com/wp-content/uploads/2017/09/stance_setup_tws_fi.jpg?resize=1920%2C1080&amp;ssl=1 1920w">
				
					</a>
	</figure>

	<div class="article__text">

		
		<h2 class="article__title">
			<a href="https://www.snowboarder.com/transworld-snowboarding-archive/snowboarding-how-to/how-to-set-up-your-stance/">
				How To: Set Up Your Stance			</a>
		</h2>

		
		<p class="article__subtitle">Get it done before the season even starts. Grab a screwdriver, a tape measure, and dive in to setting up your new board. </p>
					<div class="article__meta">
															<a class="post-flag" href="https://www.snowboarder.com/transworld-snowboarding-archive/snowboarding-how-to/">How-To</a>
					//
					Sep 5, 2017							</div>
		
		
		
	</div>

	
	
</article>
<article class="article">

		<figure class="article__figure">
		<a href="https://www.snowboarder.com/transworld-snowboarding-archive/snowboarding-gear/burton-step-on-review-of-new-step-in-snowboard-binding-system/">
							<img width="300" height="169" class="article__figure-image lazy-image-placeholder" src="data:image/gif;base64,R0lGODlhAQABAIAAAAUEBAAAACwAAAAAAQABAAACAkQBADs=" alt="Burton Step On: A Critical Review of a New Step-In Snowboard Binding System" srcset="" sizes="(max-width: 420px) 400px, (max-width: 600px) 600px, 300px" data-src="https://i0.wp.com/www.snowboarder.com/wp-content/uploads/2016/12/steponlaunch_vail_co_g-lheureux-16.jpg?resize=300%2C169&amp;ssl=1" data-srcset="https://i0.wp.com/www.snowboarder.com/wp-content/uploads/2016/12/steponlaunch_vail_co_g-lheureux-16.jpg?resize=150%2C84&amp;ssl=1 150w, https://i0.wp.com/www.snowboarder.com/wp-content/uploads/2016/12/steponlaunch_vail_co_g-lheureux-16.jpg?resize=200%2C112&amp;ssl=1 200w, https://i0.wp.com/www.snowboarder.com/wp-content/uploads/2016/12/steponlaunch_vail_co_g-lheureux-16.jpg?resize=300%2C169&amp;ssl=1 300w, https://i0.wp.com/www.snowboarder.com/wp-content/uploads/2016/12/steponlaunch_vail_co_g-lheureux-16.jpg?resize=400%2C225&amp;ssl=1 400w, https://i0.wp.com/www.snowboarder.com/wp-content/uploads/2016/12/steponlaunch_vail_co_g-lheureux-16.jpg?resize=600%2C338&amp;ssl=1 600w, https://i0.wp.com/www.snowboarder.com/wp-content/uploads/2016/12/steponlaunch_vail_co_g-lheureux-16.jpg?resize=625%2C351&amp;ssl=1 625w, https://i0.wp.com/www.snowboarder.com/wp-content/uploads/2016/12/steponlaunch_vail_co_g-lheureux-16.jpg?resize=800%2C450&amp;ssl=1 800w, https://i0.wp.com/www.snowboarder.com/wp-content/uploads/2016/12/steponlaunch_vail_co_g-lheureux-16.jpg?resize=970%2C546&amp;ssl=1 970w, https://i0.wp.com/www.snowboarder.com/wp-content/uploads/2016/12/steponlaunch_vail_co_g-lheureux-16.jpg?resize=1200%2C675&amp;ssl=1 1200w, https://i0.wp.com/www.snowboarder.com/wp-content/uploads/2016/12/steponlaunch_vail_co_g-lheureux-16.jpg?resize=1250%2C702&amp;ssl=1 1250w, https://i0.wp.com/www.snowboarder.com/wp-content/uploads/2016/12/steponlaunch_vail_co_g-lheureux-16.jpg?resize=1400%2C788&amp;ssl=1 1400w, https://i0.wp.com/www.snowboarder.com/wp-content/uploads/2016/12/steponlaunch_vail_co_g-lheureux-16.jpg?resize=1600%2C900&amp;ssl=1 1600w, https://i0.wp.com/www.snowboarder.com/wp-content/uploads/2016/12/steponlaunch_vail_co_g-lheureux-16.jpg?resize=1920%2C1080&amp;ssl=1 1920w">
				
					</a>
	</figure>

	<div class="article__text">

		
		<h2 class="article__title">
			<a href="https://www.snowboarder.com/transworld-snowboarding-archive/snowboarding-gear/burton-step-on-review-of-new-step-in-snowboard-binding-system/">
				Burton Step On: A Critical Review of a New Step-In Snowboard Binding System			</a>
		</h2>

		
		<p class="article__subtitle">TransWorld SNOWboarding&#039;s managing editor provides an in-depth, honest, and unbiased review of Burton Step On, the brand&#039;s step-in binding system set for fall 2017 release.</p>
					<div class="article__meta">
															<a class="post-flag" href="https://www.snowboarder.com/gear/">Gear</a>
					//
					Dec 19, 2016							</div>
		
		
		
	</div>

	
	
</article>
	</div>
</section>
	</div>

</article>


<aside class="l-main__sidebar sidebar desktop-only">
        				        <div class="widget newsletter">
				<h3 class="title-styled">
					SNOWBOARDER Newsletter</h3>
				<p class="newsletter-subtitle">Subscribe to
					SNOWBOARDER’s Newsletter to receive stories like this straight to your inbox.</p>
				<div id="newsletter-messaging" class="newsletter-signup__messaging"></div>
	            <div id="newsletter-success" class="newsletter-signup__success">
	                <h3><svg><use xlink:href="#icon-tick"></use></svg>Success!</h3>
	                <p>Thank you for signing up. Your information has been successfully processed!</p>
	            </div>
	            <form class="newsletter-form" id="newsletter-form" method="POST">
	                <input class="newsletter-form__input" type="email" name="email" id="email" placeholder="Email Address" required>
	                <input type="hidden" id="subscriber_source" name="subscriber_source" value="Sidebar">
	                <input type="hidden" id="lists_70" name="formList[70]" value="70" checked>
	                <input class="newsletter-form__submit" type="submit" id="newsletter-submit" value="Subscribe">
	            </form>
	        </div>
            
			<div class="ad-container__non-sticky">
			<div class="dfp-wrapper  desktop-only mobile-hidden" data-slot="rr1"><div id="rr1" class="dfp-slot dfp-container rr1"></div></div>		</div>
	
			<div class="widget">
			<h3 class="title-styled">Follow Us</h3>
			<div class="follow-us">
                                    <a class="social-icon fb-icon" href="https://www.facebook.com/snowboardermag" title="SNOWBOARDER Magazine on Facebook" target="_blank" rel="me">
	<span class="hidden-except-readers">Facebook</span>
	<svg><use xlink:href="#icon-facebook"></use></svg>
</a>
                    <a class="social-icon twitter-icon" href="https://twitter.com/snowboardermag" title="SNOWBOARDER Magazine on Twitter" target="_blank" rel="me">
	<span class="hidden-except-readers">Twitter</span>
	<svg><use xlink:href="#icon-twitter"></use></svg>
</a>
                    <a class="social-icon instagram-icon" href="https://www.instagram.com/snowboardermag" title="SNOWBOARDER Magazine on Instagram" target="_blank" rel="me">
	<span class="hidden-except-readers">Instagram</span>
	<svg><use xlink:href="#icon-instagram"></use></svg>
</a>
                                        <a class="social-icon vimeo-icon" href="https://vimeo.com/snowboardermag" title="SNOWBOARDER Magazine on Vimeo" target="_blank" rel="me">
	<span class="hidden-except-readers">Vimeo</span>
	<svg><use xlink:href="#icon-vimeo"></use></svg>
</a>
                    <a class="social-icon youtube-icon" href="https://www.youtube.com/snowboardermag" title="SNOWBOARDER Magazine on YouTube" target="_blank" rel="me">
	<span class="hidden-except-readers">Youtube</span>
	<svg><use xlink:href="#icon-youtube"></use></svg>
</a>
                    <a class="social-icon snapchat-icon" href="https://www.snapchat.com/add/snowboardermag" title="SNOWBOARDER Magazine on Snapchat" target="_blank" rel="me">
	<span class="hidden-except-readers">Snapchat</span>
	<svg><use xlink:href="#icon-snapchat"></use></svg>
</a>
                                        <a class="social-icon rss-icon" href="/feed/" title="SNOWBOARDER Magazine RSS Feed" rel="me">
	<span class="hidden-except-readers">RSS</span>
	<svg><use xlink:href="#icon-rss"></use></svg>
</a>
                			</div>
		</div>
	
    
			<div class="ad-container__non-sticky">
			<div class="dfp-wrapper  desktop-only mobile-hidden" data-slot="rr2"><div id="rr2" class="dfp-slot dfp-container rr2"></div></div>		</div>
	
    
    
			<div class="widget most-read">
			<h3 class="title-styled">Top Shelf</h3>
				<div class="most-read__list">
			<article class="most-read__article">
			<span class="most-read__article-number">1</span>
						<a class="most-read__article-title" href="https://www.snowboarder.com/featured/jaeger-bailey-remembered-1993-2019/" title="Jaeger Bailey Remembered, 1993-2019">Jaeger Bailey Remembered, 1993-2019</a>
		</article>
			<article class="most-read__article">
			<span class="most-read__article-number">2</span>
						<a class="most-read__article-title" href="https://www.snowboarder.com/transworld-snowboarding-archive/snowboarding-gear/how-to-snowboard-tips-how-to-set-up-your-snowboard-bindings/" title="How to Set Up Your Snowboard Bindings with Danny Kass">How to Set Up Your Snowboard Bindings with Danny Kass</a>
		</article>
			<article class="most-read__article">
			<span class="most-read__article-number">3</span>
						<a class="most-read__article-title" href="https://www.snowboarder.com/featured/a-bad-closed-captioning-2020-x-games-mens-halfpipe-qualifiers/" title="A Bad Closed Captioning: 2020 X Games Men&#8217;s Halfpipe Qualifiers">A Bad Closed Captioning: 2020 X Games Men&#8217;s Halfpipe Qualifiers</a>
		</article>
			<article class="most-read__article">
			<span class="most-read__article-number">4</span>
						<a class="most-read__article-title" href="https://www.snowboarder.com/transworld-snowboarding-archive/snowboarding-gear/future-product-13-2020-snowboards-liked-riding-copper-mountain-demo/" title="Future Product: 13 2020 Snowboards We Liked Riding at the Copper Mountain Demo">Future Product: 13 2020 Snowboards We Liked Riding at the Copper Mountain Demo</a>
		</article>
			<article class="most-read__article">
			<span class="most-read__article-number">5</span>
						<a class="most-read__article-title" href="https://www.snowboarder.com/featured/nikita-x-snowboarder-2020-gear-giveaway/" title="Nikita x SNOWBOARDER 2020 Gear Giveaway">Nikita x SNOWBOARDER 2020 Gear Giveaway</a>
		</article>
		</div>
		</div>
	
	<div class="ad-container__sticky-wrapper sticky-bottom">
		<div class="ad-container">
			<div class="dfp-wrapper  desktop-only mobile-hidden" data-slot="rr3"><div id="rr3" class="dfp-slot dfp-container rr3"></div></div>		</div>
	</div>
</aside>
	</div>
	
	</main>



<footer class="site-footer">
	<div class="site-footer__widget-list">
				<div class="site-footer__widget socials-cover__widget">
			<div class="site-footer__social-wrapper">
								<h3 class="site-footer__widget-title">Follow Us</h3>
				<div class="site-footer__social">
                    <a class="social-icon fb-icon" href="https://www.facebook.com/snowboardermag" title="SNOWBOARDER Magazine on Facebook" target="_blank" rel="me">
	<span class="hidden-except-readers">Facebook</span>
	<svg><use xlink:href="#icon-facebook"></use></svg>
</a>
                    <a class="social-icon twitter-icon" href="https://twitter.com/snowboardermag" title="SNOWBOARDER Magazine on Twitter" target="_blank" rel="me">
	<span class="hidden-except-readers">Twitter</span>
	<svg><use xlink:href="#icon-twitter"></use></svg>
</a>
                    <a class="social-icon instagram-icon" href="https://www.instagram.com/snowboardermag" title="SNOWBOARDER Magazine on Instagram" target="_blank" rel="me">
	<span class="hidden-except-readers">Instagram</span>
	<svg><use xlink:href="#icon-instagram"></use></svg>
</a>
                                        <a class="social-icon vimeo-icon" href="https://vimeo.com/snowboardermag" title="SNOWBOARDER Magazine on Vimeo" target="_blank" rel="me">
	<span class="hidden-except-readers">Vimeo</span>
	<svg><use xlink:href="#icon-vimeo"></use></svg>
</a>
                    <a class="social-icon youtube-icon" href="https://www.youtube.com/snowboardermag" title="SNOWBOARDER Magazine on YouTube" target="_blank" rel="me">
	<span class="hidden-except-readers">Youtube</span>
	<svg><use xlink:href="#icon-youtube"></use></svg>
</a>
                    <a class="social-icon snapchat-icon" href="https://www.snapchat.com/add/snowboardermag" title="SNOWBOARDER Magazine on Snapchat" target="_blank" rel="me">
	<span class="hidden-except-readers">Snapchat</span>
	<svg><use xlink:href="#icon-snapchat"></use></svg>
</a>
                                        <a class="social-icon rss-icon" href="/feed/" title="SNOWBOARDER Magazine RSS Feed" rel="me">
	<span class="hidden-except-readers">RSS</span>
	<svg><use xlink:href="#icon-rss"></use></svg>
</a>
				</div>
			</div>

					</div>

		<div class="site-footer__widget">
			<h3 class="site-footer__widget-title">Newsletter</h3>
			<div class="site-footer__newsletter">
				<p class="site-footer__newsletter-text">Subscribe to our free newsletter and stay up-to-date with the latest from
					SNOWBOARDER</p>
				<a href="/newsletter-signup/" class="site-footer__newsletter-submit">Sign Up</a>
			</div>
		</div>
	</div>

	<div class="site-footer__bottom">

		<div class="site-footer__links">
			<ul id="menu-footer-menu-1" class="site-footer__menu"><li id="menu-item-1000389755" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1000389755"><a rel="nofollow" href="https://www.americanmediainc.com/brands/adventure-sports-network">About</a></li>
<li id="menu-item-1000389756" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1000389756"><a href="https://www.snowboarder.com/contact/">Contact</a></li>
<li id="menu-item-1000389757" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1000389757"><a rel="nofollow" href="https://www.americanmediainc.com/brands/snowboarder">Media Kit</a></li>
<li id="menu-item-1000389758" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1000389758"><a href="https://www.snowboarder.com/archive/">Archives</a></li>
<li id="menu-item-1000398303" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1000398303"><a href="https://shop.snowboarder.com/">Shop</a></li>
<li id="menu-item-1000398776" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1000398776"><a href="https://shop.getspecialissues.com/">Shop Special Issues</a></li>
</ul>
			<ul id="menu-footer-menu-2" class="site-footer__menu"><li id="menu-item-1000389759" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1000389759"><a rel="nofollow" href="https://www.americanmediainc.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-1000389760" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1000389760"><a rel="nofollow" href="https://www.americanmediainc.com/terms-and-conditions/">Terms of Use</a></li>
<li id="menu-item-1000389761" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1000389761"><a rel="nofollow" href="https://www.snowboarder.com/accessibility-statement/">Accessibility Statement</a></li>
<li id="menu-item-1000389762" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1000389762"><a rel="nofollow" href="https://www.americanmediainc.com/cookie-policy/">Cookie Policy</a></li>
<li id="menu-item-1000389763" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1000389763"><a rel="nofollow" href="http://preferences-mgr.truste.com/?pid=sourceinterlink01">AdChoices</a></li>
</ul>
			<!-- OneTrust Cookies Settings button start -->
			<a class="optanon-toggle-display" name="Manage Cookies">Manage Cookies</a>
			<!-- OneTrust Cookies Settings button end -->
		</div>

		<div class="site-footer__network desktop-only">
			<button class="site-footer__network-button" type="button">Visit Our Other Sites</button>
			
				<ul class="site-footer__network-list">
					<li><a href="http://www.adventuresportsnetwork.com/" title="Adventure Sports Network" target="_blank" rel="nofollow">Adventure Sports Network</a></li>
					<li><a href="http://www.surfer.com/" title="Surfer" target="_blank" rel="nofollow">Surfer</a></li>
					<li><a href="http://skateboarding.transworld.net/" title="TransWorld Skateboarding" target="_blank" rel="nofollow">TransWorld Skateboarding</a></li>
					<li><a href="http://www.powder.com/" title="Powder" target="_blank" rel="nofollow">Powder</a></li>
					<li><a href="http://www.snowboarder.com/" title="Snowboarder" target="_blank" rel="nofollow">Snowboarder</a></li>
					<li><a href="http://www.bikemag.com/" title="Bike" target="_blank" rel="nofollow">Bike</a></li>
					<li><a href="http://www.newschoolers.com/" title="Newschoolers" target="_blank" rel="nofollow">Newschoolers</a></li>
					<li><a href="http://www.dewtour.com/" title="Dew Tour" target="_blank" rel="nofollow">Dew Tour</a></li>
					<li><a href="http://www.fantasysurfer.com/" title="Fantasy Surfer" target="_blank" rel="nofollow">Fantasy Surfer</a></li>
					<li><a href="http://www.canoekayak.com/" title="Canoe &amp; Kayak" target="_blank" rel="nofollow">Canoe &amp; Kayak</a></li>
					<li><a href="http://www.supthemag.com/" title="SUP" target="_blank" rel="nofollow">SUP</a></li>
				</ul>		</div>

		<div class="site-footer__copyright">
			<p>Adventure Sports Network</p>
			<p class="footer-affiliate">
				SNOWBOARDER has affiliate partnerships so we may receive compensation for some links to products and services.
			</p>
			<span>Copyright © 2020 American Media, LLC. All rights reserved.</span>
		</div>

	</div>

</footer>
</div><!-- / #page-box -->
</div><!-- / #PageContainer -->
</div><!-- / #TakeoverBackground -->
<div class="dfp-wrapper  mobile-only" data-slot="mb-sticky"><div id="mb-sticky" class="dfp-slot dfp-container mb-sticky"></div></div>	<style type="text/css" media="screen">
		@media screen and ( max-width: 782px ) {
			html {
				margin-top: 0px !important;
			}
			* html body {
				margin-top: 0px !important;
			}
			#wpadminbar {
				display: none;
			}
		}
	</style>
		<script>
		jQuery(document).ready(function ( $ ) {
			$('a[href^="http"]')
				.not('[href^="' + location.protocol + '//' + location.hostname + '"]')
				.attr('target', '_blank');
		});
	</script>
			<script type="text/javascript" defer src="https://cdn-snow.heartyhosting.com/wp-content/cache/minify/000000/M9TPSi0pSEzO1o_PzEvWTyrNzEnRL8jIL8nPg1J6uZl5AA.js?39feb6c9d81e40a664c8d83619a95a4b
"></script>
<script type='text/javascript' async src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=202005'></script>
<script class="optanon-category-C0004" type="text/plain" type='text/javascript' src='https://static.adsafeprotected.com/vans-adapter-google-ima.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var amiNewsletterStrings = {"userEndpoint":"https:\/\/www.snowboarder.com\/wp-json\/ami\/v1\/newsletter\/user","listEndpoint":"https:\/\/www.snowboarder.com\/wp-json\/ami\/v1\/newsletter\/list","processMessage":"Sending your request...","defaultError":"An internal error has occurred. Please try again later.","invalidEmailError":"Please enter a valid email and try again."};
/* ]]> */
</script>
<script type="text/javascript" defer src="https://cdn-snow.heartyhosting.com/wp-content/cache/minify/000000/M9AvyyzQT8zVLcgpTc_MKwYyM3XzUsuLc1JLSlKL9LOK9RE8AA.js?39feb6c9d81e40a664c8d83619a95a4b
"></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajaxurl = "\/wp-admin\/admin-ajax.php";
var obj = {"templateUrl":"https:\/\/www.snowboarder.com\/wp-content\/themes\/vip\/am-asn","cdnUrl":"","newsletterValidationEndpoint":"https:\/\/www.snowboarder.com\/wp-json\/ami\/v1\/towerdata","rest_endpoint":"https:\/\/www.snowboarder.com\/wp-json\/ami\/v1\/","ajax_url":"https:\/\/www.snowboarder.com\/wp-admin\/admin-ajax.php","nonce":"a3dd362093","reaction_post_id":"1000405884","ami_post_reaction_video_url":"https:\/\/cdn.jwplayer.com\/v2\/media\/yp34SRmf"};
/* ]]> */
</script>
<script type="text/javascript" defer src="https://cdn-snow.heartyhosting.com/wp-content/cache/minify/000000/M9AvyyzQT8zVTSzO008sLk4tKdZPKs3MSdHPKtbPTczM0zHRLy_QTc1NSk3Ry83MAwA.js?39feb6c9d81e40a664c8d83619a95a4b
"></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"","is_stats_active":"1"};
/* ]]> */
</script>
<script type="text/javascript" defer src="https://cdn-snow.heartyhosting.com/wp-content/cache/minify/000000/M9TPSi0pSEzO1o_PzEvWTyrNzEnRL85ILEpNSUxJqQQzM_PS9XIz8wA.js?39feb6c9d81e40a664c8d83619a95a4b
"></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-202005.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.9.1',blog:'162728161',post:'1000405884',tz:'-8',srv:'www.snowboarder.com'} ]);
	_stq.push([ 'clickTrackerInit', '162728161', '1000405884' ]);
</script>
</body>
</html>

<!-- Performance optimized by W3 Total Cache. Learn more: http://www.w3-edge.com/wordpress-plugins/

Minified using disk
Database Caching 6/205 queries in 0.200 seconds using memcached
Object Caching 5452/5918 objects using memcached
Content Delivery Network via cdn-snow.heartyhosting.com

 Served from: snowboarder.com @ 2020-01-26 21:56:44 by W3 Total Cache backend 172.31.20.204 -->