
<!DOCTYPE html>
<html lang="en-US">
<head><link rel="stylesheet" type="text/css" href="https://cdn-snow.heartyhosting.com/wp-content/cache/minify/000000/bY1BCgIxDAA_tDUK-h5J07DETdOSVJf-XtCLwt5mYGBuUCQGZG20JZXs6BNiTOVTFVuuULkIsnJlG3_SFSd7Ul6R5lG89_Trn-QML-mANWEYYASPgPwULUAR328Ka3tu6IV9ucCDR0fa4C5GsLKxCzWLY3wD.css?5333edb347c3c3b3c3ecec35f6a65d31
" media="all" />


	<meta charset="UTF-8"/>
	<meta name="viewport" content="width=device-width, initial-scale=1.0"/>

	<!-- Apple iTunes Smart Banner -->
	
	<!-- Facebook Pages Link Ownership -->
	
	<link rel="profile" href="http://gmpg.org/xfn/11"/>
	<link rel="pingback" href="https://www.snowboarder.com/xmlrpc.php"/>

	<link rel="apple-touch-icon" sizes="180x180" href="https://cdn-snow.heartyhosting.com/wp-content/themes/vip/am-asn/assets/build/images/favicon/snowboarder/apple-touch-icon.png">
	<link rel="icon" type="image/png" sizes="32x32" href="https://cdn-snow.heartyhosting.com/wp-content/themes/vip/am-asn/assets/build/images/favicon/snowboarder/favicon-32x32.png">
	<link rel="icon" type="image/png" sizes="194x194" href="https://cdn-snow.heartyhosting.com/wp-content/themes/vip/am-asn/assets/build/images/favicon/snowboarder/favicon-194x194.png">
	<link rel="icon" type="image/png" sizes="192x192" href="https://cdn-snow.heartyhosting.com/wp-content/themes/vip/am-asn/assets/build/images/favicon/snowboarder/android-chrome-192x192.png">
	<link rel="icon" type="image/png" sizes="16x16" href="https://cdn-snow.heartyhosting.com/wp-content/themes/vip/am-asn/assets/build/images/favicon/snowboarder/favicon-16x16.png">
	<link rel="manifest" href="https://cdn-snow.heartyhosting.com/wp-content/themes/vip/am-asn/assets/build/images/favicon/snowboarder/site.webmanifest">
	<link rel="mask-icon" href="https://cdn-snow.heartyhosting.com/wp-content/themes/vip/am-asn/assets/build/images/favicon/snowboarder/safari-pinned-tab.svg" color="#5bbad5">
	<meta name="apple-mobile-web-app-title" content="SNOWBOARDER Magazine">
	<meta name="application-name" content="snowboarder">
	<meta name="theme-color" content="#000000">

			<script type="text/javascript">
			window.googletag = window.googletag || {}, window.googletag.cmd = window.googletag.cmd || [], window.googletag.cmd.push( function() {
				if ( 0 === window.googletag.pubads().getTargeting( "permutive" ).length ) {
					var g = window.localStorage.getItem( "_pdfps" );
					window.googletag.pubads().setTargeting( "permutive", g ? JSON.parse( g ) : [] )
				}
			} );
			!function( n, e, o, r, i ) {
				if ( !e ) {
					e = e || {}, window.permutive = e, e.q = [], e.config = i || {}, e.config.projectId = o, e.config.apiKey = r, e.config.environment = e.config.environment || "production";
					for ( var t = ["addon", "identify", "track", "trigger", "query", "segment", "segments", "ready", "on", "once", "user", "consent"], c = 0; c < t.length; c++ ) {
						var f = t[c];
						e[f] = function( n ) {
							return function() {
								var o = Array.prototype.slice.call( arguments, 0 );
								e.q.push( {functionName: n, arguments: o} )
							}
						}( f )
					}
				}
			}( document, window.permutive, "410f7cce-1402-4d0e-8d36-f430b2eb2066", "9fc95048-71ef-4f85-a2f7-d7e9ca5b8d45", { "consentRequired": true } );

			var permutiveData = {"page":{"url":"\/videos\/groove-starring-griffin-siebert\/","category":"post","title":"GROOVE Starring Griffin Siebert","type":"video","id":1000412761,"article":{"title":"GROOVE Starring Griffin Siebert","category":["Featured","Videos"],"tags":[],"audience":{"category":[],"subCategory":[]},"retailers":[],"celebrity":[],"publishDate":"2021-10-11T10:46:06-07:00"}}};
			if ( localStorage.getItem( 'blueconic' ) ) {
				permutiveData.page.blueconic = JSON.parse(localStorage.getItem( 'blueconic' ));
			}
			permutive.addon( "web", permutiveData );
		</script>
		<script type="text/javascript" async src="https://cdn.permutive.com/410f7cce-1402-4d0e-8d36-f430b2eb2066-web.js"></script>
		
	<!-- OneTrust Cookies Consent Notice start -->
	<script src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js"  type="text/javascript" charset="UTF-8" data-domain-script="9e41dc4b-9b26-4080-b624-8bec75575de4"></script>
	<script src="https://cdn.cookielaw.org/opt-out/otCCPAiab.js" type="text/javascript" charset="UTF-8" ccpa-opt-out-ids="C0005,C0004,C0002,BG17" ccpa-opt-out-geo="ca" ccpa-opt-out-lspa="false"></script>
	<script type="text/javascript">
		function OptanonWrapper() {
			var allIframes = document.querySelectorAll( 'iframe[class*="optanon-category"]' );
			allIframes.forEach (function( iframe ) {
				var thisIframeCategories = iframe.classList.value.match(/C000\d+/g);

				// Check if user allowed every category assigned to this iframe
				var shouldBeLoaded = thisIframeCategories.every( function( item ) {
					return OptanonActiveGroups.match( item );
				});

				// Load iframe if every category is allowed
				if ( shouldBeLoaded ) {
					loadIframe( iframe );
				}
			});

			// load iframe element
			function loadIframe( element ) {
                if ( element.tagName.toLowerCase() == "iframe" && !element.getAttribute( "src" ) && element.dataset.src ) {
                    element.setAttribute( "src", element.dataset.src );
                }
            }

			if ( OptanonActiveGroups.indexOf( ',C0004,' ) === -1 ) {
				permutive.consent({ "opt_in": false });
			} else {
				permutive.consent({ "opt_in": true, "token": "AMI" });
			}
		}
	</script>
	<!-- OneTrust Cookies Consent Notice end -->

	
	<meta name='robots' content='max-image-preview:large' />
		<script>
			function parseUrlParams( val ) {
				var result = "none",
					tmp = [];
				var items = location.search.substr( 1 ).split( "&" );
				for ( var index = 0; index < items.length; index++ ) {
					tmp = items[index].split( "=" );
					if ( tmp[0] === val ) {
						result = decodeURIComponent( tmp[1] );
					}
				}
				return result;
			}

			dataLayer = [{"pageCategory":"post","env":"prod","sponsored":"off","tragedy":"off","zergnet23":"on","connatrix":"on","skimlinks":"on","advertorial":"off","nodeId":1000412761,"contentType":"video","nodeCategory":["Featured","Videos"],"nodeTags":[],"contentUpdatedDate":"2021\/10\/11","contentPublishDate":"2021\/10\/11","pageTitle":"GROOVE Starring Griffin Siebert","sponsorshipName":"","comments":"on","teads":"on","nativo":"on"}];

			var site_display_format = 'desktop';

			if ( window.innerWidth < 768 ) {
				site_display_format = 'mobile';
			} else if ( window.innerWidth >= 768 && window.innerWidth <= 1024 ) {
				site_display_format = 'tablet';
			}

			dataLayer.push( { site_display_format : site_display_format } );

			var name = 'setAgeInfo';
			var matches = document.cookie.match(new RegExp(
				"(?:^|; )" + name.replace(/([\.$?*|{}\(\)\[\]\\\/\+^])/g, '\\$1') + "=([^;]*)"
			));

			dataLayer.push( { user_age : matches ? decodeURIComponent( matches[1] ) : '14' } );
		</script>
		
	<!-- This site is optimized with the Yoast SEO plugin v15.9 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>GROOVE Starring Griffin Siebert | SNOWBOARDER Magazine</title>
	<meta name="description" content="Griff and friends find their Groove." />
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://www.snowboarder.com/videos/groove-starring-griffin-siebert/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="GROOVE Starring Griffin Siebert" />
	<meta property="og:description" content="Griff and friends find their Groove." />
	<meta property="og:url" content="https://www.snowboarder.com/videos/groove-starring-griffin-siebert/" />
	<meta property="og:site_name" content="SNOWBOARDER Magazine" />
	<meta property="article:publisher" content="https://www.facebook.com/snowboardermag" />
	<meta property="article:published_time" content="2021-10-11T17:46:06+00:00" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:title" content="GROOVE Starring Griffin Siebert" />
	<meta name="twitter:description" content="Griff and friends find their Groove." />
	<meta name="twitter:image" content="https://i0.heartyhosting.com/www.snowboarder.com/wp-content/uploads/2021/10/GROOVE-GRIFF.jpg?resize=1200%2C630" />
	<meta name="twitter:creator" content="@Snowboardermag" />
	<meta name="twitter:site" content="@Snowboardermag" />
	<!-- / Yoast SEO plugin. -->


<meta name="news_keywords" content="snowboard, snow, winter, snow report, new snow, snowboarding, resorts" />
<meta name="original-source" content="https://www.snowboarder.com/videos/groove-starring-griffin-siebert/" />
<link rel='dns-prefetch' href='//www.snowboarder.com' />
<link rel='dns-prefetch' href='//static.adsafeprotected.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
		<script type="text/javascript">
		function gptAdsWindowWidth() {
			var w = window,
				d = document,
				e = d.documentElement,
				x = Math.max( e.scrollWidth, e.offsetWidth, e.clientWidth );
			return x;
		}
		function getCookie(name) {
			var matches = document.cookie.match(new RegExp(
				"(?:^|; )" + name.replace(/([\.$?*|{}\(\)\[\]\\\/\+^])/g, '\\$1') + "=([^;]*)"
			));
			return matches ? decodeURIComponent(matches[1]) : undefined;
		}
		function setCookie(name, value, options) {
			options = options || {};

			var expires = options.expires;

			if (typeof expires == "number" && expires) {
				var d = new Date();
				d.setTime(d.getTime() + expires * 1000);
				expires = options.expires = d;
			}
			if (expires && expires.toUTCString) {
				options.expires = expires.toUTCString();
			}

			value = encodeURIComponent(value);

			var updatedCookie = name + "=" + value;

			for (var propName in options) {
				updatedCookie += "; " + propName;
				var propValue = options[propName];
				if (propValue !== true) {
					updatedCookie += "=" + propValue;
				}
			}

			document.cookie = updatedCookie;
		}
		function adsParseUrlParams( val ) {
			var result = false,
				tmp = [];
			var items = location.search.substr( 1 ).split( "&" );
			for ( var index = 0; index < items.length; index++ ) {
				tmp = items[ index ].split( "=" );
				if ( tmp[ 0 ] === val ) {
					result = decodeURIComponent( tmp[ 1 ] );
				}
			}
			return result;
		}

		var googletag = googletag || {};
		var sizeMapping = [];
		window.iasPETSlots = [];
		window.lazyReady = false;
		googletag.cmd = googletag.cmd || [];
		googletag.slots = googletag.slots || {};
		googletag.slots_oop = googletag.slots_oop || {};
		var llSlots = llSlots || [];
		var infSlots = infSlots || [];
		var gallerySlots = gallerySlots || [];
		var initSlots = initSlots || [];
		window.amimb = 1;
		window.leader = 1;
		window.sh = 1;
				window.shKey = 1092518;
				var mobileBreakPoint = 767;
		var tabletBreakPoint = 1024;
		var inMobileViewPort = gptAdsWindowWidth() < mobileBreakPoint;
		var inTabletViewPort = tabletBreakPoint > gptAdsWindowWidth() && gptAdsWindowWidth() > mobileBreakPoint;
		var siteToken = inMobileViewPort ? '/4216/snowboarder/' : '/4216/snowboarder/';
		var s1 = 'videos';
		var s2 = '';
		var s3 = '';
		var pageID = '';
		var pid = '1000412761';
		var keyword = 'video-post';
		var cType = 'Video';

		window.gptNetwork = siteToken;

		if(cType === 'Gallery' && gptAdsWindowWidth() <= 1023) {
			cType = 'VerticalList';
		}

		//Depends on tealium dataLayer
		if ( typeof dataLayer !== 'undefined' && typeof dataLayer[0].sponsored !== 'undefined' ) {
			var spons = dataLayer[0].sponsored;
		} else {
			var spons = 'off';
		}

		window.adsRefresh = {};
		window.adsRefresh.time = 30000;
		window.adsRefresh.impr = [];
		window.adsRefresh.ads = [];
		window.adsRefresh.not = [];
	</script>
	
	<script type="text/plain" class="optanon-category-C0004">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</script>    	<script type="text/plain" class="optanon-category-C0004">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</script>
		<script>
		window.refresh = true;
		if ( cType == 'GalleryPost' && window.refresh && window.innerWidth > 1023 ) {
			window.refresh = false;
		}
		window.pauseRefresh = false;
		if ( window.refresh ) {
			googletag.cmd.push( function() {
				googletag.pubads().addEventListener( 'slotRenderEnded', function( event ) {
					var slot_id = event.slot.getSlotElementId();
					console.log( 'AMI: rendered: ', slot_id );
					if ( 'mb-sticky' === slot_id || ( -1 !== window.location.origin.indexOf('dewtour') && -1 === window.adsRefresh.not.indexOf( slot_id ) ) ) {
						if ( event.isEmpty ) {
							window.adsRefresh.impr[slot_id] = true;
							window.adsRefresh.ads[slot_id] = setInterval( function() {
								if(typeof window.pauseRefresh === 'undefined' || window.pauseRefresh === false) {
									ami_gpt.refreshSlot( slot_id )
								}
							}, window.adsRefresh.time );
							if ( -1 === slot_id.indexOf( 'sh-' ) && -1 === slot_id.indexOf( 'sponsor' ) ) {
								window.dataLayer = window.dataLayer || [];
								dataLayer.push( {event: 'adsSlotEmpty', eventLabel: slot_id,} );
							}
						}
					}
				} );
				googletag.pubads().addEventListener( 'impressionViewable', function( event ) {
					var slot_id = event.slot.getSlotElementId();
					console.log( 'AMI: imr: ', slot_id );
					if ( 'mb-sticky' === slot_id || ( -1 !== window.location.origin.indexOf('dewtour') && -1 === window.adsRefresh.not.indexOf( slot_id ) ) ) {
						console.log( 'AMI: will be refreshed: ', slot_id );
						window.adsRefresh.impr[slot_id] = true;
						window.adsRefresh.ads[slot_id] = setInterval( function() {
							if(typeof window.pauseRefresh === 'undefined' || window.pauseRefresh === false) {
								ami_gpt.refreshSlot( slot_id );
							}
						}, window.adsRefresh.time );
					} else {
						console.log( 'AMI: will not be refreshed: ', slot_id );
					}
				} );
			} );
		}
	</script>
	<link rel='preconnect' href='//i0.heartyhosting.com'>
<link rel='preconnect' href='//cdn-snow.heartyhosting.com'>
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.snowboarder.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.1"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>




<script type='text/javascript' src='//ajax.googleapis.com/ajax/libs/jquery/3.6.0/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript'>try{jQuery.noConflict();}catch(e){};</script>
<script type="text/javascript" src="https://cdn-snow.heartyhosting.com/wp-content/cache/minify/000000/M9bPKixNLarUzc1ML0osSdXLzcwDAA.js?5333edb347c3c3b3c3ecec35f6a65d31
"></script>
<link rel="https://api.w.org/" href="https://www.snowboarder.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.snowboarder.com/wp-json/wp/v2/posts/1000412761" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.snowboarder.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.snowboarder.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.1" />
<link rel='shortlink' href='https://wp.me/pb0N1L-15HD3H' />
<link rel="alternate" type="application/json+oembed" href="https://www.snowboarder.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.snowboarder.com%2Fvideos%2Fgroove-starring-griffin-siebert%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.snowboarder.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.snowboarder.com%2Fvideos%2Fgroove-starring-griffin-siebert%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style>
				<script type="text/plain" class="optanon-category-C0004">
			!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");
			apstag.init({
				pubID: '3144',
				adServer: 'googletag',
				bidTimeout: 2e3,
				videoAdServer: 'DFP'
			});

		</script>
				<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.snowboarder.com\/videos\/groove-starring-griffin-siebert\/"},"headline":"GROOVE Starring Griffin Siebert","datePublished":"2021-10-11T10:46:06-07:00","dateModified":"2021-10-11T10:46:06-07:00","author":{"@type":"Person","name":"SNOWBOARDER"},"publisher":{"@type":"Organization","name":"SNOWBOARDER Magazine","url":"https:\/\/www.snowboarder.com\/","parentOrganization":"a360 Media LLC","logo":{"@type":"ImageObject","url":"https:\/\/i0.heartyhosting.com\/www.snowboarder.com\/wp-content\/themes\/vip\/am-plugins\/ami-schemas\/logos\/snowboarder-logo.png?ssl=1","width":"1050","height":"596"},"address":{"@type":"PostalAddress","streetAddress":"4 New York Plaza","addresslocality":"New York, NY","postalCode":"10004"},"telephone":"212-545-4800","sameAs":["https:\/\/www.facebook.com\/snowboardermag","https:\/\/twitter.com\/snowboardermag","https:\/\/www.instagram.com\/snowboardermag","https:\/\/vimeo.com\/snowboardermag","https:\/\/www.youtube.com\/snowboardermag","https:\/\/www.snapchat.com\/add\/snowboardermag"]},"image":{"@type":"ImageObject","url":"https:\/\/i0.heartyhosting.com\/www.snowboarder.com\/wp-content\/uploads\/2021\/10\/GROOVE-GRIFF.jpg?resize=1200%2C600&ssl=1","width":"1200","height":"600"},"description":"Griff and friends find their Groove.","alternativeHeadline":"GROOVE Starring Griffin Siebert | SNOWBOARDER Magazine","video":{"@type":"VideoObject","name":"GRIFFIN SIEBERT || GROOVE","description":"Griff and friends find their Groove.","thumbnailUrl":"https:\/\/content.jwplatform.com\/thumbs\/.jpg","uploadDate":"2021-10-11T10:46:06+00:00","duration":"PT733S","contentUrl":"http:\/\/content.jwplatform.com\/videos\/.mp4","embedUrl":"http:\/\/content.jwplatform.com\/videos\/.mp4","expires":"null"}}</script>
				<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https:\/\/www.snowboarder.com\/featured","name":"Featured"}}]}</script>
		<meta property="og:updated_time" content="2021-10-11T17:46:06+00:00" />
<meta property="og:image" content="https://i0.heartyhosting.com/www.snowboarder.com/wp-content/uploads/2021/10/GROOVE-GRIFF.jpg?resize=1200%2C630" />
<meta property="og:image:secure_url" content="https://i0.heartyhosting.com/www.snowboarder.com/wp-content/uploads/2021/10/GROOVE-GRIFF.jpg?resize=1200%2C630" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
	<script>
		/**
		 * Will resolve when amazon is loaded on DOM
		 * * @return {Promise}
		 */
		const waitForAmazon = new Promise( ( resolve, reject ) => {
			amzn_check( resolve, 100, 50 );
			setTimeout( resolve, 5000 );
		} );

		function amzn_check( resolve, interval, retriesLeft ) {
			if ( typeof window.apstag == 'object' && window.apstag ) {
				console.log( 'AMI jwp - Amazon loaded' );
				return resolve();
			}

			if ( --retriesLeft > 0 ) {
				if ( typeof window.apstag != 'object' && !window.apstag ) {
					setTimeout( function() {
						amzn_check( resolve, interval, retriesLeft );
					}, interval );
					console.log( 'AMI jwp Amazon not loaded ' );
				}
			} else {
				console.log( 'AMI jwp No Retries left - Amazon not loaded' );
				return resolve();
			}
		}

		window.jwVastTag = {};
		window.prerollTag = {};
		window.jwpDef = {};
		window.jwpBids = {};
	</script>
	<link rel="icon" href="https://i0.heartyhosting.com/www.snowboarder.com/wp-content/uploads/2020/10/favicon-194x194-1.png?fit=32%2C32&#038;ssl=1&#038;resize=32%2C32" sizes="32x32" />
<link rel="icon" href="https://i0.heartyhosting.com/www.snowboarder.com/wp-content/uploads/2020/10/favicon-194x194-1.png?fit=192%2C192&#038;ssl=1&#038;resize=192%2C192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i0.heartyhosting.com/www.snowboarder.com/wp-content/uploads/2020/10/favicon-194x194-1.png?fit=180%2C180&#038;ssl=1&#038;resize=180%2C180" />
<meta name="msapplication-TileImage" content="https://i0.heartyhosting.com/www.snowboarder.com/wp-content/uploads/2020/10/favicon-194x194-1.png?fit=194%2C194&#038;ssl=1&#038;resize=270%2C270" />
			<!-- Google Tag Manager -->
			<script>( function( w, d, s, l, i ) {
					w[l] = w[l] || [];
					w[l].push( {
						'gtm.start':
							new Date().getTime(), event: 'gtm.js'
					} );
					var f = d.getElementsByTagName( s )[0],
						j = d.createElement( s ), dl = l != 'dataLayer' ? '&l=' + l : '';
					j.async = true;
					j.src =
						'https://www.googletagmanager.com/gtm.js?id=' + i + dl + "";
					f.parentNode.insertBefore( j, f );
				} )( window, document, 'script', 'dataLayer',"GTM-5RNVK35");</script>		<!-- End Google Tag Manager -->
			<style type="text/css" id="wp-custom-css">.post-slider__main, .post-slider__nav {
	overflow: hidden;
}

.post-slider__main .slick-slide, .post-slider__nav .slick-slide {
	display: inline-block;
}


	.article-featured__figure .embed-vimeo,
.article-featured__figure .embed-youtube {
	height: 0;
    padding-bottom: 56.6%;
    position: relative;
}

	.article-featured__figure .embed-vimeo iframe,
.article-featured__figure .embed-youtube iframe{
		width: 100%;
	    height: 100%;
	    position: absolute;
	    top: 0;
	    left: 0;
	}


/* Fix for invisible black text on the black background */
.page-id-162870 #TakeoverBackground[style*='pointer'] #page-box {
	background-color: #fff!important;
}
.page-id-162870 .allLocations p:empty {
    display: none;
}

/* fix for lazyload placeholder square images */
.article__figure-image.lazy-image-placeholder {
	width: auto;
}
.article__figure-image.lazy-image-placeholder.loaded {
	width: 100%;
}</style>
    </head>

<body class="post-template-default single single-post postid-1000412761 single-format-video solr-infinite-scroll  category-63">
			<!-- Google Tag Manager (noscript) -->
			<noscript>
				<iframe src="https://www.googletagmanager.com/ns.html?id=GTM-5RNVK35" height="0" width="0" style="display:none;visibility:hidden"></iframe>
			</noscript>		<!-- End Google Tag Manager (noscript) -->
				<div id="skin" class="dfp-slot dfp-oop"></div><div id="interstitial" class="dfp-slot dfp-oop"></div>
	<div id="TakeoverBackground">
		<div id="PageContainer">
			<header class="site-header">
				<div class="header-content">
					<div class="header-logo-nav">
						<div class="extended-menu-btn">
							<div id="menu-trigger">
								<span></span><span></span><span></span>
								<div class="hidden-except-readers">Open main menu button</div>
							</div>
						</div>
						<div class="site-branding">
							<h4 class="site-header__logo">							<a href="https://www.snowboarder.com" rel="home">
								<span class="hidden-except-readers">SNOWBOARDER logo</span>
								<svg class="site-logo"><use xlink:href="#logo-snowboarder"></use></svg>
															</a>
							</h4>						</div>
						<nav class="main-navigation" id="TopBarNav">
							<h2 class="seo-heading">Site Navigation</h2>
							<ul id="menu-site-navigation-new" class="main-nav__list"><li id="menu-item-1000404246" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1000404246 main-nav__item"><a class="main-nav__item-link" href="https://www.snowboarder.com/the-snowboarder-movie-everybody-everybody/">THE SNOWBOARDER Movies</a>
<ul class="sub-menu">
	<li id="menu-item-1000404247" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1000404247 main-nav__item"><a class="main-nav__item-link" href="https://www.snowboarder.com/the-snowboarder-movie-everybody-everybody/">Everybody Everybody (2019)</a>	<li id="menu-item-1000404248" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1000404248 main-nav__item"><a class="main-nav__item-link" href="https://www.snowboarder.com/the-snowboarder-movie-beta/">Beta (2018)</a>	<li id="menu-item-1000364978" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1000364978 main-nav__item"><a class="main-nav__item-link" href="https://www.snowboarder.com/the-pepper-movie/">Pepper (2017)</a>	<li id="menu-item-1000364979" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1000364979 main-nav__item"><a class="main-nav__item-link" href="https://www.snowboarder.com/beacon/">Beacon (2017)</a>	<li id="menu-item-1000364980" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1000364980 main-nav__item"><a class="main-nav__item-link" href="https://www.snowboarder.com/the-snowboarder-movie-resolution/">Resolution (2016)</a>	<li id="menu-item-1000364981" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1000364981 main-nav__item"><a class="main-nav__item-link" href="https://www.snowboarder.com/reckless-abandon/">Reckless Abandon (2016)</a>	<li id="menu-item-1000364982" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1000364982 main-nav__item"><a class="main-nav__item-link" href="https://www.snowboarder.com/the-snowboarder-movie-sfd/">SFD (2015)</a>	<li id="menu-item-1000364983" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1000364983 main-nav__item"><a class="main-nav__item-link" href="https://www.snowboarder.com/the-snowboarder-movie-foreword/">Foreward (2014)</a></ul>
<li id="menu-item-1000364984" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1000364984 main-nav__item"><a class="main-nav__item-link" href="https://www.snowboarder.com/videos/">Video</a><li id="menu-item-1000398314" class="mobile-only menu-item menu-item-type-custom menu-item-object-custom menu-item-1000398314 main-nav__item"><a class="main-nav__item-link" href="https://shop.snowboarder.com/">Shop</a><li id="menu-item-1000364985" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1000364985 main-nav__item"><a class="main-nav__item-link" href="https://www.snowboarder.com/gear/">Gear</a>
<ul class="sub-menu">
	<li id="menu-item-1000404241" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-1000404241 main-nav__item"><a class="main-nav__item-link" href="https://www.snowboarder.com/tag/2020-upper-decks/">2020 Park Boards</a>	<li id="menu-item-1000404242" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-1000404242 main-nav__item"><a class="main-nav__item-link" href="https://www.snowboarder.com/tag/coat-check/">2020 Outerwear</a>	<li id="menu-item-1000404243" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-1000404243 main-nav__item"><a class="main-nav__item-link" href="https://www.snowboarder.com/tag/two-feet-of-fresh/">2020 Boots and Bindings</a>	<li id="menu-item-1000404244" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-1000404244 main-nav__item"><a class="main-nav__item-link" href="https://www.snowboarder.com/tag/name-dropper/">2020 Pro Model Boards</a>	<li id="menu-item-1000404245" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-1000404245 main-nav__item"><a class="main-nav__item-link" href="https://www.snowboarder.com/tag/highlines/">2020 Product Showcase</a></ul>
<li id="menu-item-1000398489" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-1000398489 main-nav__item"><a class="main-nav__item-link" href="https://www.snowboarder.com/featured/">Features</a>
<ul class="sub-menu">
	<li id="menu-item-1000364990" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-1000364990 main-nav__item"><a class="main-nav__item-link" href="https://www.snowboarder.com/tag/moutain-goat/">Mountain GOATS</a>	<li id="menu-item-1000364991" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1000364991 main-nav__item"><a class="main-nav__item-link" href="https://www.snowboarder.com/snowboarder-rider-of-the-year-2017/">Rider of the Year</a>	<li id="menu-item-1000364992" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1000364992 main-nav__item"><a class="main-nav__item-link" href="https://www.snowboarder.com/grab-directory/">Grab Directory</a></ul>
<li id="menu-item-1000364993" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1000364993 main-nav__item"><a class="main-nav__item-link" href="https://www.snowboarder.com/events/">Events</a>
<ul class="sub-menu">
	<li id="menu-item-1000405570" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1000405570 main-nav__item"><a class="main-nav__item-link" href="https://www.snowboarder.com/awards/">SNOWBOARDER Awards</a>	<li id="menu-item-1000364994" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-1000364994 main-nav__item"><a class="main-nav__item-link" href="https://www.snowboarder.com/tag/dew-tour/">Dew Tour</a>	<li id="menu-item-1000405894" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1000405894 main-nav__item"><a class="main-nav__item-link" title="Park &#038; Ride" href="https://www.snowboarder.com/park-and-ride-awards/">Park &#038; Ride</a>	<li id="menu-item-1000364995" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-1000364995 main-nav__item"><a class="main-nav__item-link" href="https://www.snowboarder.com/featured/cold-front-movie-premiere-tour-2019-dates-locations-free-rsvp-tickets/">Cold Front Tour</a>	<li id="menu-item-1000389653" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1000389653 main-nav__item"><a class="main-nav__item-link" href="https://www.snowboarder.com/tag/superpark/">Superpark</a>	<li id="menu-item-1000389651" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1000389651 main-nav__item"><a class="main-nav__item-link" href="https://www.snowboarder.com/tag/ms-superpark/">Ms Superpark</a>	<li id="menu-item-1000364997" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-1000364997 main-nav__item"><a class="main-nav__item-link" href="https://www.snowboarder.com/tag/the-launch2/">The Launch</a></ul>
<li id="menu-item-1000410974" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1000410974 main-nav__item"><a class="main-nav__item-link" href="https://www.snowboarder.com/how-to/">How To</a><li id="menu-item-1000364998" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1000364998 main-nav__item"><a class="main-nav__item-link" href="https://www.snowboarder.com/snowboarder-freepress-shop-locator/">Magazine</a>
<ul class="sub-menu">
	<li id="menu-item-1000364999" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1000364999 main-nav__item"><a class="main-nav__item-link" href="https://www.snowboarder.com/snowboarder-freepress-shop-locator/">#SNOWBOARDERFreepress</a>	<li id="menu-item-1000365000" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1000365000 main-nav__item"><a class="main-nav__item-link" href="https://www.snowboarder.com/from-the-mag-magazine/">From the Magazine</a>	<li id="menu-item-1000407901" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1000407901 main-nav__item"><a class="main-nav__item-link" href="https://shop.snowboarder.com/collections/frontpage/issues#MainContent">Shop Special Issues</a></ul>
<li id="menu-item-1000398301" class="mobile-hidden menu-item menu-item-type-custom menu-item-object-custom menu-item-1000398301 main-nav__item"><a class="main-nav__item-link" href="https://shop.snowboarder.com/">Shop</a><li id="menu-item-1000409499" class="mobile-only menu-item menu-item-type-custom menu-item-object-custom menu-item-1000409499 main-nav__item"><a class="main-nav__item-link" target="_blank" href="/accessibility-statement/">Accessibility Statement</a></ul>						</nav>
						<div class="mobile-navigation">
							
							<ul id="menu-site-navigation-new-1" class="site-header__main-nav__mobile-tools__links__list"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1000404246"><a class="main-nav__item-link" href="https://www.snowboarder.com/the-snowboarder-movie-everybody-everybody/">THE SNOWBOARDER Movies</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1000404247"><a class="main-nav__item-link" href="https://www.snowboarder.com/the-snowboarder-movie-everybody-everybody/">Everybody Everybody (2019)</a>	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1000404248"><a class="main-nav__item-link" href="https://www.snowboarder.com/the-snowboarder-movie-beta/">Beta (2018)</a>	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1000364978"><a class="main-nav__item-link" href="https://www.snowboarder.com/the-pepper-movie/">Pepper (2017)</a>	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1000364979"><a class="main-nav__item-link" href="https://www.snowboarder.com/beacon/">Beacon (2017)</a>	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1000364980"><a class="main-nav__item-link" href="https://www.snowboarder.com/the-snowboarder-movie-resolution/">Resolution (2016)</a>	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1000364981"><a class="main-nav__item-link" href="https://www.snowboarder.com/reckless-abandon/">Reckless Abandon (2016)</a>	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1000364982"><a class="main-nav__item-link" href="https://www.snowboarder.com/the-snowboarder-movie-sfd/">SFD (2015)</a>	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1000364983"><a class="main-nav__item-link" href="https://www.snowboarder.com/the-snowboarder-movie-foreword/">Foreward (2014)</a></ul>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1000364984"><a class="main-nav__item-link" href="https://www.snowboarder.com/videos/">Video</a><li class="mobile-only menu-item menu-item-type-custom menu-item-object-custom menu-item-1000398314"><a class="main-nav__item-link" href="https://shop.snowboarder.com/">Shop</a><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1000364985"><a class="main-nav__item-link" href="https://www.snowboarder.com/gear/">Gear</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-1000404241"><a class="main-nav__item-link" href="https://www.snowboarder.com/tag/2020-upper-decks/">2020 Park Boards</a>	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-1000404242"><a class="main-nav__item-link" href="https://www.snowboarder.com/tag/coat-check/">2020 Outerwear</a>	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-1000404243"><a class="main-nav__item-link" href="https://www.snowboarder.com/tag/two-feet-of-fresh/">2020 Boots and Bindings</a>	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-1000404244"><a class="main-nav__item-link" href="https://www.snowboarder.com/tag/name-dropper/">2020 Pro Model Boards</a>	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-1000404245"><a class="main-nav__item-link" href="https://www.snowboarder.com/tag/highlines/">2020 Product Showcase</a></ul>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-1000398489"><a class="main-nav__item-link" href="https://www.snowboarder.com/featured/">Features</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-1000364990"><a class="main-nav__item-link" href="https://www.snowboarder.com/tag/moutain-goat/">Mountain GOATS</a>	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1000364991"><a class="main-nav__item-link" href="https://www.snowboarder.com/snowboarder-rider-of-the-year-2017/">Rider of the Year</a>	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1000364992"><a class="main-nav__item-link" href="https://www.snowboarder.com/grab-directory/">Grab Directory</a></ul>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1000364993"><a class="main-nav__item-link" href="https://www.snowboarder.com/events/">Events</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1000405570"><a class="main-nav__item-link" href="https://www.snowboarder.com/awards/">SNOWBOARDER Awards</a>	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-1000364994"><a class="main-nav__item-link" href="https://www.snowboarder.com/tag/dew-tour/">Dew Tour</a>	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1000405894"><a class="main-nav__item-link" title="Park &#038; Ride" href="https://www.snowboarder.com/park-and-ride-awards/">Park &#038; Ride</a>	<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-1000364995"><a class="main-nav__item-link" href="https://www.snowboarder.com/featured/cold-front-movie-premiere-tour-2019-dates-locations-free-rsvp-tickets/">Cold Front Tour</a>	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1000389653"><a class="main-nav__item-link" href="https://www.snowboarder.com/tag/superpark/">Superpark</a>	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1000389651"><a class="main-nav__item-link" href="https://www.snowboarder.com/tag/ms-superpark/">Ms Superpark</a>	<li class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-1000364997"><a class="main-nav__item-link" href="https://www.snowboarder.com/tag/the-launch2/">The Launch</a></ul>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1000410974"><a class="main-nav__item-link" href="https://www.snowboarder.com/how-to/">How To</a><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1000364998"><a class="main-nav__item-link" href="https://www.snowboarder.com/snowboarder-freepress-shop-locator/">Magazine</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1000364999"><a class="main-nav__item-link" href="https://www.snowboarder.com/snowboarder-freepress-shop-locator/">#SNOWBOARDERFreepress</a>	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1000365000"><a class="main-nav__item-link" href="https://www.snowboarder.com/from-the-mag-magazine/">From the Magazine</a>	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1000407901"><a class="main-nav__item-link" href="https://shop.snowboarder.com/collections/frontpage/issues#MainContent">Shop Special Issues</a></ul>
<li class="mobile-hidden menu-item menu-item-type-custom menu-item-object-custom menu-item-1000398301"><a class="main-nav__item-link" href="https://shop.snowboarder.com/">Shop</a><li class="mobile-only menu-item menu-item-type-custom menu-item-object-custom menu-item-1000409499"><a class="main-nav__item-link" target="_blank" href="/accessibility-statement/">Accessibility Statement</a></ul>							<div class="mobile-navigation__social">
																	<h4 class="mobile-navigation__social-title">Follow SNOWBOARDER Magazine</h4>
																<div class="socials-row">
									<a class="social-icon fb-icon" href="https://www.facebook.com/snowboardermag" title="SNOWBOARDER Magazine on Facebook" target="_blank" rel="me">
	<span class="hidden-except-readers">Facebook</span>
	<svg><use xlink:href="#icon-facebook"></use></svg>
</a>
									<a class="social-icon twitter-icon" href="https://twitter.com/snowboardermag" title="SNOWBOARDER Magazine on Twitter" target="_blank" rel="me">
	<span class="hidden-except-readers">Twitter</span>
	<svg><use xlink:href="#icon-twitter"></use></svg>
</a>
									<a class="social-icon instagram-icon" href="https://www.instagram.com/snowboardermag" title="SNOWBOARDER Magazine on Instagram" target="_blank" rel="me">
	<span class="hidden-except-readers">Instagram</span>
	<svg><use xlink:href="#icon-instagram"></use></svg>
</a>
									<a class="social-icon youtube-icon" href="https://www.youtube.com/snowboardermag" title="SNOWBOARDER Magazine on YouTube" target="_blank" rel="me">
	<span class="hidden-except-readers">Youtube</span>
	<svg><use xlink:href="#icon-youtube"></use></svg>
</a>
								</div>
								<div class="socials-row">
                                    <a class="social-icon vimeo-icon" href="https://vimeo.com/snowboardermag" title="SNOWBOARDER Magazine on Vimeo" target="_blank" rel="me">
	<span class="hidden-except-readers">Vimeo</span>
	<svg><use xlink:href="#icon-vimeo"></use></svg>
</a>
																		<a class="social-icon snapchat-icon" href="https://www.snapchat.com/add/snowboardermag" title="SNOWBOARDER Magazine on Snapchat" target="_blank" rel="me">
	<span class="hidden-except-readers">Snapchat</span>
	<svg><use xlink:href="#icon-snapchat"></use></svg>
</a>
                                    <a class="social-icon tiktok-icon" href="https://www.tiktok.com/@snowboardermag" title="TikTok" target="_blank" rel="me">
	<span class="hidden-except-readers">TikTok</span>
	<svg><use xlink:href="#icon-tiktok"></use></svg>
</a>
									<a class="social-icon rss-icon" href="/feed/" title="SNOWBOARDER Magazine RSS Feed" rel="me">
	<span class="hidden-except-readers">RSS</span>
	<svg><use xlink:href="#icon-rss"></use></svg>
</a>
									<a class="social-icon subscribe-icon" href="/newsletter-signup/" title="SNOWBOARDER Magazine Newsletter" rel="me">
	<span class="hidden-except-readers">Subscribe</span>
	<svg><use xlink:href="#icon-asn-envelope"></use></svg>
</a>
																			<i class="socials-dummy-element"></i>
																	</div>
							</div>
						</div>
					</div>

					<div class="header-tools">
						<div class="search-social-header">
															<span class="search-trigger" tabindex="0">
									<svg class="search-icon"><use xlink:href="#icon-asn-search"></use></svg>
									<svg class="close-icon"><use xlink:href="#icon-asn-close-bold"></use></svg>
								</span>
								<div class="search-box">
									
    <form role="search" method="get" action="https://www.snowboarder.com/search">
        <input type="search" name="search" placeholder="Search Snowboarder Magazine..." required>
        <button type="submit"><svg class="icon icon-search"><use xlink:href="#icon-asn-search"></use></svg></button>
    </form>
								</div>
														<a href="/accessibility-statement/" class="icon-accessibility__link mobile-hidden" target="_blank">
                                 <svg class="icon-accessibility__icon"><use xlink:href="#icon-accessibility"></use></svg>
                            </a>
							<div class="social-box">
																    <a class="social-icon tiktok-icon" href="https://www.tiktok.com/@snowboardermag" title="TikTok" target="_blank" rel="me">
	<span class="hidden-except-readers">TikTok</span>
	<svg><use xlink:href="#icon-tiktok"></use></svg>
</a>
									<a class="social-icon fb-icon" href="https://www.facebook.com/snowboardermag" title="SNOWBOARDER Magazine on Facebook" target="_blank" rel="me">
	<span class="hidden-except-readers">Facebook</span>
	<svg><use xlink:href="#icon-facebook"></use></svg>
</a>
									<a class="social-icon instagram-icon" href="https://www.instagram.com/snowboardermag" title="SNOWBOARDER Magazine on Instagram" target="_blank" rel="me">
	<span class="hidden-except-readers">Instagram</span>
	<svg><use xlink:href="#icon-instagram"></use></svg>
</a>
									<a class="social-icon youtube-icon" href="https://www.youtube.com/snowboardermag" title="SNOWBOARDER Magazine on YouTube" target="_blank" rel="me">
	<span class="hidden-except-readers">Youtube</span>
	<svg><use xlink:href="#icon-youtube"></use></svg>
</a>
									<span class="social-more__btn">
										<svg><use xlink:href="#chevron-down"></use></svg>
									</span>
									<div class="social-more__dropdown">
										<a class="social-icon fb-icon" href="https://www.facebook.com/snowboardermag" title="SNOWBOARDER Magazine on Facebook" target="_blank" rel="me">
	<span class="hidden-except-readers">Facebook</span>
	<svg><use xlink:href="#icon-facebook"></use></svg>
</a>
										<a class="social-icon youtube-icon" href="https://www.youtube.com/snowboardermag" title="SNOWBOARDER Magazine on YouTube" target="_blank" rel="me">
	<span class="hidden-except-readers">Youtube</span>
	<svg><use xlink:href="#icon-youtube"></use></svg>
</a>
										<a class="social-icon instagram-icon" href="https://www.instagram.com/snowboardermag" title="SNOWBOARDER Magazine on Instagram" target="_blank" rel="me">
	<span class="hidden-except-readers">Instagram</span>
	<svg><use xlink:href="#icon-instagram"></use></svg>
</a>
										<a class="social-icon snapchat-icon" href="https://www.snapchat.com/add/snowboardermag" title="SNOWBOARDER Magazine on Snapchat" target="_blank" rel="me">
	<span class="hidden-except-readers">Snapchat</span>
	<svg><use xlink:href="#icon-snapchat"></use></svg>
</a>
										<a class="social-icon twitter-icon" href="https://twitter.com/snowboardermag" title="SNOWBOARDER Magazine on Twitter" target="_blank" rel="me">
	<span class="hidden-except-readers">Twitter</span>
	<svg><use xlink:href="#icon-twitter"></use></svg>
</a>
										<a class="social-icon vimeo-icon" href="https://vimeo.com/snowboardermag" title="SNOWBOARDER Magazine on Vimeo" target="_blank" rel="me">
	<span class="hidden-except-readers">Vimeo</span>
	<svg><use xlink:href="#icon-vimeo"></use></svg>
</a>
										<a class="social-icon subscribe-icon" href="/newsletter-signup/" title="SNOWBOARDER Magazine Newsletter" rel="me">
	<span class="hidden-except-readers">Subscribe</span>
	<svg><use xlink:href="#icon-asn-envelope"></use></svg>
</a>
										<a class="social-icon rss-icon" href="/feed/" title="SNOWBOARDER Magazine RSS Feed" rel="me">
	<span class="hidden-except-readers">RSS</span>
	<svg><use xlink:href="#icon-rss"></use></svg>
</a>
									</div>
															</div>
													</div>
					</div>
				</div>
							</header>

			<div class="dfp-wrapper  mobile-hidden" data-slot="leader1"><div id="leader1" class="dfp-slot dfp-container leader1"></div></div><div class="dfp-wrapper  mobile-only" data-slot="mb-top"><div id="mb-top" class="dfp-slot dfp-container mb-top"></div></div>
			<div id="page-box">

<main class="l-page-wrapper">
	
<section class="post-header__wrapper">
			<header class="post-header post-header__full-width">
			<h1 class="post-title">
				GROOVE Starring Griffin Siebert			</h1>
			<h2 class="post-subtitle">Griff and friends find their Groove.</h2>			<div class="post-byline">
				
<span class="post-byline__date">October 11, 2021</span>
				    <span class="post-byline__author">
        By <a href="https://www.snowboarder.com/author/snowboardermag/" rel="author">SNOWBOARDER</a>    </span>
            <span class="post-byline__author-socials">
            <a class="social-share__item" href="https://www.snowboarder.com/author/snowboardermag/feed/"><span class="hidden-except-readers">Social icon rss</span><svg><use xlink:href="#icon-rss"></use></svg></a>        </span>
    				</div>
		</header>

		
			<div class="post-share">
		<div class="sharedaddy__wrapper">
			<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-1000412761" class="share-facebook sd-button share-icon no-text" href="https://www.snowboarder.com/videos/groove-starring-griffin-siebert/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-1000412761" class="share-twitter sd-button share-icon no-text" href="https://www.snowboarder.com/videos/groove-starring-griffin-siebert/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-1000412761" class="share-pinterest sd-button share-icon no-text" href="https://www.snowboarder.com/videos/groove-starring-griffin-siebert/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>		</div>
		</div>
	
					<div class="post-content-video__header-container">
			<div class="ami-fluid-video-wrapper">
				<div class="video-container-parent">
					<span class="embed-youtube" style="text-align:center; display: block;"><iframe class="youtube-player optanon-category-C0002-C0005" width="1180" height="664" allowfullscreen="true" style="border:0;" sandbox="allow-scripts allow-same-origin allow-popups allow-presentation" data-src="https://www.youtube.com/embed/ZNHm27J3AXg?version=3&amp;rel=1&amp;showsearch=0&amp;showinfo=1&amp;iv_load_policy=1&amp;fs=1&amp;hl=en-US&amp;autohide=2&amp;wmode=transparent"></iframe></span>				</div>
			</div>

            		</div>
	</section>

	<div class="l-main ">
		
<article class="l-main__main-col post-content">

	
	
	<div class="post-body">
		<p><strong>From Quiksilver:</strong> </p>
<p><em>Groove, a higher consciousness sideways journey through space and time with Griffin Siebert and friends.</em></p>
<p>Film by Pat Fenelon</p>
		
			</div>

	
	

	
			<div class="promo-widget-mobile desktop-hidden">
					</div>
	
	
<section class="newsletter">
    <h3 class="newsletter-title">
        Sign Up For Our Newsletter    </h3>
    <p class="newsletter-subtitle">Subscribe to SNOWBOARDER’s Newsletter to receive stories like this straight to your inbox.</p>
    <div id="newsletter-messaging" class="newsletter-signup__messaging"></div>
    <div id="newsletter-success" class="newsletter-signup__success">
        <h3><svg><use xlink:href="#icon-tick"></use></svg>Success!</h3>
        <p>Thank you for signing up. Your information has been successfully processed!</p>
    </div>
    <form class="newsletter-form" id="newsletter-form" method="POST">
        <input class="newsletter-form__input" type="email" name="email" id="email" placeholder="Enter Your Email Address" required>
        <input type="hidden" id="subscriber_source" name="subscriber_source" value="Post Bottom Sidebar">
        <input type="hidden" id="lists_70" name="formList[70]" value="70" checked>
        <input class="newsletter-form__submit" type="submit" id="newsletter-submit" value="Subscribe">
    	<p class="newsletter-legal">By signing up you agree to our <a href="https://a360media.com/terms-and-conditions/" title="Terms and Conditions" target="_blank">Terms and Conditions</a> and <a href="https://a360media.com/privacy-policy/" title="Privacy Policy" target="_blank">Privacy Policy</a>.</p>
    </form>
</section>
	
<aside class="featured-video-connatix" id="connatrix-holder">
</aside>

	<div class="post-content__bottom">
			<section class="post-comments" id="post-comments">
		<div id="spotImCommentsDiv"
     data-spotim-module="recirculation"     data-spot-id="sp_d45pAvQ8"
     data-post-id="1000412761"
     data-post-url="https://www.snowboarder.com/?p=1000412761"
     data-article-tags="Featured, Videos"
	>
</div>
		<div class="post-comments__icon-container">
			<div class="post-comments__icon">
				<svg class="icon icon-comment">
					<use xlink:href="#icon-comments"></use>
				</svg>
			</div>
		</div>
		<h2 class="post-comments__subtitle">Sound off in the comments below!</h2>
		<div class="post-comments__header ">
			<span class="">
				Join the conversation
			</span>
		</div>
	</section>
					<section class="related-posts">
		<h2 class="related-posts__title">LATEST NEWS</h2>
					<div class="three-in-row">
				<article class="article">

		<figure class="article__figure">
		<a href="https://www.snowboarder.com/featured/introducing-polo-mens-the-sport-shop-collection/">
							<img width="300" height="169" class="article__figure-image lazy-image-placeholder" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mP88h8AAu0B9XNPCQQAAAAASUVORK5CYII=" alt="Introducing Polo Men’s The Sport Shop Collection" srcset="" sizes="(max-width: 420px) 400px, (max-width: 600px) 600px, 300px" data-src="https://i0.heartyhosting.com/www.snowboarder.com/wp-content/uploads/2000/09/Matallana_RLxMJAdv_04.jpg?resize=300%2C169&amp;ssl=1" data-srcset="https://i0.heartyhosting.com/www.snowboarder.com/wp-content/uploads/2000/09/Matallana_RLxMJAdv_04.jpg?resize=150%2C84&amp;ssl=1 150w, https://i0.heartyhosting.com/www.snowboarder.com/wp-content/uploads/2000/09/Matallana_RLxMJAdv_04.jpg?resize=200%2C112&amp;ssl=1 200w, https://i0.heartyhosting.com/www.snowboarder.com/wp-content/uploads/2000/09/Matallana_RLxMJAdv_04.jpg?resize=300%2C169&amp;ssl=1 300w, https://i0.heartyhosting.com/www.snowboarder.com/wp-content/uploads/2000/09/Matallana_RLxMJAdv_04.jpg?resize=400%2C225&amp;ssl=1 400w, https://i0.heartyhosting.com/www.snowboarder.com/wp-content/uploads/2000/09/Matallana_RLxMJAdv_04.jpg?resize=600%2C338&amp;ssl=1 600w, https://i0.heartyhosting.com/www.snowboarder.com/wp-content/uploads/2000/09/Matallana_RLxMJAdv_04.jpg?resize=625%2C351&amp;ssl=1 625w, https://i0.heartyhosting.com/www.snowboarder.com/wp-content/uploads/2000/09/Matallana_RLxMJAdv_04.jpg?resize=800%2C450&amp;ssl=1 800w, https://i0.heartyhosting.com/www.snowboarder.com/wp-content/uploads/2000/09/Matallana_RLxMJAdv_04.jpg?resize=970%2C546&amp;ssl=1 970w, https://i0.heartyhosting.com/www.snowboarder.com/wp-content/uploads/2000/09/Matallana_RLxMJAdv_04.jpg?resize=1200%2C675&amp;ssl=1 1200w, https://i0.heartyhosting.com/www.snowboarder.com/wp-content/uploads/2000/09/Matallana_RLxMJAdv_04.jpg?resize=1250%2C702&amp;ssl=1 1250w, https://i0.heartyhosting.com/www.snowboarder.com/wp-content/uploads/2000/09/Matallana_RLxMJAdv_04.jpg?resize=1400%2C788&amp;ssl=1 1400w, https://i0.heartyhosting.com/www.snowboarder.com/wp-content/uploads/2000/09/Matallana_RLxMJAdv_04.jpg?resize=1600%2C900&amp;ssl=1 1600w, https://i0.heartyhosting.com/www.snowboarder.com/wp-content/uploads/2000/09/Matallana_RLxMJAdv_04.jpg?resize=1920%2C1080&amp;ssl=1 1920w">
				
					</a>
	</figure>

	<div class="article__text">

		
		<h2 class="article__title">
			<a href="https://www.snowboarder.com/featured/introducing-polo-mens-the-sport-shop-collection/">
				Introducing Polo Men’s The Sport Shop Collection			</a>
		</h2>

		
		<p class="article__subtitle"></p>
					<div class="article__meta">
															<a class="post-flag" href="https://www.snowboarder.com/featured/">Featured</a>
					//
					Sep 18, 2021							</div>
		
		
		
	</div>

	
	
</article>
<article class="article">

		<figure class="article__figure">
		<a href="https://www.snowboarder.com/videos/k2-snowboarding-presents-antti-jussila-for-world-peace/">
							<img width="300" height="169" class="article__figure-image lazy-image-placeholder" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mP88h8AAu0B9XNPCQQAAAAASUVORK5CYII=" alt="K2 Snowboarding Presents | Antti Jussila for World Peace" srcset="" sizes="(max-width: 420px) 400px, (max-width: 600px) 600px, 300px" data-src="https://i0.heartyhosting.com/www.snowboarder.com/wp-content/uploads/2021/09/Thumbnail.AnttiJussilaForWorldPeace.png?resize=300%2C169&amp;ssl=1" data-srcset="https://i0.heartyhosting.com/www.snowboarder.com/wp-content/uploads/2021/09/Thumbnail.AnttiJussilaForWorldPeace.png?resize=150%2C84&amp;ssl=1 150w, https://i0.heartyhosting.com/www.snowboarder.com/wp-content/uploads/2021/09/Thumbnail.AnttiJussilaForWorldPeace.png?resize=200%2C112&amp;ssl=1 200w, https://i0.heartyhosting.com/www.snowboarder.com/wp-content/uploads/2021/09/Thumbnail.AnttiJussilaForWorldPeace.png?resize=300%2C169&amp;ssl=1 300w, https://i0.heartyhosting.com/www.snowboarder.com/wp-content/uploads/2021/09/Thumbnail.AnttiJussilaForWorldPeace.png?resize=400%2C225&amp;ssl=1 400w, https://i0.heartyhosting.com/www.snowboarder.com/wp-content/uploads/2021/09/Thumbnail.AnttiJussilaForWorldPeace.png?resize=600%2C338&amp;ssl=1 600w, https://i0.heartyhosting.com/www.snowboarder.com/wp-content/uploads/2021/09/Thumbnail.AnttiJussilaForWorldPeace.png?resize=625%2C351&amp;ssl=1 625w, https://i0.heartyhosting.com/www.snowboarder.com/wp-content/uploads/2021/09/Thumbnail.AnttiJussilaForWorldPeace.png?resize=800%2C450&amp;ssl=1 800w, https://i0.heartyhosting.com/www.snowboarder.com/wp-content/uploads/2021/09/Thumbnail.AnttiJussilaForWorldPeace.png?resize=970%2C546&amp;ssl=1 970w, https://i0.heartyhosting.com/www.snowboarder.com/wp-content/uploads/2021/09/Thumbnail.AnttiJussilaForWorldPeace.png?resize=1200%2C675&amp;ssl=1 1200w, https://i0.heartyhosting.com/www.snowboarder.com/wp-content/uploads/2021/09/Thumbnail.AnttiJussilaForWorldPeace.png?resize=1250%2C702&amp;ssl=1 1250w, https://i0.heartyhosting.com/www.snowboarder.com/wp-content/uploads/2021/09/Thumbnail.AnttiJussilaForWorldPeace.png?resize=1400%2C788&amp;ssl=1 1400w, https://i0.heartyhosting.com/www.snowboarder.com/wp-content/uploads/2021/09/Thumbnail.AnttiJussilaForWorldPeace.png?resize=1600%2C900&amp;ssl=1 1600w, https://i0.heartyhosting.com/www.snowboarder.com/wp-content/uploads/2021/09/Thumbnail.AnttiJussilaForWorldPeace.png?resize=1920%2C1080&amp;ssl=1 1920w">
									<svg class="icon icon-play">
						<use xlink:href="#icon-ok-play"></use>
					</svg>
				
					</a>
	</figure>

	<div class="article__text">

		
		<h2 class="article__title">
			<a href="https://www.snowboarder.com/videos/k2-snowboarding-presents-antti-jussila-for-world-peace/">
				K2 Snowboarding Presents | Antti Jussila for World Peace			</a>
		</h2>

		
		<p class="article__subtitle">Antti Jussila for world leader!</p>
					<div class="article__meta">
															<a class="post-flag" href="https://www.snowboarder.com/videos/">Videos</a>
					//
					Sep 16, 2021							</div>
		
		
		
	</div>

	
	
</article>
<article class="article">

		<figure class="article__figure">
		<a href="https://www.snowboarder.com/videos/whyuso-002-5-the-dust-box/">
							<img width="300" height="169" class="article__figure-image lazy-image-placeholder" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mP88h8AAu0B9XNPCQQAAAAASUVORK5CYII=" alt="WhyUso 002.5 - The Dust Box" srcset="" sizes="(max-width: 420px) 400px, (max-width: 600px) 600px, 300px" data-src="https://i0.heartyhosting.com/www.snowboarder.com/wp-content/uploads/2021/09/WOODWARD-DUSTBOX.jpg?resize=300%2C169&amp;ssl=1" data-srcset="https://i0.heartyhosting.com/www.snowboarder.com/wp-content/uploads/2021/09/WOODWARD-DUSTBOX.jpg?resize=150%2C84&amp;ssl=1 150w, https://i0.heartyhosting.com/www.snowboarder.com/wp-content/uploads/2021/09/WOODWARD-DUSTBOX.jpg?resize=200%2C112&amp;ssl=1 200w, https://i0.heartyhosting.com/www.snowboarder.com/wp-content/uploads/2021/09/WOODWARD-DUSTBOX.jpg?resize=300%2C169&amp;ssl=1 300w, https://i0.heartyhosting.com/www.snowboarder.com/wp-content/uploads/2021/09/WOODWARD-DUSTBOX.jpg?resize=400%2C225&amp;ssl=1 400w, https://i0.heartyhosting.com/www.snowboarder.com/wp-content/uploads/2021/09/WOODWARD-DUSTBOX.jpg?resize=600%2C338&amp;ssl=1 600w, https://i0.heartyhosting.com/www.snowboarder.com/wp-content/uploads/2021/09/WOODWARD-DUSTBOX.jpg?resize=625%2C351&amp;ssl=1 625w, https://i0.heartyhosting.com/www.snowboarder.com/wp-content/uploads/2021/09/WOODWARD-DUSTBOX.jpg?resize=800%2C450&amp;ssl=1 800w, https://i0.heartyhosting.com/www.snowboarder.com/wp-content/uploads/2021/09/WOODWARD-DUSTBOX.jpg?resize=970%2C546&amp;ssl=1 970w, https://i0.heartyhosting.com/www.snowboarder.com/wp-content/uploads/2021/09/WOODWARD-DUSTBOX.jpg?resize=1200%2C675&amp;ssl=1 1200w, https://i0.heartyhosting.com/www.snowboarder.com/wp-content/uploads/2021/09/WOODWARD-DUSTBOX.jpg?resize=1250%2C702&amp;ssl=1 1250w, https://i0.heartyhosting.com/www.snowboarder.com/wp-content/uploads/2021/09/WOODWARD-DUSTBOX.jpg?resize=1400%2C788&amp;ssl=1 1400w, https://i0.heartyhosting.com/www.snowboarder.com/wp-content/uploads/2021/09/WOODWARD-DUSTBOX.jpg?resize=1600%2C900&amp;ssl=1 1600w, https://i0.heartyhosting.com/www.snowboarder.com/wp-content/uploads/2021/09/WOODWARD-DUSTBOX.jpg?resize=1920%2C1080&amp;ssl=1 1920w">
									<svg class="icon icon-play">
						<use xlink:href="#icon-ok-play"></use>
					</svg>
				
					</a>
	</figure>

	<div class="article__text">

		
		<h2 class="article__title">
			<a href="https://www.snowboarder.com/videos/whyuso-002-5-the-dust-box/">
				WhyUso 002.5 - The Dust Box			</a>
		</h2>

		
		<p class="article__subtitle">Woodward PC, Big Bear, and Woodward Copper with The Dust Box!</p>
					<div class="article__meta">
															<a class="post-flag" href="https://www.snowboarder.com/videos/">Videos</a>
					//
					Sep 1, 2021							</div>
		
		
		
	</div>

	
	
</article>
<article class="article">

		<figure class="article__figure">
		<a href="https://www.snowboarder.com/videos/all-banged-up-episode-1/">
							<img width="300" height="169" class="article__figure-image lazy-image-placeholder" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mP88h8AAu0B9XNPCQQAAAAASUVORK5CYII=" alt="All Banged Up | Episode 1" srcset="" sizes="(max-width: 420px) 400px, (max-width: 600px) 600px, 300px" data-src="https://i0.heartyhosting.com/www.snowboarder.com/wp-content/uploads/2021/08/ALL-BANGED-UP.jpg?resize=300%2C169&amp;ssl=1" data-srcset="https://i0.heartyhosting.com/www.snowboarder.com/wp-content/uploads/2021/08/ALL-BANGED-UP.jpg?resize=150%2C84&amp;ssl=1 150w, https://i0.heartyhosting.com/www.snowboarder.com/wp-content/uploads/2021/08/ALL-BANGED-UP.jpg?resize=200%2C112&amp;ssl=1 200w, https://i0.heartyhosting.com/www.snowboarder.com/wp-content/uploads/2021/08/ALL-BANGED-UP.jpg?resize=300%2C169&amp;ssl=1 300w, https://i0.heartyhosting.com/www.snowboarder.com/wp-content/uploads/2021/08/ALL-BANGED-UP.jpg?resize=400%2C225&amp;ssl=1 400w, https://i0.heartyhosting.com/www.snowboarder.com/wp-content/uploads/2021/08/ALL-BANGED-UP.jpg?resize=600%2C338&amp;ssl=1 600w, https://i0.heartyhosting.com/www.snowboarder.com/wp-content/uploads/2021/08/ALL-BANGED-UP.jpg?resize=625%2C351&amp;ssl=1 625w, https://i0.heartyhosting.com/www.snowboarder.com/wp-content/uploads/2021/08/ALL-BANGED-UP.jpg?resize=800%2C450&amp;ssl=1 800w, https://i0.heartyhosting.com/www.snowboarder.com/wp-content/uploads/2021/08/ALL-BANGED-UP.jpg?resize=970%2C546&amp;ssl=1 970w, https://i0.heartyhosting.com/www.snowboarder.com/wp-content/uploads/2021/08/ALL-BANGED-UP.jpg?resize=1200%2C675&amp;ssl=1 1200w, https://i0.heartyhosting.com/www.snowboarder.com/wp-content/uploads/2021/08/ALL-BANGED-UP.jpg?resize=1250%2C702&amp;ssl=1 1250w, https://i0.heartyhosting.com/www.snowboarder.com/wp-content/uploads/2021/08/ALL-BANGED-UP.jpg?resize=1400%2C788&amp;ssl=1 1400w, https://i0.heartyhosting.com/www.snowboarder.com/wp-content/uploads/2021/08/ALL-BANGED-UP.jpg?resize=1600%2C900&amp;ssl=1 1600w, https://i0.heartyhosting.com/www.snowboarder.com/wp-content/uploads/2021/08/ALL-BANGED-UP.jpg?resize=1920%2C1080&amp;ssl=1 1920w">
									<svg class="icon icon-play">
						<use xlink:href="#icon-ok-play"></use>
					</svg>
				
					</a>
	</figure>

	<div class="article__text">

		
		<h2 class="article__title">
			<a href="https://www.snowboarder.com/videos/all-banged-up-episode-1/">
				All Banged Up | Episode 1			</a>
		</h2>

		
		<p class="article__subtitle">The Bomb Hole has a new show!</p>
					<div class="article__meta">
															<a class="post-flag" href="https://www.snowboarder.com/videos/">Videos</a>
					//
					Aug 30, 2021							</div>
		
		
		
	</div>

	
	
</article>
<article class="article">

		<figure class="article__figure">
		<a href="https://www.snowboarder.com/featured/mild-high-rome-snowboards-woodward-copper/">
							<img width="300" height="169" class="article__figure-image lazy-image-placeholder" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mP88h8AAu0B9XNPCQQAAAAASUVORK5CYII=" alt="MILD HIGH | ROME SNOWBOARDS @ Woodward Copper!" srcset="" sizes="(max-width: 420px) 400px, (max-width: 600px) 600px, 300px" data-src="https://i0.heartyhosting.com/www.snowboarder.com/wp-content/uploads/2021/08/ROME-SDS-DONE.jpg?resize=300%2C169&amp;ssl=1" data-srcset="https://i0.heartyhosting.com/www.snowboarder.com/wp-content/uploads/2021/08/ROME-SDS-DONE.jpg?resize=150%2C84&amp;ssl=1 150w, https://i0.heartyhosting.com/www.snowboarder.com/wp-content/uploads/2021/08/ROME-SDS-DONE.jpg?resize=200%2C112&amp;ssl=1 200w, https://i0.heartyhosting.com/www.snowboarder.com/wp-content/uploads/2021/08/ROME-SDS-DONE.jpg?resize=300%2C169&amp;ssl=1 300w, https://i0.heartyhosting.com/www.snowboarder.com/wp-content/uploads/2021/08/ROME-SDS-DONE.jpg?resize=400%2C225&amp;ssl=1 400w, https://i0.heartyhosting.com/www.snowboarder.com/wp-content/uploads/2021/08/ROME-SDS-DONE.jpg?resize=600%2C338&amp;ssl=1 600w, https://i0.heartyhosting.com/www.snowboarder.com/wp-content/uploads/2021/08/ROME-SDS-DONE.jpg?resize=625%2C351&amp;ssl=1 625w, https://i0.heartyhosting.com/www.snowboarder.com/wp-content/uploads/2021/08/ROME-SDS-DONE.jpg?resize=800%2C450&amp;ssl=1 800w, https://i0.heartyhosting.com/www.snowboarder.com/wp-content/uploads/2021/08/ROME-SDS-DONE.jpg?resize=970%2C546&amp;ssl=1 970w, https://i0.heartyhosting.com/www.snowboarder.com/wp-content/uploads/2021/08/ROME-SDS-DONE.jpg?resize=1200%2C675&amp;ssl=1 1200w, https://i0.heartyhosting.com/www.snowboarder.com/wp-content/uploads/2021/08/ROME-SDS-DONE.jpg?resize=1250%2C702&amp;ssl=1 1250w, https://i0.heartyhosting.com/www.snowboarder.com/wp-content/uploads/2021/08/ROME-SDS-DONE.jpg?resize=1400%2C788&amp;ssl=1 1400w, https://i0.heartyhosting.com/www.snowboarder.com/wp-content/uploads/2021/08/ROME-SDS-DONE.jpg?resize=1600%2C900&amp;ssl=1 1600w, https://i0.heartyhosting.com/www.snowboarder.com/wp-content/uploads/2021/08/ROME-SDS-DONE.jpg?resize=1920%2C1080&amp;ssl=1 1920w">
									<svg class="icon icon-play">
						<use xlink:href="#icon-ok-play"></use>
					</svg>
				
					</a>
	</figure>

	<div class="article__text">

		
		<h2 class="article__title">
			<a href="https://www.snowboarder.com/featured/mild-high-rome-snowboards-woodward-copper/">
				MILD HIGH | ROME SNOWBOARDS @ Woodward Copper!			</a>
		</h2>

		
		<p class="article__subtitle">Madison Blackley, Ozzy Henning, Aspen Weaver, Nate Haust, Joey Leon and more!</p>
					<div class="article__meta">
															<a class="post-flag" href="https://www.snowboarder.com/featured/">Featured</a>
					//
					Aug 27, 2021							</div>
		
		
		
	</div>

	
	
</article>
<article class="article">

		<figure class="article__figure">
		<a href="https://www.snowboarder.com/videos/mt-hood-with-mark-mcmorris-and-the-burton-crew/">
							<img width="300" height="169" class="article__figure-image lazy-image-placeholder" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mP88h8AAu0B9XNPCQQAAAAASUVORK5CYII=" alt="Mt. Hood with Mark McMorris and The Burton Crew" srcset="" sizes="(max-width: 420px) 400px, (max-width: 600px) 600px, 300px" data-src="https://i0.heartyhosting.com/www.snowboarder.com/wp-content/uploads/2021/08/BURTON-WEEK-DONE.jpg?resize=300%2C169&amp;ssl=1" data-srcset="https://i0.heartyhosting.com/www.snowboarder.com/wp-content/uploads/2021/08/BURTON-WEEK-DONE.jpg?resize=150%2C84&amp;ssl=1 150w, https://i0.heartyhosting.com/www.snowboarder.com/wp-content/uploads/2021/08/BURTON-WEEK-DONE.jpg?resize=200%2C112&amp;ssl=1 200w, https://i0.heartyhosting.com/www.snowboarder.com/wp-content/uploads/2021/08/BURTON-WEEK-DONE.jpg?resize=300%2C169&amp;ssl=1 300w, https://i0.heartyhosting.com/www.snowboarder.com/wp-content/uploads/2021/08/BURTON-WEEK-DONE.jpg?resize=400%2C225&amp;ssl=1 400w, https://i0.heartyhosting.com/www.snowboarder.com/wp-content/uploads/2021/08/BURTON-WEEK-DONE.jpg?resize=600%2C338&amp;ssl=1 600w, https://i0.heartyhosting.com/www.snowboarder.com/wp-content/uploads/2021/08/BURTON-WEEK-DONE.jpg?resize=625%2C351&amp;ssl=1 625w, https://i0.heartyhosting.com/www.snowboarder.com/wp-content/uploads/2021/08/BURTON-WEEK-DONE.jpg?resize=800%2C450&amp;ssl=1 800w, https://i0.heartyhosting.com/www.snowboarder.com/wp-content/uploads/2021/08/BURTON-WEEK-DONE.jpg?resize=970%2C546&amp;ssl=1 970w, https://i0.heartyhosting.com/www.snowboarder.com/wp-content/uploads/2021/08/BURTON-WEEK-DONE.jpg?resize=1200%2C675&amp;ssl=1 1200w, https://i0.heartyhosting.com/www.snowboarder.com/wp-content/uploads/2021/08/BURTON-WEEK-DONE.jpg?resize=1250%2C702&amp;ssl=1 1250w, https://i0.heartyhosting.com/www.snowboarder.com/wp-content/uploads/2021/08/BURTON-WEEK-DONE.jpg?resize=1400%2C788&amp;ssl=1 1400w, https://i0.heartyhosting.com/www.snowboarder.com/wp-content/uploads/2021/08/BURTON-WEEK-DONE.jpg?resize=1600%2C900&amp;ssl=1 1600w, https://i0.heartyhosting.com/www.snowboarder.com/wp-content/uploads/2021/08/BURTON-WEEK-DONE.jpg?resize=1920%2C1080&amp;ssl=1 1920w">
									<svg class="icon icon-play">
						<use xlink:href="#icon-ok-play"></use>
					</svg>
				
					</a>
	</figure>

	<div class="article__text">

		
		<h2 class="article__title">
			<a href="https://www.snowboarder.com/videos/mt-hood-with-mark-mcmorris-and-the-burton-crew/">
				Mt. Hood with Mark McMorris and The Burton Crew			</a>
		</h2>

		
		<p class="article__subtitle">The Burton Team takes over Mt. Hood!</p>
					<div class="article__meta">
															<a class="post-flag" href="https://www.snowboarder.com/videos/">Videos</a>
					//
					Aug 5, 2021							</div>
		
		
		
	</div>

	
	
</article>
<article class="article">

		<figure class="article__figure">
		<a href="https://www.snowboarder.com/videos/nitro-hard-drive-dominik-wagner-the-bad-seeds/">
							<img width="300" height="169" class="article__figure-image lazy-image-placeholder" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mP88h8AAu0B9XNPCQQAAAAASUVORK5CYII=" alt="Nitro Hard Drive | Dominik Wagner - The Bad Seeds" srcset="" sizes="(max-width: 420px) 400px, (max-width: 600px) 600px, 300px" data-src="https://i0.heartyhosting.com/www.snowboarder.com/wp-content/uploads/2021/08/Hard-Drive-dominik-wagner-Thumbnail-scaled.jpg?resize=300%2C169&amp;ssl=1" data-srcset="https://i0.heartyhosting.com/www.snowboarder.com/wp-content/uploads/2021/08/Hard-Drive-dominik-wagner-Thumbnail-scaled.jpg?resize=150%2C84&amp;ssl=1 150w, https://i0.heartyhosting.com/www.snowboarder.com/wp-content/uploads/2021/08/Hard-Drive-dominik-wagner-Thumbnail-scaled.jpg?resize=200%2C112&amp;ssl=1 200w, https://i0.heartyhosting.com/www.snowboarder.com/wp-content/uploads/2021/08/Hard-Drive-dominik-wagner-Thumbnail-scaled.jpg?resize=300%2C169&amp;ssl=1 300w, https://i0.heartyhosting.com/www.snowboarder.com/wp-content/uploads/2021/08/Hard-Drive-dominik-wagner-Thumbnail-scaled.jpg?resize=400%2C225&amp;ssl=1 400w, https://i0.heartyhosting.com/www.snowboarder.com/wp-content/uploads/2021/08/Hard-Drive-dominik-wagner-Thumbnail-scaled.jpg?resize=600%2C338&amp;ssl=1 600w, https://i0.heartyhosting.com/www.snowboarder.com/wp-content/uploads/2021/08/Hard-Drive-dominik-wagner-Thumbnail-scaled.jpg?resize=625%2C351&amp;ssl=1 625w, https://i0.heartyhosting.com/www.snowboarder.com/wp-content/uploads/2021/08/Hard-Drive-dominik-wagner-Thumbnail-scaled.jpg?resize=800%2C450&amp;ssl=1 800w, https://i0.heartyhosting.com/www.snowboarder.com/wp-content/uploads/2021/08/Hard-Drive-dominik-wagner-Thumbnail-scaled.jpg?resize=970%2C546&amp;ssl=1 970w, https://i0.heartyhosting.com/www.snowboarder.com/wp-content/uploads/2021/08/Hard-Drive-dominik-wagner-Thumbnail-scaled.jpg?resize=1200%2C675&amp;ssl=1 1200w, https://i0.heartyhosting.com/www.snowboarder.com/wp-content/uploads/2021/08/Hard-Drive-dominik-wagner-Thumbnail-scaled.jpg?resize=1250%2C702&amp;ssl=1 1250w, https://i0.heartyhosting.com/www.snowboarder.com/wp-content/uploads/2021/08/Hard-Drive-dominik-wagner-Thumbnail-scaled.jpg?resize=1400%2C788&amp;ssl=1 1400w, https://i0.heartyhosting.com/www.snowboarder.com/wp-content/uploads/2021/08/Hard-Drive-dominik-wagner-Thumbnail-scaled.jpg?resize=1600%2C900&amp;ssl=1 1600w, https://i0.heartyhosting.com/www.snowboarder.com/wp-content/uploads/2021/08/Hard-Drive-dominik-wagner-Thumbnail-scaled.jpg?resize=1920%2C1080&amp;ssl=1 1920w">
									<svg class="icon icon-play">
						<use xlink:href="#icon-ok-play"></use>
					</svg>
				
					</a>
	</figure>

	<div class="article__text">

		
		<h2 class="article__title">
			<a href="https://www.snowboarder.com/videos/nitro-hard-drive-dominik-wagner-the-bad-seeds/">
				Nitro Hard Drive | Dominik Wagner - The Bad Seeds			</a>
		</h2>

		
		<p class="article__subtitle">Nitro Snowboards just dropped a new series called Hard Drive.</p>
					<div class="article__meta">
															<a class="post-flag" href="https://www.snowboarder.com/videos/">Videos</a>
					//
					Aug 4, 2021							</div>
		
		
		
	</div>

	
	
</article>
<article class="article">

		<figure class="article__figure">
		<a href="https://www.snowboarder.com/videos/hell-ride-in-helsinki-jesse-augustinus-max-de-vries-at-home/">
							<img width="300" height="169" class="article__figure-image lazy-image-placeholder" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mP88h8AAu0B9XNPCQQAAAAASUVORK5CYII=" alt="Hell Ride in Helsinki: Jesse Augustinus &amp; Max de Vries at Home" srcset="" sizes="(max-width: 420px) 400px, (max-width: 600px) 600px, 300px" data-src="https://i0.heartyhosting.com/www.snowboarder.com/wp-content/uploads/2021/08/HELSINKI-JESSE.jpg?resize=300%2C169&amp;ssl=1" data-srcset="https://i0.heartyhosting.com/www.snowboarder.com/wp-content/uploads/2021/08/HELSINKI-JESSE.jpg?resize=150%2C84&amp;ssl=1 150w, https://i0.heartyhosting.com/www.snowboarder.com/wp-content/uploads/2021/08/HELSINKI-JESSE.jpg?resize=200%2C112&amp;ssl=1 200w, https://i0.heartyhosting.com/www.snowboarder.com/wp-content/uploads/2021/08/HELSINKI-JESSE.jpg?resize=300%2C169&amp;ssl=1 300w, https://i0.heartyhosting.com/www.snowboarder.com/wp-content/uploads/2021/08/HELSINKI-JESSE.jpg?resize=400%2C225&amp;ssl=1 400w, https://i0.heartyhosting.com/www.snowboarder.com/wp-content/uploads/2021/08/HELSINKI-JESSE.jpg?resize=600%2C338&amp;ssl=1 600w, https://i0.heartyhosting.com/www.snowboarder.com/wp-content/uploads/2021/08/HELSINKI-JESSE.jpg?resize=625%2C351&amp;ssl=1 625w, https://i0.heartyhosting.com/www.snowboarder.com/wp-content/uploads/2021/08/HELSINKI-JESSE.jpg?resize=800%2C450&amp;ssl=1 800w, https://i0.heartyhosting.com/www.snowboarder.com/wp-content/uploads/2021/08/HELSINKI-JESSE.jpg?resize=970%2C546&amp;ssl=1 970w, https://i0.heartyhosting.com/www.snowboarder.com/wp-content/uploads/2021/08/HELSINKI-JESSE.jpg?resize=1200%2C675&amp;ssl=1 1200w, https://i0.heartyhosting.com/www.snowboarder.com/wp-content/uploads/2021/08/HELSINKI-JESSE.jpg?resize=1250%2C702&amp;ssl=1 1250w, https://i0.heartyhosting.com/www.snowboarder.com/wp-content/uploads/2021/08/HELSINKI-JESSE.jpg?resize=1400%2C788&amp;ssl=1 1400w, https://i0.heartyhosting.com/www.snowboarder.com/wp-content/uploads/2021/08/HELSINKI-JESSE.jpg?resize=1600%2C900&amp;ssl=1 1600w, https://i0.heartyhosting.com/www.snowboarder.com/wp-content/uploads/2021/08/HELSINKI-JESSE.jpg?resize=1920%2C1080&amp;ssl=1 1920w">
									<svg class="icon icon-play">
						<use xlink:href="#icon-ok-play"></use>
					</svg>
				
					</a>
	</figure>

	<div class="article__text">

		
		<h2 class="article__title">
			<a href="https://www.snowboarder.com/videos/hell-ride-in-helsinki-jesse-augustinus-max-de-vries-at-home/">
				Phenoms in Finland: Jesse Augustinus &amp; Max de Vries			</a>
		</h2>

		
		<p class="article__subtitle">Press play for a hell ride through Helsinki.</p>
					<div class="article__meta">
															<a class="post-flag" href="https://www.snowboarder.com/videos/">Videos</a>
					//
					Aug 2, 2021							</div>
		
		
		
	</div>

	
	
</article>
<article class="article">

		<figure class="article__figure">
		<a href="https://www.snowboarder.com/featured/r-i-p-jason-j2-rasmus-1972-2019-gone-tooz-soon/">
							<img width="300" height="169" class="article__figure-image lazy-image-placeholder" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mP88h8AAu0B9XNPCQQAAAAASUVORK5CYII=" alt="R.I.P. Jason &quot;J2&quot; Rasmus, 1972-2019—Gone Tooz Soon" srcset="" sizes="(max-width: 420px) 400px, (max-width: 600px) 600px, 300px" data-src="https://i0.heartyhosting.com/www.snowboarder.com/wp-content/uploads/2019/05/RIP_JASON_J2_.jpg?resize=300%2C169&amp;ssl=1" data-srcset="https://i0.heartyhosting.com/www.snowboarder.com/wp-content/uploads/2019/05/RIP_JASON_J2_.jpg?resize=150%2C84&amp;ssl=1 150w, https://i0.heartyhosting.com/www.snowboarder.com/wp-content/uploads/2019/05/RIP_JASON_J2_.jpg?resize=200%2C112&amp;ssl=1 200w, https://i0.heartyhosting.com/www.snowboarder.com/wp-content/uploads/2019/05/RIP_JASON_J2_.jpg?resize=300%2C169&amp;ssl=1 300w, https://i0.heartyhosting.com/www.snowboarder.com/wp-content/uploads/2019/05/RIP_JASON_J2_.jpg?resize=400%2C225&amp;ssl=1 400w, https://i0.heartyhosting.com/www.snowboarder.com/wp-content/uploads/2019/05/RIP_JASON_J2_.jpg?resize=600%2C338&amp;ssl=1 600w, https://i0.heartyhosting.com/www.snowboarder.com/wp-content/uploads/2019/05/RIP_JASON_J2_.jpg?resize=625%2C351&amp;ssl=1 625w, https://i0.heartyhosting.com/www.snowboarder.com/wp-content/uploads/2019/05/RIP_JASON_J2_.jpg?resize=800%2C450&amp;ssl=1 800w, https://i0.heartyhosting.com/www.snowboarder.com/wp-content/uploads/2019/05/RIP_JASON_J2_.jpg?resize=970%2C546&amp;ssl=1 970w, https://i0.heartyhosting.com/www.snowboarder.com/wp-content/uploads/2019/05/RIP_JASON_J2_.jpg?resize=1200%2C675&amp;ssl=1 1200w, https://i0.heartyhosting.com/www.snowboarder.com/wp-content/uploads/2019/05/RIP_JASON_J2_.jpg?resize=1250%2C702&amp;ssl=1 1250w, https://i0.heartyhosting.com/www.snowboarder.com/wp-content/uploads/2019/05/RIP_JASON_J2_.jpg?resize=1400%2C788&amp;ssl=1 1400w, https://i0.heartyhosting.com/www.snowboarder.com/wp-content/uploads/2019/05/RIP_JASON_J2_.jpg?resize=1600%2C900&amp;ssl=1 1600w, https://i0.heartyhosting.com/www.snowboarder.com/wp-content/uploads/2019/05/RIP_JASON_J2_.jpg?resize=1920%2C1080&amp;ssl=1 1920w">
				
					</a>
	</figure>

	<div class="article__text">

		
		<h2 class="article__title">
			<a href="https://www.snowboarder.com/featured/r-i-p-jason-j2-rasmus-1972-2019-gone-tooz-soon/">
				R.I.P. Jason &quot;J2&quot; Rasmus, 1972-2019—Gone Tooz Soon			</a>
		</h2>

		
		<p class="article__subtitle">A true legend, Jason &quot;J2&quot; Rasmus turned his persona into a professional ...</p>
					<div class="article__meta">
															<a class="post-flag" href="https://www.snowboarder.com/featured/">Featured</a>
					//
					May 28, 2019							</div>
		
		
		
	</div>

	
	
</article>
<article class="article">

		<figure class="article__figure">
		<a href="https://www.snowboarder.com/transworld-snowboarding-archive/snowboarding-features/three-decades-transworld-snowboarding-part-1-1987-1996/">
							<img width="300" height="169" class="article__figure-image lazy-image-placeholder" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mP88h8AAu0B9XNPCQQAAAAASUVORK5CYII=" alt="Three Decades of TransWorld SNOWboarding: Part 1, 1987-1996" srcset="" sizes="(max-width: 420px) 400px, (max-width: 600px) 600px, 300px" data-src="https://i0.heartyhosting.com/www.snowboarder.com/wp-content/uploads/2019/04/001-guymotil-twsnow-01-2.jpg?resize=300%2C169&amp;ssl=1" data-srcset="https://i0.heartyhosting.com/www.snowboarder.com/wp-content/uploads/2019/04/001-guymotil-twsnow-01-2.jpg?resize=150%2C84&amp;ssl=1 150w, https://i0.heartyhosting.com/www.snowboarder.com/wp-content/uploads/2019/04/001-guymotil-twsnow-01-2.jpg?resize=200%2C112&amp;ssl=1 200w, https://i0.heartyhosting.com/www.snowboarder.com/wp-content/uploads/2019/04/001-guymotil-twsnow-01-2.jpg?resize=300%2C169&amp;ssl=1 300w, https://i0.heartyhosting.com/www.snowboarder.com/wp-content/uploads/2019/04/001-guymotil-twsnow-01-2.jpg?resize=400%2C225&amp;ssl=1 400w, https://i0.heartyhosting.com/www.snowboarder.com/wp-content/uploads/2019/04/001-guymotil-twsnow-01-2.jpg?resize=600%2C338&amp;ssl=1 600w, https://i0.heartyhosting.com/www.snowboarder.com/wp-content/uploads/2019/04/001-guymotil-twsnow-01-2.jpg?resize=625%2C351&amp;ssl=1 625w, https://i0.heartyhosting.com/www.snowboarder.com/wp-content/uploads/2019/04/001-guymotil-twsnow-01-2.jpg?resize=800%2C450&amp;ssl=1 800w, https://i0.heartyhosting.com/www.snowboarder.com/wp-content/uploads/2019/04/001-guymotil-twsnow-01-2.jpg?resize=970%2C546&amp;ssl=1 970w, https://i0.heartyhosting.com/www.snowboarder.com/wp-content/uploads/2019/04/001-guymotil-twsnow-01-2.jpg?resize=1200%2C675&amp;ssl=1 1200w, https://i0.heartyhosting.com/www.snowboarder.com/wp-content/uploads/2019/04/001-guymotil-twsnow-01-2.jpg?resize=1250%2C702&amp;ssl=1 1250w, https://i0.heartyhosting.com/www.snowboarder.com/wp-content/uploads/2019/04/001-guymotil-twsnow-01-2.jpg?resize=1400%2C788&amp;ssl=1 1400w, https://i0.heartyhosting.com/www.snowboarder.com/wp-content/uploads/2019/04/001-guymotil-twsnow-01-2.jpg?resize=1600%2C900&amp;ssl=1 1600w, https://i0.heartyhosting.com/www.snowboarder.com/wp-content/uploads/2019/04/001-guymotil-twsnow-01-2.jpg?resize=1920%2C1080&amp;ssl=1 1920w">
				
					</a>
	</figure>

	<div class="article__text">

		
		<h2 class="article__title">
			<a href="https://www.snowboarder.com/transworld-snowboarding-archive/snowboarding-features/three-decades-transworld-snowboarding-part-1-1987-1996/">
				Three Decades of TransWorld SNOWboarding: Part 1, 1987-1996			</a>
		</h2>

		
		<p class="article__subtitle">&quot;Snowboarding was born, lived, and died in the mid 1990s.&quot; - Jamie Meis ...</p>
					<div class="article__meta">
															<a class="post-flag" href="https://www.snowboarder.com/transworld-snowboarding-archive/snowboarding-features/">Features</a>
					//
					Apr 1, 2019							</div>
		
		
		
	</div>

	
	
</article>
<article class="article">

		<figure class="article__figure">
		<a href="https://www.snowboarder.com/transworld-snowboarding-archive/snowboarding-features/how-snow-surfing-is-growing-around-the-globe/">
							<img width="300" height="169" class="article__figure-image lazy-image-placeholder" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mP88h8AAu0B9XNPCQQAAAAASUVORK5CYII=" alt="Bottom Turn : How Snow Surfing is Growing Around the Globe" srcset="" sizes="(max-width: 420px) 400px, (max-width: 600px) 600px, 300px" data-src="https://i0.heartyhosting.com/www.snowboarder.com/wp-content/uploads/2016/04/snowsurf-nicolaswolken-thomasstoeckli.jpg?resize=300%2C169&amp;ssl=1" data-srcset="https://i0.heartyhosting.com/www.snowboarder.com/wp-content/uploads/2016/04/snowsurf-nicolaswolken-thomasstoeckli.jpg?resize=150%2C84&amp;ssl=1 150w, https://i0.heartyhosting.com/www.snowboarder.com/wp-content/uploads/2016/04/snowsurf-nicolaswolken-thomasstoeckli.jpg?resize=200%2C112&amp;ssl=1 200w, https://i0.heartyhosting.com/www.snowboarder.com/wp-content/uploads/2016/04/snowsurf-nicolaswolken-thomasstoeckli.jpg?resize=300%2C169&amp;ssl=1 300w, https://i0.heartyhosting.com/www.snowboarder.com/wp-content/uploads/2016/04/snowsurf-nicolaswolken-thomasstoeckli.jpg?resize=400%2C225&amp;ssl=1 400w, https://i0.heartyhosting.com/www.snowboarder.com/wp-content/uploads/2016/04/snowsurf-nicolaswolken-thomasstoeckli.jpg?resize=600%2C338&amp;ssl=1 600w, https://i0.heartyhosting.com/www.snowboarder.com/wp-content/uploads/2016/04/snowsurf-nicolaswolken-thomasstoeckli.jpg?resize=625%2C351&amp;ssl=1 625w, https://i0.heartyhosting.com/www.snowboarder.com/wp-content/uploads/2016/04/snowsurf-nicolaswolken-thomasstoeckli.jpg?resize=800%2C450&amp;ssl=1 800w, https://i0.heartyhosting.com/www.snowboarder.com/wp-content/uploads/2016/04/snowsurf-nicolaswolken-thomasstoeckli.jpg?resize=970%2C546&amp;ssl=1 970w, https://i0.heartyhosting.com/www.snowboarder.com/wp-content/uploads/2016/04/snowsurf-nicolaswolken-thomasstoeckli.jpg?resize=1200%2C675&amp;ssl=1 1200w, https://i0.heartyhosting.com/www.snowboarder.com/wp-content/uploads/2016/04/snowsurf-nicolaswolken-thomasstoeckli.jpg?resize=1250%2C702&amp;ssl=1 1250w, https://i0.heartyhosting.com/www.snowboarder.com/wp-content/uploads/2016/04/snowsurf-nicolaswolken-thomasstoeckli.jpg?resize=1400%2C788&amp;ssl=1 1400w, https://i0.heartyhosting.com/www.snowboarder.com/wp-content/uploads/2016/04/snowsurf-nicolaswolken-thomasstoeckli.jpg?resize=1600%2C900&amp;ssl=1 1600w, https://i0.heartyhosting.com/www.snowboarder.com/wp-content/uploads/2016/04/snowsurf-nicolaswolken-thomasstoeckli.jpg?resize=1920%2C1080&amp;ssl=1 1920w">
				
					</a>
	</figure>

	<div class="article__text">

		
		<h2 class="article__title">
			<a href="https://www.snowboarder.com/transworld-snowboarding-archive/snowboarding-features/how-snow-surfing-is-growing-around-the-globe/">
				Bottom Turn : How Snow Surfing is Growing Around the Globe			</a>
		</h2>

		
		<p class="article__subtitle">Through a combination of innovative board design and ideology, snow surfing is sp ...</p>
					<div class="article__meta">
															<a class="post-flag" href="https://www.snowboarder.com/transworld-snowboarding-archive/snowboarding-features/">Features</a>
					//
					Mar 7, 2019							</div>
		
		
		
	</div>

	
	
</article>
<article class="article">

		<figure class="article__figure">
		<a href="https://www.snowboarder.com/transworld-snowboarding-archive/snowboarding-gear/how-to-snowboard-tips-how-to-set-up-your-snowboard-bindings/">
							<img width="300" height="169" class="article__figure-image lazy-image-placeholder" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mP88h8AAu0B9XNPCQQAAAAASUVORK5CYII=" alt="How to Set Up Your Snowboard Bindings with Danny Kass" srcset="" sizes="(max-width: 420px) 400px, (max-width: 600px) 600px, 300px" data-src="https://i0.heartyhosting.com/www.snowboarder.com/wp-content/uploads/2013/03/how_to_snowboard_setting_up_your_bindings.jpg?resize=300%2C169&amp;ssl=1" data-srcset="https://i0.heartyhosting.com/www.snowboarder.com/wp-content/uploads/2013/03/how_to_snowboard_setting_up_your_bindings.jpg?resize=150%2C84&amp;ssl=1 150w, https://i0.heartyhosting.com/www.snowboarder.com/wp-content/uploads/2013/03/how_to_snowboard_setting_up_your_bindings.jpg?resize=200%2C112&amp;ssl=1 200w, https://i0.heartyhosting.com/www.snowboarder.com/wp-content/uploads/2013/03/how_to_snowboard_setting_up_your_bindings.jpg?resize=300%2C169&amp;ssl=1 300w, https://i0.heartyhosting.com/www.snowboarder.com/wp-content/uploads/2013/03/how_to_snowboard_setting_up_your_bindings.jpg?resize=400%2C225&amp;ssl=1 400w, https://i0.heartyhosting.com/www.snowboarder.com/wp-content/uploads/2013/03/how_to_snowboard_setting_up_your_bindings.jpg?resize=600%2C338&amp;ssl=1 600w, https://i0.heartyhosting.com/www.snowboarder.com/wp-content/uploads/2013/03/how_to_snowboard_setting_up_your_bindings.jpg?resize=625%2C351&amp;ssl=1 625w, https://i0.heartyhosting.com/www.snowboarder.com/wp-content/uploads/2013/03/how_to_snowboard_setting_up_your_bindings.jpg?resize=800%2C450&amp;ssl=1 800w, https://i0.heartyhosting.com/www.snowboarder.com/wp-content/uploads/2013/03/how_to_snowboard_setting_up_your_bindings.jpg?resize=970%2C546&amp;ssl=1 970w, https://i0.heartyhosting.com/www.snowboarder.com/wp-content/uploads/2013/03/how_to_snowboard_setting_up_your_bindings.jpg?resize=1200%2C675&amp;ssl=1 1200w, https://i0.heartyhosting.com/www.snowboarder.com/wp-content/uploads/2013/03/how_to_snowboard_setting_up_your_bindings.jpg?resize=1250%2C702&amp;ssl=1 1250w, https://i0.heartyhosting.com/www.snowboarder.com/wp-content/uploads/2013/03/how_to_snowboard_setting_up_your_bindings.jpg?resize=1400%2C788&amp;ssl=1 1400w, https://i0.heartyhosting.com/www.snowboarder.com/wp-content/uploads/2013/03/how_to_snowboard_setting_up_your_bindings.jpg?resize=1600%2C900&amp;ssl=1 1600w, https://i0.heartyhosting.com/www.snowboarder.com/wp-content/uploads/2013/03/how_to_snowboard_setting_up_your_bindings.jpg?resize=1920%2C1080&amp;ssl=1 1920w">
									<svg class="icon icon-play">
						<use xlink:href="#icon-ok-play"></use>
					</svg>
				
					</a>
	</figure>

	<div class="article__text">

		
		<h2 class="article__title">
			<a href="https://www.snowboarder.com/transworld-snowboarding-archive/snowboarding-gear/how-to-snowboard-tips-how-to-set-up-your-snowboard-bindings/">
				How to Set Up Your Snowboard Bindings with Danny Kass			</a>
		</h2>

		
		<p class="article__subtitle">Your stance on a snowboard should be about shoulder width, with approximately 15  ...</p>
					<div class="article__meta">
															<a class="post-flag" href="https://www.snowboarder.com/gear/">Gear</a>
					//
					Aug 14, 2018							</div>
		
		
		
	</div>

	
	
</article>
<article class="article">

		<figure class="article__figure">
		<a href="https://www.snowboarder.com/featured/mountain-goat-dan-brisse-gap-death/">
							<img width="300" height="169" class="article__figure-image lazy-image-placeholder" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mP88h8AAu0B9XNPCQQAAAAASUVORK5CYII=" alt="Mountain GOAT: Dan Brisse, The Gap of Death" srcset="" sizes="(max-width: 420px) 400px, (max-width: 600px) 600px, 300px" data-src="https://i0.heartyhosting.com/www.snowboarder.com/wp-content/uploads/2017/09/Dan_Brisse_MOUNTAINGOAT.jpg?resize=300%2C169&amp;ssl=1" data-srcset="https://i0.heartyhosting.com/www.snowboarder.com/wp-content/uploads/2017/09/Dan_Brisse_MOUNTAINGOAT.jpg?resize=150%2C84&amp;ssl=1 150w, https://i0.heartyhosting.com/www.snowboarder.com/wp-content/uploads/2017/09/Dan_Brisse_MOUNTAINGOAT.jpg?resize=200%2C112&amp;ssl=1 200w, https://i0.heartyhosting.com/www.snowboarder.com/wp-content/uploads/2017/09/Dan_Brisse_MOUNTAINGOAT.jpg?resize=300%2C169&amp;ssl=1 300w, https://i0.heartyhosting.com/www.snowboarder.com/wp-content/uploads/2017/09/Dan_Brisse_MOUNTAINGOAT.jpg?resize=400%2C225&amp;ssl=1 400w, https://i0.heartyhosting.com/www.snowboarder.com/wp-content/uploads/2017/09/Dan_Brisse_MOUNTAINGOAT.jpg?resize=600%2C338&amp;ssl=1 600w, https://i0.heartyhosting.com/www.snowboarder.com/wp-content/uploads/2017/09/Dan_Brisse_MOUNTAINGOAT.jpg?resize=625%2C351&amp;ssl=1 625w, https://i0.heartyhosting.com/www.snowboarder.com/wp-content/uploads/2017/09/Dan_Brisse_MOUNTAINGOAT.jpg?resize=800%2C450&amp;ssl=1 800w, https://i0.heartyhosting.com/www.snowboarder.com/wp-content/uploads/2017/09/Dan_Brisse_MOUNTAINGOAT.jpg?resize=970%2C546&amp;ssl=1 970w, https://i0.heartyhosting.com/www.snowboarder.com/wp-content/uploads/2017/09/Dan_Brisse_MOUNTAINGOAT.jpg?resize=1200%2C675&amp;ssl=1 1200w, https://i0.heartyhosting.com/www.snowboarder.com/wp-content/uploads/2017/09/Dan_Brisse_MOUNTAINGOAT.jpg?resize=1250%2C702&amp;ssl=1 1250w, https://i0.heartyhosting.com/www.snowboarder.com/wp-content/uploads/2017/09/Dan_Brisse_MOUNTAINGOAT.jpg?resize=1400%2C788&amp;ssl=1 1400w, https://i0.heartyhosting.com/www.snowboarder.com/wp-content/uploads/2017/09/Dan_Brisse_MOUNTAINGOAT.jpg?resize=1600%2C900&amp;ssl=1 1600w, https://i0.heartyhosting.com/www.snowboarder.com/wp-content/uploads/2017/09/Dan_Brisse_MOUNTAINGOAT.jpg?resize=1920%2C1080&amp;ssl=1 1920w">
				
					</a>
	</figure>

	<div class="article__text">

		
		<h2 class="article__title">
			<a href="https://www.snowboarder.com/featured/mountain-goat-dan-brisse-gap-death/">
				Mountain GOAT: Dan Brisse, The Gap of Death			</a>
		</h2>

		
		<p class="article__subtitle">When going big in the streets on a snowboard is dubbed a &quot;Brisse Spot&quot;, ...</p>
					<div class="article__meta">
															<a class="post-flag" href="https://www.snowboarder.com/featured/">Featured</a>
					//
					May 3, 2018							</div>
		
		
		
	</div>

	
	
</article>
<article class="article">

		<figure class="article__figure">
		<a href="https://www.snowboarder.com/transworld-snowboarding-archive/snowboarding-photos/how-to-plan-your-dream-trip-to-snowboard-in-japan-on-a-budget/">
							<img width="300" height="169" class="article__figure-image lazy-image-placeholder" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mP88h8AAu0B9XNPCQQAAAAASUVORK5CYII=" alt="How to Plan Your Dream Trip to Niseko Japan on a Budget" srcset="" sizes="(max-width: 420px) 400px, (max-width: 600px) 600px, 300px" data-src="https://i0.heartyhosting.com/www.snowboarder.com/wp-content/uploads/2017/01/japan-16-9-thumb.jpg?resize=300%2C169&amp;ssl=1" data-srcset="https://i0.heartyhosting.com/www.snowboarder.com/wp-content/uploads/2017/01/japan-16-9-thumb.jpg?resize=150%2C84&amp;ssl=1 150w, https://i0.heartyhosting.com/www.snowboarder.com/wp-content/uploads/2017/01/japan-16-9-thumb.jpg?resize=200%2C112&amp;ssl=1 200w, https://i0.heartyhosting.com/www.snowboarder.com/wp-content/uploads/2017/01/japan-16-9-thumb.jpg?resize=300%2C169&amp;ssl=1 300w, https://i0.heartyhosting.com/www.snowboarder.com/wp-content/uploads/2017/01/japan-16-9-thumb.jpg?resize=400%2C225&amp;ssl=1 400w, https://i0.heartyhosting.com/www.snowboarder.com/wp-content/uploads/2017/01/japan-16-9-thumb.jpg?resize=600%2C338&amp;ssl=1 600w, https://i0.heartyhosting.com/www.snowboarder.com/wp-content/uploads/2017/01/japan-16-9-thumb.jpg?resize=625%2C351&amp;ssl=1 625w, https://i0.heartyhosting.com/www.snowboarder.com/wp-content/uploads/2017/01/japan-16-9-thumb.jpg?resize=800%2C450&amp;ssl=1 800w, https://i0.heartyhosting.com/www.snowboarder.com/wp-content/uploads/2017/01/japan-16-9-thumb.jpg?resize=970%2C546&amp;ssl=1 970w, https://i0.heartyhosting.com/www.snowboarder.com/wp-content/uploads/2017/01/japan-16-9-thumb.jpg?resize=1200%2C675&amp;ssl=1 1200w, https://i0.heartyhosting.com/www.snowboarder.com/wp-content/uploads/2017/01/japan-16-9-thumb.jpg?resize=1250%2C702&amp;ssl=1 1250w, https://i0.heartyhosting.com/www.snowboarder.com/wp-content/uploads/2017/01/japan-16-9-thumb.jpg?resize=1400%2C788&amp;ssl=1 1400w, https://i0.heartyhosting.com/www.snowboarder.com/wp-content/uploads/2017/01/japan-16-9-thumb.jpg?resize=1600%2C900&amp;ssl=1 1600w, https://i0.heartyhosting.com/www.snowboarder.com/wp-content/uploads/2017/01/japan-16-9-thumb.jpg?resize=1920%2C1080&amp;ssl=1 1920w">
				
					</a>
	</figure>

	<div class="article__text">

		
		<h2 class="article__title">
			<a href="https://www.snowboarder.com/transworld-snowboarding-archive/snowboarding-photos/how-to-plan-your-dream-trip-to-snowboard-in-japan-on-a-budget/">
				How to Plan Your Dream Trip to Niseko Japan on a Budget			</a>
		</h2>

		
		<p class="article__subtitle">We&#039;ve compiled a list of helpful travel tips with the goal helping you make  ...</p>
					<div class="article__meta">
															<a class="post-flag" href="https://www.snowboarder.com/featured/">Featured</a>
					//
					Jan 11, 2017							</div>
		
		
		
	</div>

	
	
</article>
<article class="article">

		<figure class="article__figure">
		<a href="https://www.snowboarder.com/transworld-snowboarding-archive/snowboarding-gear/burton-step-on-review-of-new-step-in-snowboard-binding-system/">
							<img width="300" height="169" class="article__figure-image lazy-image-placeholder" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mP88h8AAu0B9XNPCQQAAAAASUVORK5CYII=" alt="Burton Step On: A Critical Review of a New Step-In Snowboard Binding System" srcset="" sizes="(max-width: 420px) 400px, (max-width: 600px) 600px, 300px" data-src="https://i0.heartyhosting.com/www.snowboarder.com/wp-content/uploads/2016/12/steponlaunch_vail_co_g-lheureux-16.jpg?resize=300%2C169&amp;ssl=1" data-srcset="https://i0.heartyhosting.com/www.snowboarder.com/wp-content/uploads/2016/12/steponlaunch_vail_co_g-lheureux-16.jpg?resize=150%2C84&amp;ssl=1 150w, https://i0.heartyhosting.com/www.snowboarder.com/wp-content/uploads/2016/12/steponlaunch_vail_co_g-lheureux-16.jpg?resize=200%2C112&amp;ssl=1 200w, https://i0.heartyhosting.com/www.snowboarder.com/wp-content/uploads/2016/12/steponlaunch_vail_co_g-lheureux-16.jpg?resize=300%2C169&amp;ssl=1 300w, https://i0.heartyhosting.com/www.snowboarder.com/wp-content/uploads/2016/12/steponlaunch_vail_co_g-lheureux-16.jpg?resize=400%2C225&amp;ssl=1 400w, https://i0.heartyhosting.com/www.snowboarder.com/wp-content/uploads/2016/12/steponlaunch_vail_co_g-lheureux-16.jpg?resize=600%2C338&amp;ssl=1 600w, https://i0.heartyhosting.com/www.snowboarder.com/wp-content/uploads/2016/12/steponlaunch_vail_co_g-lheureux-16.jpg?resize=625%2C351&amp;ssl=1 625w, https://i0.heartyhosting.com/www.snowboarder.com/wp-content/uploads/2016/12/steponlaunch_vail_co_g-lheureux-16.jpg?resize=800%2C450&amp;ssl=1 800w, https://i0.heartyhosting.com/www.snowboarder.com/wp-content/uploads/2016/12/steponlaunch_vail_co_g-lheureux-16.jpg?resize=970%2C546&amp;ssl=1 970w, https://i0.heartyhosting.com/www.snowboarder.com/wp-content/uploads/2016/12/steponlaunch_vail_co_g-lheureux-16.jpg?resize=1200%2C675&amp;ssl=1 1200w, https://i0.heartyhosting.com/www.snowboarder.com/wp-content/uploads/2016/12/steponlaunch_vail_co_g-lheureux-16.jpg?resize=1250%2C702&amp;ssl=1 1250w, https://i0.heartyhosting.com/www.snowboarder.com/wp-content/uploads/2016/12/steponlaunch_vail_co_g-lheureux-16.jpg?resize=1400%2C788&amp;ssl=1 1400w, https://i0.heartyhosting.com/www.snowboarder.com/wp-content/uploads/2016/12/steponlaunch_vail_co_g-lheureux-16.jpg?resize=1600%2C900&amp;ssl=1 1600w, https://i0.heartyhosting.com/www.snowboarder.com/wp-content/uploads/2016/12/steponlaunch_vail_co_g-lheureux-16.jpg?resize=1920%2C1080&amp;ssl=1 1920w">
				
					</a>
	</figure>

	<div class="article__text">

		
		<h2 class="article__title">
			<a href="https://www.snowboarder.com/transworld-snowboarding-archive/snowboarding-gear/burton-step-on-review-of-new-step-in-snowboard-binding-system/">
				Burton Step On: A Critical Review of a New Step-In Snowboard Binding System			</a>
		</h2>

		
		<p class="article__subtitle">TransWorld SNOWboarding&#039;s managing editor provides an in-depth, honest, and  ...</p>
					<div class="article__meta">
															<a class="post-flag" href="https://www.snowboarder.com/gear/">Gear</a>
					//
					Dec 19, 2016							</div>
		
		
		
	</div>

	
	
</article>
<article class="article">

		<figure class="article__figure">
		<a href="https://www.snowboarder.com/featured/socially-awkward-terje-haakonsen-addresses-tweet-heard-round-action-sports-world/">
							<img width="300" height="169" class="article__figure-image lazy-image-placeholder" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mP88h8AAu0B9XNPCQQAAAAASUVORK5CYII=" alt="Socially Awkward: Terje Haakonsen addresses the tweet heard ‘round the action sports world" srcset="" sizes="(max-width: 420px) 400px, (max-width: 600px) 600px, 300px" data-src="https://i0.heartyhosting.com/www.snowboarder.com/wp-content/uploads/2015/10/Terje-Haakonsen-sociallyawkward-twitter-Oct15-fi.jpg?resize=300%2C169&amp;ssl=1" data-srcset="https://i0.heartyhosting.com/www.snowboarder.com/wp-content/uploads/2015/10/Terje-Haakonsen-sociallyawkward-twitter-Oct15-fi.jpg?resize=150%2C84&amp;ssl=1 150w, https://i0.heartyhosting.com/www.snowboarder.com/wp-content/uploads/2015/10/Terje-Haakonsen-sociallyawkward-twitter-Oct15-fi.jpg?resize=200%2C112&amp;ssl=1 200w, https://i0.heartyhosting.com/www.snowboarder.com/wp-content/uploads/2015/10/Terje-Haakonsen-sociallyawkward-twitter-Oct15-fi.jpg?resize=300%2C169&amp;ssl=1 300w, https://i0.heartyhosting.com/www.snowboarder.com/wp-content/uploads/2015/10/Terje-Haakonsen-sociallyawkward-twitter-Oct15-fi.jpg?resize=400%2C225&amp;ssl=1 400w, https://i0.heartyhosting.com/www.snowboarder.com/wp-content/uploads/2015/10/Terje-Haakonsen-sociallyawkward-twitter-Oct15-fi.jpg?resize=600%2C338&amp;ssl=1 600w, https://i0.heartyhosting.com/www.snowboarder.com/wp-content/uploads/2015/10/Terje-Haakonsen-sociallyawkward-twitter-Oct15-fi.jpg?resize=625%2C351&amp;ssl=1 625w, https://i0.heartyhosting.com/www.snowboarder.com/wp-content/uploads/2015/10/Terje-Haakonsen-sociallyawkward-twitter-Oct15-fi.jpg?resize=800%2C450&amp;ssl=1 800w, https://i0.heartyhosting.com/www.snowboarder.com/wp-content/uploads/2015/10/Terje-Haakonsen-sociallyawkward-twitter-Oct15-fi.jpg?resize=970%2C546&amp;ssl=1 970w, https://i0.heartyhosting.com/www.snowboarder.com/wp-content/uploads/2015/10/Terje-Haakonsen-sociallyawkward-twitter-Oct15-fi.jpg?resize=1200%2C675&amp;ssl=1 1200w, https://i0.heartyhosting.com/www.snowboarder.com/wp-content/uploads/2015/10/Terje-Haakonsen-sociallyawkward-twitter-Oct15-fi.jpg?resize=1250%2C702&amp;ssl=1 1250w, https://i0.heartyhosting.com/www.snowboarder.com/wp-content/uploads/2015/10/Terje-Haakonsen-sociallyawkward-twitter-Oct15-fi.jpg?resize=1400%2C788&amp;ssl=1 1400w, https://i0.heartyhosting.com/www.snowboarder.com/wp-content/uploads/2015/10/Terje-Haakonsen-sociallyawkward-twitter-Oct15-fi.jpg?resize=1600%2C900&amp;ssl=1 1600w, https://i0.heartyhosting.com/www.snowboarder.com/wp-content/uploads/2015/10/Terje-Haakonsen-sociallyawkward-twitter-Oct15-fi.jpg?resize=1920%2C1080&amp;ssl=1 1920w">
				
					</a>
	</figure>

	<div class="article__text">

		
		<h2 class="article__title">
			<a href="https://www.snowboarder.com/featured/socially-awkward-terje-haakonsen-addresses-tweet-heard-round-action-sports-world/">
				Socially Awkward: Terje Haakonsen addresses the tweet heard ‘round the action sports w...			</a>
		</h2>

		
		<p class="article__subtitle">Terje speaks further on his controversial tweet.</p>
					<div class="article__meta">
															<a class="post-flag" href="https://www.snowboarder.com/featured/">Featured</a>
					//
					Oct 27, 2015							</div>
		
		
		
	</div>

	
	
</article>
<article class="article">

		<figure class="article__figure">
		<a href="https://www.snowboarder.com/transworld-snowboarding-archive/snowboarding-photos/theres-no-such-thing-as-a-frontside-indy/">
							<img width="300" height="169" class="article__figure-image lazy-image-placeholder" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mP88h8AAu0B9XNPCQQAAAAASUVORK5CYII=" alt="Theres No Such Thing As A Frontside Indy" srcset="" sizes="(max-width: 420px) 400px, (max-width: 600px) 600px, 300px" data-src="https://i0.heartyhosting.com/www.snowboarder.com/wp-content/uploads/2015/06/mark_sollors_adam_moran-thmb.jpg?resize=300%2C169&amp;ssl=1" data-srcset="https://i0.heartyhosting.com/www.snowboarder.com/wp-content/uploads/2015/06/mark_sollors_adam_moran-thmb.jpg?resize=150%2C84&amp;ssl=1 150w, https://i0.heartyhosting.com/www.snowboarder.com/wp-content/uploads/2015/06/mark_sollors_adam_moran-thmb.jpg?resize=200%2C112&amp;ssl=1 200w, https://i0.heartyhosting.com/www.snowboarder.com/wp-content/uploads/2015/06/mark_sollors_adam_moran-thmb.jpg?resize=300%2C169&amp;ssl=1 300w, https://i0.heartyhosting.com/www.snowboarder.com/wp-content/uploads/2015/06/mark_sollors_adam_moran-thmb.jpg?resize=400%2C225&amp;ssl=1 400w, https://i0.heartyhosting.com/www.snowboarder.com/wp-content/uploads/2015/06/mark_sollors_adam_moran-thmb.jpg?resize=600%2C338&amp;ssl=1 600w, https://i0.heartyhosting.com/www.snowboarder.com/wp-content/uploads/2015/06/mark_sollors_adam_moran-thmb.jpg?resize=625%2C351&amp;ssl=1 625w, https://i0.heartyhosting.com/www.snowboarder.com/wp-content/uploads/2015/06/mark_sollors_adam_moran-thmb.jpg?resize=800%2C450&amp;ssl=1 800w, https://i0.heartyhosting.com/www.snowboarder.com/wp-content/uploads/2015/06/mark_sollors_adam_moran-thmb.jpg?resize=970%2C546&amp;ssl=1 970w, https://i0.heartyhosting.com/www.snowboarder.com/wp-content/uploads/2015/06/mark_sollors_adam_moran-thmb.jpg?resize=1200%2C675&amp;ssl=1 1200w, https://i0.heartyhosting.com/www.snowboarder.com/wp-content/uploads/2015/06/mark_sollors_adam_moran-thmb.jpg?resize=1250%2C702&amp;ssl=1 1250w, https://i0.heartyhosting.com/www.snowboarder.com/wp-content/uploads/2015/06/mark_sollors_adam_moran-thmb.jpg?resize=1400%2C788&amp;ssl=1 1400w, https://i0.heartyhosting.com/www.snowboarder.com/wp-content/uploads/2015/06/mark_sollors_adam_moran-thmb.jpg?resize=1600%2C900&amp;ssl=1 1600w, https://i0.heartyhosting.com/www.snowboarder.com/wp-content/uploads/2015/06/mark_sollors_adam_moran-thmb.jpg?resize=1920%2C1080&amp;ssl=1 1920w">
				
					</a>
	</figure>

	<div class="article__text">

		
		<h2 class="article__title">
			<a href="https://www.snowboarder.com/transworld-snowboarding-archive/snowboarding-photos/theres-no-such-thing-as-a-frontside-indy/">
				Theres No Such Thing As A Frontside Indy			</a>
		</h2>

		
		<p class="article__subtitle">A strong case for why the frontside Indy is the wrong term to use, even for trick ...</p>
					<div class="article__meta">
															<a class="post-flag" href="https://www.snowboarder.com/photos/">Photos</a>
					//
					Jun 17, 2015							</div>
		
		
		
	</div>

	
	
</article>
<article class="article">

		<figure class="article__figure">
		<a href="https://www.snowboarder.com/transworld-snowboarding-archive/snowboarding-photos/the-disappearance-of-marco-siffredi/">
							<img width="300" height="169" class="article__figure-image lazy-image-placeholder" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mP88h8AAu0B9XNPCQQAAAAASUVORK5CYII=" alt="The Disappearance Of Marco Siffredi" srcset="" sizes="(max-width: 420px) 400px, (max-width: 600px) 600px, 300px" data-src="https://i0.heartyhosting.com/www.snowboarder.com/wp-content/uploads/2012/08/marco_siffredi_mt_everest_snowboard_photos.jpg?resize=300%2C169&amp;ssl=1" data-srcset="https://i0.heartyhosting.com/www.snowboarder.com/wp-content/uploads/2012/08/marco_siffredi_mt_everest_snowboard_photos.jpg?resize=150%2C84&amp;ssl=1 150w, https://i0.heartyhosting.com/www.snowboarder.com/wp-content/uploads/2012/08/marco_siffredi_mt_everest_snowboard_photos.jpg?resize=200%2C112&amp;ssl=1 200w, https://i0.heartyhosting.com/www.snowboarder.com/wp-content/uploads/2012/08/marco_siffredi_mt_everest_snowboard_photos.jpg?resize=300%2C169&amp;ssl=1 300w, https://i0.heartyhosting.com/www.snowboarder.com/wp-content/uploads/2012/08/marco_siffredi_mt_everest_snowboard_photos.jpg?resize=400%2C225&amp;ssl=1 400w, https://i0.heartyhosting.com/www.snowboarder.com/wp-content/uploads/2012/08/marco_siffredi_mt_everest_snowboard_photos.jpg?resize=600%2C338&amp;ssl=1 600w, https://i0.heartyhosting.com/www.snowboarder.com/wp-content/uploads/2012/08/marco_siffredi_mt_everest_snowboard_photos.jpg?resize=625%2C351&amp;ssl=1 625w, https://i0.heartyhosting.com/www.snowboarder.com/wp-content/uploads/2012/08/marco_siffredi_mt_everest_snowboard_photos.jpg?resize=800%2C450&amp;ssl=1 800w, https://i0.heartyhosting.com/www.snowboarder.com/wp-content/uploads/2012/08/marco_siffredi_mt_everest_snowboard_photos.jpg?resize=970%2C546&amp;ssl=1 970w, https://i0.heartyhosting.com/www.snowboarder.com/wp-content/uploads/2012/08/marco_siffredi_mt_everest_snowboard_photos.jpg?resize=1200%2C675&amp;ssl=1 1200w, https://i0.heartyhosting.com/www.snowboarder.com/wp-content/uploads/2012/08/marco_siffredi_mt_everest_snowboard_photos.jpg?resize=1250%2C702&amp;ssl=1 1250w, https://i0.heartyhosting.com/www.snowboarder.com/wp-content/uploads/2012/08/marco_siffredi_mt_everest_snowboard_photos.jpg?resize=1400%2C788&amp;ssl=1 1400w, https://i0.heartyhosting.com/www.snowboarder.com/wp-content/uploads/2012/08/marco_siffredi_mt_everest_snowboard_photos.jpg?resize=1600%2C900&amp;ssl=1 1600w, https://i0.heartyhosting.com/www.snowboarder.com/wp-content/uploads/2012/08/marco_siffredi_mt_everest_snowboard_photos.jpg?resize=1920%2C1080&amp;ssl=1 1920w">
				
					</a>
	</figure>

	<div class="article__text">

		
		<h2 class="article__title">
			<a href="https://www.snowboarder.com/transworld-snowboarding-archive/snowboarding-photos/the-disappearance-of-marco-siffredi/">
				The Disappearance Of Marco Siffredi			</a>
		</h2>

		
		<p class="article__subtitle">A rider&#039;s quest for snowboarding&#039;s Holy GrailEverest&#039;s Hornbein Co ...</p>
					<div class="article__meta">
															<a class="post-flag" href="https://www.snowboarder.com/photos/">Photos</a>
					//
					Sep 8, 2013							</div>
		
		
		
	</div>

	
	
</article>
<article class="article">

		<figure class="article__figure">
		<a href="https://www.snowboarder.com/featured/the-forgotten-snowboard-brands/">
							<img src="https://www.snowboarder.com/wp-content/themes/vip/am-asn/assets/build/images/placeholder.jpg);" alt="Image placeholder" title="Image placeholder" class="placeholder-img">
					</a>
	</figure>

	<div class="article__text">

		
		<h2 class="article__title">
			<a href="https://www.snowboarder.com/featured/the-forgotten-snowboard-brands/">
				The Forgotten Snowboard Brands...			</a>
		</h2>

		
		<p class="article__subtitle">A little history lesson about some snowboard brands that you might have never hea ...</p>
					<div class="article__meta">
															<a class="post-flag" href="https://www.snowboarder.com/featured/">Featured</a>
					//
					Jul 1, 2011							</div>
		
		
		
	</div>

	
	
</article>
<article class="article">

		<figure class="article__figure">
		<a href="https://www.snowboarder.com/videos/gretchen-bleiler-with-conan-obrian-tonight-show/">
							<img src="https://www.snowboarder.com/wp-content/themes/vip/am-asn/assets/build/images/placeholder.jpg);" alt="Image placeholder" title="Image placeholder" class="placeholder-img">
					</a>
	</figure>

	<div class="article__text">

		
		<h2 class="article__title">
			<a href="https://www.snowboarder.com/videos/gretchen-bleiler-with-conan-obrian-tonight-show/">
				Gretchen Bleiler with Conan O&#039;Brian Tonight Show			</a>
		</h2>

		
		<p class="article__subtitle">2010 Olympic Snowboard Team member Gretchen Bleiler was recently on the The Tonig ...</p>
					<div class="article__meta">
															<a class="post-flag" href="https://www.snowboarder.com/videos/">Videos</a>
					//
					Jan 20, 2010							</div>
		
		
		
	</div>

	
	
</article>
			</div>
			</section>
		</div>

</article>


<aside class="l-main__sidebar sidebar desktop-only">
	    			
	        <div class="widget newsletter">
				<h3 class="title-styled">
					SNOWBOARDER Newsletter</h3>
				<p class="newsletter-subtitle">Subscribe to
					SNOWBOARDER’s Newsletter to receive stories like this straight to your inbox.</p>
				<div id="newsletter-messaging" class="newsletter-signup__messaging"></div>
	            <div id="newsletter-success" class="newsletter-signup__success">
	                <h3><svg><use xlink:href="#icon-tick"></use></svg>Success!</h3>
	                <p>Thank you for signing up. Your information has been successfully processed!</p>
	            </div>
	            <form class="newsletter-form" id="newsletter-form" method="POST">
	                <input class="newsletter-form__input" type="email" name="email" id="email" placeholder="Email Address" required>
	                <input type="hidden" id="subscriber_source" name="subscriber_source" value="Sidebar">
	                <input type="hidden" id="lists_70" name="formList[70]" value="70" checked>
	                <input class="newsletter-form__submit" type="submit" id="newsletter-submit" value="Subscribe">
	            </form>
	        </div>
            
	
			<div class="ad-container__non-sticky">
			<div class="dfp-wrapper  desktop-only mobile-hidden" data-slot="rr1"><div id="rr1" class="dfp-slot dfp-container rr1"></div></div>		</div>
	
	
			<div class="widget">
			<h3 class="title-styled">Follow Us</h3>
			<div class="follow-us">
                                    <a class="social-icon fb-icon" href="https://www.facebook.com/snowboardermag" title="SNOWBOARDER Magazine on Facebook" target="_blank" rel="me">
	<span class="hidden-except-readers">Facebook</span>
	<svg><use xlink:href="#icon-facebook"></use></svg>
</a>
                    <a class="social-icon twitter-icon" href="https://twitter.com/snowboardermag" title="SNOWBOARDER Magazine on Twitter" target="_blank" rel="me">
	<span class="hidden-except-readers">Twitter</span>
	<svg><use xlink:href="#icon-twitter"></use></svg>
</a>
                    <a class="social-icon instagram-icon" href="https://www.instagram.com/snowboardermag" title="SNOWBOARDER Magazine on Instagram" target="_blank" rel="me">
	<span class="hidden-except-readers">Instagram</span>
	<svg><use xlink:href="#icon-instagram"></use></svg>
</a>
                                        <a class="social-icon vimeo-icon" href="https://vimeo.com/snowboardermag" title="SNOWBOARDER Magazine on Vimeo" target="_blank" rel="me">
	<span class="hidden-except-readers">Vimeo</span>
	<svg><use xlink:href="#icon-vimeo"></use></svg>
</a>
                    <a class="social-icon youtube-icon" href="https://www.youtube.com/snowboardermag" title="SNOWBOARDER Magazine on YouTube" target="_blank" rel="me">
	<span class="hidden-except-readers">Youtube</span>
	<svg><use xlink:href="#icon-youtube"></use></svg>
</a>
                    <a class="social-icon snapchat-icon" href="https://www.snapchat.com/add/snowboardermag" title="SNOWBOARDER Magazine on Snapchat" target="_blank" rel="me">
	<span class="hidden-except-readers">Snapchat</span>
	<svg><use xlink:href="#icon-snapchat"></use></svg>
</a>
                    <a class="social-icon tiktok-icon" href="https://www.tiktok.com/@snowboardermag" title="TikTok" target="_blank" rel="me">
	<span class="hidden-except-readers">TikTok</span>
	<svg><use xlink:href="#icon-tiktok"></use></svg>
</a>
                    <a class="social-icon rss-icon" href="/feed/" title="SNOWBOARDER Magazine RSS Feed" rel="me">
	<span class="hidden-except-readers">RSS</span>
	<svg><use xlink:href="#icon-rss"></use></svg>
</a>
                			</div>
		</div>
	
    
	
			<div class="ad-container__non-sticky">
			<div class="dfp-wrapper  desktop-only mobile-hidden" data-slot="rr2"><div id="rr2" class="dfp-slot dfp-container rr2"></div></div>		</div>
	
    
    
			<div class="widget most-read">
			<h3 class="title-styled">Top Shelf</h3>
				<div class="most-read__list">
			<article class="most-read__article">
			<span class="most-read__article-number">1</span>
						<a class="most-read__article-title" href="https://www.snowboarder.com/featured/introducing-polo-mens-the-sport-shop-collection/" title="Introducing Polo Men’s The Sport Shop Collection">Introducing Polo Men’s The Sport Shop Collection</a>
		</article>
			<article class="most-read__article">
			<span class="most-read__article-number">2</span>
						<a class="most-read__article-title" href="https://www.snowboarder.com/transworld-snowboarding-archive/snowboarding-photos/the-disappearance-of-marco-siffredi/" title="The Disappearance Of Marco Siffredi">The Disappearance Of Marco Siffredi</a>
		</article>
			<article class="most-read__article">
			<span class="most-read__article-number">3</span>
						<a class="most-read__article-title" href="https://www.snowboarder.com/featured/socially-awkward-terje-haakonsen-addresses-tweet-heard-round-action-sports-world/" title="Socially Awkward: Terje Haakonsen addresses the tweet heard ‘round the action sports world">Socially Awkward: Terje Haakonsen addresses the tweet heard ‘round the action sports world</a>
		</article>
			<article class="most-read__article">
			<span class="most-read__article-number">4</span>
						<a class="most-read__article-title" href="https://www.snowboarder.com/videos/gretchen-bleiler-with-conan-obrian-tonight-show/" title="Gretchen Bleiler with Conan O&#039;Brian Tonight Show">Gretchen Bleiler with Conan O&#039;Brian Tonight Show</a>
		</article>
			<article class="most-read__article">
			<span class="most-read__article-number">5</span>
						<a class="most-read__article-title" href="https://www.snowboarder.com/featured/r-i-p-jason-j2-rasmus-1972-2019-gone-tooz-soon/" title="R.I.P. Jason &#8220;J2&#8221; Rasmus, 1972-2019—Gone Tooz Soon">R.I.P. Jason &#8220;J2&#8221; Rasmus, 1972-2019—Gone Tooz Soon</a>
		</article>
		</div>
		</div>
	
	<div class="ad-container__sticky-wrapper sticky-bottom">
		<div class="ad-container">
			<div class="dfp-wrapper  desktop-only mobile-hidden" data-slot="rr3"><div id="rr3" class="dfp-slot dfp-container rr3"></div></div>		</div>
	</div>
</aside>

	</div>

	</main>

<!-- Show OT cookie settings btn for California/Europe -->



<footer class="site-footer">
	<div class="site-footer__widget-list">

		
		<div class="site-footer__widget socials-cover__widget">
			<div class="site-footer__social-wrapper">
								<h3 class="site-footer__widget-title">Follow Us</h3>
				<div class="site-footer__social">
                    <a class="social-icon fb-icon" href="https://www.facebook.com/snowboardermag" title="SNOWBOARDER Magazine on Facebook" target="_blank" rel="me">
	<span class="hidden-except-readers">Facebook</span>
	<svg><use xlink:href="#icon-facebook"></use></svg>
</a>
                    <a class="social-icon twitter-icon" href="https://twitter.com/snowboardermag" title="SNOWBOARDER Magazine on Twitter" target="_blank" rel="me">
	<span class="hidden-except-readers">Twitter</span>
	<svg><use xlink:href="#icon-twitter"></use></svg>
</a>
                    <a class="social-icon instagram-icon" href="https://www.instagram.com/snowboardermag" title="SNOWBOARDER Magazine on Instagram" target="_blank" rel="me">
	<span class="hidden-except-readers">Instagram</span>
	<svg><use xlink:href="#icon-instagram"></use></svg>
</a>
                                        <a class="social-icon vimeo-icon" href="https://vimeo.com/snowboardermag" title="SNOWBOARDER Magazine on Vimeo" target="_blank" rel="me">
	<span class="hidden-except-readers">Vimeo</span>
	<svg><use xlink:href="#icon-vimeo"></use></svg>
</a>
                    <a class="social-icon youtube-icon" href="https://www.youtube.com/snowboardermag" title="SNOWBOARDER Magazine on YouTube" target="_blank" rel="me">
	<span class="hidden-except-readers">Youtube</span>
	<svg><use xlink:href="#icon-youtube"></use></svg>
</a>
                    <a class="social-icon snapchat-icon" href="https://www.snapchat.com/add/snowboardermag" title="SNOWBOARDER Magazine on Snapchat" target="_blank" rel="me">
	<span class="hidden-except-readers">Snapchat</span>
	<svg><use xlink:href="#icon-snapchat"></use></svg>
</a>
                    <a class="social-icon tiktok-icon" href="https://www.tiktok.com/@snowboardermag" title="TikTok" target="_blank" rel="me">
	<span class="hidden-except-readers">TikTok</span>
	<svg><use xlink:href="#icon-tiktok"></use></svg>
</a>
                    <a class="social-icon rss-icon" href="/feed/" title="SNOWBOARDER Magazine RSS Feed" rel="me">
	<span class="hidden-except-readers">RSS</span>
	<svg><use xlink:href="#icon-rss"></use></svg>
</a>
				</div>
			</div>

					</div>

		<div class="site-footer__widget">
			<h3 class="site-footer__widget-title">Newsletter</h3>
			<div class="site-footer__newsletter">
				<p class="site-footer__newsletter-text">Subscribe to our free newsletter and stay up-to-date with the latest from
					SNOWBOARDER</p>
				<a href="/newsletter-signup/" class="site-footer__newsletter-submit">Sign Up</a>
			</div>
		</div>
	</div>

	<div class="site-footer__bottom">

		<div class="site-footer__links">
			<ul id="menu-footer-menu-1" class="site-footer__menu"><li id="menu-item-1000389755" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1000389755"><a rel="nofollow" href="https://a360media.com/adventure-sports-network/snowboarder/">About</a></li>
<li id="menu-item-1000389756" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1000389756"><a href="https://www.snowboarder.com/contact/">Contact</a></li>
<li id="menu-item-1000389757" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1000389757"><a rel="nofollow" href="https://a360media.com/adventure-sports-network/snowboarder/">Media Kit</a></li>
<li id="menu-item-1000389758" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1000389758"><a href="https://www.snowboarder.com/archive/">Archives</a></li>
<li id="menu-item-1000398303" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1000398303"><a href="https://shop.snowboarder.com/">Shop</a></li>
<li id="menu-item-1000398776" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1000398776"><a href="https://shop.getspecialissues.com/">Shop Special Issues</a></li>
</ul>
			<ul id="menu-footer-menu-2" class="site-footer__menu"><li id="menu-item-1000389759" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1000389759"><a rel="nofollow" href="https://a360media.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-1000389760" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1000389760"><a rel="nofollow" href="https://a360media.com/terms-and-conditions/">Terms of Use</a></li>
<li id="menu-item-1000389761" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1000389761"><a rel="nofollow" href="https://www.snowboarder.com/accessibility-statement/">Accessibility Statement</a></li>
<li id="menu-item-1000389762" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1000389762"><a rel="nofollow" href="https://a360media.com/cookie-policy/">Cookie Policy</a></li>
<li id="menu-item-1000389763" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1000389763"><a rel="nofollow" href="http://preferences-mgr.truste.com/?pid=sourceinterlink01">AdChoices</a></li>
</ul>
			<!-- OneTrust Cookies Settings button start -->
			<a class="ot-sdk-show-settings" name="Manage Cookies">Manage Cookies</a>
			<!-- OneTrust Cookies Settings button end -->
		</div>

		<div class="site-footer__network desktop-only">
			<button class="site-footer__network-button" type="button">Visit Our Other Sites</button>
			
				<ul class="site-footer__network-list">
					<li><a href="http://www.adventuresportsnetwork.com/" title="Adventure Sports Network" target="_blank" rel="nofollow">Adventure Sports Network</a></li>
					<li><a href="http://www.surfer.com/" title="Surfer" target="_blank" rel="nofollow">Surfer</a></li>
					<li><a href="http://skateboarding.transworld.net/" title="TransWorld Skateboarding" target="_blank" rel="nofollow">TransWorld Skateboarding</a></li>
					<li><a href="http://www.powder.com/" title="Powder" target="_blank" rel="nofollow">Powder</a></li>
					<li><a href="http://www.snowboarder.com/" title="Snowboarder" target="_blank" rel="nofollow">Snowboarder</a></li>
					<li><a href="http://www.bikemag.com/" title="Bike" target="_blank" rel="nofollow">Bike</a></li>
					<li><a href="http://www.newschoolers.com/" title="Newschoolers" target="_blank" rel="nofollow">Newschoolers</a></li>
					<li><a href="http://www.dewtour.com/" title="Dew Tour" target="_blank" rel="nofollow">Dew Tour</a></li>
					<li><a href="http://www.fantasysurfer.com/" title="Fantasy Surfer" target="_blank" rel="nofollow">Fantasy Surfer</a></li>
					<li><a href="http://www.canoekayak.com/" title="Canoe &amp; Kayak" target="_blank" rel="nofollow">Canoe &amp; Kayak</a></li>
					<li><a href="http://www.supthemag.com/" title="SUP" target="_blank" rel="nofollow">SUP</a></li>
				</ul>		</div>

		<div class="site-footer__copyright">
			<p>Adventure Sports Network</p>
			<p class="footer-affiliate">
				SNOWBOARDER has affiliate partnerships so we may receive compensation for some links to products and services.
			</p>
			<span>Copyright © A360 Media LLC 2021. All rights reserved.</span>
		</div>

	</div>

</footer>
</div><!-- / #page-box -->
</div><!-- / #PageContainer -->
</div><!-- / #TakeoverBackground -->
<div class="dfp-wrapper  mobile-only" data-slot="mb-sticky"><div id="mb-sticky" class="dfp-slot dfp-container mb-sticky"></div></div>	<style type="text/css" media="screen">
		@media screen and ( max-width: 782px ) {
			html {
				margin-top: 0px !important;
			}
			* html body {
				margin-top: 0px !important;
			}
			#wpadminbar {
				display: none;
			}
		}
	</style>
		<script>
		jQuery(document).ready(function ( $ ) {
			$('a[href^="http"]')
				.not('[href^="' + location.protocol + '//' + location.hostname + '"]')
				.attr('target', '_blank');
		});
	</script>
			<script type="text/javascript" defer src="https://cdn-snow.heartyhosting.com/wp-content/cache/minify/000000/M9TPSi0pSEzO1o_PzEvWTyrNzEnRL8jIL8nPg1J6uZl5AA.js?5333edb347c3c3b3c3ecec35f6a65d31
"></script>
<script class="optanon-category-C0004" type="text/plain"  src='https://static.adsafeprotected.com/vans-adapter-google-ima.js' id='ami-googleima-js'></script>
<script type='text/javascript' id='newsletter-sign-up-js-extra'>
/* <![CDATA[ */
var amiNewsletterStrings = {"userEndpoint":"https:\/\/www.snowboarder.com\/wp-json\/ami\/v1\/newsletter\/user","listEndpoint":"https:\/\/www.snowboarder.com\/wp-json\/ami\/v1\/newsletter\/list","processMessage":"Sending your request...","defaultError":"An internal error has occurred. Please try again later.","invalidEmailError":"Please enter a valid email and try again."};
/* ]]> */
</script>
<script type="text/javascript" defer src="https://cdn-snow.heartyhosting.com/wp-content/cache/minify/000000/M9AvyyzQT8zVLcgpTc_MKwYyM3XzUsuLc1JLSlKL9LOK9RE8AA.js?5333edb347c3c3b3c3ecec35f6a65d31
"></script>
<script type='text/javascript' id='main-js-js-extra'>
/* <![CDATA[ */
var ajaxurl = "\/wp-admin\/admin-ajax.php";
var obj = {"templateUrl":"https:\/\/www.snowboarder.com\/wp-content\/themes\/vip\/am-asn","cdnUrl":"https:\/\/i0.heartyhosting.com","newsletterValidationEndpoint":"https:\/\/www.snowboarder.com\/wp-json\/ami\/v1\/towerdata","rest_endpoint":"https:\/\/www.snowboarder.com\/wp-json\/ami\/v1\/","home_url":"https:\/\/www.snowboarder.com\/","ajax_url":"https:\/\/www.snowboarder.com\/wp-admin\/admin-ajax.php","nonce":"ab45b98ff6","reaction_post_id":"1000412761","ami_post_reaction_video_url":"https:\/\/cdn.jwplayer.com\/v2\/media\/yp34SRmf"};
/* ]]> */
</script>
<script type="text/javascript" defer src="https://cdn-snow.heartyhosting.com/wp-content/cache/minify/000000/M9AvyyzQT8zVTSzO008sLk4tKdZPKs3MSdHPKtbPTczM0zHRLy_QTc1NSk3Ry83MAwA.js?5333edb347c3c3b3c3ecec35f6a65d31
"></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"","is_stats_active":"1"};
/* ]]> */
</script>
<script type="text/javascript" defer src="https://cdn-snow.heartyhosting.com/wp-content/cache/minify/000000/M9TPSi0pSEzO1o_PzEvWTyrNzEnRL85ILEpNSUxJqQQzM_PS9XIz8wA.js?5333edb347c3c3b3c3ecec35f6a65d31
"></script>
<script type='text/javascript' id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
</script>
<script src='https://stats.wp.com/e-202141.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.1',blog:'162728161',post:'1000412761',tz:'-7',srv:'www.snowboarder.com'} ]);
	_stq.push([ 'clickTrackerInit', '162728161', '1000412761' ]);
</script>
</body>
</html>

<!-- Performance optimized by W3 Total Cache. Learn more: http://www.w3-edge.com/wordpress-plugins/

Minified using disk
Database Caching 7/200 queries in 0.205 seconds using memcached
Object Caching 10140/10629 objects using memcached
Content Delivery Network via cdn-snow.heartyhosting.com

 Served from: snowboarder.com @ 2021-10-11 10:46:19 by W3 Total Cache backend 172.31.61.217 -->